



<!DOCTYPE html>
<html lang="en">
  <head>
    <title>Hocus Pocus 2, Netflix’s The Munsters, and every new movie you can watch at home - Polygon</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="apple-mobile-web-app-title" content="Polygon" />
    
    
      <meta property="author" content="Toussaint Egan" />
  <meta property="article:published_time" content="2022-09-30T18:15:00-04:00" />
  <meta property="article:modified_time" content="2022-09-30T18:15:00-04:00" />
  <meta property="fb:pages" content="340327135979921,1121292284586403,353942168328519,231096643968522" />

    

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff2" as="font" type="font/woff2" crossorigin>
  



<link rel="preconnect" href="https://use.typekit.net">


<meta id="chorus-fonts" data-cid="site/font_loader-1664579151_4127_114234" data-cdata='{"version":"f272dd5f044a50d9a73ff67dda30a326","fonts_catalog":[{"slug":"unison-nitti","family":"nitti-grotesk","weight":"400","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff"}],"font_stylesheets":["https://use.typekit.net/bje8ocl.css","https://fonts.voxmedia.com/unison/stylesheets/polygon.210270e8252b06bd9e4410de8aec9063.css"],"font_tracker_stylesheets":[],"typekit_ids":[],"headline_balance_div_classes":"","headline_balance_fraction":1.0}'>

    <script>var chorusInitQueue=[],volume_embed_host="https://volume.vox-cdn.com";var Chorus=Chorus||{};Chorus.windowLoaded=!1,Chorus.AddScript=function(t,e){var o=document.createElement("script");o.async=!0,o.type="text/javascript",o.src=t,"function"==typeof e&&(o.onload=e);var a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(o,a),o},Chorus.ready=function(t){"loading"!=document.readyState?t():document.addEventListener?document.addEventListener("DOMContentLoaded",t):document.attachEvent("onreadystatechange",function(){"loading"!=document.readyState&&t()})},Chorus.OnLoad=function(t){if(Chorus.windowLoaded=!0)return void t();var e=window.onload;"function"!=typeof window.onload?window.onload=t:window.onload=function(){e(),t()}},Chorus.OnLoad(function(){Chorus.windowLoaded=!0});var dataLayer=dataLayer||[];Chorus.OnLoad(function(){var t;void 0!==navigator.doNotTrack?t=navigator.doNotTrack:void 0!==window.doNotTrack?t=window.doNotTrack:void 0!==navigator.msDoNotTrack&&(t=navigator.msDoNotTrack),t=void 0!==t?/1|yes|true/.test(String(t).toLowerCase())?"true":"false":"undefined";var e={DNT:t};dataLayer.push(e)});var VoxMediaFontLoader=function(t){function e(t,e){var o=window.performance;if(o&&o.mark&&o.measure){var a=t.toLocaleLowerCase().replace(/\W+/g,"_")+(e?"_"+e:"");o.mark(a),o.measure(a+"_time","navigationStart",a)}}function o(){s.classList.add(c),e("fonts_success")}function a(){s.classList.add(c),e("fonts_fail")}function n(t){var o=[t.family,t.style,t.weight,"loaded"].join(" ");e(o)}function r(t){var e=u.font_stylesheets||[];t&&(e=e.filter(function(e){return!e.match(t)})),e.forEach(i)}function i(e){var o=t.createElement("link");o.href=e,o.rel="stylesheet",o.media="all",f.parentNode.insertBefore(o,f)}function d(e){var o,a=t,n=a.documentElement,r=setTimeout(function(){n.className=n.className.replace(/\bwf-loading\b/g,"")+" wf-inactive"},e.scriptTimeout),i=a.createElement("script"),d=!1,c=a.getElementsByTagName("script")[0];n.className+=" wf-loading",i.src="https://use.typekit.net/"+e.kitId+".js",i.async=!0,i.onload=i.onreadystatechange=function(){if(o=this.readyState,!(d||o&&"complete"!=o&&"loaded"!=o)){d=!0,clearTimeout(r);try{Typekit.load(e)}catch(t){}}},c.parentNode.insertBefore(i,c)}var c="fonts-loaded",s=t.documentElement,f=t.getElementById("chorus-fonts");if(f){var u=JSON.parse(f.getAttribute("data-cdata"));if(t.fonts){r("voxmedia.com");var l=[];u.fonts_catalog.forEach(function(e){if(e.woff2_url||e.woff_url){var o=[e.woff2_url,e.woff_url].filter(function(t){return t}).map(function(t){return"url("+t+")"}).join(", "),a=new FontFace(e.family,o,{weight:e.weight,style:e.style,display:"swap"});t.fonts.add(a),l.push(a.load())}}),l.length>0?Promise.allSettled(l).then(function(t){o(),t.filter(function(t){return"fulfilled"===t.status}).forEach(function(t){n(t.value)})})["catch"](function(){a()}):t.fonts.ready.then(o,a)}else r();u.typekit_ids.forEach(function(t){d({kitId:t,scriptTimeout:3e3,async:!0})}),u.font_tracker_stylesheets.forEach(i)}};VoxMediaFontLoader(document);</script>

    <script type="text/javascript">

  if (!window.pageloadId) {
    window.pageloadId = (crypto.randomUUID) ? crypto.randomUUID() : ([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g, function (c)  { return (c ^ crypto.getRandomValues(new Uint8Array(1))[0] & 15 >> c / 4).toString(16);} );
  }

  const initialDataLayer = {"Network":"polygon","Community":"polygon","root_domain":"polygon.com","GA Primary ID":"UA-29192711-1","GA CrossDomains":"heroesneverdie.com,polygon.com,theflyingcourier.com,riftherald.com","Content ID":"23137353","Story Word Count":1579,"Entry Groups":"front-page:movies:entertainment","Hidden Groups":"Service","articleSection":"Movies","Author":"Toussaint Egan:Pete Volk","Last Time Updated":"2022-09-26 14:00","Hour of Update":"14","Modified Date":"2022-09-30 18:15","Publish Date":"2022-09-30 18:15","Hour of Publish":"18","Evergreen URL":"dated","commerceAffiliateDisclosure":"affiliate links:commerce disclosure","Live Blog":false,"Demand Post":"no","All Chorus Categories":"polygon:polygon:front-page:movies:entertainment:Service","Content Type":"article","chartbeat_domain":"polygon.com","chartbeat_zone":"172968584/polygon/polygon.com/entertainment/movies","chartbeat_authors":"Toussaint Egan,Pete Volk","Logged in Status":"Logged Out","auth0_id":"No Auth0 ID","enable_url_cleaning":true,"ScrollSubscription":"false"};
  try {
    const rawCookie = document.cookie.match(new RegExp('(^| )_gaexp=([^;]+)'));
    if (initialDataLayer && rawCookie) {
      const gaCookie = rawCookie ? decodeURIComponent(rawCookie[2]) : '';
      const cookieValueMatches = [...gaCookie.matchAll('[^.,^!]+')];
      let experimentIds = '';
      let experimentVariants = '';
      cookieValueMatches.length && cookieValueMatches.forEach((matchArr, index) => {
      const match = matchArr[0];
        if(index !== 0 && index !== 1) {
          if(match.length === 22)
            experimentIds = `${experimentIds}${experimentIds === '' ? '' : ','}${match}`;
          if(match.length === 1)
            experimentVariants = `${experimentVariants}${experimentVariants === '' ? '' : ','}${match}`;
        }
      });
      initialDataLayer.experimentIds = experimentIds;
      initialDataLayer.experimentVariants = experimentVariants;
    }
  } catch (error) {
    console.log('Error accessing gaData or dataLayer: ', error);
  }
  initialDataLayer.pageloadId = window.pageloadId;
  dataLayer = [initialDataLayer];
</script>

<!-- Google Optimize -->
<!-- Page hiding snippet -->
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-TD83RPT':true});</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-29192711-1', 'auto', {'allowLinker': true,'useAmpClientId': true});
  ga('require', 'GTM-TD83RPT');
</script>
<!-- End Google Optimize -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W8JKW6');</script>
<!-- End Google Tag Manager -->

<!-- Narrativ -->
<script type="text/javascript">
  (function(window, document, account) {
    window.NRTV_EVENT_DATA = {"exclusiveLinks":true};
    var b = document.createElement("script");
    b.type = "text/javascript";
    b.src = `https://static.narrativ.com/tags/${account}.js`;
    b.async = true;
    var a = document.getElementsByTagName("script")[0];
    a.parentNode.insertBefore(b,a);
  })(window, document, "polygon");
</script>

    <link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://cdn.permutive.com">
<link rel="dns-prefetch" href="https://mb.moatads.com">

<script>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</script>


      <link href="https://www.polygon.com/style/community/405/e2e2d021bbba59af19a4a6cc543a0c5f/chorus.css" data-chorus-theme="chorus" rel="stylesheet" media="all">

    <meta name="style-tools" content="https://www.polygon.com/style/community/405/d8d8477a87c839ba54bbcdde74c32bbf/tools.css">
    
    <script src="https://cdn.vox-cdn.com/packs/js/concert_ads-3ded7e4f7a901daf64b8.js" async="async" integrity="sha256-W2VeBP3RT4AJ+D0oznv2R62mU5D+bgEj8Qw+3am6iGw= sha384-oqrjlH144P6oAjS2TkcnxPDYGCLtkwuB1+UDGAkxqmYCAcatV0f5W1G5nmz6KGZk" crossorigin="anonymous"></script>
<script type="text/javascript">
  function instantiateConcertAds() {
    var concertAdsConfig = {
      cmd: window.concertAdsQueue
    };

    for (var property in window.CONCERT_ADS_CONFIG) {
      concertAdsConfig[property] = window.CONCERT_ADS_CONFIG[property];
    }

    window.concertAds = new ConcertAds(concertAdsConfig);
  }
</script>
<script src="https://cdn.concert.io/lib/concert-ads/v2-latest/concert_ads.js" onload="instantiateConcertAds()" async></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>

  <script src="https://cdn.concert.io/lib/concert-concierge.2.8.0.min.js" async></script>
  <script defer type="text/javascript" src="https://z.moatads.com/voxprebidheader841653991752/moatheader.js"></script>

    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<meta name="msvalidate.01" content="D385D0326A3AE144205C298DB34B4E94" />

<meta name="ahrefs-site-verification" content="1e57a609922037a3fbdc1c22efd7334113f174f15608f37e1b8538a7b4ce64c3">
    <meta name="description" content="The best new movies to watch at home this weekend, including Hocus Pocus 2 on Disney Plus, the Rob Zombie comedy The Munsters on Netflix, and the slasher comedy Bodies Bodies Bodies on VOD." />
<link rel="canonical" href="https://www.polygon.com/2022/9/30/23373312/new-movies-watch-hocus-pocus-2-disney-plus-the-munsters-netflix" />
<meta property="og:description" content="Let the bodies (bodies bodies) hit the floor" />
<meta property="fb:app_id" content="549923288395304" />
<meta property="og:image" content="https://cdn.vox-cdn.com/thumbor/NXs_iZT2gZ6kWR384lAgW6IpejM=/0x325:4096x2470/fit-in/1200x630/cdn.vox-cdn.com/uploads/chorus_asset/file/24068690/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.jpeg" />
<meta property="og:image:alt" content="Three witches standing bewildered in a shopping mall." />
<meta property="og:image:height" content="630" />
<meta property="og:image:width" content="1200" />
<meta property="og:site_name" content="Polygon" />
<meta property="og:title" content="Hocus Pocus 2, Rob Zombie’s The Munsters, and every other movie you can stream from home this weekend" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.polygon.com/2022/9/30/23373312/new-movies-watch-hocus-pocus-2-disney-plus-the-munsters-netflix" />

      <meta name="twitter:card" content="summary_large_image" />
      <meta name="twitter:url" content="https://www.polygon.com/2022/9/30/23373312/new-movies-watch-hocus-pocus-2-disney-plus-the-munsters-netflix" />
      <meta name="twitter:title" content="Hocus Pocus 2, Rob Zombie’s The Munsters, and every other movie you can stream from home this weekend" />
      <meta name="twitter:description" content="Let the bodies (bodies bodies) hit the floor" />
      <meta name="twitter:image" content="https://cdn.vox-cdn.com/thumbor/3JTl8TVzrJR0t52V7N70QI2Cfuc=/0x373:4096x2421/fit-in/1200x600/cdn.vox-cdn.com/uploads/chorus_asset/file/24068690/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.jpeg" />
      <meta name="twitter:site" content="Polygon" />
    <meta name="twitter:image:alt" content="Three witches standing bewildered in a shopping mall.">

      <meta name="sailthru.title" content="Hocus Pocus 2, Rob Zombie’s The Munsters, and every other movie you can stream from home this weekend" />
      <meta name="sailthru.tags" content="general,polygon,front-page,movies,entertainment,service" />
      <meta name="sailthru.description" content="The best new movies to watch at home this weekend, including Hocus Pocus 2 on Disney Plus, the Rob Zombie comedy The Munsters on Netflix, and the slasher comedy Bodies Bodies Bodies on VOD." />
    <meta name="sailthru.date" content="2022-09-30T18:15:00-04:00" /><meta name="sailthru.image.full" content="https://cdn.vox-cdn.com/thumbor/KEMzOIlsEbc3ztvExW5Q_avHUNQ=/0x245:4096x2549/1600x900/cdn.vox-cdn.com/uploads/chorus_image/image/71438024/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.0.jpeg"/>
<meta name="sailthru.image.thumb" content="https://cdn.vox-cdn.com/thumbor/XBiDyvZ9832wQ7GoVgZucDwAFkk=/652x0:3445x2793/200x200/cdn.vox-cdn.com/uploads/chorus_image/image/71438024/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.0.jpeg"/>

<meta name="parsely-title" content="Hocus Pocus 2, Rob Zombie’s The Munsters, and every other movie you can stream from home this weekend"></meta>
<meta name="parsely-link" content="https://www.polygon.com/2022/9/30/23373312/new-movies-watch-hocus-pocus-2-disney-plus-the-munsters-netflix"></meta>
<meta name="parsely-type" content="post"></meta>
<meta name="parsely-image-url" content="https://cdn.vox-cdn.com/thumbor/KEMzOIlsEbc3ztvExW5Q_avHUNQ=/0x245:4096x2549/1600x900/cdn.vox-cdn.com/uploads/chorus_image/image/71438024/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.0.jpeg"></meta>
<meta name="parsely-pub-date" content="2022-09-30T18:15:00-04:00"></meta>
<meta name="parsely-section" content="movies"></meta>
<meta name="parsely-tags" content="polygon,front-page,movies,entertainment,service"></meta>
<meta name="parsely-author" content="Toussaint Egan"></meta>
<meta name="parsely-author" content="Pete Volk"></meta>
<meta name="robots" content="max-image-preview:large" />
    
  <link rel="shortcut icon" href="https://cdn.vox-cdn.com/community_logos/51927/38.png">


  

  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/community_logos/51927/38.png" sizes="32x32">
  

  


  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/hub/sbnu_logo_minimal/405/touch_icon_ipad_retina_1000x1000.7014.png" sizes="192x192">
  


  
    <link rel="apple-touch-icon" href="https://cdn.vox-cdn.com/uploads/hub/sbnu_logo_minimal/405/touch_icon_ipad_retina_1000x1000.7014.png" sizes="180x180">
  


  <meta name="msapplication-TileImage" content="https://cdn.vox-cdn.com/uploads/hub/sbnu_logo_minimal/405/touch_icon_ipad_retina_1000x1000.7014.png">
  <meta name="msapplication-TileColor" content="#da0050">
  <meta name="theme-color" content="">


    <link rel="amphtml" href="https://www.polygon.com/platform/amp/2022/9/30/23373312/new-movies-watch-hocus-pocus-2-disney-plus-the-munsters-netflix">

      <script class="coral-script" src="https://polygon.coral.coralproject.net/assets/js/count.js?v=1626303173" defer></script>
    <link rel="alternate" type="application/rss+xml" title="Polygon" href="/rss/index.xml" />
    
      <script type="application/ld+json">
  [{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.polygon.com/2022/9/30/23373312/new-movies-watch-hocus-pocus-2-disney-plus-the-munsters-netflix","url":"https://www.polygon.com/2022/9/30/23373312/new-movies-watch-hocus-pocus-2-disney-plus-the-munsters-netflix","headline":"Hocus Pocus 2, Netflix’s The Munsters, and every new movie you can watch at home","description":"The best new movies to watch at home this weekend, including Hocus Pocus 2 on Disney Plus, the Rob Zombie comedy The Munsters on Netflix, and the slasher comedy Bodies Bodies Bodies on VOD.","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"datePublished":"2022-09-30T18:15:00-04:00","dateModified":"2022-09-30T18:15:00-04:00","author":[{"@type":"Person","name":"Toussaint Egan"},{"@type":"Person","name":"Pete Volk"}],"publisher":{"@type":"Organization","name":"Polygon","logo":{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/uploads/chorus_asset/file/13696745/polygon.0.png","width":600,"height":60}},"articleSection":"Movies","keywords":["Front Page","Movies","Entertainment"],"image":[{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/nazJiOTCOQmS0XYLHdKlwsA3ifc=/1400x1400/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/24068690/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.jpeg","width":1400,"height":1400},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/kqwB9cRLcyWWyD0PYqVcxzIMQn4=/1400x1050/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/24068690/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.jpeg","width":1400,"height":1050},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/XC9s7xJNp0aupfxocPg5cxJQm6U=/1400x788/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/24068690/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.jpeg","width":1400,"height":788}],"thumbnailUrl":"https://cdn.vox-cdn.com/thumbor/nazJiOTCOQmS0XYLHdKlwsA3ifc=/1400x1400/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/24068690/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.jpeg"}]
</script>


    <meta name="outbrainsection" content="service"></meta>
  </head>
  <!--[if lte IE 9]><body class="ie9"><![endif]-->
  <!--[if gte IE 10]><body class="ie"><![endif]-->
  <body class="entry_key_unison_standard entry_layout_unison_main entry_template_standard" data-entry-id="23137353">
    <a class="sr-only link-skip" href="#content">Skip to main content</a>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8JKW6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    
      <svg width="0" height="0" style="position:absolute;display:none;"><symbol viewbox="90 0 689 645" id="icon-clock" xmlns="http://www.w3.org/2000/svg"><title>clock</title>
<path d="M489.1 322.5c0 15-5.4 27.9-16 38.6-10.7 10.7-23.6 16-38.6 16-23.7 0-40.3-10.9-49.9-32.8h-125c-6.4 0-11.6-2.1-15.7-6.1-4-4.1-6.1-9.3-6.1-15.7 0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.4-6.1 15.8-6.1h125c5.9-13.2 15.3-22.5 28-28V125.8c0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.3-6.1 15.7-6.1 6.4 0 11.6 2 15.7 6.1s6.1 9.3 6.1 15.7v146.8c21.9 9.5 32.9 26.1 32.8 49.9zm-54.6-306c84.2 0 156.3 29.9 216.2 89.8 59.9 59.9 89.8 131.9 89.8 216.2s-29.9 156.3-89.8 216.2c-59.9 59.9-131.9 89.8-216.2 89.8s-156.3-29.9-216.2-89.8c-59.9-59.9-89.8-131.9-89.8-216.2s29.9-156.3 89.8-216.2c59.9-59.9 132-89.8 216.2-89.8zm0 546.4c66.5 0 123.2-23.4 170.1-70.4 46.9-46.9 70.4-103.6 70.4-170.1s-23.4-123.2-70.4-170.1C557.7 105.5 501 82.1 434.5 82.1s-123.2 23.4-170.1 70.4C217.5 199.4 194 256.1 194 322.6s23.4 123.2 70.4 170.1c46.9 46.8 103.6 70.2 170.1 70.2z"></path></symbol><symbol viewbox="0 0 1000 1000" id="icon-close" xmlns="http://www.w3.org/2000/svg"><path d="M638.6 500l322.7-322.7c38.3-38.3 38.3-100.3 0-138.6S861 .4 822.7 38.7L500 361.4 177.3 38.7C139 .4 77 .4 38.7 38.7S.4 139 38.7 177.3L361.4 500 38.7 822.7C.4 861 .4 923 38.7 961.3 57.9 980.4 82.9 990 108 990s50.1-9.6 69.3-28.7L500 638.6l322.7 322.7c19.1 19.1 44.2 28.7 69.3 28.7 25.1 0 50.1-9.6 69.3-28.7 38.3-38.3 38.3-100.3 0-138.6L638.6 500z"></path></symbol><symbol viewbox="0 0 14 14" id="icon-close-map" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M13.074 12.27L7.698 6.958l5.376-5.312-.896-.896-5.312 5.376L1.554.75l-.896.864 5.376 5.312L.658 12.27l.896.896L6.898 7.79l5.312 5.376z"></path></symbol><symbol viewbox="0 0 18 17" id="icon-comment" xmlns="http://www.w3.org/2000/svg"><path d="M15.667 6.654c0 3.532-3.432 6.397-7.667 6.397-.945 0-1.85-.14-2.686-.4l-4.406 2.1 1.725-3.52c-1.42-1.16-2.3-2.78-2.3-4.56C.333 3.12 3.765.257 8 .257c4.235 0 7.667 2.863 7.667 6.4z"></path></symbol><symbol viewbox="-135.7 744.2 1008.1 429.7" id="icon-down" xmlns="http://www.w3.org/2000/svg"><path d="M872.3 788.5c0 12.1-5.1 25.2-18.2 35.3l-446 335c-12.1 10.1-28.3 15.2-40.4 15.2-15.2 0-28.3-5.1-40.4-15.2l-446.1-335c-18.2-15.2-22.2-40.4-10.1-60.5s40.4-22.2 58.5-10.1l439.1 330.9 435.9-331c18.2-15.2 45.4-10.1 58.5 10.1 7.2 8.1 9.2 15.1 9.2 25.3"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-email" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="afshape-1"></path></symbol><symbol viewbox="0 0 21.406 43.754" id="icon-facebook" xmlns="http://www.w3.org/2000/svg"><path d="M5.43 43.754v-20.53H0V15.83h5.43V9.518C5.43 4.558 8.635 0 16.024 0c2.99 0 5.204.286 5.204.286l-.175 6.903s-2.257-.03-4.72-.03c-2.663 0-3.09 1.23-3.09 3.26v5.4h8.022l-.35 7.39h-7.672v20.53H5.43z"></path></symbol><symbol viewbox="0 0 140 200" id="icon-foursquare" xmlns="http://www.w3.org/2000/svg"><path d="M114.697 27.581l-4.278 22.294c-.511 2.41-3.545 4.945-6.358 4.945h-39.7c-4.467 0-7.664 3.045-7.664 7.508v4.86c0 4.467 3.216 7.632 7.686 7.632h33.681c3.154 0 6.25 3.459 5.568 6.826-.685 3.373-3.886 20.08-4.271 21.924-.387 1.846-2.5 5-6.25 5H65.618c-5.007 0-6.521.654-9.87 4.818-3.353 4.166-33.477 40.342-33.477 40.342-.305.35-.603.249-.603-.134V27.25c0-2.85 2.478-6.194 6.194-6.194h81.78c3.01 0 5.822 2.829 5.055 6.525m3.59 87.418c1.137-4.602 13.899-69.93 18.16-90.656M120.716 0H18.809C4.745 0 .61 10.575.61 17.235v161.916c0 7.503 4.032 10.285 6.296 11.203 2.267.919 8.519 1.692 12.266-2.632 0 0 48.111-55.826 48.938-56.652 1.25-1.25 1.25-1.25 2.5-1.25h31.127c13.08 0 15.183-9.327 16.549-14.821 1.137-4.602 13.899-69.93 18.16-90.656C139.699 8.526 135.681 0 120.716 0"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-275 387.7c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.5c-.4 0-.7.3-.7.7 0 .4.4.8.6 1l1.4 1.4-3.9 3.9 1.9 1.9 3.9-3.9 1.4 1.4c.3.3.6.6 1 .6s.7-.3.7-.7l-.1-5.6zm-13.1 10.5l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen-exit" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-293.2 406.9l3.9-4 1.4 1.4c.3.3.6.6 1 .6s.6-.3.6-.6v-5.4c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.4c-.4 0-.6.3-.6.6 0 .4.4.8.6.9l1.4 1.4-4 3.9 1.8 1.9zM-276.91 387.05l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="0 0 39.605 39.633" id="icon-google-plus" xmlns="http://www.w3.org/2000/svg"><path d="M12.488 37.682c-4.69 0-8.08-2.97-8.08-6.537 0-3.496 3.976-6.51 8.667-6.46a10.21 10.21 0 0 1 3.04.488c2.547 1.77 4.6 2.876 5.117 4.894.096.41.15.83.15 1.26 0 3.567-2.3 6.355-8.894 6.355m1.233-21.46c-3.14-.093-6.14-2.982-6.68-7.116-.54-4.136 1.57-7.3 4.72-7.206 3.15.094 5.84 3.486 6.39 7.62.55 4.136-1.27 6.797-4.41 6.703m6.75 6.457c-1.08-.813-3.44-2.478-3.44-3.596 0-1.31.38-1.955 2.35-3.495 2.03-1.58 3.46-3.67 3.46-6.25 0-2.82-1.15-5.37-3.31-6.61h3.06L25.2 0H13.51C7.584 0 2.644 4.37 2.644 9.18c0 4.912 3.246 8.83 8.82 8.83.388 0 .764-.02 1.133-.048-.36.694-.62 1.467-.62 2.277 0 1.36.75 2.14 1.68 3.04-.702 0-1.38.02-2.12.02C4.75 23.3 0 27.97 0 32.46c0 4.412 5.726 7.173 12.513 7.173 7.737 0 12.495-4.39 12.495-8.8 0-3.54-.764-5.32-4.536-8.15M31.52.54v5.388h-5.388v2.695h5.39v5.39h2.694v-5.39h5.39V5.928h-5.39V.538"></path></symbol><symbol viewbox="0 0 105.4 105.7" class="alinline-svg" id="icon-grid" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M0 0h47.7v47.7H0z" class="alshape-1"></path><path fill="#ccc" d="M57.7 0h47.7v47.7H57.7z" class="alshape-2"></path><path fill="#ccc" d="M0 58h47.7v47.7H0z" class="alshape-3"></path><path fill="#ccc" d="M57.7 58h47.7v47.7H57.7z" class="alshape-4"></path></symbol><symbol viewbox="0 0 64.37 40.34" id="icon-hamburger" xmlns="http://www.w3.org/2000/svg"><path class="amcls-1" d="M0 30h64.37v10.34H0zm0-15h64.37v10.34H0zM0 0h64.37v10.34H0z"></path></symbol><symbol viewbox="0 0 671.78668 671.78668" id="icon-instagram" xmlns="http://www.w3.org/2000/svg"><g transform="matrix(.13333 0 0 -.13333 0 671.787)"><path d="M2519.21 5038.41c-684.18 0-769.97-2.9-1038.67-15.16-268.14-12.23-451.27-54.82-611.513-117.09-165.66-64.38-306.148-150.52-446.203-290.57-140.051-140.05-226.191-280.55-290.57-446.21-62.273-160.24-104.86-343.37-117.098-611.51C2.898 3289.17 0 3203.38 0 2519.2c0-684.17 2.898-769.96 15.156-1038.66 12.239-268.14 54.825-451.27 117.098-611.509 64.379-165.66 150.519-306.152 290.57-446.211 140.055-140.05 280.543-226.191 446.203-290.57C1029.27 69.98 1212.4 27.39 1480.54 15.16 1749.24 2.902 1835.03 0 2519.21 0c684.17 0 769.96 2.902 1038.66 15.16 268.14 12.23 451.27 54.82 611.51 117.09 165.66 64.379 306.15 150.52 446.21 290.57 140.05 140.059 226.19 280.551 290.57 446.211 62.27 160.239 104.86 343.369 117.09 611.509 12.26 268.7 15.16 354.49 15.16 1038.66 0 684.18-2.9 769.97-15.16 1038.67-12.23 268.14-54.82 451.27-117.09 611.51-64.38 165.66-150.52 306.16-290.57 446.21-140.06 140.05-280.55 226.19-446.21 290.57-160.24 62.27-343.37 104.86-611.51 117.09-268.7 12.26-354.49 15.16-1038.66 15.16zm0-453.91c672.65 0 752.33-2.57 1017.97-14.69 245.62-11.2 379.01-52.24 467.78-86.74 117.59-45.7 201.51-100.29 289.66-188.44 88.16-88.16 142.75-172.08 188.45-289.67 34.5-88.77 75.54-222.16 86.74-467.78 12.12-265.64 14.69-345.32 14.69-1017.98 0-672.65-2.57-752.33-14.69-1017.97-11.2-245.62-52.24-379.01-86.74-467.78-45.7-117.591-100.29-201.509-188.45-289.661-88.15-88.16-172.07-142.75-289.66-188.449-88.77-34.5-222.16-75.539-467.78-86.738-265.6-12.122-345.27-14.692-1017.97-14.692-672.71 0-752.37 2.57-1017.98 14.692-245.62 11.199-379.01 52.238-467.78 86.738-117.591 45.699-201.509 100.289-289.661 188.449-88.152 88.152-142.75 172.07-188.449 289.661-34.5 88.77-75.535 222.16-86.742 467.78-12.121 265.64-14.688 345.32-14.688 1017.97 0 672.66 2.567 752.34 14.688 1017.98 11.207 245.62 52.242 379.01 86.742 467.78 45.699 117.59 100.293 201.51 188.445 289.66 88.156 88.16 172.074 142.75 289.665 188.45 88.77 34.5 222.16 75.54 467.78 86.74 265.64 12.12 345.32 14.69 1017.98 14.69"></path><path d="M2519.21 1679.47c-463.78 0-839.74 375.96-839.74 839.73 0 463.78 375.96 839.74 839.74 839.74 463.77 0 839.73-375.96 839.73-839.74 0-463.77-375.96-839.73-839.73-839.73zm0 2133.38c-714.47 0-1293.65-579.18-1293.65-1293.65 0-714.46 579.18-1293.64 1293.65-1293.64 714.46 0 1293.64 579.18 1293.64 1293.64 0 714.47-579.18 1293.65-1293.64 1293.65M4166.27 3863.96c0-166.96-135.35-302.3-302.31-302.3-166.95 0-302.3 135.34-302.3 302.3s135.35 302.31 302.3 302.31c166.96 0 302.31-135.35 302.31-302.31"></path></g></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-left" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M274.8 1246.2c-9.5 0-19.8-4-27.7-14.3l-262.9-350c-7.9-9.5-11.9-22.2-11.9-31.7 0-11.9 4-22.2 11.9-31.7l262.9-350.1c11.9-14.3 31.7-17.4 47.5-7.9 15.8 9.5 17.4 31.7 7.9 45.9L42.8 851l259.8 342.1c11.9 14.3 7.9 35.6-7.9 45.9-6.4 5.6-11.9 7.2-19.9 7.2"></path></symbol><symbol viewbox="0 0 18 18" id="icon-link" xmlns="http://www.w3.org/2000/svg"><g opacity=".4"><path d="M10.546 13.732l.623-.623a.957.957 0 0 0 .121-.137c.263-.273.48-.582.65-.905a4.44 4.44 0 0 0 .46-2.733 3.766 3.766 0 0 0-.158-.692 3.61 3.61 0 0 0-.244-.604 4.355 4.355 0 0 0-.877-1.245 4.35 4.35 0 0 0-1.245-.876l-1.14 1.14c-.08.08-.146.163-.204.256a2.735 2.735 0 0 1 2.07 2.07c.044.21.066.426.06.644a2.601 2.601 0 0 1-.765 1.81l-.69.689-.513.513-.485.485-1.237 1.237c-1.037 1.037-2.737 1.024-3.79-.029-1.052-1.052-1.064-2.753-.028-3.789L4.39 9.706a5.663 5.663 0 0 1-.208-2.338L1.881 9.67c-1.73 1.73-1.709 4.56.048 6.316 1.757 1.757 4.586 1.778 6.316.048l2.302-2.302z"></path><path d="M7.339 7.802a2.54 2.54 0 0 1 .1-.668c.114-.42.339-.814.665-1.14l.693-.694.51-.51.48-.48 1.242-1.241c1.036-1.036 2.736-1.024 3.789.029 1.052 1.052 1.064 2.753.029 3.789l-1.241 1.24c.233.76.302 1.556.211 2.335l2.303-2.303c1.73-1.73 1.708-4.558-.049-6.315C14.314.087 11.485.066 9.756 1.796L7.453 4.098l-.623.623a.934.934 0 0 0-.121.138 3.904 3.904 0 0 0-.645.9 4.39 4.39 0 0 0-.46 2.733c.028.244.08.472.153.696.065.206.142.41.245.604.209.452.503.87.877 1.244.373.374.791.668 1.244.878l1.14-1.141a1.38 1.38 0 0 0 .204-.256 2.68 2.68 0 0 1-1.335-.734 2.685 2.685 0 0 1-.793-1.98z"></path></g></symbol><symbol viewbox="0 0 16 16" id="icon-linkedin" xmlns="http://www.w3.org/2000/svg"><path d="M.2 15.876h3.394V5.222H.2v10.654zM1.997 0C.8 0 0 .836 0 1.88s.8 1.88 1.997 1.88 1.997-.836 1.997-1.88C3.794.836 2.994 0 1.997 0zm9.985 4.804c-1.798 0-2.596 1.045-2.996 1.88V5.222H5.392c.2 1.045 0 10.862 0 10.862h3.395V9.818c0-.21 0-.627.2-.836.2-.626.798-1.253 1.796-1.253 1.2 0 1.798 1.04 1.798 2.5v5.64h3.4V9.82c0-3.342-1.79-5.014-3.99-5.014z"></path></symbol><symbol viewbox="0 0 35.4 51" id="icon-map-marker" xmlns="http://www.w3.org/2000/svg"><path d="M18 51.733c11.8-15.9 17.7-27.1 17.7-33.5 0-9.7-7.9-17.5-17.7-17.5S.3 8.533.3 18.233c0 6.4 5.9 17.6 17.7 33.5z"></path><circle r="8" cy="18" cx="18" fill="#fff"></circle></symbol><symbol viewbox="-375 489.5 37.2 30.3" id="icon-menu" xmlns="http://www.w3.org/2000/svg"><title>menu</title>
<path d="M-367 489.5h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 12.8h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 13.7h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4z"></path></symbol><symbol viewbox="0 0 179 96" id="icon-more" xmlns="http://www.w3.org/2000/svg"><title>more-arrow</title>
<path d="M178.86 47.677L129.776 0v34.313H0v26.625h116.296v.103h13.48v34.31l49.084-47.67"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-newsletter_signup" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="aushape-1"></path></symbol><symbol viewbox="0 0 832 512" id="icon-norgie-down" xmlns="http://www.w3.org/2000/svg"><path d="M15.244 98.497L379.433 495.43c20.249 22.24 53.137 22.23 73.373-.021.51-.608.71-1.47 1.25-2.077L817.152 98.259c20.233-22.224 20.223-58.326-.028-80.54-.202-.1-.531-.202-.735-.404C807.065 6.732 793.993-.005 779.353 0L52.923.208C38.073.212 24.903 7.286 15.43 18.18l-.2-.227c-20.314 22.325-20.304 58.33.023 80.543h-.008z"></path></symbol><symbol viewbox="0 0 512 832.328" id="icon-norgie-right" xmlns="http://www.w3.org/2000/svg"><path d="M98.278 817.088l397.038-364.076c22.245-20.243 22.245-53.13 0-73.373-.608-.51-1.47-.71-2.077-1.25L98.27 15.18c-22.218-20.24-58.32-20.24-80.54.005-.1.202-.202.53-.404.734C6.74 25.24 0 38.31 0 52.95v726.43c0 14.85 7.07 28.022 17.963 37.5l-.228.2c22.32 20.32 58.324 20.32 80.543 0z"></path></symbol><symbol viewbox="0 0 47.3 34.3" id="icon-opentable" xmlns="http://www.w3.org/2000/svg"><path d="M30.1 0C20.7 0 13 7.7 13 17.2s7.7 17.2 17.2 17.2 17.2-7.7 17.2-17.2C47.3 7.7 39.6 0 30.1 0zm0 21.5c-2.4 0-4.3-1.9-4.3-4.3s1.9-4.3 4.3-4.3 4.3 1.9 4.3 4.3c0 2.3-1.9 4.3-4.3 4.3zM0 17.2c0 2.4 1.9 4.3 4.3 4.3s4.3-1.9 4.3-4.3-1.9-4.3-4.3-4.3S0 14.8 0 17.2"></path></symbol><symbol viewbox="0 0 12 12" id="icon-pencil" xmlns="http://www.w3.org/2000/svg"><path d="M1.3 8.4c0 .1 0 .1 0 0L0 11.6c0 .1 0 .2.1.3 0 .1.1.1.1.1h.1l3.1-1.2s.1 0 .1-.1l6.2-6.2-2.2-2.3-6.2 6.2zm10.5-7L10.6.2c-.3-.3-.8-.3-1.1 0L8.2 1.5l2.2 2.2 1.3-1.3c.4-.2.4-.7.1-1z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-pin" xmlns="http://www.w3.org/2000/svg"><path d="M57.2 34.6c0 4.8-1.3 9.3-3.5 13.2L31.8 87.5c-.3.5-.9.8-1.5.8-.7 0-1.2-.4-1.5-.8L6.9 47.7c-2.2-3.8-3.5-8.4-3.5-13.2 0-14.8 12-26.9 26.9-26.9 14.9.1 26.9 12.1 26.9 27zm-16.8 0c0-5.6-4.5-10.1-10.1-10.1S20.2 29 20.2 34.6s4.5 10.1 10.1 10.1 10.1-4.5 10.1-10.1z" xmlns="http://www.w3.org/2000/svg"></path></symbol><symbol viewbox="-285 377 40 40" id="icon-pinterest" xmlns="http://www.w3.org/2000/svg"><path d="M-265 377.1c-10.9 0-19.7 8.9-19.7 19.8 0 8.1 4.9 15 11.8 18.1-.1-1.4 0-3 .3-4.5.4-1.6 2.5-10.8 2.5-10.8s-.6-1.3-.6-3.1c0-2.9 1.7-5.1 3.8-5.1 1.8 0 2.7 1.3 2.7 3 0 1.8-1.2 4.5-1.7 7-.5 2.1 1 3.8 3.1 3.8 3.7 0 6.3-4.8 6.3-10.5 0-4.3-2.9-7.6-8.2-7.6-6 0-9.7 4.5-9.7 9.5 0 1.7.5 2.9 1.3 3.9.4.4.4.6.3 1.1l-.4 1.6c-.1.5-.5.7-1 .5-2.8-1.1-4-4.1-4-7.5 0-5.6 4.7-12.3 14.1-12.3 7.5 0 12.5 5.5 12.5 11.3 0 7.7-4.3 13.5-10.7 13.5-2.1 0-4.1-1.2-4.8-2.5 0 0-1.1 4.5-1.4 5.4-.4 1.5-1.2 3-2 4.2 1.8.5 3.7.8 5.6.8 10.9 0 19.7-8.8 19.7-19.7 0-11-8.9-19.9-19.8-19.9z"></path></symbol><symbol viewbox="-230 372 50 50" id="icon-play" xmlns="http://www.w3.org/2000/svg"><path fill="#999" d="M-214 376l25.6 21.1L-214 418v-42z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-rec" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="0 0 450 386" id="icon-refresh" xmlns="http://www.w3.org/2000/svg"><path d="M352.629 288.14l96-111.9h-64.7c-2.3-27.9-10.5-54-23.5-77.3-27.4-49.2-75.8-85.1-133-95.6-.7-.1-1.5-.3-2.2-.4-.5-.1-.9-.2-1.4-.2-10.1-1.7-20.6-2.6-31.2-2.6h-.4c-90.9.2-167 63.6-186.7 148.6v.1c-.3 1.1-.5 2.2-.7 3.3-.1.5-.2.9-.3 1.4-.1.7-.3 1.4-.4 2.1-.2.9-.3 1.7-.5 2.6-.1.4-.1.7-.2 1.1l-.6 3.6v.2c-1 6.3-1.6 12.7-1.9 19.1v.8c-.1 1.4-.1 2.7-.2 4.1 0 1.6-.1 3.3-.1 5 0 1.7 0 3.3.1 5 0 1.4.1 2.7.2 4.1v.9c.3 6.5 1 12.9 1.9 19.1v.2l.6 3.6c.1.4.1.7.2 1.1.2.9.3 1.8.5 2.6.1.7.3 1.4.4 2.1.1.5.2 1 .3 1.4.2 1.1.5 2.2.7 3.2v.1c19.7 85 96.1 148.4 187.1 148.6 42.9-.1 83.1-14.2 116.9-40.7l7.5-5.9-43.2-46.2-6.2 4.6c-22.1 16.3-47.5 24.2-75 24.2-70.6 0-128-57-128-128s57.4-128 128-128c66.4 0 122.8 46.6 129.5 112h-73.5l104 112z" xmlns:bx="https://boxy-svg.com" bx:origin="0.5 0.5"></path></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-right" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M6.9 455.1c9.5 0 19.8 4 27.7 14.3l262.9 350.1c7.9 9.5 11.9 22.2 11.9 31.7 0 11.9-4 22.2-11.9 31.7l-262.8 350c-11.9 14.3-31.7 17.4-47.5 7.9-15.8-9.5-17.4-31.7-7.9-45.9L239 850.3-20.8 508.2c-11.9-14.3-7.9-35.6 7.9-45.9 6.4-5.6 11.9-7.2 19.8-7.2"></path></symbol><symbol viewbox="0 0 1000 1000" preserveaspectratio="xMinYMin meet" id="icon-rss" xmlns="http://www.w3.org/2000/svg"><path d="M0 866q0-55 39-94t94-39 94 39 39 94q0 56-39 94.5T133 999t-94-39-39-94zm0-335V340q179 0 331 88.5T571.5 669t88.5 331H468q0-194-137-331Q193 531 0 531zm0-339V0q203 0 388 79.5T707 293t213.5 319 79.5 388H808q0-164-64-314T571.5 428t-258-172T0 192z"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-search" xmlns="http://www.w3.org/2000/svg"><path d="M754.7 468.7l-22.3-22.3c24.3-33.3 37.5-73.4 37.7-114.7 0-109.5-88.8-198.3-198.3-198.3s-198.3 88.8-198.3 198.3S462.1 530 571.7 530c41.2-.2 81.3-13.4 114.7-37.7l22.3 22.3 152.7 152 45.3-45.3-152-152.6zm-183 0c-75.8 0-137.3-61.5-137.3-137.3S495.8 194 571.7 194 709 255.5 709 331.3c.2 75.7-61 137.1-136.7 137.3-.2.1-.4.1-.6.1z"></path></symbol><symbol viewbox="206 29.9 642.1 681.3" id="icon-settings" xmlns="http://www.w3.org/2000/svg"><path d="M843 467.2c4.8 3.2 6.3 9.5 4 15-13.5 41.2-36.4 79.2-64.2 111.7-4 4.8-9.5 6.3-15 4l-81.6-28.5c-20.6 16.6-43.6 30.1-67.3 39.6l-16.6 84.7c-.8 5.5-5.5 10.3-11.1 11.1-21.4 4-42.8 6.3-64.2 6.3-22.2 0-43.6-2.4-64.2-6.3-5.5-.8-10.3-5.5-11.1-11.1L435.2 609c-24.6-9.5-48.3-23-67.3-39.6l-81.6 28.5c-5.5 2.4-11.1.8-15-4-28.5-32.5-51.5-70.5-64.2-111.7-2.4-5.5-.8-11.9 4-15l64.9-57c-2.4-12.7-3.2-26.1-3.2-39.6s.8-26.9 3.2-39.6l-65-57c-4.8-3.2-6.3-9.5-4-15 13.5-41.2 36.4-79.2 64.2-111.7 4-4.8 9.5-6.3 15-4l81.6 28.5c19.8-16.6 43.6-30.1 67.3-39.6l16.6-84.7c.8-5.5 5.5-10.3 11.1-11.1 42.8-8.7 86.3-8.7 129.1 0 5.5.8 10.3 5.5 11.1 11.1l15 85.5c24.6 9.5 47.5 23 67.3 39.6l81.6-28.5c5.5-2.4 11.1-.8 15 4 28.5 32.5 51.5 70.5 64.2 111.7 2.4 5.5.8 11.9-4 15l-65.7 57c2.4 12.7 3.2 26.1 3.2 39.6s-.8 26.9-3.2 39.6l66.6 56.2zm-190-95.8c0-69.7-57.8-127.5-127.5-127.5-70.5 0-127.5 57-127.5 127.5s57 127.5 127.5 127.5S653 441.9 653 371.4z"></path></symbol><symbol viewbox="0 0 16 16" id="icon-snapchat" xmlns="http://www.w3.org/2000/svg"><path d="M8.155.48c.662 0 2.903.185 3.96 2.552.354.797.27 2.15.2 3.237l-.002.04c-.008.12-.015.23-.02.34.05.03.135.06.268.06.2-.01.44-.08.69-.2.11-.06.23-.07.31-.07.12 0 .24.02.34.06.3.1.49.32.49.56.01.3-.26.56-.81.78-.06.02-.14.05-.23.08-.3.09-.76.24-.89.54-.06.15-.04.35.08.58l.01.01c.04.09 1.02 2.32 3.2 2.68.17.03.29.18.28.34 0 .05-.01.1-.03.15-.16.38-.85.66-2.1.85-.04.06-.08.25-.11.38-.02.12-.05.24-.09.37-.05.18-.18.27-.37.27h-.02c-.09 0-.21-.02-.36-.05-.24-.05-.51-.09-.85-.09-.2 0-.4.01-.61.05-.4.07-.75.31-1.15.59-.57.4-1.22.86-2.2.86-.04 0-.08-.01-.12-.01h-.1c-.98 0-1.62-.45-2.19-.86-.4-.28-.74-.52-1.14-.59-.21-.03-.42-.05-.62-.05-.36 0-.64.06-.85.1-.14.03-.26.05-.36.05-.25 0-.35-.15-.39-.28-.04-.13-.06-.26-.09-.38s-.07-.33-.11-.38C.89 12.9.2 12.62.04 12.23a.413.413 0 0 1-.036-.15.332.332 0 0 1 .28-.34c2.18-.36 3.16-2.59 3.2-2.684l.01-.02c.12-.23.15-.43.08-.58-.13-.29-.59-.44-.89-.54-.08-.02-.16-.05-.23-.08-.74-.29-.84-.62-.8-.85.06-.32.45-.53.78-.53.097 0 .18.02.256.05.28.13.527.2.737.2a.63.63 0 0 0 .31-.07l-.03-.38c-.065-1.086-.15-2.438.205-3.23C4.94.67 7.175.49 7.835.49l.28-.01h.04z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-star" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-down" xmlns="http://www.w3.org/2000/svg"><title>no</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-up" xmlns="http://www.w3.org/2000/svg"><title>yes</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-topics" xmlns="http://www.w3.org/2000/svg"><g xmlns="http://www.w3.org/2000/svg"><path d="M2.5 21.5h55.2v11.8H2.5zM2.5 42.1h55.2v11.8H2.5zM2.5 64.3h55.2v11.8H2.5z"></path></g></symbol><symbol viewbox="0 0 87 60" id="icon-trending" xmlns="http://www.w3.org/2000/svg"><path d="M1.906 46.826c2.213 1.787 5.466 1.46 7.262-.743v-.006l5.26-6.45 8.378 11.286a5.171 5.171 0 0 0 4.827 2.035 5.128 5.128 0 0 0 4.124-3.215l7.96-20.208L51.26 56.577a5.155 5.155 0 0 0 4.754 3.13c.097 0 .19 0 .286-.007a5.172 5.172 0 0 0 4.66-3.667l10.98-36.787 4.854 9.902c1.234 2.552 4.33 3.613 6.89 2.37 2.56-1.234 3.636-4.314 2.386-6.86L75.42 2.888a5.15 5.15 0 0 0-5.067-2.87 5.135 5.135 0 0 0-4.52 3.653L55.146 39.42 44.28 13.93a5.142 5.142 0 0 0-4.827-3.127 5.157 5.157 0 0 0-4.73 3.263L25.56 37.343l-6.79-9.148a5.197 5.197 0 0 0-4.033-2.08 5.139 5.139 0 0 0-4.124 1.897L1.153 39.6a5.125 5.125 0 0 0 .753 7.226" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 23.62 41.098" id="icon-tumblr" xmlns="http://www.w3.org/2000/svg"><path d="M21.643 32.826c-.764.364-2.226.682-3.316.71-3.29.088-3.927-2.31-3.955-4.052V16.69h8.252v-6.22h-8.222V0h-6.02c-.1 0-.272.087-.296.307C7.734 3.512 6.234 9.135 0 11.382v5.31h4.16V30.12c0 4.595 3.39 11.126 12.343 10.974 3.02-.053 6.375-1.318 7.117-2.408l-1.977-5.86z"></path></symbol><symbol viewbox="0 0 44.71 36.327" id="icon-twitter" xmlns="http://www.w3.org/2000/svg"><path d="M44.71 4.295c-1.656.724-3.415 1.242-5.278 1.45A9.146 9.146 0 0 0 43.468.673a18.75 18.75 0 0 1-5.796 2.225C35.965 1.138 33.584 0 30.945 0a9.145 9.145 0 0 0-9.16 9.16c0 .724.052 1.448.208 2.12-7.607-.413-14.335-3.88-18.888-9.417-.777 1.345-1.242 2.742-1.242 4.45 0 3.157 1.604 5.95 4.088 7.607a9.376 9.376 0 0 1-4.14-1.138v.103c0 4.45 3.16 8.176 7.35 9.004-.77.2-1.6.31-2.43.31-.57 0-1.14-.06-1.71-.16 1.14 3.62 4.56 6.31 8.54 6.36-3.1 2.48-7.09 4.34-11.38 4.34-.72 0-1.45-.05-2.17-.16 4.04 2.59 8.9 3.72 14.08 3.72 16.87 0 26.08-13.97 26.08-26.08V9.05c1.76-1.294 3.32-2.9 4.56-4.76"></path></symbol><symbol viewbox="-235.8 423.2 35.7 21.3" id="icon-up" xmlns="http://www.w3.org/2000/svg"><path fill="none" d="M-200.5 444.2L-218 424l-17.5 20.2"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-user" xmlns="http://www.w3.org/2000/svg"><path d="M640 400c73.6 0 133.3-59.7 133.3-133.3S713.6 133.3 640 133.3 506.7 193 506.7 266.7 566.4 400 640 400zm0 66.7c-89 0-266.7 44.7-266.7 133.3v66.7h533.3V600c.1-88.7-177.6-133.3-266.6-133.3z"></path></symbol><symbol viewbox="0 0 1146 1000" id="icon-vimeo" xmlns="http://www.w3.org/2000/svg"><path d="M0 272q55-65 110-116t95.5-77.5 72.5-43T326 14l17-4q12-2 24-2 19 0 35 6 26 10 42.5 34.5t29 55 21.5 72 15 77.5 13.5 79.5T538 403q32 125 51.5 177.5T631 633q24 0 66.5-55.5T791 426q26-48 26-91 0-13-2-23-9-52-51-65-11-4-24-4-35 0-83 26 22-130 134-209Q876 0 965 0q12 0 24 1 102 8 139 90 18 38 18 88 0 29-6 61-18 102-69.5 208t-113 187.5-132.5 155-123.5 117T611 976q-42 24-78.5 24T463 979t-56-48-38-57q-18-38-97.5-298.5T175 295q-1-2-4-4t-13.5-4.5-24 0-36.5 14T47 333z"></path></symbol><symbol viewbox="0 0 86.965 87.642" id="icon-whatsapp" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M44.038 13.007c-16.58 0-30.02 13.44-30.02 30.02a29.883 29.883 0 0 0 4.307 15.503l-5.418 16.106 16.62-5.32a29.915 29.915 0 0 0 14.512 3.733c16.58 0 30.02-13.45 30.02-30.03C74.06 26.44 60.61 13 44.03 13zm0 55.013a24.85 24.85 0 0 1-13.75-4.132l-9.604 3.074 3.122-9.28a24.858 24.858 0 0 1-4.76-14.653c0-13.79 11.212-25 24.993-25 13.78 0 24.99 11.21 24.99 24.99 0 13.78-11.22 24.99-25 24.99zm14.075-18.17c-.753-.412-4.45-2.407-5.143-2.69-.693-.28-1.2-.427-1.74.32s-2.072 2.418-2.538 2.913c-.467.495-.916.54-1.668.128-.752-.41-3.19-1.31-6.02-4.03-2.202-2.11-3.646-4.68-4.065-5.46-.42-.78-.01-1.18.39-1.55.35-.33.8-.86 1.2-1.3.4-.43.54-.74.81-1.25.27-.5.16-.95-.02-1.34s-1.57-4.22-2.15-5.77c-.58-1.56-1.23-1.32-1.68-1.34-.45-.01-.96-.1-1.47-.12-.51-.02-1.35.14-2.08.89-.73.74-2.78 2.52-2.92 6.29-.14 3.77 2.47 7.52 2.83 8.04.36.53 4.98 8.7 12.66 12.06 7.67 3.36 7.71 2.34 9.12 2.26 1.41-.07 4.6-1.68 5.31-3.45.7-1.76.76-3.3.58-3.62-.18-.32-.68-.54-1.43-.95z"></path></symbol><symbol viewbox="130.35156 177.43359 300 300" overflow="visible" id="icon-yahoo" xmlns="http://www.w3.org/2000/svg"><path d="M420.926 272.27c-5.2.514-26.85 5.365-34.13 6.925-7.79 2.073-78.983 57.075-83.66 70.58-1.036 4.674-1.556 11.866-1.556 18.624l-.52 10.91c-.002 7.79 2.162 20.35 3.198 27.1 4.68 1.04 38.555.13 44.79 1.17l-.768 13.97c-6.09-.45-49.106-.34-73.68-.34-12.475 0-52.576 1.37-64.897 1l2.33-13.29c6.755-.53 34.728 1.2 40.878-5.29 3.06-3.22 2.09-6.67 2.09-25.38v-8.83c0-4.16 0-11.96-1.04-19.24-2.59-7.8-65.3-86.09-81.41-98.56-4.68-1.56-33.99-4.49-41.26-6.05l-.36-11.97c3.63-1.82 36.22.44 67.85-.73 20.79-.77 68.22 0 74.07.7l-1.5 10.55c-6.23 1.56-36.26 2.14-44.06 4.21 20.27 30.14 52.31 68.94 62.71 84.01 5.72-8.31 55.96-42.87 57.51-54.82-7.79-1.57-33.6-5.28-37.76-5.28l-2.47-13.61c7.08-1.11 44.28 0 62.78 0 15.96 0 50.07 0 59.76.79l-8.86 12.81"></path></symbol><symbol viewbox="0 0 462 325" id="icon-youtube" xmlns="http://www.w3.org/2000/svg"><path d="M234.28 1.691c-53.492 0-132.53 3.24-156.188 4.031C52.396 8.02 42.884 9.366 28.811 21.41 7.368 40.48 2.28 77.954 2.28 135.285v54.562c0 65.439 8.69 98.684 23 110.844 16.517 14.17 27.407 15.302 38.406 17 4.27.646 34.49 6 168.594 6 83.626 0 155.507-3.95 162.937-4.906 11.945-1.508 29.104-3.696 42.063-18.094 19.183-21.803 23-57.999 23-110.437V126.69c0-33.943-1.891-81.916-23-102-15.991-13.536-21.848-17.367-54.938-19.031-9.358-.462-91.02-3.969-148.062-3.969zm-49.5 97l123.5 63.75-123.5 64.25v-128z"></path></symbol><symbol viewbox="0 0 155 277" id="icon-mobile" xmlns="http://www.w3.org/2000/svg"><title>mobile</title>
<g id="Page-1" fill="none" fill-rule="evenodd"><g id="mobile" fill="#304148"><path d="M140 0H14.737C6.597 0 0 6.595 0 14.733V261.58c0 8.137 6.598 14.736 14.737 14.736H140c8.138 0 14.737-6.6 14.737-14.737V14.73C154.737 6.595 148.137 0 140 0zM77.368 14.733a7.372 7.372 0 0 1 0 14.742A7.37 7.37 0 0 1 70 22.105a7.37 7.37 0 0 1 7.368-7.372zm-11.056 231.49h22.105v14.737H66.312v-14.737zM22.105 44.21h110.527v187.895H22.105V44.21z"></path></g></g></symbol><symbol viewbox="0 0 20 20" id="icon-phone" xmlns="http://www.w3.org/2000/svg"><path d="M8.08989 4.94032C8.52492 5.31261 8.52492 5.99582 8.08989 6.43028L6.90852 7.67232C7.71631 9.47239 9.51945 11.2733 11.3218 12.1422L12.5655 10.9002C13.0005 10.4657 13.6846 10.4657 14.1196 10.9002L15.6737 12.4523C16.1088 12.8868 16.1088 13.57 15.6737 14.0045L14.1196 15.5566C11.384 18.2887 0.754248 7.61001 3.42748 4.9402L4.98162 3.32586C5.41665 2.89138 6.10071 2.89138 6.53575 3.32586L8.08989 4.94032Z"></path></symbol><symbol viewbox="0 0 20 20" id="icon-world" xmlns="http://www.w3.org/2000/svg"><path d="M9.32249 3.02754C8.31491 3.17207 7.60562 3.37708 6.90982 3.72493C4.93764 4.71072 3.6026 6.43771 3.12982 8.61461C2.98016 9.30383 2.98016 10.6963 3.12982 11.3855C3.7475 14.2296 5.89244 16.3337 8.73916 16.8879C9.39851 17.0163 10.7361 17.006 11.3846 16.8676C12.9114 16.5417 14.2208 15.7811 15.239 14.6284C16.0403 13.7214 16.5987 12.5923 16.8677 11.3349C17.0154 10.6447 17.0144 9.34121 16.8656 8.64672C16.407 6.5064 15.1006 4.7698 13.2192 3.79964C12.2017 3.27497 11.3346 3.05363 10.1858 3.0253C9.78799 3.0155 9.39949 3.01648 9.32249 3.02754ZM10.2877 4.87839C10.4316 5.11578 10.6386 5.48855 10.7476 5.70672C10.9584 6.12891 11.3058 7.01502 11.3058 7.13071C11.3058 7.19044 11.1236 7.20005 9.99412 7.20005H8.68237L8.71447 7.07172C8.77533 6.82849 9.07787 6.05597 9.23989 5.73005C9.44369 5.32013 9.95917 4.44672 9.99734 4.44672C10.013 4.44672 10.1437 4.641 10.2877 4.87839ZM7.85609 5.3836C7.70563 5.72931 7.50697 6.25081 7.41457 6.54247C7.32222 6.83419 7.22291 7.10145 7.19388 7.13645C7.15235 7.18643 6.93246 7.20005 6.1668 7.20005C5.63092 7.20005 5.19249 7.18255 5.19249 7.16113C5.19249 7.10443 5.54459 6.61042 5.79402 6.31712C6.07967 5.98135 6.62978 5.51501 7.04768 5.25452C7.35316 5.06412 8.08755 4.71291 8.11756 4.74292C8.12423 4.74954 8.00654 5.03785 7.85609 5.3836ZM12.4978 4.9846C12.9646 5.21905 13.5479 5.67209 14.0365 6.17969C14.3959 6.55307 14.8058 7.08231 14.8058 7.17294C14.8058 7.18787 14.3674 7.20005 13.8315 7.20005C13.1083 7.20005 12.8451 7.18503 12.8102 7.14172C12.7844 7.10966 12.668 6.79727 12.5516 6.44755C12.4353 6.09783 12.2334 5.58548 12.1029 5.30898C11.9726 5.03248 11.8658 4.79626 11.8658 4.78403C11.8658 4.72864 12.1984 4.8342 12.4978 4.9846ZM6.89582 10V11.4H5.76985C4.92546 11.4 4.63207 11.3854 4.5966 11.3417C4.36943 11.0617 4.37032 8.94529 4.59768 8.65838C4.6324 8.61461 4.92486 8.60005 5.76985 8.60005H6.89582V10ZM11.6646 8.82172C11.6855 8.94361 11.7025 9.47388 11.7025 10C11.7025 10.5262 11.6855 11.0564 11.6646 11.1784L11.6268 11.4H9.99916H8.37157L8.33367 11.1784C8.31286 11.0564 8.29583 10.5262 8.29583 10C8.29583 9.47388 8.31286 8.94361 8.33367 8.82172L8.37157 8.60005H9.99916H11.6268L11.6646 8.82172ZM15.3998 8.65838C15.4705 8.74915 15.5517 9.23056 15.5827 9.74338C15.6124 10.2339 15.5015 11.2228 15.4036 11.3408C15.3662 11.3858 15.0785 11.4 14.2107 11.4H13.0671L13.0987 11.0376C13.1161 10.8382 13.1304 10.3713 13.1304 10C13.1304 9.62877 13.1161 9.16187 13.0987 8.96251L13.0671 8.60005H14.2107C15.0703 8.60005 15.3657 8.61452 15.3998 8.65838ZM7.21918 12.8734C7.2595 12.9137 7.29352 12.9925 7.29473 13.0484C7.29599 13.1043 7.48303 13.612 7.71039 14.1767C7.98848 14.8673 8.10468 15.2079 8.06534 15.2171C7.94391 15.2456 7.45494 15.0197 7.04674 14.7467C6.53052 14.4014 5.72668 13.638 5.41929 13.2011C5.29455 13.0238 5.19249 12.861 5.19249 12.8394C5.19249 12.8177 5.632 12.8 6.16918 12.8C6.9948 12.8 7.15716 12.8114 7.21918 12.8734ZM11.3058 12.843C11.3058 12.9378 11.0031 13.7362 10.8117 14.1461C10.5957 14.6088 10.0503 15.5534 9.99916 15.5534C9.94806 15.5534 9.40262 14.6088 9.18665 14.1461C8.99522 13.7362 8.69249 12.9378 8.69249 12.843C8.69249 12.8179 9.23457 12.8 9.99916 12.8C10.7637 12.8 11.3058 12.8179 11.3058 12.843ZM14.8058 12.8384C14.8058 12.9057 14.4188 13.4353 14.1354 13.7558C13.6561 14.298 12.7783 14.9136 12.1108 15.1758C11.9761 15.2287 11.8658 15.2644 11.8658 15.255C11.8658 15.2457 11.9175 15.1251 11.9807 14.9871C12.0682 14.796 12.5032 13.6312 12.7756 12.8584C12.7913 12.8141 13.0393 12.8 13.801 12.8C14.3537 12.8 14.8058 12.8173 14.8058 12.8384Z"></path></symbol></svg>

      <div class="l-root l-reskin">
    <div class="l-header">
      
      
<div class="chorus-emc__content" data-emc-slug="UnisonCustomNavCell" data-emc-bucket="405::">
    <header class="c-global-header " data-cid="site/global_header-1664579711_6531_116927" role="banner" data-analytics-placement="navigation" data-cdata='{"nav_items_limit":0}'>
  <div class="l-wrapper">
    <div class="c-global-header__logo ">
      <a href="/" id="chorus-brand" data-analytics-link="home">
        
          <span class="sr-only">Polygon homepage</span>
          <span class="c-global-header__logo-large" aria-hidden="true" tabindex="-1">
            
  <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 378.205 136.914" enable-background="new 0 0 378.205 136.914" xml:space="preserve">
<g>
	<polygon fill="#FFFFFF" points="0,78.405 39.202,117.607 39.202,78.405 20.491,77.347 	"></polygon>
	<polygon fill="#D3D2D2" points="0,78.405 39.202,78.405 20.111,58.253 0,39.203 	"></polygon>
	<polygon fill="#A8A5A6" points="0,39.203 39.202,78.405 40.261,57.478 39.202,39.203 22.476,38.143 	"></polygon>
	<polygon fill="#7C7A7A" points="39.202,78.404 39.202,39.203 55.905,38.143 78.403,39.203 	"></polygon>
	<polygon fill="#231F20" points="39.202,0 0,39.203 39.202,39.203 40.26,21.334 	"></polygon>
	<polygon fill="#504D4E" points="39.202,0 39.202,39.203 78.403,39.203 	"></polygon>
	<path fill="#EE1E59" d="M39.2,117.606v-0.002L0,78.404L39.2,117.606z M39.2,0L0,39.203L39.203,0H39.2z"></path>
	<polygon fill="#FF0055" points="0,78.405 39.2,117.605 39.2,78.405 	"></polygon>
	<polygon fill="#D30046" points="0,78.405 39.2,78.405 0,39.203 	"></polygon>
	<polygon fill="#A70037" points="0,39.203 39.202,78.405 39.202,78.402 39.202,39.203 	"></polygon>
	<polygon fill="#7B0028" points="78.402,39.203 39.202,39.203 39.202,78.403 	"></polygon>
	<path fill="#28000B" d="M0,39.203h39.202V0.002l-0.001-0.001L0,39.203z M39.2,0L39.2,0h0.002H39.2z"></path>
	<polygon fill="#4F001A" points="39.202,39.203 78.402,39.203 39.202,0.002 	"></polygon>
</g>
<g>
	<path fill="#FFFFFF" d="M115.601,63.076c-3.167-2.611-7.207-4.272-18.045-4.272H78.403v58.562h14.955V99.011h5.858
		c9.103,0,13.056-1.665,17.095-5.073c3.718-3.161,6.174-9.415,6.174-15.351C122.485,72.65,120.19,66.875,115.601,63.076z
		 M104.599,85.002c-1.976,0.865-4.355,0.865-5.778,0.865h-5.462V71.942h4.909c1.661,0,4.117,0,6.171,0.869
		c2.056,0.866,3.72,2.531,3.72,6.013C108.158,82.309,106.575,84.13,104.599,85.002z"></path>
	<path fill="#FFFFFF" d="M146.623,72.021c-15.987,0-23.661,12.581-23.661,23.266v0.077c0,10.764,7.674,23.352,23.661,23.352
		c15.989,0,23.665-12.588,23.665-23.352C170.288,84.602,162.612,72.021,146.623,72.021z M146.623,106.371
		c-5.697,0-10.525-4.67-10.525-11.008v-0.077c0-6.405,4.828-11.079,10.525-11.079c5.701,0,10.529,4.674,10.529,11.079
		C157.152,101.701,152.324,106.371,146.623,106.371z"></path>
	<rect x="174.56" y="58.804" fill="#FFFFFF" width="13.142" height="58.564"></rect>
	<polygon fill="#FFFFFF" points="222.288,73.445 213.9,98.927 204.954,73.445 190.949,73.445 207.253,115.153 200.288,132.01
		214.211,132.01 236.217,73.445 	"></polygon>
	<path fill="#FFFFFF" d="M270.249,77.561c-2.53-3.799-7.361-5.54-12.267-5.54c-11.395,0-22.159,8.627-22.159,23.664
		c0,14.083,10.211,23.108,22.159,23.108c6.885,0,10.686-3.721,12.189-6.251v2.612c0,7.591-5.697,10.682-10.684,10.682
		c-0.396,0-1.898,0-3.485-0.551c-1.504-0.56-3.245-1.666-4.194-3.804h-15.196c0.875,6.25,6.65,15.433,21.926,15.433
		c10.841,0,18.834-4.827,22.236-10.363c2.138-3.725,2.614-7.917,2.614-14.485V73.446h-13.14V77.561z M267.165,103.518
		c-1.902,1.9-4.433,3.009-7.677,3.009c-5.462,0-10.525-4.274-10.525-11.24v-0.077c0-6.412,4.982-10.919,10.603-10.919
		c3.483,0,6.173,1.265,7.916,3.401c1.821,2.055,2.768,4.98,2.768,8.231C270.092,99.011,268.984,101.618,267.165,103.518z"></path>
	<path fill="#FFFFFF" d="M311.166,72.021c-15.984,0-23.658,12.581-23.658,23.266v0.077c0,10.764,7.674,23.352,23.658,23.352
		c15.991,0,23.665-12.588,23.665-23.352C334.831,84.602,327.157,72.021,311.166,72.021z M311.166,106.371
		c-5.694,0-10.522-4.67-10.522-11.008v-0.077c0-6.405,4.828-11.079,10.522-11.079c5.704,0,10.532,4.674,10.532,11.079
		C321.698,101.701,316.87,106.371,311.166,106.371z"></path>
	<path fill="#FFFFFF" d="M361.899,71.942c-7.836,0-10.601,4.033-12.106,6.17v-4.667h-12.268v43.922h13.14v-23.9
		c0-4.509,1.029-9.176,7.516-9.176c5.861,0,6.889,4.271,6.889,9.093v23.983h13.136V89.903
		C378.205,83.969,376.699,71.942,361.899,71.942z"></path>
</g>
</svg>


          </span>
        
        
          <span class="c-global-header__logo-small">
            
  <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 378.205 136.914" enable-background="new 0 0 378.205 136.914" xml:space="preserve">
<g>
	<polygon fill="#FFFFFF" points="0,78.405 39.202,117.607 39.202,78.405 20.491,77.347 	"></polygon>
	<polygon fill="#D3D2D2" points="0,78.405 39.202,78.405 20.111,58.253 0,39.203 	"></polygon>
	<polygon fill="#A8A5A6" points="0,39.203 39.202,78.405 40.261,57.478 39.202,39.203 22.476,38.143 	"></polygon>
	<polygon fill="#7C7A7A" points="39.202,78.404 39.202,39.203 55.905,38.143 78.403,39.203 	"></polygon>
	<polygon fill="#231F20" points="39.202,0 0,39.203 39.202,39.203 40.26,21.334 	"></polygon>
	<polygon fill="#504D4E" points="39.202,0 39.202,39.203 78.403,39.203 	"></polygon>
	<path fill="#EE1E59" d="M39.2,117.606v-0.002L0,78.404L39.2,117.606z M39.2,0L0,39.203L39.203,0H39.2z"></path>
	<polygon fill="#FF0055" points="0,78.405 39.2,117.605 39.2,78.405 	"></polygon>
	<polygon fill="#D30046" points="0,78.405 39.2,78.405 0,39.203 	"></polygon>
	<polygon fill="#A70037" points="0,39.203 39.202,78.405 39.202,78.402 39.202,39.203 	"></polygon>
	<polygon fill="#7B0028" points="78.402,39.203 39.202,39.203 39.202,78.403 	"></polygon>
	<path fill="#28000B" d="M0,39.203h39.202V0.002l-0.001-0.001L0,39.203z M39.2,0L39.2,0h0.002H39.2z"></path>
	<polygon fill="#4F001A" points="39.202,39.203 78.402,39.203 39.202,0.002 	"></polygon>
</g>
<g>
	<path fill="#FFFFFF" d="M115.601,63.076c-3.167-2.611-7.207-4.272-18.045-4.272H78.403v58.562h14.955V99.011h5.858
		c9.103,0,13.056-1.665,17.095-5.073c3.718-3.161,6.174-9.415,6.174-15.351C122.485,72.65,120.19,66.875,115.601,63.076z
		 M104.599,85.002c-1.976,0.865-4.355,0.865-5.778,0.865h-5.462V71.942h4.909c1.661,0,4.117,0,6.171,0.869
		c2.056,0.866,3.72,2.531,3.72,6.013C108.158,82.309,106.575,84.13,104.599,85.002z"></path>
	<path fill="#FFFFFF" d="M146.623,72.021c-15.987,0-23.661,12.581-23.661,23.266v0.077c0,10.764,7.674,23.352,23.661,23.352
		c15.989,0,23.665-12.588,23.665-23.352C170.288,84.602,162.612,72.021,146.623,72.021z M146.623,106.371
		c-5.697,0-10.525-4.67-10.525-11.008v-0.077c0-6.405,4.828-11.079,10.525-11.079c5.701,0,10.529,4.674,10.529,11.079
		C157.152,101.701,152.324,106.371,146.623,106.371z"></path>
	<rect x="174.56" y="58.804" fill="#FFFFFF" width="13.142" height="58.564"></rect>
	<polygon fill="#FFFFFF" points="222.288,73.445 213.9,98.927 204.954,73.445 190.949,73.445 207.253,115.153 200.288,132.01
		214.211,132.01 236.217,73.445 	"></polygon>
	<path fill="#FFFFFF" d="M270.249,77.561c-2.53-3.799-7.361-5.54-12.267-5.54c-11.395,0-22.159,8.627-22.159,23.664
		c0,14.083,10.211,23.108,22.159,23.108c6.885,0,10.686-3.721,12.189-6.251v2.612c0,7.591-5.697,10.682-10.684,10.682
		c-0.396,0-1.898,0-3.485-0.551c-1.504-0.56-3.245-1.666-4.194-3.804h-15.196c0.875,6.25,6.65,15.433,21.926,15.433
		c10.841,0,18.834-4.827,22.236-10.363c2.138-3.725,2.614-7.917,2.614-14.485V73.446h-13.14V77.561z M267.165,103.518
		c-1.902,1.9-4.433,3.009-7.677,3.009c-5.462,0-10.525-4.274-10.525-11.24v-0.077c0-6.412,4.982-10.919,10.603-10.919
		c3.483,0,6.173,1.265,7.916,3.401c1.821,2.055,2.768,4.98,2.768,8.231C270.092,99.011,268.984,101.618,267.165,103.518z"></path>
	<path fill="#FFFFFF" d="M311.166,72.021c-15.984,0-23.658,12.581-23.658,23.266v0.077c0,10.764,7.674,23.352,23.658,23.352
		c15.991,0,23.665-12.588,23.665-23.352C334.831,84.602,327.157,72.021,311.166,72.021z M311.166,106.371
		c-5.694,0-10.522-4.67-10.522-11.008v-0.077c0-6.405,4.828-11.079,10.522-11.079c5.704,0,10.532,4.674,10.532,11.079
		C321.698,101.701,316.87,106.371,311.166,106.371z"></path>
	<path fill="#FFFFFF" d="M361.899,71.942c-7.836,0-10.601,4.033-12.106,6.17v-4.667h-12.268v43.922h13.14v-23.9
		c0-4.509,1.029-9.176,7.516-9.176c5.861,0,6.889,4.271,6.889,9.093v23.983h13.136V89.903
		C378.205,83.969,376.699,71.942,361.899,71.942z"></path>
</g>
</svg>


          </span>
        
        
        
      </a>
      
    </div>
    
      <h2 class="sr-only" id="global-header__social--label">Follow Polygon online:</h2>
      <ul class="c-global-header__social" aria-labelledby="global-header__social--label">
      
        <li><a href="https://twitter.com/Polygon" class="twitter">
          <svg role="img" class="p-svg-icon"><title>Follow Polygon on Twitter</title>
<use xlink:href="#icon-twitter"></use></svg>
          
        </a></li>
      
        <li><a href="https://www.facebook.com/polygon" class="facebook">
          <svg role="img" class="p-svg-icon"><title>Follow Polygon on Facebook</title>
<use xlink:href="#icon-facebook"></use></svg>
          
        </a></li>
      
        <li><a href="https://www.youtube.com/user/polygon" class="youtube">
          <svg role="img" class="p-svg-icon"><title>Follow Polygon on Youtube</title>
<use xlink:href="#icon-youtube"></use></svg>
          
        </a></li>
      
        <li><a href="https://instagram.com/polygondotcom" class="instagram">
          <svg role="img" class="p-svg-icon"><title>Follow Polygon on Instagram</title>
<use xlink:href="#icon-instagram"></use></svg>
          
        </a></li>
      
        <li><a href="/pages/newsletter" class="newsletter_signup">
          <svg role="img" class="p-svg-icon"><title></title>
<use xlink:href="#icon-newsletter_signup"></use></svg>
          Subscribe
        </a></li>
      
      </ul>
    
    
      <div class="c-global-header__actions">
    

    

    
      
      <div class="c-global-header__login logged_out_menu">
        <a class="c-global-header__login-icon" href="https://auth.voxmedia.com/login?community_id=405&amp;return_to=https%3A%2F%2Fwww.polygon.com%2F" data-return-to data-ui="icon"><svg role="img" class="c-global-header__login-svg"><use xlink:href="#icon-user"></use></svg>
          <span class="sr-only">Log in or sign up</span>
        </a>
        <ul class="c-global-header__login-menu" data-ui="menu">
          <li class="c-global-header__login-menu-item logged_out_item">
            <a href="https://auth.voxmedia.com/login?community_id=405&amp;return_to=https%3A%2F%2Fwww.polygon.com%2F" data-return-to data-analytics-link="login">Log In</a>
          </li>
          
            <li class="c-global-header__login-menu-item logged_out_item">
              <a href="https://auth.voxmedia.com/signup?community_id=405&amp;return_to=https%3A%2F%2Fwww.polygon.com%2F" data-return-to data-analytics-link="signup">Sign Up</a>
            </li>
          
        </ul>
      </div>
      
    
    
    
      <div class="c-global-header__search" aria-labelledby="global-header__search--label">
        <h2 class="sr-only" id="global-header__search--label">Site search</h2>
        <button type="submit" class="c-global-header__search-trigger">
          <span class="sr-only">Search</span>
          <svg role="img" class="c-global-header__login-svg" aria-hidden="true"><title>Search</title>
<use xlink:href="#icon-search"></use></svg>
        </button>
      </div>
    
    
      </div>
    
    
    <nav class="c-global-header__links" aria-labelledby="global-header__links--label">
      <h2 id="global-header__links--label" class="sr-only">Polygon main menu</h2>
      <ul>
        
          
          
          
            <li class="c-global-header__link " data-nav-item-id="gaming" data-nav-list-trigger="gaming">
              
              <a href="/news">
              Gaming
              
                <span class="c-global-header__link-arrow"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link " data-nav-item-id="entertainment" data-nav-list-trigger="entertainment">
              
              <a href="/entertainment">
              Entertainment
              
                <span class="c-global-header__link-arrow"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="reviews" data-nav-list-trigger="reviews">
              
              <a href="/reviews">
              Reviews
              
                <span class="c-global-header__link-arrow"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="features">
              
              <a href="/features">
              Features
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="guides" data-nav-list-trigger="guides">
              
              <a href="/guides">
              Guides
              
                <span class="c-global-header__link-arrow"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="merch">
              
              <a href="https://store.dftba.com/collections/polygon">
              Merch
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="buyer-s-guides">
              
              <a href="/deals">
              Buyer’s Guides
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="videos">
              
              <a href="https://www.youtube.com/polygon">
              Videos
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="tiktok">
              
              <a href="https://www.tiktok.com/@polygon">
              TikTok
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="podcasts" data-nav-list-trigger="podcasts">
              
              <a href="/podcasts">
              Podcasts
              
                <span class="c-global-header__link-arrow"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
              
              </a>
              
              
            </li>
          
        
        <li class="c-global-header__link-more " data-nav-list-trigger="more">
          <a class="c-global-header__label">
            More
            <span class="c-global-header__link-arrow"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
            <span class="c-global-header__link-hamburger"><svg role="img"><use xlink:href="#icon-hamburger"></use></svg></span>
          </a>
        </li>
      </ul>
    </nav>
    
    
      <div class="p-input-header c-global-header__search-menu" data-analytics-class="search">
  <form action="/search" method="GET" id="global_search_form" data-analytics-class="search">
    
    <input class="p-input-header__input" name="q" placeholder="Search">
    <input type="submit" class="p-input-header__link p-button" value="Search">
  </form>
</div>

    
    
  </div>
</header>
<section class="c-nav-list" data-cid="site/nav_list-1664579711_9506_116926" data-cdata='{"tab_id":"more"}'>
  <div class="c-nav-list__inner">
  
    <ul class="c-nav-list__main" data-nav-list-id="more">
      
        <li data-nav-item-id="gaming" data-nav-list-id="gaming">
        
          <a class="c-nav-list__label" href="/news">
            Gaming
            
              <span class="c-nav-list__arrow-down"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
            
          </a>
          
        

         
            
            
              <ul class="c-nav-list__sub-items has-columns">
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="/playstation">
                          PlayStation
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/xbox">
                          Xbox
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/nintendo">
                          Nintendo
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="/pc">
                          PC
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/tabletop-games">
                          Tabletop
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/pokemon">
                          Pokémon
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                
                  <li class="c-nav-list__all-link">
                    <a href="/gaming">All Gaming</a>
                  </li>
                
              </ul>
            
          
        </li>
      
        <li data-nav-item-id="entertainment" data-nav-list-id="entertainment">
        
          <a class="c-nav-list__label" href="/entertainment">
            Entertainment
            
              <span class="c-nav-list__arrow-down"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
            
          </a>
          
        

         
            
            
              <ul class="c-nav-list__sub-items has-columns">
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="/what-to-watch">
                          What to Watch
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/movies">
                          Movies
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/tv">
                          TV
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="/comics">
                          Comics
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/star-wars">
                          Star Wars
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/marvel">
                          Marvel
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                
                  <li class="c-nav-list__all-link">
                    <a href="/entertainment">All Entertainment</a>
                  </li>
                
              </ul>
            
          
        </li>
      
        <li data-nav-item-id="reviews" data-nav-list-id="reviews">
        
          <a class="c-nav-list__label" href="/reviews">
            Reviews
            
              <span class="c-nav-list__arrow-down"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
            
          </a>
          
        

         
            
            
              <ul class="c-nav-list__sub-items">
                
                  
                    
                    <li class=" ">
                      
                        <a href="/recommends">
                          Recommends
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/essentials">
                          Essentials
                        </a>
                      
                      
                    </li>
                    
                  
                
                
                  <li class="c-nav-list__all-link">
                    <a href="/reviews">All Reviews</a>
                  </li>
                
              </ul>
            
          
        </li>
      
        <li data-nav-item-id="features">
        
          <a class="c-nav-list__label" href="/features">
            Features
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="guides" data-nav-list-id="guides">
        
          <a class="c-nav-list__label" href="/guides">
            Guides
            
              <span class="c-nav-list__arrow-down"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
            
          </a>
          
        

         
            
            
              <ul class="c-nav-list__sub-items has-columns">
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="/animal-crossing-new-horizons-switch-acnh-guide/2020/3/20/21170563/tips-tricks-walkthrough-bells-nook-miles-tickets-mileage-rewards-turnips">
                          Animal Crossing
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/guides/22912617/horizon-forbidden-west-collectibles-rock-trophies-skills-tallneck-blocked-path-fast-travel">
                          Horizon Forbidden West
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/guides/22894976/pokemon-legends-arceus-walkthrough-tips-pokedex-beginners-starter-faq-noble-boss">
                          Pokémon Legends: Arceus
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="/elden-ring-guide-walkthrough">
                          Elden Ring
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/zelda-breath-of-the-wild-guide-walkthrough">
                          Breath of the Wild
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/pokemon-go-guide/22440373/beginners-raid-pvp-tips-quest-research-shiny-eggs">
                          Pokémon Go
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                
                  <li class="c-nav-list__all-link">
                    <a href="/guides">All Guides</a>
                  </li>
                
              </ul>
            
          
        </li>
      
        <li data-nav-item-id="merch">
        
          <a class="c-nav-list__label" href="https://store.dftba.com/collections/polygon">
            Merch
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="buyer-s-guides">
        
          <a class="c-nav-list__label" href="/deals">
            Buyer’s Guides
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="videos">
        
          <a class="c-nav-list__label" href="https://www.youtube.com/polygon">
            Videos
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="tiktok">
        
          <a class="c-nav-list__label" href="https://www.tiktok.com/@polygon">
            TikTok
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="podcasts" data-nav-list-id="podcasts">
        
          <a class="c-nav-list__label" href="/podcasts">
            Podcasts
            
              <span class="c-nav-list__arrow-down"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
            
          </a>
          
        

         
            
            
              <ul class="c-nav-list__sub-items">
                
                  
                    
                    <li class=" ">
                      
                        <a href="/galaxy-brains">
                          Galaxy Brains
                        </a>
                      
                      
                    </li>
                    
                  
                
                
                  <li class="c-nav-list__all-link">
                    <a href="http://podcasts.voxmedia.com/shows?title=All&amp;category=All&amp;network=networks%2Fpolygon%2F">All Podcasts</a>
                  </li>
                
              </ul>
            
          
        </li>
      
      <button data-ui="close-nav" type="button" class="c-nav-list__close">✕</button>
    </ul>
  
  </div>
</section>


</div>


      <div class="c-ad-allowlist" data-ui="ad-allowlist" data-cid="site/ad_allowlist-1664579154_6599_100497" data-cdata='{"adblocker_allowlist_prompt_enabled":true,"messaging_urls":["https://cdn.concert.io/lib/adblock/polygon_v0.html"],"selector":".l-header"}'></div>

      
      
    </div>
    
    <style id="custom-entry-styles" type="text/css">
  
</style>

<main id="content" tabindex="-1" class="l-wrapper">
  <article class="l-segment l-main-content">
    <span data-content-admin-id="23137353"></span>
    <div class="l-segment">
  
  <div class="c-entry-hero c-entry-hero--default ">
  
  
<div class="c-entry-group-labels c-entry-group-labels--article">
  <p class="sr-only c-entry-box--compact__labels-title" id="heading-label--7tyaxpgi">Filed under:</p>
  
  
    

      <ul aria-labelledby="heading-label--7tyaxpgi">
        
          <li class="c-entry-group-labels__item">
            <a href="https://www.polygon.com/movies">
              <span>Movies</span>
            </a>
          </li>
        
          <li class="c-entry-group-labels__item">
            <a href="https://www.polygon.com/entertainment">
              <span>Entertainment</span>
            </a>
          </li>
        
      </ul>
      
    
  
  
</div>

  <div class="c-entry-hero__header-wrap">
    <h1 class="c-page-title">Hocus Pocus 2, Rob Zombie’s The Munsters, and every other movie you can stream from home this weekend</h1>

    
  </div>
  <p class="c-entry-summary p-dek">Let the bodies (bodies bodies) hit the floor</p>

  
    <div class="c-byline">
  <span class="c-byline-wrapper">
    
      By
      <span class="c-byline__item">
        
          
          <a href="https://www.polygon.com/users/thesaintoftous" data-analytics-link="author-name"><span class="c-byline__author-name">Toussaint Egan</span></a> and <a href="https://www.polygon.com/authors/pete-volk" data-analytics-link="author-name"><span class="c-byline__author-name">Pete Volk</span></a>
        
      </span>
      
        
          <span class="c-byline__item">
            
            <time class="c-byline__item" data-ui="timestamp" datetime="2022-09-30T22:15:00">
  Sep 30, 2022,  6:15pm EDT
</time>
          </span>
        
      
      
      
    
    
      <span class="c-byline__item">
        <div class="c-entry-stat--words">
  <a href="https://www.polygon.com/2022/9/30/23373312/new-movies-watch-hocus-pocus-2-disney-plus-the-munsters-netflix#comments" data-ui="comment">
    
      <span class="coral-count" data-coral-url="https://www.polygon.com/2022/9/30/23373312/new-movies-watch-hocus-pocus-2-disney-plus-the-munsters-netflix"></span>
    
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

      </span>
    
  </span>
  <span class="c-byline__gear">
    <a data-entry-admin="23137353" data-cid="tools/entry_admin_button-1664579710_4774_116900" data-cdata='{"id":23137353}'></a>

  </span>
</div>

  
  <div class="c-group-disclosure-ecomm">
  <p class="c-group-discolure-ecomm__text p-dek">If you buy something from a Polygon link, Vox Media may earn a commission. See our <a href="https://www.polygon.com/pages/ethics-statement" target="_blank">ethics statement</a>.</p>
</div>

</div>


<div class="c-social-buttons c-social-buttons--popover main-social" data-cid="site/social_buttons_list/popover-1664579710_6408_116901" data-cdata='{"entry_id":23137353,"services":["twitter","facebook","reddit","pocket","flipboard","email"],"base_url":"https://www.polygon.com/2022/9/30/23373312/new-movies-watch-hocus-pocus-2-disney-plus-the-munsters-netflix"}'>
  <h2 class="sr-only" id="heading-label--zfhl55gt">Share this story</h2>
  <ul aria-labelledby="heading-label--zfhl55gt">
  
    <li>
      <a class="c-social-buttons__item c-social-buttons__facebook" href="https://www.facebook.com/sharer/sharer.php?text=Hocus+Pocus+2%2C+Rob+Zombie%E2%80%99s+The+Munsters%2C+and+every+other+movie+you+can+stream+from+home+this+weekend&amp;u=https%3A%2F%2Fwww.polygon.com%2F2022%2F9%2F30%2F23373312%2Fnew-movies-watch-hocus-pocus-2-disney-plus-the-munsters-netflix" data-analytics-social="facebook">
        <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-facebook"></use></svg>
        <span class="sr-only">Share this on Facebook</span>
      </a>
    </li>
  
  
    <li>
      <a class="c-social-buttons__item c-social-buttons__twitter" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fwww.polygon.com%2F2022%2F9%2F30%2F23373312%2Fnew-movies-watch-hocus-pocus-2-disney-plus-the-munsters-netflix&amp;text=Hocus+Pocus+2%2C+Rob+Zombie%E2%80%99s+The+Munsters%2C+and+every+other+movie+you+can+stream+from+home+this+weekend&amp;url=https%3A%2F%2Fwww.polygon.com%2F2022%2F9%2F30%2F23373312%2Fnew-movies-watch-hocus-pocus-2-disney-plus-the-munsters-netflix&amp;via=Polygon" data-analytics-social="twitter">
        <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-twitter"></use></svg>
        <span class="sr-only">Share this on Twitter</span>
      </a>
    </li>
  
  
  
    <li data-ui="more">
      <a class="c-social-buttons__item c-social-buttons__more" href="#" role="button" aria-expanded="false">
        <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 21 20" class="p-svg-icon c-social-buttons__svg">
<path d="M18.4,12.9c-0.3,0-0.6,0.3-0.6,0.6V17c0,1-0.8,1.8-1.8,1.8H3c-1,0-1.8-0.8-1.8-1.8V4C1.2,3,2,2.2,3,2.2h8.4
  c0.3,0,0.6-0.3,0.6-0.6S11.7,1,11.3,1H3C1.3,1,0,2.3,0,4V17c0,1.6,1.3,3,3,3H16c1.6,0,3-1.3,3-3v-3.5C19,13.2,18.7,12.9,18.4,12.9z"></path>
<path d="M20.9,5.3C20.9,5.3,20.9,5.3,20.9,5.3c0-0.1,0-0.1,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0,0
  c0,0,0,0,0,0c0,0,0,0,0,0l-4.6-4.6c-0.2-0.2-0.6-0.2-0.8,0s-0.2,0.6,0,0.8l3.3,3.3c-2.1-0.3-5.5-0.3-8.5,1.5
  C7.6,7.5,5.9,10,5.2,13.5c-0.1,0.3,0.1,0.6,0.5,0.7c0,0,0.1,0,0.1,0c0.3,0,0.5-0.2,0.6-0.5c0.6-3.1,2.1-5.4,4.3-6.8
  c3-1.8,6.7-1.5,8.5-1.2l-3.8,3.9c-0.2,0.2-0.2,0.6,0,0.8c0.1,0.1,0.3,0.2,0.4,0.2s0.3-0.1,0.4-0.2l4.6-4.6c0,0,0,0,0,0
  c0,0,0,0,0-0.1c0,0,0,0,0,0c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0,0c0,0,0,0,0,0c0,0,0,0,0-0.1C20.9,5.4,20.9,5.4,20.9,5.3
  C20.9,5.4,20.9,5.4,20.9,5.3z"></path>
</svg>
        <span class="c-social-buttons--label" aria-hidden="true">Share</span>
        <span class="sr-only">All sharing options</span>
      </a>
    </li>
  
    
  </ul>
  
    <div class="c-social-buttons__popover" data-ui="popover">
      <div class="c-social-buttons__popover-header">
        <h3 tabindex="-1">
          <strong aria-hidden="true">Share</strong>
          <span class="sr-only">All sharing options for:</span>
          <span>Hocus Pocus 2, Rob Zombie’s The Munsters, and every other movie you can stream from home this weekend</span>
        </h3>
      </div>
      <div class="c-social-buttons__popover-body">
        <ul>
          
            
              <li>
                <a class="c-social-buttons__item c-social-buttons__reddit" href="https://reddit.com/submit?title=Hocus+Pocus+2%2C+Rob+Zombie%E2%80%99s+The+Munsters%2C+and+every+other+movie+you+can+stream+from+home+this+weekend&amp;url=https%3A%2F%2Fwww.polygon.com%2F2022%2F9%2F30%2F23373312%2Fnew-movies-watch-hocus-pocus-2-disney-plus-the-munsters-netflix" data-analytics-social="reddit">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 17 17" class="p-svg-icon c-social-buttons__svg">
<path d="M8.5,0C3.8,0,0,3.8,0,8.5S3.8,17,8.5,17S17,13.2,17,8.5S13.2,0,8.5,0z M14,10.2c0,0.1,0,0.3,0,0.4c0,2.2-2.5,3.9-5.6,3.9
  s-5.6-1.8-5.6-3.9c0-0.2,0-0.3,0-0.5C2.5,9.9,2.2,9.4,2.2,8.9c0-0.8,0.6-1.5,1.4-1.5c0.4,0,0.7,0.2,0.9,0.4C5.2,7.3,6,6.9,7,6.8
  c0.3-0.1,0.3-0.1,0.7-0.1l0.7-3.1C8.6,2.9,8.8,2.9,9.3,3C11.1,3.5,12,3.7,12,3.7c0.2-0.3,0.5-0.3,0.8-0.3c0.6,0,1.1,0.5,1.1,1.2
  s-0.5,1.2-1.1,1.2c-0.5,0-1-0.5-1.1-1c0,0-0.7-0.2-2.2-0.6C9.1,5.9,8.9,6.7,8.9,6.7c1.3,0.1,2.6,0.5,3.5,1.1c0.3-0.3,0.6-0.4,1-0.4
  c0.8,0,1.4,0.7,1.4,1.5C14.8,9.4,14.5,9.9,14,10.2z"></path>
<path d="M10.2,12.2c-0.3,0.4-0.9,0.5-1.7,0.5l0,0l0,0c-0.8,0-1.4-0.2-1.7-0.5c-0.1-0.1-0.2-0.1-0.3,0c-0.1,0.1-0.1,0.2,0,0.3
  c0.4,0.4,1.1,0.7,2,0.7l0,0l0,0c0.9,0,1.6-0.2,2-0.7c0.1-0.1,0.1-0.2,0-0.3C10.4,12.1,10.3,12.1,10.2,12.2z"></path>
<ellipse cx="6.6" cy="9.9" rx="0.8" ry="0.9"></ellipse>
<ellipse cx="10.4" cy="9.9" rx="0.8" ry="0.9"></ellipse>
</svg>
                  <span class="c-social-buttons__text">Reddit</span>
                </a>
              </li>
            
          
            
              <li>
                <a class="c-social-buttons__item c-social-buttons__pocket" href="https://getpocket.com/save?url=https%3A%2F%2Fwww.polygon.com%2F2022%2F9%2F30%2F23373312%2Fnew-movies-watch-hocus-pocus-2-disney-plus-the-munsters-netflix" data-analytics-social="pocket">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 14" class="p-svg-icon c-social-buttons__svg">
<path d="M14.4,0.1H2c-0.6,0-1.1,0.5-1.1,1.1v4.6c0,4,3.3,7.3,7.3,7.3c4,0,7.3-3.3,7.3-7.3V1.2C15.5,0.6,15,0.1,14.4,0.1
  z M12.5,5.4L8.9,9C8.7,9.2,8.4,9.3,8.2,9.3C8,9.3,7.7,9.2,7.5,9L3.9,5.4C3.5,5,3.5,4.4,3.9,4c0.4-0.4,1-0.4,1.3,0l3,3l3-3
  c0.4-0.4,1-0.4,1.3,0C12.9,4.4,12.9,5,12.5,5.4z"></path>
</svg>
                  <span class="c-social-buttons__text">Pocket</span>
                </a>
              </li>
            
          
            
              <li>
                <a class="c-social-buttons__item c-social-buttons__flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=Hocus+Pocus+2%2C+Rob+Zombie%E2%80%99s+The+Munsters%2C+and+every+other+movie+you+can+stream+from+home+this+weekend&amp;url=https%3A%2F%2Fwww.polygon.com%2F2022%2F9%2F30%2F23373312%2Fnew-movies-watch-hocus-pocus-2-disney-plus-the-munsters-netflix&amp;v=2" data-analytics-social="flipboard">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16" class="p-svg-icon c-social-buttons__svg">
  <path d="M0,0v16h16V0H0z M12.9,6.4H9.6v3.2H6.5v3.2H3.2V3.2h9.7V6.4z"></path>
  <polygon opacity="0.13" points="6.5,3.2 6.5,6.4 9.8,6.4 12.9,6.4 12.9,3.2 "></polygon>
  <polygon opacity="0.23" points="6.5,9.7 9.7,9.7 9.7,6.4 6.5,6.4 "></polygon>
</svg>
                  <span class="c-social-buttons__text">Flipboard</span>
                </a>
              </li>
            
          
            
              <li>
                <a class="c-social-buttons__item c-social-buttons__email" href="mailto:?subject=Hocus%20Pocus%202%2C%20Rob%20Zombie%E2%80%99s%20The%20Munsters%2C%20and%20every%20other%20movie%20you%20can%20stream%20from%20home%20this%20weekend&amp;body=Let%20the%20bodies%20%28bodies%20bodies%29%20hit%20the%20floor%0A%0Ahttps%3A%2F%2Fwww.polygon.com%2F2022%2F9%2F30%2F23373312%2Fnew-movies-watch-hocus-pocus-2-disney-plus-the-munsters-netflix" data-analytics-social="email">
                  <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-email"></use></svg>
                  <span class="c-social-buttons__text">Email</span>
                </a>
              </li>
            
          
        </ul>
      </div>
      <span class="c-social-buttons__popover-caret" data-ui="caret"></span>
    </div>
  
</div>


  
  
  
</div>
<div class="l-sidebar-fixed l-segment l-article-body-segment">
  <div class="l-col__main">
    <figure class="e-image e-image--hero">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_image/image/71438025/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.0.jpeg">
      
        <picture class="c-picture" data-cid="site/picture_element-1664579710_3935_116902" data-cdata='{"image_id":71438025,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/vMUSaQaDDDAbHDMdfW_zBxCp9yg=/0x0:4096x2793/320x213/filters:focal(1721x1070:2375x1724):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71438025/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.0.jpeg 320w, https://cdn.vox-cdn.com/thumbor/N4Iz1_NDw3Qz615gMjZqn-xzGyI=/0x0:4096x2793/620x413/filters:focal(1721x1070:2375x1724):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71438025/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.0.jpeg 620w, https://cdn.vox-cdn.com/thumbor/cpyPJS15_OPXWtRZEOG8WOnanrs=/0x0:4096x2793/920x613/filters:focal(1721x1070:2375x1724):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71438025/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.0.jpeg 920w, https://cdn.vox-cdn.com/thumbor/lxPTqgNqmYiPC-mCnbhXRXqQILk=/0x0:4096x2793/1220x813/filters:focal(1721x1070:2375x1724):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71438025/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.0.jpeg 1220w, https://cdn.vox-cdn.com/thumbor/IIbKwhiuxQDNosSEAbcHf4MVUis=/0x0:4096x2793/1520x1013/filters:focal(1721x1070:2375x1724):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71438025/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.0.jpeg 1520w, https://cdn.vox-cdn.com/thumbor/ZvX6vP7zYYE0FOj7TZ0BUy1cepA=/0x0:4096x2793/1820x1213/filters:focal(1721x1070:2375x1724):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71438025/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.0.jpeg 1820w, https://cdn.vox-cdn.com/thumbor/juGYRdY9tdmYv0tFRikrKdzkLGo=/0x0:4096x2793/2120x1413/filters:focal(1721x1070:2375x1724):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71438025/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.0.jpeg 2120w, https://cdn.vox-cdn.com/thumbor/zV6L2bjcpN0vvO2b9K0pY_Pd5tk=/0x0:4096x2793/2420x1613/filters:focal(1721x1070:2375x1724):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71438025/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.0.jpeg 2420w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/LSJxRS1VjMk6Tx0rzTnxredfGLI=/0x0:4096x2793/320x213/filters:focal(1721x1070:2375x1724)/cdn.vox-cdn.com/uploads/chorus_image/image/71438025/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.0.jpeg 320w, https://cdn.vox-cdn.com/thumbor/NW5PsIuvg0i9PqiefaP17jLW0Jw=/0x0:4096x2793/620x413/filters:focal(1721x1070:2375x1724)/cdn.vox-cdn.com/uploads/chorus_image/image/71438025/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.0.jpeg 620w, https://cdn.vox-cdn.com/thumbor/o8bYpOqDsyOy8X-G2HtWKoKwLlw=/0x0:4096x2793/920x613/filters:focal(1721x1070:2375x1724)/cdn.vox-cdn.com/uploads/chorus_image/image/71438025/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.0.jpeg 920w, https://cdn.vox-cdn.com/thumbor/_Dx7Bhi8b8Z9MTq--_Wctyb87F4=/0x0:4096x2793/1220x813/filters:focal(1721x1070:2375x1724)/cdn.vox-cdn.com/uploads/chorus_image/image/71438025/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.0.jpeg 1220w, https://cdn.vox-cdn.com/thumbor/Cle8wjNhqi-ehjLoR0wbYKF6ExQ=/0x0:4096x2793/1520x1013/filters:focal(1721x1070:2375x1724)/cdn.vox-cdn.com/uploads/chorus_image/image/71438025/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.0.jpeg 1520w, https://cdn.vox-cdn.com/thumbor/HOdt5GRsU_IpHmub_ukjeUY9el0=/0x0:4096x2793/1820x1213/filters:focal(1721x1070:2375x1724)/cdn.vox-cdn.com/uploads/chorus_image/image/71438025/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.0.jpeg 1820w, https://cdn.vox-cdn.com/thumbor/EXHPTxAAu_fFxp-zwoiniZQdfl8=/0x0:4096x2793/2120x1413/filters:focal(1721x1070:2375x1724)/cdn.vox-cdn.com/uploads/chorus_image/image/71438025/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.0.jpeg 2120w, https://cdn.vox-cdn.com/thumbor/nX0XWVgvMv-r1gLKHlvJO-Fwl9k=/0x0:4096x2793/2420x1613/filters:focal(1721x1070:2375x1724)/cdn.vox-cdn.com/uploads/chorus_image/image/71438025/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.0.jpeg 2420w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="Three witches standing bewildered in a shopping mall." data-upload-width="4096" src="https://cdn.vox-cdn.com/thumbor/enuVZpBqhkf4kedzkuZYP-QRk6k=/0x0:4096x2793/1200x800/filters:focal(1721x1070:2375x1724)/cdn.vox-cdn.com/uploads/chorus_image/image/71438025/df00baec6e303c398e0cca2fce50ce3c_4096x2793_6ba39363.0.jpeg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Photo: Matt Kennedy/Disney</cite>
      
    </span>
  
</figure>

    







<div class="c-entry-content ">
  <p id="4FJRp3">This weekend <em>Hocus Pocus 2</em>, the long-awaited sequel to the classic 1993 fantasy comedy starring Bette Midler, Sarah Jessica Parker, and Kathy Najimy finally premieres on Disney Plus. If that doesn’t sound like your particular bag of trick-or-treat candy, not to worry — there’s plenty more spooky (and non-spooky) good movies to rent or stream this weekend.</p>
<p id="mSaapo">We’ve got <em>The Munsters</em>, the new Rob Zombie comedy film (yes — I’m as surprised at that description as you are) based on the classic 1960s horror sitcom, Andrew Dominik’s biographical drama of Marilyn Monroe starring Ana de Armas, and the adult animated special <em>Entergalactic</em> starring Scott “Kid Cudi” Mescudi and Jessica Williams (<em>Love Life</em>) all premiering on Netflix. There’s also the supernatural comedy horror <em>My Best Friend’s Exorcism</em> on Prime Video, and the social media horror thriller <em>Sissy</em> on Shudder. Not to mention the black horror comedy slasher <em>Bodies Bodies Bodies</em> on VOD. See, there’s so much to choose from!</p>
<p id="90g1F7">Here’s everything new you can watch at home this weekend.</p>
<hr class="p-entry-hr" id="vZhh7u">
<h2 id="6THM3k"><strong>Hocus Pocus 2</strong></h2>
<p id="VrMv7I"><strong>Where to watch:</strong> Available to stream on Disney Plus</p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/24068692/hp2_11409_r4_138a206c.jpeg">
      
        <picture class="c-picture" data-cid="site/picture_element-1664576111_2947_82059" data-cdata='{"asset_id":24068692,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/XMOlyH-Mms_HTROpJG0Cvqf58dA=/0x0:2000x1334/320x0/filters:focal(0x0:2000x1334):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068692/hp2_11409_r4_138a206c.jpeg 320w, https://cdn.vox-cdn.com/thumbor/pzzMpfyY2dwsSCuabEG8ctm9r44=/0x0:2000x1334/520x0/filters:focal(0x0:2000x1334):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068692/hp2_11409_r4_138a206c.jpeg 520w, https://cdn.vox-cdn.com/thumbor/8lyYlKXq9e79QMHGlC6HmUpyFDg=/0x0:2000x1334/720x0/filters:focal(0x0:2000x1334):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068692/hp2_11409_r4_138a206c.jpeg 720w, https://cdn.vox-cdn.com/thumbor/Sanjyk-zJEDLavZSmyXZ2G6CJI0=/0x0:2000x1334/920x0/filters:focal(0x0:2000x1334):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068692/hp2_11409_r4_138a206c.jpeg 920w, https://cdn.vox-cdn.com/thumbor/6cXrc3Eayt998iMG3Lm1VpsIHc8=/0x0:2000x1334/1120x0/filters:focal(0x0:2000x1334):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068692/hp2_11409_r4_138a206c.jpeg 1120w, https://cdn.vox-cdn.com/thumbor/lTxwX-sKGY0im5GEPKnOSu9t_JM=/0x0:2000x1334/1320x0/filters:focal(0x0:2000x1334):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068692/hp2_11409_r4_138a206c.jpeg 1320w, https://cdn.vox-cdn.com/thumbor/CFJqvWcTUPlj4bXKuDImOUHUhcc=/0x0:2000x1334/1520x0/filters:focal(0x0:2000x1334):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068692/hp2_11409_r4_138a206c.jpeg 1520w, https://cdn.vox-cdn.com/thumbor/sU01iHMCo0Qu-NwnN5ad_UUmQ1c=/0x0:2000x1334/1720x0/filters:focal(0x0:2000x1334):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068692/hp2_11409_r4_138a206c.jpeg 1720w, https://cdn.vox-cdn.com/thumbor/9_XMrJOWckQWVAU-TpwLzJvnorE=/0x0:2000x1334/1920x0/filters:focal(0x0:2000x1334):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068692/hp2_11409_r4_138a206c.jpeg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/8zeOYed5gkcqAJmVzvStOve66m0=/0x0:2000x1334/320x0/filters:focal(0x0:2000x1334):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068692/hp2_11409_r4_138a206c.jpeg 320w, https://cdn.vox-cdn.com/thumbor/lo9cNtmeBox8s5zgfs4SHabWDR0=/0x0:2000x1334/520x0/filters:focal(0x0:2000x1334):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068692/hp2_11409_r4_138a206c.jpeg 520w, https://cdn.vox-cdn.com/thumbor/OrU0Ypmg0LiwCzA-c4vjeXNVOsQ=/0x0:2000x1334/720x0/filters:focal(0x0:2000x1334):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068692/hp2_11409_r4_138a206c.jpeg 720w, https://cdn.vox-cdn.com/thumbor/2i_pG4KEXUB35Tn7xzf95zShEos=/0x0:2000x1334/920x0/filters:focal(0x0:2000x1334):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068692/hp2_11409_r4_138a206c.jpeg 920w, https://cdn.vox-cdn.com/thumbor/fFn09Z-ky8-p7DIYmqu_WaAIYM4=/0x0:2000x1334/1120x0/filters:focal(0x0:2000x1334):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068692/hp2_11409_r4_138a206c.jpeg 1120w, https://cdn.vox-cdn.com/thumbor/B-xSbMyxciqZjcKPfxsbwgCzKpo=/0x0:2000x1334/1320x0/filters:focal(0x0:2000x1334):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068692/hp2_11409_r4_138a206c.jpeg 1320w, https://cdn.vox-cdn.com/thumbor/vwR6XUwTQyyJjgQIijHdHNg-fmk=/0x0:2000x1334/1520x0/filters:focal(0x0:2000x1334):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068692/hp2_11409_r4_138a206c.jpeg 1520w, https://cdn.vox-cdn.com/thumbor/3aNSff9k46R9Rc6C2sUgKVtfg0c=/0x0:2000x1334/1720x0/filters:focal(0x0:2000x1334):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068692/hp2_11409_r4_138a206c.jpeg 1720w, https://cdn.vox-cdn.com/thumbor/r6Hb7iWtQtB6_NxWb-c_AxwD1sU=/0x0:2000x1334/1920x0/filters:focal(0x0:2000x1334):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068692/hp2_11409_r4_138a206c.jpeg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="Three witches looking bewildered in the aisle of a grocery store." data-upload-width="2000" src="https://cdn.vox-cdn.com/thumbor/8c-V1eddCqSeZgPHrsryOjnzHwY=/0x0:2000x1334/1200x0/filters:focal(0x0:2000x1334):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068692/hp2_11409_r4_138a206c.jpeg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Photo: Matt Kennedy/Disney</cite>
      
    </span>
  
</figure>

<p id="DWIrbU">Hocus pocus, <em>Hocus Pocus</em> is back! Nearly 30 years after the original, Bette Midler, Sarah Jessica Parker, and Kathy Najimy reprise their roles as the Sanderson sisters. This time, they’re joined by Hannah Waddingham (<em>Ted Lasso</em>) and Doug Jones (nearly every movie monster you’ve seen for the past decade).</p>
<h2 id="xMdGdn"><strong>The Munsters</strong></h2>
<p id="um1tuD"><strong>Where to watch:</strong> Available to stream on Netflix</p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/24068014/Screen_Shot_2022_07_13_at_12.38.35_PM.png">
      
        <picture class="c-picture" data-cid="site/picture_element-1664576111_9133_82060" data-cdata='{"asset_id":24068014,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/V8Qcd2sxc3ftA7hHzh2Yd0x_V4Y=/0x0:1339x740/320x0/filters:focal(0x0:1339x740):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068014/Screen_Shot_2022_07_13_at_12.38.35_PM.png 320w, https://cdn.vox-cdn.com/thumbor/zBw4Wr1aCLGXwOmewFNVLh-8O9c=/0x0:1339x740/520x0/filters:focal(0x0:1339x740):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068014/Screen_Shot_2022_07_13_at_12.38.35_PM.png 520w, https://cdn.vox-cdn.com/thumbor/2oAJLPC9AFTm_lW1vQloYIezoPM=/0x0:1339x740/720x0/filters:focal(0x0:1339x740):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068014/Screen_Shot_2022_07_13_at_12.38.35_PM.png 720w, https://cdn.vox-cdn.com/thumbor/AemiViHky0MyM20s9mYwjIr1v3I=/0x0:1339x740/920x0/filters:focal(0x0:1339x740):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068014/Screen_Shot_2022_07_13_at_12.38.35_PM.png 920w, https://cdn.vox-cdn.com/thumbor/wElQH7TnGxfrUaBfl4gTVCKZmkY=/0x0:1339x740/1120x0/filters:focal(0x0:1339x740):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068014/Screen_Shot_2022_07_13_at_12.38.35_PM.png 1120w, https://cdn.vox-cdn.com/thumbor/6X4nOaM6THiW6ykaVR9VOkhZ_Qg=/0x0:1339x740/1320x0/filters:focal(0x0:1339x740):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068014/Screen_Shot_2022_07_13_at_12.38.35_PM.png 1320w, https://cdn.vox-cdn.com/thumbor/m_bXt3Wp9kh-PdpOEF_Bp0JVYMo=/0x0:1339x740/1520x0/filters:focal(0x0:1339x740):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068014/Screen_Shot_2022_07_13_at_12.38.35_PM.png 1520w, https://cdn.vox-cdn.com/thumbor/DLJu7MMnxJn2aW7djhNOsBdi9wU=/0x0:1339x740/1720x0/filters:focal(0x0:1339x740):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068014/Screen_Shot_2022_07_13_at_12.38.35_PM.png 1720w, https://cdn.vox-cdn.com/thumbor/350LS2n4hUyLUgjSpslLnIt0D-M=/0x0:1339x740/1920x0/filters:focal(0x0:1339x740):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068014/Screen_Shot_2022_07_13_at_12.38.35_PM.png 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/bYVD5tvvb1x2r_9jbZQHCM6NNJg=/0x0:1339x740/320x0/filters:focal(0x0:1339x740):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068014/Screen_Shot_2022_07_13_at_12.38.35_PM.png 320w, https://cdn.vox-cdn.com/thumbor/ojljTW-dwNpTuYMsnKgpLc3Fkw4=/0x0:1339x740/520x0/filters:focal(0x0:1339x740):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068014/Screen_Shot_2022_07_13_at_12.38.35_PM.png 520w, https://cdn.vox-cdn.com/thumbor/P_a_qCxR7E5disQHpP-ccBi4Dbo=/0x0:1339x740/720x0/filters:focal(0x0:1339x740):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068014/Screen_Shot_2022_07_13_at_12.38.35_PM.png 720w, https://cdn.vox-cdn.com/thumbor/Xdm7NCDQUcp7qPwlBrIQ6A8dVaE=/0x0:1339x740/920x0/filters:focal(0x0:1339x740):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068014/Screen_Shot_2022_07_13_at_12.38.35_PM.png 920w, https://cdn.vox-cdn.com/thumbor/2rDYHnquvsOxBeIkCoe-kFqfxL8=/0x0:1339x740/1120x0/filters:focal(0x0:1339x740):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068014/Screen_Shot_2022_07_13_at_12.38.35_PM.png 1120w, https://cdn.vox-cdn.com/thumbor/NKlmBai1R0Gbgwu7VewW979uQT4=/0x0:1339x740/1320x0/filters:focal(0x0:1339x740):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068014/Screen_Shot_2022_07_13_at_12.38.35_PM.png 1320w, https://cdn.vox-cdn.com/thumbor/Vkjc7g16SfFlkJqDVF1bQxs7xJ8=/0x0:1339x740/1520x0/filters:focal(0x0:1339x740):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068014/Screen_Shot_2022_07_13_at_12.38.35_PM.png 1520w, https://cdn.vox-cdn.com/thumbor/3TGenwgw4xh132ODpkS_aN1RMhk=/0x0:1339x740/1720x0/filters:focal(0x0:1339x740):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068014/Screen_Shot_2022_07_13_at_12.38.35_PM.png 1720w, https://cdn.vox-cdn.com/thumbor/n61gkJjnRU5PH5TpUYcsBUmZrCc=/0x0:1339x740/1920x0/filters:focal(0x0:1339x740):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068014/Screen_Shot_2022_07_13_at_12.38.35_PM.png 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="A pale woman with long black hair in a flowing white dressed stands beside a green-skinned Frankenstein monster in a purple tuxedo." data-upload-width="1339" src="https://cdn.vox-cdn.com/thumbor/ePGX_5woQLqxDQlC4RgxqWdaULM=/0x0:1339x740/1200x0/filters:focal(0x0:1339x740):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068014/Screen_Shot_2022_07_13_at_12.38.35_PM.png">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Image: Universal Pictures Home Entertainment/Netflix</cite>
      
    </span>
  
</figure>

<p id="YDS0tr">If your first reaction to this is “Rob Zombie made a Munsters movie???” — you are not alone.</p>
<p id="LPFKn6">The heavy metal singer-songwriter/filmmaker may be best known for his gnarly horror movies (that deserve a better reputation than they have), but he returned to his roots for this low-budget comedy adaptation of the beloved TV series. Zombie’s been a massive <em>Munsters </em>fan since childhood, and there’s nothing like seeing a filmmaker be able to inhabit a world they’ve always wanted to.</p>
<h2 id="cIkVmP"><strong>Blonde</strong></h2>
<p id="TF0ZJj"><strong>Where to watch:</strong> Available to stream on Netflix</p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/24068017/Blonde_00_44_24_13_c_R2a.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1664576111_4992_82061" data-cdata='{"asset_id":24068017,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/affxrh3jUQ5uOmJTeWidwYJlGdc=/0x0:2762x2160/320x0/filters:focal(0x0:2762x2160):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068017/Blonde_00_44_24_13_c_R2a.jpg 320w, https://cdn.vox-cdn.com/thumbor/JU4P_6hpZ-fvLfJxBksBJHsiTA0=/0x0:2762x2160/520x0/filters:focal(0x0:2762x2160):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068017/Blonde_00_44_24_13_c_R2a.jpg 520w, https://cdn.vox-cdn.com/thumbor/i1lEf0V5atORfePCHbDvHyY0drs=/0x0:2762x2160/720x0/filters:focal(0x0:2762x2160):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068017/Blonde_00_44_24_13_c_R2a.jpg 720w, https://cdn.vox-cdn.com/thumbor/bY9JgOrDlNnTctLjf1A2FfNe5iM=/0x0:2762x2160/920x0/filters:focal(0x0:2762x2160):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068017/Blonde_00_44_24_13_c_R2a.jpg 920w, https://cdn.vox-cdn.com/thumbor/p9epEQ1yUb_rjli58ADRoTtxSAw=/0x0:2762x2160/1120x0/filters:focal(0x0:2762x2160):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068017/Blonde_00_44_24_13_c_R2a.jpg 1120w, https://cdn.vox-cdn.com/thumbor/quVPhMzMnvjEsDdTJC5mIBAxxy4=/0x0:2762x2160/1320x0/filters:focal(0x0:2762x2160):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068017/Blonde_00_44_24_13_c_R2a.jpg 1320w, https://cdn.vox-cdn.com/thumbor/LWodK68euEnK-fMOT3CSMsHbJ6w=/0x0:2762x2160/1520x0/filters:focal(0x0:2762x2160):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068017/Blonde_00_44_24_13_c_R2a.jpg 1520w, https://cdn.vox-cdn.com/thumbor/Hh_1x3qMnrsMK_nGI4bBlNvoc04=/0x0:2762x2160/1720x0/filters:focal(0x0:2762x2160):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068017/Blonde_00_44_24_13_c_R2a.jpg 1720w, https://cdn.vox-cdn.com/thumbor/xEOPyC0KvXlclpJdhc3DZSRDQcI=/0x0:2762x2160/1920x0/filters:focal(0x0:2762x2160):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068017/Blonde_00_44_24_13_c_R2a.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/OD1v3-mrX93EHAfufanXR7VVHyg=/0x0:2762x2160/320x0/filters:focal(0x0:2762x2160):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068017/Blonde_00_44_24_13_c_R2a.jpg 320w, https://cdn.vox-cdn.com/thumbor/NzM5-TN43343ZgNMfisQeqADnfw=/0x0:2762x2160/520x0/filters:focal(0x0:2762x2160):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068017/Blonde_00_44_24_13_c_R2a.jpg 520w, https://cdn.vox-cdn.com/thumbor/IVZeHB4irEnZROcBgfWLKYRs2l8=/0x0:2762x2160/720x0/filters:focal(0x0:2762x2160):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068017/Blonde_00_44_24_13_c_R2a.jpg 720w, https://cdn.vox-cdn.com/thumbor/1vsfHldGSL9bfthu5W3u5Zcf9rg=/0x0:2762x2160/920x0/filters:focal(0x0:2762x2160):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068017/Blonde_00_44_24_13_c_R2a.jpg 920w, https://cdn.vox-cdn.com/thumbor/CLivteuHutJqh2LADtSoe9HqThY=/0x0:2762x2160/1120x0/filters:focal(0x0:2762x2160):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068017/Blonde_00_44_24_13_c_R2a.jpg 1120w, https://cdn.vox-cdn.com/thumbor/vFWP2kcMUciz3zJXAfljX7_7-yQ=/0x0:2762x2160/1320x0/filters:focal(0x0:2762x2160):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068017/Blonde_00_44_24_13_c_R2a.jpg 1320w, https://cdn.vox-cdn.com/thumbor/cgkznoX63KAqMCA7Svtjsy_25Ww=/0x0:2762x2160/1520x0/filters:focal(0x0:2762x2160):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068017/Blonde_00_44_24_13_c_R2a.jpg 1520w, https://cdn.vox-cdn.com/thumbor/Yi2Gb1Exem7FGRrzJcvFkei6kkI=/0x0:2762x2160/1720x0/filters:focal(0x0:2762x2160):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068017/Blonde_00_44_24_13_c_R2a.jpg 1720w, https://cdn.vox-cdn.com/thumbor/_EF6MIOnr9Uwk1eHMCdmmUEw28o=/0x0:2762x2160/1920x0/filters:focal(0x0:2762x2160):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068017/Blonde_00_44_24_13_c_R2a.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="A woman with blonde hair in a black sweater and white pants sits on a red couch with a magazine in one hand, her chin resting on her other hand, staring off into the distance." data-upload-width="2762" src="https://cdn.vox-cdn.com/thumbor/LmhOQtloUsTBxiYtIxB2yCXDHPY=/0x0:2762x2160/1200x0/filters:focal(0x0:2762x2160):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068017/Blonde_00_44_24_13_c_R2a.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Image: Netflix</cite>
      
    </span>
  
</figure>

<p id="HCLURR">Andrew Dominik’s controversial adaptation of Joyce Carol Oates’ controversial Marilyn Monroe book has certainly sparked some conversation. It’s <a href="https://www.polygon.com/23283806/blonde-netflix-nc-17-rating-marilyn-monroe-movie-andrew-dominik">Netflix’s first NC-17 movie</a> (although it is worth noting Netflix does not always get its movies rated), and it stars Ana de Armas as Monroe.</p>
<p id="P0hu80">From Oli Welsh’s <a href="https://www.polygon.com/23378794/blonde-nc-17-netflix-sex-violence-marilyn-monroe-analysis">analysis</a> of the movie’s relationship to its NC-17 rating:</p>
<blockquote><p id="wo28g3">The trouble is that Dominik’s mythologizing tendency, and his insatiable hunger for arresting imagery, undercut his own theme to disastrous effect. He doesn’t have enough interest in Norma Jeane to build a personality for her, or a sense of her achievements, outside of the ceaseless miseries heaped upon her by others. Meanwhile, he indulges a shallow fascination with the iconography of Marilyn, using every tool at his disposal to re-create film scenes and photoshoots with astonishing accuracy. There are constant changes in film stock, aspect ratio, lens and color treatment, alongside liberal use of CGI to blend de Armas into the frame, or to introduce a fantastical dimension to the reenactment. Dominik’s dazzling technique not only fails to distract from the film’s wearying lack of tonal variation, but is in complete thrall to the dehumanizing image factory that the film is supposed to be critiquing.</p></blockquote>
<h2 id="O5rn69"><strong>Entergalactic</strong></h2>
<p id="pltLVh"><strong>Where to watch:</strong> Available to stream on Netflix</p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/24068271/106_110_0360_marketingStill_v3.2_copy.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1664576111_2704_82062" data-cdata='{"asset_id":24068271,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/4-ZXU5sRCQFaIIvLh4ULhKxlMsE=/0x0:7680x4320/320x0/filters:focal(0x0:7680x4320):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068271/106_110_0360_marketingStill_v3.2_copy.jpg 320w, https://cdn.vox-cdn.com/thumbor/BUv2AxNfq174CgC6jGxC4-5BXzw=/0x0:7680x4320/520x0/filters:focal(0x0:7680x4320):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068271/106_110_0360_marketingStill_v3.2_copy.jpg 520w, https://cdn.vox-cdn.com/thumbor/dwPQMqZaONSUbiSFD3ZOkyg9wkQ=/0x0:7680x4320/720x0/filters:focal(0x0:7680x4320):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068271/106_110_0360_marketingStill_v3.2_copy.jpg 720w, https://cdn.vox-cdn.com/thumbor/uFBsQMEBxeViyqg4HRWtC6EPFY8=/0x0:7680x4320/920x0/filters:focal(0x0:7680x4320):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068271/106_110_0360_marketingStill_v3.2_copy.jpg 920w, https://cdn.vox-cdn.com/thumbor/g6fBIcwZZ7xZwccFqxKwx5pTMy8=/0x0:7680x4320/1120x0/filters:focal(0x0:7680x4320):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068271/106_110_0360_marketingStill_v3.2_copy.jpg 1120w, https://cdn.vox-cdn.com/thumbor/LL9rjxcpPLwXYz9D28xkH2epVDQ=/0x0:7680x4320/1320x0/filters:focal(0x0:7680x4320):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068271/106_110_0360_marketingStill_v3.2_copy.jpg 1320w, https://cdn.vox-cdn.com/thumbor/X-MNoRQJePK51yxzEI3WnCLFnAM=/0x0:7680x4320/1520x0/filters:focal(0x0:7680x4320):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068271/106_110_0360_marketingStill_v3.2_copy.jpg 1520w, https://cdn.vox-cdn.com/thumbor/HnpycbWw8TvoNnQJjaa_hnr5VkY=/0x0:7680x4320/1720x0/filters:focal(0x0:7680x4320):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068271/106_110_0360_marketingStill_v3.2_copy.jpg 1720w, https://cdn.vox-cdn.com/thumbor/LdMB5CHitOMDmmZ9N9aDIqHsnaw=/0x0:7680x4320/1920x0/filters:focal(0x0:7680x4320):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068271/106_110_0360_marketingStill_v3.2_copy.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/syVqLZPasQXS48Fe5cUXF2vuJ20=/0x0:7680x4320/320x0/filters:focal(0x0:7680x4320):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068271/106_110_0360_marketingStill_v3.2_copy.jpg 320w, https://cdn.vox-cdn.com/thumbor/FpvcWlKLM4q2l8lTbvG160Zpkdg=/0x0:7680x4320/520x0/filters:focal(0x0:7680x4320):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068271/106_110_0360_marketingStill_v3.2_copy.jpg 520w, https://cdn.vox-cdn.com/thumbor/6-ep0__2Ob4HsPjX-5mEH6X8zhQ=/0x0:7680x4320/720x0/filters:focal(0x0:7680x4320):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068271/106_110_0360_marketingStill_v3.2_copy.jpg 720w, https://cdn.vox-cdn.com/thumbor/WDvqKQbSs1q8ngWoCkdE7o0QY1o=/0x0:7680x4320/920x0/filters:focal(0x0:7680x4320):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068271/106_110_0360_marketingStill_v3.2_copy.jpg 920w, https://cdn.vox-cdn.com/thumbor/nNxNN71OkcdSyfm1Ai_Lt7UaOQM=/0x0:7680x4320/1120x0/filters:focal(0x0:7680x4320):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068271/106_110_0360_marketingStill_v3.2_copy.jpg 1120w, https://cdn.vox-cdn.com/thumbor/94Db-NIlHNvh3wtXJszcgt6WYJo=/0x0:7680x4320/1320x0/filters:focal(0x0:7680x4320):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068271/106_110_0360_marketingStill_v3.2_copy.jpg 1320w, https://cdn.vox-cdn.com/thumbor/BTQLZ8WhFo24r1nvftWGY-nlWok=/0x0:7680x4320/1520x0/filters:focal(0x0:7680x4320):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068271/106_110_0360_marketingStill_v3.2_copy.jpg 1520w, https://cdn.vox-cdn.com/thumbor/g27pMR0bWghYfMPciDoLtAPdhjE=/0x0:7680x4320/1720x0/filters:focal(0x0:7680x4320):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068271/106_110_0360_marketingStill_v3.2_copy.jpg 1720w, https://cdn.vox-cdn.com/thumbor/wtQn5Nh0ffCPsl3uC1XwHrQNq1g=/0x0:7680x4320/1920x0/filters:focal(0x0:7680x4320):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068271/106_110_0360_marketingStill_v3.2_copy.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="A woman with an afro in a yellow dress staring deeply at a man with dreadlocks against the backdrop of a cosmic gas giants." data-upload-width="7680" src="https://cdn.vox-cdn.com/thumbor/3cCoorI40TvCT9Z5cT-wVBbTUck=/0x0:7680x4320/1200x0/filters:focal(0x0:7680x4320):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068271/106_110_0360_marketingStill_v3.2_copy.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Image: Netflix</cite>
      
    </span>
  
</figure>

<p id="HacFrJ">Netflix’s latest animated project <a href="https://www.polygon.com/23168070/netflix-entergalactic-teaser-release-date-kid-cudi">comes from the mind of Kid Cudi</a> and promises gorgeous visuals along with a ground-level story about an aspiring artist falling in love in New York City.</p>
<h2 id="4qdLg5"><strong>DC League of Super-Pets</strong></h2>
<p id="9Y5SXd"><strong>Where to watch:</strong> Available to stream on <a href="https://hbomax.prf.hn/click/camref:1101lqHRA/pubref:Polygon092922/%5Bp_id:1101l394959%5D/destination:https%3A%2F%2Fplay.hbomax.com%2Fpage%2Furn%3Ahbo%3Apage%3AGYw48owR8pBbDwwEAAAh0%3Atype%3Afeature" has-subtag="true" data-cdata='{"rewritten_url":"https://hbomax.prf.hn/click/camref:1101lqHRA/[p_id:1101l394959]/pubref:___pl__p_23137353__m_m-placeholder__s_s-placeholder__t_w__c_c-placeholder__r_r-placeholder__d_d-placeholder/destination:https%3A%2F%2Fplay.hbomax.com%2Fpage%2Furn%3Ahbo%3Apage%3AGYw48owR8pBbDwwEAAAh0%3Atype%3Afeature","subtag_max_length":100,"subtag_delim_length":3,"subtag_key":"pubref","subtag_data":{"pubref":"___pl__p_23137353__m_m-placeholder__s_s-placeholder__t_w__c_c-placeholder__r_r-placeholder__d_d-placeholder"},"encode_subtag":false}'>HBO Max</a></p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23902562/rev_1_DCSP_FP_0096_High_Res_JPEG.jpeg">
      
        <picture class="c-picture" data-cid="site/picture_element-1664576111_2216_82063" data-cdata='{"asset_id":23902562,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/eB64AYwb53uxP89GF8Ujo7iNMKQ=/0x0:2342x1200/320x0/filters:focal(0x0:2342x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23902562/rev_1_DCSP_FP_0096_High_Res_JPEG.jpeg 320w, https://cdn.vox-cdn.com/thumbor/7FPfO6VYu1C4nctzobQjcczZs9k=/0x0:2342x1200/520x0/filters:focal(0x0:2342x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23902562/rev_1_DCSP_FP_0096_High_Res_JPEG.jpeg 520w, https://cdn.vox-cdn.com/thumbor/NtfEdyK77c2AKKxuyhDZ6sWlrhM=/0x0:2342x1200/720x0/filters:focal(0x0:2342x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23902562/rev_1_DCSP_FP_0096_High_Res_JPEG.jpeg 720w, https://cdn.vox-cdn.com/thumbor/jgaCIOr0mMSpl3tCYt3nQKmTXhk=/0x0:2342x1200/920x0/filters:focal(0x0:2342x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23902562/rev_1_DCSP_FP_0096_High_Res_JPEG.jpeg 920w, https://cdn.vox-cdn.com/thumbor/9OgMjw4IQaH2OKc9jE5ayC9Q0rQ=/0x0:2342x1200/1120x0/filters:focal(0x0:2342x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23902562/rev_1_DCSP_FP_0096_High_Res_JPEG.jpeg 1120w, https://cdn.vox-cdn.com/thumbor/Rs8WIWqcONuWb43YHvqYX9EcW-Q=/0x0:2342x1200/1320x0/filters:focal(0x0:2342x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23902562/rev_1_DCSP_FP_0096_High_Res_JPEG.jpeg 1320w, https://cdn.vox-cdn.com/thumbor/I2JzzIU00Dwgf-dTk4NZLOJNQRA=/0x0:2342x1200/1520x0/filters:focal(0x0:2342x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23902562/rev_1_DCSP_FP_0096_High_Res_JPEG.jpeg 1520w, https://cdn.vox-cdn.com/thumbor/yzfDWxKSA3e7_M2u0rc0rDv_7uQ=/0x0:2342x1200/1720x0/filters:focal(0x0:2342x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23902562/rev_1_DCSP_FP_0096_High_Res_JPEG.jpeg 1720w, https://cdn.vox-cdn.com/thumbor/BaMXdFJTczB2jnqEPaQwbRaSY78=/0x0:2342x1200/1920x0/filters:focal(0x0:2342x1200):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23902562/rev_1_DCSP_FP_0096_High_Res_JPEG.jpeg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/dmng_jhYqWK5pt_UHJWddoX8HeE=/0x0:2342x1200/320x0/filters:focal(0x0:2342x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23902562/rev_1_DCSP_FP_0096_High_Res_JPEG.jpeg 320w, https://cdn.vox-cdn.com/thumbor/i7C4syyKL3ReyirAuzV7Wh_GvX0=/0x0:2342x1200/520x0/filters:focal(0x0:2342x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23902562/rev_1_DCSP_FP_0096_High_Res_JPEG.jpeg 520w, https://cdn.vox-cdn.com/thumbor/YeYb462XRKyahJZeBa-NmyT1xsY=/0x0:2342x1200/720x0/filters:focal(0x0:2342x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23902562/rev_1_DCSP_FP_0096_High_Res_JPEG.jpeg 720w, https://cdn.vox-cdn.com/thumbor/Bgf_fmmoDNlZ5g1QAIRWlCrKgwQ=/0x0:2342x1200/920x0/filters:focal(0x0:2342x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23902562/rev_1_DCSP_FP_0096_High_Res_JPEG.jpeg 920w, https://cdn.vox-cdn.com/thumbor/0AKWVC2HnGXWR7ccjrUB01m4GOs=/0x0:2342x1200/1120x0/filters:focal(0x0:2342x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23902562/rev_1_DCSP_FP_0096_High_Res_JPEG.jpeg 1120w, https://cdn.vox-cdn.com/thumbor/enRcI5UWP87zW4SF9hDQqnyx5Gc=/0x0:2342x1200/1320x0/filters:focal(0x0:2342x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23902562/rev_1_DCSP_FP_0096_High_Res_JPEG.jpeg 1320w, https://cdn.vox-cdn.com/thumbor/t6c9K6VjxrNlGDv9OWvn4f1e5PE=/0x0:2342x1200/1520x0/filters:focal(0x0:2342x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23902562/rev_1_DCSP_FP_0096_High_Res_JPEG.jpeg 1520w, https://cdn.vox-cdn.com/thumbor/VmcofIAnd2ofmH1bOzb7mbon5vc=/0x0:2342x1200/1720x0/filters:focal(0x0:2342x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23902562/rev_1_DCSP_FP_0096_High_Res_JPEG.jpeg 1720w, https://cdn.vox-cdn.com/thumbor/yuVvMHNnOb7Ht1oRzWoXJxcOrxs=/0x0:2342x1200/1920x0/filters:focal(0x0:2342x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23902562/rev_1_DCSP_FP_0096_High_Res_JPEG.jpeg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="Superman and Krypto share a knowing smile in the animated movie DC League of Super-Pets" data-upload-width="2342" src="https://cdn.vox-cdn.com/thumbor/58e0u8F3oKmfDGWiyUL1zCZ_KMM=/0x0:2342x1200/1200x0/filters:focal(0x0:2342x1200):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23902562/rev_1_DCSP_FP_0096_High_Res_JPEG.jpeg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Image: Warner Bros. Pictures</cite>
      
    </span>
  
</figure>

<p id="WNplnC">One of the few DC Comics movies to <a href="https://www.polygon.com/23321261/shazam-fury-of-the-gods-aquaman-2-delays-release-dates-dc-movies-schedule">actually get a release this year</a>, this animated movie features many of the pets of the members of the Justice League. The sprawling voice cast includes Dwayne Johnson as Krypto, Kevin Hart as Ace the Bat-Hound, and Keanu Reeves as Batman, among many, many others. We’re still pouring one out for <a href="https://www.polygon.com/23291000/dc-super-pets-movie-characters-comics-list">the pets that didn’t make the movie</a>.</p>
<p id="PLS9E3">From our <a href="https://www.polygon.com/reviews/23279544/dc-league-of-super-pets-review">review</a>:</p>
<blockquote><p id="b9GjOl">As with <em>The Lego Batman Movie</em>, the best part of <em>DC League of Super-Pets </em>is the writers’ intimate knowledge of and love for the source material, which they use to keep the movie moving with clever gags and even more brilliant callbacks. A highlight is an inexplicable holographic recording of Krypto’s father, Dog-El, dispensing important counsel like “Don’t eat chocolate.” There are a lot more gags for in-the-know comics fans, like a Justice League hotline asking callers to press buttons based on whether they’re trying to contact Earth-1 or Earth-2, and a Big Belly Burger in downtown Metropolis that gets wrecked in the fighting.</p></blockquote>
<h2 id="zJ1Sdn"><strong>My Best Friend’s Exorcism</strong></h2>
<p id="CzyQyM"><strong>Where to watch:</strong> Available to stream on <a href="https://www.amazon.com/Best-Friends-Exorcism-Elsie-Fisher/dp/B0B8S6KL3V?tag=polygon05-20" rel="sponsored nofollow noopener" target="_blank" has-subtag="true" data-cdata='{"rewritten_url":"https://www.amazon.com/Best-Friends-Exorcism-Elsie-Fisher/dp/B0B8S6KL3V?ascsubtag=[]pl[p]23137353[m]m-placeholder[s]s-placeholder[t]w[c]c-placeholder[r]r-placeholder[d]d-placeholder\u0026tag=polygon05-20","subtag_max_length":99,"subtag_delim_length":2,"subtag_key":"ascsubtag","subtag_data":{"ascsubtag":"[]pl[p]23137353[m]m-placeholder[s]s-placeholder[t]w[c]c-placeholder[r]r-placeholder[d]d-placeholder","tag":"polygon05-20"},"encode_subtag":false}'>Prime Video</a></p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/24068397/mbfe_still3.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1664576111_8205_82064" data-cdata='{"asset_id":24068397,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/fnhWhjYmXfof_C76I66XZDnv5y4=/0x0:3600x2400/320x0/filters:focal(0x0:3600x2400):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068397/mbfe_still3.jpg 320w, https://cdn.vox-cdn.com/thumbor/D2j7dIX8fl8um-YXsUIJkb8GFfA=/0x0:3600x2400/520x0/filters:focal(0x0:3600x2400):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068397/mbfe_still3.jpg 520w, https://cdn.vox-cdn.com/thumbor/c-kl-minw9INnQ4FquO9NfCXATg=/0x0:3600x2400/720x0/filters:focal(0x0:3600x2400):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068397/mbfe_still3.jpg 720w, https://cdn.vox-cdn.com/thumbor/2StbmpjaTbkvtFs_6iMclYqYybU=/0x0:3600x2400/920x0/filters:focal(0x0:3600x2400):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068397/mbfe_still3.jpg 920w, https://cdn.vox-cdn.com/thumbor/4uMKHmSiEAzo0sbVcoBAa5I96cA=/0x0:3600x2400/1120x0/filters:focal(0x0:3600x2400):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068397/mbfe_still3.jpg 1120w, https://cdn.vox-cdn.com/thumbor/pAqvG4yUxrapBIwuWm50L3em8nU=/0x0:3600x2400/1320x0/filters:focal(0x0:3600x2400):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068397/mbfe_still3.jpg 1320w, https://cdn.vox-cdn.com/thumbor/hjQT3AjnBX-m4GuKN1U_c2i8kts=/0x0:3600x2400/1520x0/filters:focal(0x0:3600x2400):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068397/mbfe_still3.jpg 1520w, https://cdn.vox-cdn.com/thumbor/IQGSadJgjQPyXG63wyHTPuH5dOg=/0x0:3600x2400/1720x0/filters:focal(0x0:3600x2400):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068397/mbfe_still3.jpg 1720w, https://cdn.vox-cdn.com/thumbor/m0ovF9N2_YbfsThPboc0wY9mPfY=/0x0:3600x2400/1920x0/filters:focal(0x0:3600x2400):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068397/mbfe_still3.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/zi6204IhSJVDATfRdKL-jiecEoE=/0x0:3600x2400/320x0/filters:focal(0x0:3600x2400):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068397/mbfe_still3.jpg 320w, https://cdn.vox-cdn.com/thumbor/TvX1RppPNvnXMX9zs-eFBPHXdXc=/0x0:3600x2400/520x0/filters:focal(0x0:3600x2400):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068397/mbfe_still3.jpg 520w, https://cdn.vox-cdn.com/thumbor/NjZ1OAfsiEGICG6xnKzF60wwJ-A=/0x0:3600x2400/720x0/filters:focal(0x0:3600x2400):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068397/mbfe_still3.jpg 720w, https://cdn.vox-cdn.com/thumbor/6g4fmniC3fhosBHXFCqaZDZ1ImI=/0x0:3600x2400/920x0/filters:focal(0x0:3600x2400):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068397/mbfe_still3.jpg 920w, https://cdn.vox-cdn.com/thumbor/ujSmKaThBc20-_P8rWAitmV_iIU=/0x0:3600x2400/1120x0/filters:focal(0x0:3600x2400):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068397/mbfe_still3.jpg 1120w, https://cdn.vox-cdn.com/thumbor/yuX92hQrJvsLVObtky6Nwl9srRw=/0x0:3600x2400/1320x0/filters:focal(0x0:3600x2400):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068397/mbfe_still3.jpg 1320w, https://cdn.vox-cdn.com/thumbor/ObM3kuYfqzGgD-8Iib8AKaSuZA8=/0x0:3600x2400/1520x0/filters:focal(0x0:3600x2400):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068397/mbfe_still3.jpg 1520w, https://cdn.vox-cdn.com/thumbor/KMX-B1gCUpV75yA3iKnevBcAKwU=/0x0:3600x2400/1720x0/filters:focal(0x0:3600x2400):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068397/mbfe_still3.jpg 1720w, https://cdn.vox-cdn.com/thumbor/dMBN86hcxoTKdZVTDu0n_p8gqwU=/0x0:3600x2400/1920x0/filters:focal(0x0:3600x2400):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068397/mbfe_still3.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="Four girls sitting around a table in a living room, their hands resting on a ouji board." data-upload-width="3600" src="https://cdn.vox-cdn.com/thumbor/dF2U8J2k5r9DVHJQTHGW81znRQU=/0x0:3600x2400/1200x0/filters:focal(0x0:3600x2400):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068397/mbfe_still3.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Photo: Eliza Morse/Prime Video</cite>
      
    </span>
  
</figure>

<p id="SIqAEY">If you love <em>Jennifer’s Body</em>, then you’ll love <em>My Best Friend’s Exorcism, </em>the supernatural comedy horror based on the 2016 novel of the same name. Elsie Fisher (<em>Eighth Grade</em>) stars as Abby, a high school girl who must battle with a demon who possesses her best friend, Gretchen (Amiah Miller).</p>
<h2 id="hmfW7D"><strong>The Greatest Beer Run Ever</strong></h2>
<p id="2FyTK2"><strong>Where to watch:</strong> Available to stream on <a href="https://tv.apple.com/movie/the-greatest-beer-run-ever/umc.cmc.54tpvwt1vapino8t6kulcf2d1?itsct=tv_box_link&amp;itscg=30200&amp;ct=Polygon092922">Apple TV Plus</a></p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/24068465/The_Greatest_Beer_Run_Ever_Photo_0103.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1664576111_1109_82065" data-cdata='{"asset_id":24068465,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/gl4kJssaz0hrNmvNjQPHssIHECU=/0x0:6720x4480/320x0/filters:focal(0x0:6720x4480):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068465/The_Greatest_Beer_Run_Ever_Photo_0103.jpg 320w, https://cdn.vox-cdn.com/thumbor/__MYal2dknaiffFzM0KbIv7OctI=/0x0:6720x4480/520x0/filters:focal(0x0:6720x4480):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068465/The_Greatest_Beer_Run_Ever_Photo_0103.jpg 520w, https://cdn.vox-cdn.com/thumbor/jsQ0SmoD29OrkTEd5DL-AhFIrmw=/0x0:6720x4480/720x0/filters:focal(0x0:6720x4480):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068465/The_Greatest_Beer_Run_Ever_Photo_0103.jpg 720w, https://cdn.vox-cdn.com/thumbor/ZkVUT_nlpQx8cT02uwkHLPGLLgk=/0x0:6720x4480/920x0/filters:focal(0x0:6720x4480):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068465/The_Greatest_Beer_Run_Ever_Photo_0103.jpg 920w, https://cdn.vox-cdn.com/thumbor/RV37naqEx51FvpMsgq5xRkXLgHA=/0x0:6720x4480/1120x0/filters:focal(0x0:6720x4480):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068465/The_Greatest_Beer_Run_Ever_Photo_0103.jpg 1120w, https://cdn.vox-cdn.com/thumbor/JuGeXM4mctORWugadAETb0Vhy_w=/0x0:6720x4480/1320x0/filters:focal(0x0:6720x4480):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068465/The_Greatest_Beer_Run_Ever_Photo_0103.jpg 1320w, https://cdn.vox-cdn.com/thumbor/cDsneowqBhOEilBGpCu9eJYB8KU=/0x0:6720x4480/1520x0/filters:focal(0x0:6720x4480):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068465/The_Greatest_Beer_Run_Ever_Photo_0103.jpg 1520w, https://cdn.vox-cdn.com/thumbor/kNa1dJen42xS_b3JPje8Ctrtoac=/0x0:6720x4480/1720x0/filters:focal(0x0:6720x4480):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068465/The_Greatest_Beer_Run_Ever_Photo_0103.jpg 1720w, https://cdn.vox-cdn.com/thumbor/Hi1-na4_E-bLnII4QG5YkCbDCZg=/0x0:6720x4480/1920x0/filters:focal(0x0:6720x4480):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068465/The_Greatest_Beer_Run_Ever_Photo_0103.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/AniYpFMki4scdPp4ZS4rSEjNPVs=/0x0:6720x4480/320x0/filters:focal(0x0:6720x4480):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068465/The_Greatest_Beer_Run_Ever_Photo_0103.jpg 320w, https://cdn.vox-cdn.com/thumbor/_uhCvGg7bBlluz1mgOnxGPJS0I0=/0x0:6720x4480/520x0/filters:focal(0x0:6720x4480):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068465/The_Greatest_Beer_Run_Ever_Photo_0103.jpg 520w, https://cdn.vox-cdn.com/thumbor/hgI5K4EoFJJjzZFE85K8IKvP7Y0=/0x0:6720x4480/720x0/filters:focal(0x0:6720x4480):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068465/The_Greatest_Beer_Run_Ever_Photo_0103.jpg 720w, https://cdn.vox-cdn.com/thumbor/YDm7ZEbOA9jgYhpb5K0jUP21CRI=/0x0:6720x4480/920x0/filters:focal(0x0:6720x4480):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068465/The_Greatest_Beer_Run_Ever_Photo_0103.jpg 920w, https://cdn.vox-cdn.com/thumbor/SAyuoPMjpI7QcumZ0H7HTHJ0Djo=/0x0:6720x4480/1120x0/filters:focal(0x0:6720x4480):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068465/The_Greatest_Beer_Run_Ever_Photo_0103.jpg 1120w, https://cdn.vox-cdn.com/thumbor/wPDPgTU7EUmM-UOepGOcncNgP2c=/0x0:6720x4480/1320x0/filters:focal(0x0:6720x4480):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068465/The_Greatest_Beer_Run_Ever_Photo_0103.jpg 1320w, https://cdn.vox-cdn.com/thumbor/xmxhoRnbwGoG_dtUZO7XIWrW6Qg=/0x0:6720x4480/1520x0/filters:focal(0x0:6720x4480):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068465/The_Greatest_Beer_Run_Ever_Photo_0103.jpg 1520w, https://cdn.vox-cdn.com/thumbor/Vr-MAPCF87XlyBC64ENBK0vr9H4=/0x0:6720x4480/1720x0/filters:focal(0x0:6720x4480):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068465/The_Greatest_Beer_Run_Ever_Photo_0103.jpg 1720w, https://cdn.vox-cdn.com/thumbor/ttbNhtijHYh3Vy6qzoCxJFmc6Js=/0x0:6720x4480/1920x0/filters:focal(0x0:6720x4480):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068465/The_Greatest_Beer_Run_Ever_Photo_0103.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="A man with a moustache in a tan and blue flannel shirt carrying a green and yellow duffel bag on his right shoulder hands a beer to two military police officers in Vietnam." data-upload-width="6720" src="https://cdn.vox-cdn.com/thumbor/initTgMjYD4ITFlUxwVJoSh0xhk=/0x0:6720x4480/1200x0/filters:focal(0x0:6720x4480):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068465/The_Greatest_Beer_Run_Ever_Photo_0103.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Image: Apple TV Plus</cite>
      
    </span>
  
</figure>

<p id="2PZR3J">Based on a true story, <em>The Greatest Beer Run Ever</em> stars Zac Efron as Chickie Donohue, a brash New Yorker who leaves the U.S. in 1967 to embark on a journey to bring beer to his childhood buddies who are fighting in Vietnam. Chickie’s well-meaning gag transforms into a profound life-altering experience when he is brought face-to-face with the perils and realities of this controversial war, forcing him to reflect on his past, present, and future.</p>
<h2 id="HxhPli"><strong>Sissy</strong></h2>
<p id="gD08Tt"><strong>Where to watch:</strong> Available to stream on <a href="https://www.anrdoezrs.net/links/Polygon/type/dlg/sid/Polygon092922/https://www.shudder.com/movies/watch/sissy/7ba9a67c2524bdab" rel="sponsored nofollow noopener" target="_blank" has-subtag="true" data-cdata='{"rewritten_url":"https://www.anrdoezrs.net/links/Polygon/type/dlg/sid/___pl__p_23137353__m_m-placeholder__s_s-placeholder__t_w__c_c-placeholder__r_r-placeholder__d_d-placeholder/https://www.shudder.com/movies/watch/sissy/7ba9a67c2524bdab","subtag_max_length":64,"subtag_delim_length":3,"subtag_key":"sid","subtag_data":{"sid":"___pl__p_23137353__m_m-placeholder__s_s-placeholder__t_w__c_c-placeholder__r_r-placeholder__d_d-placeholder"},"encode_subtag":false}'>Shudder</a></p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/24068512/0_181.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1664576111_4947_82066" data-cdata='{"asset_id":24068512,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/Sw6G9lyiicRuoSFkVPV9HIRJBag=/0x0:1440x603/320x0/filters:focal(0x0:1440x603):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068512/0_181.jpg 320w, https://cdn.vox-cdn.com/thumbor/YwEGfPStY-uOGDwaWvwxZgOdtNQ=/0x0:1440x603/520x0/filters:focal(0x0:1440x603):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068512/0_181.jpg 520w, https://cdn.vox-cdn.com/thumbor/C2thKK5ruKED3lPAidGtKD97X3I=/0x0:1440x603/720x0/filters:focal(0x0:1440x603):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068512/0_181.jpg 720w, https://cdn.vox-cdn.com/thumbor/HLKjZ6U4BFriXbkpssEPnbMQ1N8=/0x0:1440x603/920x0/filters:focal(0x0:1440x603):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068512/0_181.jpg 920w, https://cdn.vox-cdn.com/thumbor/rIKj2XcS_earMO2o57-j-HB9Gqo=/0x0:1440x603/1120x0/filters:focal(0x0:1440x603):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068512/0_181.jpg 1120w, https://cdn.vox-cdn.com/thumbor/Ecwedm2tCt4jW8WA2XOSrJRB3GY=/0x0:1440x603/1320x0/filters:focal(0x0:1440x603):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068512/0_181.jpg 1320w, https://cdn.vox-cdn.com/thumbor/ZW4OuAnFDabF-y1pgfxlJyVg61Q=/0x0:1440x603/1520x0/filters:focal(0x0:1440x603):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068512/0_181.jpg 1520w, https://cdn.vox-cdn.com/thumbor/D8QnxKc1BOOgqxKEr2HsjPC9VXI=/0x0:1440x603/1720x0/filters:focal(0x0:1440x603):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068512/0_181.jpg 1720w, https://cdn.vox-cdn.com/thumbor/YvwXH9P9ZXUKg_fGWM5XNb9Dw0I=/0x0:1440x603/1920x0/filters:focal(0x0:1440x603):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068512/0_181.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/0EaDHPmbytvhi-sDG0hd3BxnPls=/0x0:1440x603/320x0/filters:focal(0x0:1440x603):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068512/0_181.jpg 320w, https://cdn.vox-cdn.com/thumbor/oSolyFUgtAf3C2HzLxKnOYB2osE=/0x0:1440x603/520x0/filters:focal(0x0:1440x603):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068512/0_181.jpg 520w, https://cdn.vox-cdn.com/thumbor/sYLtOf00kCv4qXbiQbbx0dQwRw0=/0x0:1440x603/720x0/filters:focal(0x0:1440x603):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068512/0_181.jpg 720w, https://cdn.vox-cdn.com/thumbor/VI_5hdTX8lYEqIEvuacGmvp64_g=/0x0:1440x603/920x0/filters:focal(0x0:1440x603):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068512/0_181.jpg 920w, https://cdn.vox-cdn.com/thumbor/02iyyMUvgOxaniJEkm3gpGFPuJA=/0x0:1440x603/1120x0/filters:focal(0x0:1440x603):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068512/0_181.jpg 1120w, https://cdn.vox-cdn.com/thumbor/3SepbEKPz4kKl8-4zzWxIC_2Aec=/0x0:1440x603/1320x0/filters:focal(0x0:1440x603):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068512/0_181.jpg 1320w, https://cdn.vox-cdn.com/thumbor/X0C2UfND5mIuHC_peBHxaAC582w=/0x0:1440x603/1520x0/filters:focal(0x0:1440x603):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068512/0_181.jpg 1520w, https://cdn.vox-cdn.com/thumbor/zNgzR4V7scqS3hzwnytpfYryyQI=/0x0:1440x603/1720x0/filters:focal(0x0:1440x603):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068512/0_181.jpg 1720w, https://cdn.vox-cdn.com/thumbor/z2a9mYOaHLY7ii94ejrhYo8kcz4=/0x0:1440x603/1920x0/filters:focal(0x0:1440x603):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068512/0_181.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="A woman with blood dripping down her nose and face with pink afro curls holds a cellphone in her hand with the camera light on." data-upload-width="1440" src="https://cdn.vox-cdn.com/thumbor/NJyvygOVEU_NmbvzzN52gploc-o=/0x0:1440x603/1200x0/filters:focal(0x0:1440x603):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068512/0_181.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Image: XYZ Films/Shudder</cite>
      
    </span>
  
</figure>

<p id="4l6JmG">Aisha Dee (<em>Look Both Ways</em>) stars in the 2022 social media horror-thriller <em>Sissy</em> as a successful social media influencer who is invited out to her ex-childhood best friend’s bachelorette weekend. After being accosted by her childhood bully, who is also on the trip, Sissy is faced with disturbing memories of her past that awaken a long-dormant thirst for revenge.</p>
<h2 id="njXjlG"><strong>Fall</strong></h2>
<p id="D2xWbE"><strong>Where to watch:</strong> Available to purchase for $19.99 on <a href="https://www.amazon.com/Fall-Grace-Caroline-Currey/dp/B0B5Y22WFN/ref=sr_1_1_sspa?tag=polygon05-20" rel="sponsored nofollow noopener" target="_blank" has-subtag="true" data-cdata='{"rewritten_url":"https://www.amazon.com/Fall-Grace-Caroline-Currey/dp/B0B5Y22WFN/ref=sr_1_1_sspa?ascsubtag=[]pl[p]23137353[m]m-placeholder[s]s-placeholder[t]w[c]c-placeholder[r]r-placeholder[d]d-placeholder\u0026tag=polygon05-20","subtag_max_length":99,"subtag_delim_length":2,"subtag_key":"ascsubtag","subtag_data":{"ascsubtag":"[]pl[p]23137353[m]m-placeholder[s]s-placeholder[t]w[c]c-placeholder[r]r-placeholder[d]d-placeholder","tag":"polygon05-20"},"encode_subtag":false}'>Amazon</a>, <a href="https://tv.apple.com/movie/fall/umc.cmc.5a3tgaq1sy2jkct0x96a3ilot?itsct=tv_box_link&amp;itscg=30200&amp;ct=Polygon092922">Apple</a>, Google Play</p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/24068557/Photo_13_FALL_Lionsgate_1.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1664576111_512_82067" data-cdata='{"asset_id":24068557,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/ogjCztLP5xypEsqacSoGm3cb1XE=/0x0:1388x810/320x0/filters:focal(0x0:1388x810):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068557/Photo_13_FALL_Lionsgate_1.jpg 320w, https://cdn.vox-cdn.com/thumbor/71p0za69GyQpn4YcqwBac2uTfF8=/0x0:1388x810/520x0/filters:focal(0x0:1388x810):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068557/Photo_13_FALL_Lionsgate_1.jpg 520w, https://cdn.vox-cdn.com/thumbor/zuVQsTcHgJUY3UMVjea0mWX2fa0=/0x0:1388x810/720x0/filters:focal(0x0:1388x810):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068557/Photo_13_FALL_Lionsgate_1.jpg 720w, https://cdn.vox-cdn.com/thumbor/JCjWFA96QpD3742WiDx4dQHERgE=/0x0:1388x810/920x0/filters:focal(0x0:1388x810):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068557/Photo_13_FALL_Lionsgate_1.jpg 920w, https://cdn.vox-cdn.com/thumbor/xfHhf5A8t6vpCUlAbNhKyhKIE6s=/0x0:1388x810/1120x0/filters:focal(0x0:1388x810):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068557/Photo_13_FALL_Lionsgate_1.jpg 1120w, https://cdn.vox-cdn.com/thumbor/bEdoKyOR_Jaw3O30zHjDPYqMcJ8=/0x0:1388x810/1320x0/filters:focal(0x0:1388x810):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068557/Photo_13_FALL_Lionsgate_1.jpg 1320w, https://cdn.vox-cdn.com/thumbor/E4uOz07RIEdWmfEZpTh6UIO9_yQ=/0x0:1388x810/1520x0/filters:focal(0x0:1388x810):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068557/Photo_13_FALL_Lionsgate_1.jpg 1520w, https://cdn.vox-cdn.com/thumbor/VVlnIKuwxzMdgRPVuue0ViUDDEg=/0x0:1388x810/1720x0/filters:focal(0x0:1388x810):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068557/Photo_13_FALL_Lionsgate_1.jpg 1720w, https://cdn.vox-cdn.com/thumbor/xG5zLvVZ6e4GY8-wewyVAKYtoAY=/0x0:1388x810/1920x0/filters:focal(0x0:1388x810):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068557/Photo_13_FALL_Lionsgate_1.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/RaCH74AwKlv0GbBz_U-j_HK-Ebo=/0x0:1388x810/320x0/filters:focal(0x0:1388x810):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068557/Photo_13_FALL_Lionsgate_1.jpg 320w, https://cdn.vox-cdn.com/thumbor/ajqkjQJYuJOoqUeHceaOivuM8xc=/0x0:1388x810/520x0/filters:focal(0x0:1388x810):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068557/Photo_13_FALL_Lionsgate_1.jpg 520w, https://cdn.vox-cdn.com/thumbor/LBcNwtHyoZEdzCU9UzB12Xev4kI=/0x0:1388x810/720x0/filters:focal(0x0:1388x810):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068557/Photo_13_FALL_Lionsgate_1.jpg 720w, https://cdn.vox-cdn.com/thumbor/HH8D4enyrQEHnH5R0iqbnnAUXZ0=/0x0:1388x810/920x0/filters:focal(0x0:1388x810):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068557/Photo_13_FALL_Lionsgate_1.jpg 920w, https://cdn.vox-cdn.com/thumbor/TV3Vxl93OYFzHjvYoQ2L9XoNfNE=/0x0:1388x810/1120x0/filters:focal(0x0:1388x810):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068557/Photo_13_FALL_Lionsgate_1.jpg 1120w, https://cdn.vox-cdn.com/thumbor/IBHn5cBx6Nq_fX-GoATQ0JgGiC8=/0x0:1388x810/1320x0/filters:focal(0x0:1388x810):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068557/Photo_13_FALL_Lionsgate_1.jpg 1320w, https://cdn.vox-cdn.com/thumbor/7_F6pVK6DXBxsC1d9nFTduD-If8=/0x0:1388x810/1520x0/filters:focal(0x0:1388x810):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068557/Photo_13_FALL_Lionsgate_1.jpg 1520w, https://cdn.vox-cdn.com/thumbor/54VeUseK5TQ_Ac3JuYKcleGhYDA=/0x0:1388x810/1720x0/filters:focal(0x0:1388x810):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068557/Photo_13_FALL_Lionsgate_1.jpg 1720w, https://cdn.vox-cdn.com/thumbor/hKTDgn4oXl8eH2lHF6jE5QZLXTM=/0x0:1388x810/1920x0/filters:focal(0x0:1388x810):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068557/Photo_13_FALL_Lionsgate_1.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="A woman looking visibly distressed as she climbs to the top of a radio tower in a desert." data-upload-width="1388" src="https://cdn.vox-cdn.com/thumbor/d8lKl2eFpYXWPkckMrDG8SXulTE=/0x0:1388x810/1200x0/filters:focal(0x0:1388x810):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/24068557/Photo_13_FALL_Lionsgate_1.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Image: Lionsgate</cite>
      
    </span>
  
</figure>

<p id="g8OfSx">Celebrated action filmmaker Scott Mann turned his talents to this contained thriller about two women who get stuck at the top of a 2,000-foot-tall radio tower. I simply wouldn’t go to the top of a 2,000-foot-tall radio tower, but I guess I’m different.</p>
<h2 id="dpuR9p"><strong>Bodies Bodies Bodies</strong></h2>
<p id="P7FdQX"><strong>Where to watch:</strong> Available to purchase for $19.99 on <a href="https://www.amazon.com/Bodies-Amandla-Stenberg/dp/B0B5M4MRLM/ref=sr_1_1?tag=polygon05-20" rel="sponsored nofollow noopener" target="_blank" has-subtag="true" data-cdata='{"rewritten_url":"https://www.amazon.com/Bodies-Amandla-Stenberg/dp/B0B5M4MRLM/ref=sr_1_1?ascsubtag=[]pl[p]23137353[m]m-placeholder[s]s-placeholder[t]w[c]c-placeholder[r]r-placeholder[d]d-placeholder\u0026tag=polygon05-20","subtag_max_length":99,"subtag_delim_length":2,"subtag_key":"ascsubtag","subtag_data":{"ascsubtag":"[]pl[p]23137353[m]m-placeholder[s]s-placeholder[t]w[c]c-placeholder[r]r-placeholder[d]d-placeholder","tag":"polygon05-20"},"encode_subtag":false}'>Amazon</a>, <a href="https://tv.apple.com/movie/bodies-bodies-bodies/umc.cmc.4bkdfhinbptket3t9yfcci546?itsct=tv_box_link&amp;itscg=30200&amp;ct=Polygon092922">Apple</a>, Google Play</p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23918751/BBB_05961_R2.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1664576111_1988_82068" data-cdata='{"asset_id":23918751,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/jPMjkBIUofe7wt7U2dI2QtqYy7U=/0x0:3000x1586/320x0/filters:focal(0x0:3000x1586):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23918751/BBB_05961_R2.jpg 320w, https://cdn.vox-cdn.com/thumbor/xMOGf2PN4e-AQQxWgOao4a3aQLk=/0x0:3000x1586/520x0/filters:focal(0x0:3000x1586):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23918751/BBB_05961_R2.jpg 520w, https://cdn.vox-cdn.com/thumbor/aVHpkRIqrxxzkzh33X7eWPCHPUw=/0x0:3000x1586/720x0/filters:focal(0x0:3000x1586):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23918751/BBB_05961_R2.jpg 720w, https://cdn.vox-cdn.com/thumbor/Cfdr3-WrcoqPjo6H5IvHH7iRmVc=/0x0:3000x1586/920x0/filters:focal(0x0:3000x1586):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23918751/BBB_05961_R2.jpg 920w, https://cdn.vox-cdn.com/thumbor/n6ebD8VjjY4yT7xw3ddPiLivfnc=/0x0:3000x1586/1120x0/filters:focal(0x0:3000x1586):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23918751/BBB_05961_R2.jpg 1120w, https://cdn.vox-cdn.com/thumbor/EwxuH7ZRvGuQafofQ9MLD_HJaAU=/0x0:3000x1586/1320x0/filters:focal(0x0:3000x1586):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23918751/BBB_05961_R2.jpg 1320w, https://cdn.vox-cdn.com/thumbor/vnCIqzXRkZ1sSocCw1dCVq64Xjo=/0x0:3000x1586/1520x0/filters:focal(0x0:3000x1586):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23918751/BBB_05961_R2.jpg 1520w, https://cdn.vox-cdn.com/thumbor/aAOd8i7-0J8FKTpDOM22tM_Qx4c=/0x0:3000x1586/1720x0/filters:focal(0x0:3000x1586):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23918751/BBB_05961_R2.jpg 1720w, https://cdn.vox-cdn.com/thumbor/g9i4O5ygdf5_qpEIZXuS45v9Fac=/0x0:3000x1586/1920x0/filters:focal(0x0:3000x1586):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23918751/BBB_05961_R2.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/J-ZhgcodbOfk1timAKopgGiFSuM=/0x0:3000x1586/320x0/filters:focal(0x0:3000x1586):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23918751/BBB_05961_R2.jpg 320w, https://cdn.vox-cdn.com/thumbor/uFQw_IsMvR1VrBwUD9vNcdsH15U=/0x0:3000x1586/520x0/filters:focal(0x0:3000x1586):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23918751/BBB_05961_R2.jpg 520w, https://cdn.vox-cdn.com/thumbor/vvyo51Uft8SIIAOs6o06FBWyGnI=/0x0:3000x1586/720x0/filters:focal(0x0:3000x1586):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23918751/BBB_05961_R2.jpg 720w, https://cdn.vox-cdn.com/thumbor/d4tURJNXJpT230d_lHET0oKIvXc=/0x0:3000x1586/920x0/filters:focal(0x0:3000x1586):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23918751/BBB_05961_R2.jpg 920w, https://cdn.vox-cdn.com/thumbor/dFR7XUjeu__x08TMW-ng0QdWNGA=/0x0:3000x1586/1120x0/filters:focal(0x0:3000x1586):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23918751/BBB_05961_R2.jpg 1120w, https://cdn.vox-cdn.com/thumbor/7fj-HQuh_QsRCOzf4_X-S9FGJCk=/0x0:3000x1586/1320x0/filters:focal(0x0:3000x1586):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23918751/BBB_05961_R2.jpg 1320w, https://cdn.vox-cdn.com/thumbor/RTQMB5dB29VD43XlzV46kNVvYUU=/0x0:3000x1586/1520x0/filters:focal(0x0:3000x1586):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23918751/BBB_05961_R2.jpg 1520w, https://cdn.vox-cdn.com/thumbor/PPuGQ3PVlifrU0sc-EZZbq7cCHE=/0x0:3000x1586/1720x0/filters:focal(0x0:3000x1586):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23918751/BBB_05961_R2.jpg 1720w, https://cdn.vox-cdn.com/thumbor/GJeC6lX9jnh0uV3z29J7Hs0Jqi4=/0x0:3000x1586/1920x0/filters:focal(0x0:3000x1586):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23918751/BBB_05961_R2.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="Four of the women of Bodies Bodies Bodies gather around a candle in the dark" data-upload-width="3000" src="https://cdn.vox-cdn.com/thumbor/X02PcdqPAq_dKJmwMRePhNKBjm8=/0x0:3000x1586/1200x0/filters:focal(0x0:3000x1586):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23918751/BBB_05961_R2.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Photo: Gwen Capistran/A24</cite>
      
    </span>
  
</figure>

<p id="ES2J0i">A young woman named Bee (Maria Bakalova) and her girlfriend, Sophie (Amandla Stenberg), are invited out to a hurricane party at a secluded mansion by Sophie’s friends: a spoiled group of rich 20-somethings with a penchant for drama. Upon playing a find-the-killer murder-mystery party game, the group quickly learns that a real killer is in their midst.</p>
<p id="x7D6j1">From <a href="https://www.polygon.com/reviews/23289265/bodies-review-a24-horror-pete-davidson-lee-pace">our review</a>:</p>
<blockquote><p id="kS7sQp"><em>Bodies Bodies Bodies</em> starts to play like a compressed <em>Scream</em>, sped up as if the filmmakers believe they’re playing to a generation that can’t keep both eyes on a full-length feature film. The filmmakers make the compelling choice to ratchet up both the bloodshed and the absurdity in tandem. Rather than letting satire give way to horror-movie tension, they make the recriminations and defensiveness increasingly louder and more ridiculous as the characters feel more endangered. At one point, mortal peril is interrupted by the equally shocking betrayal that one friend may be hate-listening to another’s podcast.</p></blockquote>
<h2 id="zkpClR"><strong>Bullet Train</strong></h2>
<p id="ACUfJo"><strong>Where to watch:</strong> Available to purchase for $19.99 on <a href="https://www.amazon.com/Bullet-Train-Brad-Pitt/dp/B0B5NBL1KD/ref=sr_1_1?tag=polygon05-20" rel="sponsored nofollow noopener" target="_blank" has-subtag="true" data-cdata='{"rewritten_url":"https://www.amazon.com/Bullet-Train-Brad-Pitt/dp/B0B5NBL1KD/ref=sr_1_1?ascsubtag=[]pl[p]23137353[m]m-placeholder[s]s-placeholder[t]w[c]c-placeholder[r]r-placeholder[d]d-placeholder\u0026tag=polygon05-20","subtag_max_length":99,"subtag_delim_length":2,"subtag_key":"ascsubtag","subtag_data":{"ascsubtag":"[]pl[p]23137353[m]m-placeholder[s]s-placeholder[t]w[c]c-placeholder[r]r-placeholder[d]d-placeholder","tag":"polygon05-20"},"encode_subtag":false}'>Amazon</a>, <a href="https://tv.apple.com/movie/bullet-train/umc.cmc.5erhpztw3spfkfi0daabkmaq0?itsct=tv_box_link&amp;itscg=30200&amp;ct=Polygon092922">Apple</a>, Google Play</p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23917670/bullet_train.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1664576111_7486_82069" data-cdata='{"asset_id":23917670,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/9UmcJ-KpSXUUmxbxr4SodB_IhUk=/0x0:6000x4000/320x0/filters:focal(0x0:6000x4000):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23917670/bullet_train.jpg 320w, https://cdn.vox-cdn.com/thumbor/YBOliexfb2LMsFuNIj5TlSMMfYE=/0x0:6000x4000/520x0/filters:focal(0x0:6000x4000):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23917670/bullet_train.jpg 520w, https://cdn.vox-cdn.com/thumbor/_AXDrO_41nvP8NEQQcjpWgJNjtw=/0x0:6000x4000/720x0/filters:focal(0x0:6000x4000):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23917670/bullet_train.jpg 720w, https://cdn.vox-cdn.com/thumbor/9Lq7znQxFf6zViG9dNgGDPp_CJc=/0x0:6000x4000/920x0/filters:focal(0x0:6000x4000):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23917670/bullet_train.jpg 920w, https://cdn.vox-cdn.com/thumbor/PkxYbHH_--oRS3k7Ic1RIgq7_Mc=/0x0:6000x4000/1120x0/filters:focal(0x0:6000x4000):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23917670/bullet_train.jpg 1120w, https://cdn.vox-cdn.com/thumbor/1TEBpIqaNpovg5CzLFTKjGU5_SY=/0x0:6000x4000/1320x0/filters:focal(0x0:6000x4000):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23917670/bullet_train.jpg 1320w, https://cdn.vox-cdn.com/thumbor/eO7JV-dIxHf3XKh_KSkBPymW7K0=/0x0:6000x4000/1520x0/filters:focal(0x0:6000x4000):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23917670/bullet_train.jpg 1520w, https://cdn.vox-cdn.com/thumbor/_-PWPZNABuRcX-gSbnuAqEw1lvs=/0x0:6000x4000/1720x0/filters:focal(0x0:6000x4000):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23917670/bullet_train.jpg 1720w, https://cdn.vox-cdn.com/thumbor/OhNcegtYqaDaj_-6jGcZTasdhrc=/0x0:6000x4000/1920x0/filters:focal(0x0:6000x4000):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23917670/bullet_train.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/gx_ty53KZqpWvnstLuaYwD5X3Ng=/0x0:6000x4000/320x0/filters:focal(0x0:6000x4000):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23917670/bullet_train.jpg 320w, https://cdn.vox-cdn.com/thumbor/wDcM7KLEa41WKwFO2EMy3wsVizw=/0x0:6000x4000/520x0/filters:focal(0x0:6000x4000):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23917670/bullet_train.jpg 520w, https://cdn.vox-cdn.com/thumbor/kn3v6ATqyKn73pu6q-9zVzg8Wos=/0x0:6000x4000/720x0/filters:focal(0x0:6000x4000):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23917670/bullet_train.jpg 720w, https://cdn.vox-cdn.com/thumbor/7ve_J17Ae_pfXcSRlIZXxG4Iwoc=/0x0:6000x4000/920x0/filters:focal(0x0:6000x4000):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23917670/bullet_train.jpg 920w, https://cdn.vox-cdn.com/thumbor/vh-FllzXmdLuQwWAnmkRbXSTRFo=/0x0:6000x4000/1120x0/filters:focal(0x0:6000x4000):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23917670/bullet_train.jpg 1120w, https://cdn.vox-cdn.com/thumbor/ZUn1QvskZwMKa4FcNhgXRZOANf4=/0x0:6000x4000/1320x0/filters:focal(0x0:6000x4000):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23917670/bullet_train.jpg 1320w, https://cdn.vox-cdn.com/thumbor/W9U-Ntjnou1U4nX-VzZM59S8eLo=/0x0:6000x4000/1520x0/filters:focal(0x0:6000x4000):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23917670/bullet_train.jpg 1520w, https://cdn.vox-cdn.com/thumbor/z8auKW1JoqXFvd1J71BsRS6zVGg=/0x0:6000x4000/1720x0/filters:focal(0x0:6000x4000):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23917670/bullet_train.jpg 1720w, https://cdn.vox-cdn.com/thumbor/IRcrBXsdu6zcYs9Xnr0BEX76s_o=/0x0:6000x4000/1920x0/filters:focal(0x0:6000x4000):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23917670/bullet_train.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="Ladybug (Brad Pitt) looking out a train door in Bullet Train" data-upload-width="6000" src="https://cdn.vox-cdn.com/thumbor/r-W4tKC_P_4vl8vjema0NAxUk70=/0x0:6000x4000/1200x0/filters:focal(0x0:6000x4000):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23917670/bullet_train.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Photo: Scott Garfield/Sony Pictures</cite>
      
    </span>
  
</figure>

<p id="1YwBfP">David Leitch is one half of the superstar directing duo that brought us the massively <a href="https://www.polygon.com/what-to-watch/23270373/best-action-movies-watch-streaming-netflix">influential <em>John Wick</em></a>, and his latest action movie boasts a superstar cast led by Brad Pitt, Brian Tyree Henry, Joey King, and Bad Bunny. A good cast means a <a href="https://www.polygon.com/23373124/bullet-train-blooper-reel">good blooper reel</a>.</p>
<p id="m2eB5Y">From our <a href="https://www.polygon.com/reviews/23288981/bullet-train-review-brad-pitt-john-wick">review</a>:</p>
<blockquote><p id="OoVpP2">Fights in <em>Bullet Train </em>are brief and full of character, with blows in the place of (or alongside) quips and Jackie Chan-esque prop work. Inspired staging, like a seated scuffle between Ladybug and Lemon in the train’s quiet car (a centerpiece of <a href="https://www.polygon.com/22957027/bullet-train-trailer-brad-pitt-release-date-cast">the film’s trailers</a>), is some of the best of what <em>Bullet Train</em> has to offer, with John Wick-style choreographic precision employed in the service of comedy. The worst of the film is when it abandons that precision for bombast, like in its wildly destructive finale, which is kind of expected, but still disappointing.</p></blockquote>
<h2 id="zwyoDV"><strong>Vesper</strong></h2>
<p id="jd4Wv6"><strong>Where to watch:</strong> Available to rent for $6.99 on <a href="https://www.amazon.com/Vesper-Raffiella-Chapman/dp/B0B6D8QHJ8/ref=sr_1_1?tag=polygon05-20" rel="sponsored nofollow noopener" target="_blank" has-subtag="true" data-cdata='{"rewritten_url":"https://www.amazon.com/Vesper-Raffiella-Chapman/dp/B0B6D8QHJ8/ref=sr_1_1?ascsubtag=[]pl[p]23137353[m]m-placeholder[s]s-placeholder[t]w[c]c-placeholder[r]r-placeholder[d]d-placeholder\u0026tag=polygon05-20","subtag_max_length":99,"subtag_delim_length":2,"subtag_key":"ascsubtag","subtag_data":{"ascsubtag":"[]pl[p]23137353[m]m-placeholder[s]s-placeholder[t]w[c]c-placeholder[r]r-placeholder[d]d-placeholder","tag":"polygon05-20"},"encode_subtag":false}'>Amazon</a>, <a href="https://tv.apple.com/movie/vesper/umc.cmc.73z5kjlfwc2xqg874fpfifur4?itsct=tv_box_link&amp;itscg=30200&amp;ct=Polygon092922">Apple</a>, Google Play</p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23615169/VESPER_FIRST_STILL.JPG">
      
        <picture class="c-picture" data-cid="site/picture_element-1664576111_6209_82070" data-cdata='{"asset_id":23615169,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/A0GJ1kU7zXHyiA5Y00JDQmmT0g8=/0x0:1958x1005/320x0/filters:focal(0x0:1958x1005):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23615169/VESPER_FIRST_STILL.JPG 320w, https://cdn.vox-cdn.com/thumbor/FrgccZcQvFNHmbigDsEHLfETxck=/0x0:1958x1005/520x0/filters:focal(0x0:1958x1005):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23615169/VESPER_FIRST_STILL.JPG 520w, https://cdn.vox-cdn.com/thumbor/hYEP86iRB7ExRG4z_if_Had7Swg=/0x0:1958x1005/720x0/filters:focal(0x0:1958x1005):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23615169/VESPER_FIRST_STILL.JPG 720w, https://cdn.vox-cdn.com/thumbor/1UDFiRDOz9-ekqYUGyjyZSknbA0=/0x0:1958x1005/920x0/filters:focal(0x0:1958x1005):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23615169/VESPER_FIRST_STILL.JPG 920w, https://cdn.vox-cdn.com/thumbor/6wU4VYshNoHuB-oHZmsh-ZM4OYs=/0x0:1958x1005/1120x0/filters:focal(0x0:1958x1005):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23615169/VESPER_FIRST_STILL.JPG 1120w, https://cdn.vox-cdn.com/thumbor/iADFB1s9VnBHmhWKQPNmdjpwcNA=/0x0:1958x1005/1320x0/filters:focal(0x0:1958x1005):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23615169/VESPER_FIRST_STILL.JPG 1320w, https://cdn.vox-cdn.com/thumbor/Fmx2FnKNzRZ6FSGDmzywj7ooPFk=/0x0:1958x1005/1520x0/filters:focal(0x0:1958x1005):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23615169/VESPER_FIRST_STILL.JPG 1520w, https://cdn.vox-cdn.com/thumbor/a1vGzmL3hq3_Hw5n4w8uk3JgCW4=/0x0:1958x1005/1720x0/filters:focal(0x0:1958x1005):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23615169/VESPER_FIRST_STILL.JPG 1720w, https://cdn.vox-cdn.com/thumbor/ZIPXnSf4ivgnytNFZtkHKdudaRg=/0x0:1958x1005/1920x0/filters:focal(0x0:1958x1005):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23615169/VESPER_FIRST_STILL.JPG 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/6ghY9BoxexLTdUiq4fwn04psPv8=/0x0:1958x1005/320x0/filters:focal(0x0:1958x1005):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23615169/VESPER_FIRST_STILL.JPG 320w, https://cdn.vox-cdn.com/thumbor/IImjLeWqpXTLc8gHAcAB3x7HHUM=/0x0:1958x1005/520x0/filters:focal(0x0:1958x1005):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23615169/VESPER_FIRST_STILL.JPG 520w, https://cdn.vox-cdn.com/thumbor/wNSQsSfgjtnur3mSM1qj-nOIqDw=/0x0:1958x1005/720x0/filters:focal(0x0:1958x1005):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23615169/VESPER_FIRST_STILL.JPG 720w, https://cdn.vox-cdn.com/thumbor/x-tZL5K8FVuAzzHuc8RvbIo0_4o=/0x0:1958x1005/920x0/filters:focal(0x0:1958x1005):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23615169/VESPER_FIRST_STILL.JPG 920w, https://cdn.vox-cdn.com/thumbor/SewPEtoMOR-i01-lUqQZT7sJM4w=/0x0:1958x1005/1120x0/filters:focal(0x0:1958x1005):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23615169/VESPER_FIRST_STILL.JPG 1120w, https://cdn.vox-cdn.com/thumbor/Wc75SO0NQ3o9nbXoZof0-2in_Vk=/0x0:1958x1005/1320x0/filters:focal(0x0:1958x1005):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23615169/VESPER_FIRST_STILL.JPG 1320w, https://cdn.vox-cdn.com/thumbor/1eu0G0K2W7jd-nIVv0_ZgYSfR4Y=/0x0:1958x1005/1520x0/filters:focal(0x0:1958x1005):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23615169/VESPER_FIRST_STILL.JPG 1520w, https://cdn.vox-cdn.com/thumbor/D2s2d5Rxtx0DSPqImMvgTlfakFY=/0x0:1958x1005/1720x0/filters:focal(0x0:1958x1005):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23615169/VESPER_FIRST_STILL.JPG 1720w, https://cdn.vox-cdn.com/thumbor/2-89naHZYeHzpm0t0oTq9l4aJFo=/0x0:1958x1005/1920x0/filters:focal(0x0:1958x1005):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23615169/VESPER_FIRST_STILL.JPG 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="Raffiella Chapman wanders through marshy turf in a post-apocalyptic Earth, with a floating robot companion, in Vesper" data-upload-width="1958" src="https://cdn.vox-cdn.com/thumbor/OElynY1pITSyHyHxlOfli9J6Vjg=/0x0:1958x1005/1200x0/filters:focal(0x0:1958x1005):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23615169/VESPER_FIRST_STILL.JPG">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Image: IFC Films</cite>
      
    </span>
  
</figure>

<p id="qPXrzL">The post-apocalyptic indie sci-fi movie has been getting rave reviews, including from us!</p>
<p id="geeop3">From our <a href="https://www.polygon.com/reviews/23365454/vesper-review-2022">review</a>:</p>
<blockquote><p id="TzHHwI"><em>Vesper</em> simultaneously plays like a resourceful shoestring-budget indie in the realm of <a href="https://www.polygon.com/23027455/dual-review-riley-stearns-karen-gillan"><em>Dual</em></a> and like Alex Garland’s $50 million passion project <em>Annihilation</em>. It’s a small-scale story, at times so hushed and minimalist that even putting two characters in the same room can feel overcrowded. But in their first movie release since 2012’s well-received sci-fi import <em>Vanishing Waves</em>, [directors Kristina] Buozyte and [Bruno] Samper do an impressive job of creating a plausible, tangible world around these quiet spaces. The scenery tells the story as effectively as any laborious exposition could.</p></blockquote>
  
</div>



<div class="u-hidden-text" id="formatter-datter" data-cid="site/entry_formatter-1664579710_8893_116903" data-cdata='{"svg_hr_illustration":""}'>
  
</div>






    
  </div>
    <div class="l-col__sidebar" data-analytics-placement="sidebar">
        
  
      <div class="u-desktop-only">
        <div class="c-newsletter_signup_box c-newsletter_signup_box--breaker" id="newsletter-signup-short-form" data-newsletter-slug="patch_notes">
  <div class="c-newsletter_signup_box__main">
    
      <span class="c-newsletter_signup_box__icon">
        <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 434.4 645.4" enable-background="new 0 0 434.4 645.4" xml:space="preserve">
<path d="M434.1,219.6c0.4-1,0.5-2.1,0.3-3.2c0-0.3-0.1-0.5-0.1-0.8c-0.3-1-0.7-2-1.5-2.8c0,0,0-0.1,0-0.1l-211-211
	c-1.4-1.4-3.4-1.9-5.3-1.7c-0.2,0-0.4,0.1-0.7,0.1c-1,0.3-2.1,0.7-2.9,1.5c0,0,0,0,0,0.1L1.9,212.7c-0.2,0.2-0.3,0.5-0.5,0.7
	c-0.2,0.2-0.3,0.4-0.4,0.6c-0.1,0.3-0.3,0.4-0.5,0.7c-0.3,0.8-0.5,1.5-0.5,2.3c0,0,0,0,0,0v211c0,0.3,0.1,0.5,0.2,0.8
	c0,0.3,0.1,0.5,0.2,0.8c0.3,1.1,0.8,2.1,1.5,2.8v0l211,211c1.2,1.2,2.8,1.8,4.4,1.8c0.8,0,1.6-0.1,2.4-0.5c2.4-1,3.9-3.3,3.9-5.8
	V430.8l209.2-209.2C433.3,221,433.7,220.3,434.1,219.6C434.1,219.6,434.1,219.6,434.1,219.6L434.1,219.6z M211,223.4v189.6
	L21.4,223.4H211z M12.5,232.3l189.6,189.6H12.5V232.3z M223.5,223.4h189.6L223.5,413.1V223.4z M223.5,210.9V21.3l189.6,189.6H223.5z
	 M211,210.9H21.4L211,21.3V210.9z M211,624.1L21.4,434.4H211V624.1z"/>
</svg>
      </span>
    
    <h2 class='c-newsletter_signup_box__title'>
      <span class="sr-only">
        Sign up for the
        
          newsletter
        
      </span>
      Patch Notes
    </h2>
    
      <p class="c-newsletter_signup_box__blurb">A weekly roundup of the best things from Polygon</p>
    
    <form action="/newsletter_form_recaptcha" method="post" id="subForm" data-random-id="6260e9ae557d461a" data-submit-ajax-redirect="/pages/newsletters" data-analytics-class="newsletter" class="c-newsletter_signup_box--form c-newsletter_signup_box--form__1" data-analytics-placement="sidebar" data-cid="site/newsletter_signup_form-1664579711_1750_116904" data-cdata="{}">
  
    <input id="field_source" name="source" value="Presto::Site::NewsletterSignupBox" type="hidden">
  
    <input id="field_list_id" name="list_id" value="Polygon Weekly Update Newsletter" type="hidden">
  
    <input id="field_signup_source" name="signup_source" type="hidden">
  
    <input id="field_provider" name="provider" value="sailthru" type="hidden">
  
  
  <div class="c-newsletter_signup_box--form__success" style="display: none">
    <h4>Just one more thing!</h4>
    <p>Please check your email to find a confirmation email, and follow the steps to confirm your humanity.</p>
  </div>
  <div class="c-newsletter_signup_box--form__body">
    
      <div class="c-newsletter_signup_box--form__field">
        <label for="field_email" class="c-newsletter_signup_box--form__email">
          
            <span>Email <strong class="c-newsletter_signup_box--form__required-field">(required)</strong></span>
          
          
        </label>
        <div class="c-newsletter_signup_box--form__input">
          <input id="field_email" class="p-text-input" name="email" type="email" required placeholder="">
        </div>
      </div>
    
  

    <div class="c-newsletter_signup_box--form__error" style="display: none;">
      <p>Oops. Something went wrong. Please enter a valid email and try again.</p>
    </div>

    <div class="c-newsletter_signup_box--form__disclaimer">
      By submitting your email, you agree to our <a href="https://www.voxmedia.com/legal/terms-of-use">Terms</a> and <a href="https://www.voxmedia.com/legal/privacy-notice">Privacy Notice</a>. You can opt out at any time. This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.
      
    </div>

    <input type="hidden" name="g-recaptcha-response-data[newsletter]" id="g-recaptcha-response-data-newsletter-6260e9ae557d461a" data-sitekey="6LeCFmwfAAAAAA4qBtkgg3WVJWVYGkt05yKT6gi1" class="g-recaptcha g-recaptcha-response " text="">
    <script src="https://www.recaptcha.net/recaptcha/api.js?render=6LeCFmwfAAAAAA4qBtkgg3WVJWVYGkt05yKT6gi1"></script>
    <script type="text/javascript">
      window.recaptcha_v3_site_key = '6LeCFmwfAAAAAA4qBtkgg3WVJWVYGkt05yKT6gi1'
    </script>

    <button type="submit" class="p-button">Subscribe</button>
  </div>
</form>

    
  </div>
</div>

      </div>
      <div class="u-desktop-only">
        <aside class="c-rock-list c-rock-list--image c-rock-list--trending" id="rock-">
  <h3 class="p-rock-head c-rock-list__title">
    
    
    <span class="c-rock-list__title-wrapper">
      
        <span class="c-rock-list__title-text">
          Most Read
        </span>
      
    </span>
  </h3>
  <div class="c-rock-list__body">
    
    <ol class="c-rock-list__items">
    
      
        <li class="c-rock-list__item" data-analytics-placement="sidebar:1">
      
        <a href="https://www.polygon.com/23380387/community-movie-announcement-donald-glover-peacock" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="23144428" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1664579232_7738_104042" data-cdata='{"image_id":71436152,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/2WkPtovdalsyY-6vQYFX21VkYk0=/0x0:4800x3200/250x167/filters:focal(2023x482:2791x1250):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71436152/COM_609_20150217_JL_0428.6.jpg 250w, https://cdn.vox-cdn.com/thumbor/MKWP0hUFdlk6THe9HJMHAbX4wTk=/0x0:4800x3200/500x333/filters:focal(2023x482:2791x1250):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71436152/COM_609_20150217_JL_0428.6.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/xrNkeljEs-KM7WhOXJSfmL-D0UU=/0x0:4800x3200/250x167/filters:focal(2023x482:2791x1250)/cdn.vox-cdn.com/uploads/chorus_image/image/71436152/COM_609_20150217_JL_0428.6.jpg 250w, https://cdn.vox-cdn.com/thumbor/wTDZHeTH8mmuU-foNVJtED4r2mI=/0x0:4800x3200/500x333/filters:focal(2023x482:2791x1250)/cdn.vox-cdn.com/uploads/chorus_image/image/71436152/COM_609_20150217_JL_0428.6.jpg 500w" sizes="250px" alt="The cast of Community —&amp;nbsp;Danny Pudi, Alison Brie, Joel McHale, Gillian Jacobs, and Ken Jeong —&amp;nbsp;hug in a still from the original TV series." data-upload-width="4800" src="https://cdn.vox-cdn.com/thumbor/9RjwzclqK-acJe3z6ajTdF4qW0I=/0x0:4800x3200/1200x800/filters:focal(2023x482:2791x1250)/cdn.vox-cdn.com/uploads/chorus_image/image/71436152/COM_609_20150217_JL_0428.6.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="The cast of Community —&amp;nbsp;Danny Pudi, Alison Brie, Joel McHale, Gillian Jacobs, and Ken Jeong —&amp;nbsp;hug in a still from the original TV series." data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1664579232_5917_104041" data-cdata='{"image_id":71436152,"ratio":"standard"}'>
<noscript><img alt="The cast of Community —&amp;nbsp;Danny Pudi, Alison Brie, Joel McHale, Gillian Jacobs, and Ken Jeong —&amp;nbsp;hug in a still from the original TV series." src="https://cdn.vox-cdn.com/uploads/chorus_image/image/71436152/COM_609_20150217_JL_0428.6.jpg"></noscript>

  </script>
</picture>

              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">The Community movie is finally happening, with most of the cast on board</span>
            
              <span class="c-rock-list__entry-blurb">Flying to heights The Cape could never reach</span>
            
          </span>
        </a>
        
        
      </li>
    
      
        <li class="c-rock-list__item" data-analytics-placement="sidebar:2">
      
        <a href="https://www.polygon.com/23376684/lord-rings-power-lotr-mount-doom" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="23140725" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1664579232_7904_104044" data-cdata='{"image_id":71434146,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/RSPbpRYzVD4k1lrXtCZ8ocKCtV4=/0x0:3440x1440/250x167/filters:focal(937x553:1487x1103):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71434146/ring_of_power_sigil_map.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/Stg6vu_9wv6ArVQCXPBDg3EDy3Q=/0x0:3440x1440/500x333/filters:focal(937x553:1487x1103):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71434146/ring_of_power_sigil_map.0.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/TYJAw2AQjg035iDRHZIM7KLLfmg=/0x0:3440x1440/250x167/filters:focal(937x553:1487x1103)/cdn.vox-cdn.com/uploads/chorus_image/image/71434146/ring_of_power_sigil_map.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/tR14ztQ8APDTl1HFqyhYDj-1RVg=/0x0:3440x1440/500x333/filters:focal(937x553:1487x1103)/cdn.vox-cdn.com/uploads/chorus_image/image/71434146/ring_of_power_sigil_map.0.jpg 500w" sizes="250px" alt="The Ring of Power sigil turn on its side to match up with the Southlands map" data-upload-width="3440" src="https://cdn.vox-cdn.com/thumbor/81uDmCtgP4tjKi9MPLw1eGiemnA=/0x0:3440x1440/1200x800/filters:focal(937x553:1487x1103)/cdn.vox-cdn.com/uploads/chorus_image/image/71434146/ring_of_power_sigil_map.0.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="The Ring of Power sigil turn on its side to match up with the Southlands map" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1664579232_9216_104043" data-cdata='{"image_id":71434146,"ratio":"standard"}'>
<noscript><img alt="The Ring of Power sigil turn on its side to match up with the Southlands map" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/71434146/ring_of_power_sigil_map.0.jpg"></noscript>

  </script>
</picture>

              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">Let’s talk about The Rings of Power’s big geographical reveal</span>
            
              <span class="c-rock-list__entry-blurb">Even Middle-earth can get an origin story</span>
            
          </span>
        </a>
        
        
      </li>
    
      
        <li class="c-rock-list__item" data-analytics-placement="sidebar:3">
      
        <a href="https://www.polygon.com/23378700/lord-rings-power-adar-tolkien-galadriel-episode-6" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="23142741" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1664579232_3825_104046" data-cdata='{"image_id":71435160,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/VExal4PAHbDTIHHYL-e444oxL4I=/0x0:2999x1256/250x167/filters:focal(835x88:1313x566):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71435160/RPAZ_S1_FG_106_00040617_Still028_R1_3000.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/vClPaLwHtpYNGZKmTwjM-pkc8Uc=/0x0:2999x1256/500x333/filters:focal(835x88:1313x566):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71435160/RPAZ_S1_FG_106_00040617_Still028_R1_3000.0.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/E_SoK7M0HoptlmJ4wwEucZSCu10=/0x0:2999x1256/250x167/filters:focal(835x88:1313x566)/cdn.vox-cdn.com/uploads/chorus_image/image/71435160/RPAZ_S1_FG_106_00040617_Still028_R1_3000.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/-WYwxD3zwy89ozEf0hSiRUUG6BQ=/0x0:2999x1256/500x333/filters:focal(835x88:1313x566)/cdn.vox-cdn.com/uploads/chorus_image/image/71435160/RPAZ_S1_FG_106_00040617_Still028_R1_3000.0.jpg 500w" sizes="250px" alt="Adar as seen from the side looking out at something, with torches and soldiers standing in the background past him" data-upload-width="2999" src="https://cdn.vox-cdn.com/thumbor/mCpX_eOor6OE5FfeDpTaR8lDXis=/0x0:2999x1256/1200x800/filters:focal(835x88:1313x566)/cdn.vox-cdn.com/uploads/chorus_image/image/71435160/RPAZ_S1_FG_106_00040617_Still028_R1_3000.0.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="Adar as seen from the side looking out at something, with torches and soldiers standing in the background past him" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1664579232_617_104045" data-cdata='{"image_id":71435160,"ratio":"standard"}'>
<noscript><img alt="Adar as seen from the side looking out at something, with torches and soldiers standing in the background past him" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/71435160/RPAZ_S1_FG_106_00040617_Still028_R1_3000.0.jpg"></noscript>

  </script>
</picture>

              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">The Rings of Power clears up Adar’s mystery, but confuses The Lord of the Rings</span>
            
              <span class="c-rock-list__entry-blurb">J.R.R. Tolkien’s Middle-earth rules run into trouble in episode 6</span>
            
          </span>
        </a>
        
        
      </li>
    
      
        <li class="c-rock-list__item" data-analytics-placement="sidebar:4">
      
        <a href="https://www.polygon.com/23378794/blonde-nc-17-netflix-sex-violence-marilyn-monroe-analysis" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="23142835" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1664579232_2815_104048" data-cdata='{"image_id":71435644,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/ZU9GvOnHBMr1KNbOPeAadQfEJNQ=/0x0:3840x2068/250x167/filters:focal(1674x155:2288x769):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71435644/BLONDE_STILLS_380330.0.jpeg 250w, https://cdn.vox-cdn.com/thumbor/zYA4cK1wqug4w_tIWLMtosEm60A=/0x0:3840x2068/500x333/filters:focal(1674x155:2288x769):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71435644/BLONDE_STILLS_380330.0.jpeg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/0G7V0sgxVpVUV6774XaQS1LCdus=/0x0:3840x2068/250x167/filters:focal(1674x155:2288x769)/cdn.vox-cdn.com/uploads/chorus_image/image/71435644/BLONDE_STILLS_380330.0.jpeg 250w, https://cdn.vox-cdn.com/thumbor/VXB6uF7l4idJ8mTOahQ3Q5G3Bq0=/0x0:3840x2068/500x333/filters:focal(1674x155:2288x769)/cdn.vox-cdn.com/uploads/chorus_image/image/71435644/BLONDE_STILLS_380330.0.jpeg 500w" sizes="250px" alt="Ana de Armas as Marilyn Monroe, in black and white, as her iconic white dress from The Seven Year Itch billows around her" data-upload-width="3840" src="https://cdn.vox-cdn.com/thumbor/AqC_Qy5gAciEFQTvxFuc4RR5RSo=/0x0:3840x2068/1200x800/filters:focal(1674x155:2288x769)/cdn.vox-cdn.com/uploads/chorus_image/image/71435644/BLONDE_STILLS_380330.0.jpeg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="Ana de Armas as Marilyn Monroe, in black and white, as her iconic white dress from The Seven Year Itch billows around her" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1664579232_3476_104047" data-cdata='{"image_id":71435644,"ratio":"standard"}'>
<noscript><img alt="Ana de Armas as Marilyn Monroe, in black and white, as her iconic white dress from The Seven Year Itch billows around her" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/71435644/BLONDE_STILLS_380330.0.jpeg"></noscript>

  </script>
</picture>

              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">Does Netflix regret Blonde’s NC-17 rating or the whole movie?</span>
            
              <span class="c-rock-list__entry-blurb">Andrew Dominik settles for sensational, shocking turns with his Marilyn Monroe biopic</span>
            
          </span>
        </a>
        
        
      </li>
    
      
        <li class="c-rock-list__item" data-analytics-placement="sidebar:5">
      
        <a href="https://www.polygon.com/23378506/she-hulk-man-bull-saracen-porcupine-aguila-marvel-comics" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="23142547" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1664579232_3431_104050" data-cdata='{"image_id":71431703,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/unrrNch64RgygSqJHBFSyV0MiV4=/0x0:3840x1608/250x167/filters:focal(1613x497:2227x1111):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71431703/FRF1760_107_comp_v145.1052.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/9lAlJZrsMJOY6oNrgJNkeiOCo7U=/0x0:3840x1608/500x333/filters:focal(1613x497:2227x1111):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71431703/FRF1760_107_comp_v145.1052.0.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/oM1uNbHGqMm2XAm6jfJK9ZoQ9O0=/0x0:3840x1608/250x167/filters:focal(1613x497:2227x1111)/cdn.vox-cdn.com/uploads/chorus_image/image/71431703/FRF1760_107_comp_v145.1052.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/DEnTRwsy_TeIPP772gGOsEZPw8Q=/0x0:3840x1608/500x333/filters:focal(1613x497:2227x1111)/cdn.vox-cdn.com/uploads/chorus_image/image/71431703/FRF1760_107_comp_v145.1052.0.jpg 500w" sizes="250px" alt="Jen Walters sitting in a wood cabin retreat wearing a blue and white polka dot dress looking a little befuddled" data-upload-width="3840" src="https://cdn.vox-cdn.com/thumbor/IV83ETypXzITxxbaaLieX9KDTi0=/0x0:3840x1608/1200x800/filters:focal(1613x497:2227x1111)/cdn.vox-cdn.com/uploads/chorus_image/image/71431703/FRF1760_107_comp_v145.1052.0.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="Jen Walters sitting in a wood cabin retreat wearing a blue and white polka dot dress looking a little befuddled" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1664579232_7495_104049" data-cdata='{"image_id":71431703,"ratio":"standard"}'>
<noscript><img alt="Jen Walters sitting in a wood cabin retreat wearing a blue and white polka dot dress looking a little befuddled" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/71431703/FRF1760_107_comp_v145.1052.0.jpg"></noscript>

  </script>
</picture>

              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">She-Hulk just assembled Marvel’s most D-list supervillain squad</span>
            
              <span class="c-rock-list__entry-blurb">Man-Bull? Águila? Saracen???? They’re legit-ish.</span>
            
          </span>
        </a>
        
        
      </li>
    
    </ol>
    <div>
  <div class="m-native_ad_unit dynamic-native-ad-native_ad_latest"></div>
</div>

  </div>
  
</aside>

  <script type="text/javascript">concertAdsQueue.push(function() {concertAds.addVariable("trending_sidebar", ["true"])});</script>


      </div>


    </div>
</div>

  <div class="l-segment outbrain-container">
    <div class="OUTBRAIN" data-src="https://www.polygon.com/2022/9/30/23373312/new-movies-watch-hocus-pocus-2-disney-plus-the-munsters-netflix" data-widget-id="AR_10" data-ob-template="Polygon" ></div>

<script type="text/javascript" charset="utf-8">
(function(){
  // load outbrain js
  function loadOutbrain(){
    var ref = document.querySelector("div.OUTBRAIN");

    var script = document.createElement('script');
    script.setAttribute('type','text/javascript');
    script.setAttribute('src', 'https://widgets.outbrain.com/outbrain.js');
    script.setAttribute('async', 'async');

    ref.appendChild(script);
  }

  // Disable on mobile and tablet screens
  // 880px is the upper bound for the `medium` breakpoint defined in UserAgent JS lib.
  var shouldDisable = false && screen.width <= 880;
  var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;
  var hymnalPreviewContent = !!(window.location.href.indexOf("concert_preview") > -1);

  if (!shouldDisable && !scrollSubscriber && !hymnalPreviewContent) {
    // first, set a timeout to loadOutbrain, in case no ads load in 5s
    // (i.e., blocked). once an ad has loaded, create a new timeout that
    // will load outbrain if openmic doesn't get loaded in 2s
    //
    var adBlockerTimeoutId = setTimeout(loadOutbrain, 5000);
    document.body.addEventListener('first_ad_rendered', function(){
      clearTimeout(adBlockerTimeoutId);
      var outbrainTimeoutId = setTimeout(loadOutbrain, 2000);
      document.body.addEventListener('playlistRendered', function(){
        clearTimeout(outbrainTimeoutId);
      });
    });
  }
})();
</script>

  </div>

  <div class="l-segment outbrain-container">
    <div class="OUTBRAIN" data-src="https://www.polygon.com/2022/9/30/23373312/new-movies-watch-hocus-pocus-2-disney-plus-the-munsters-netflix" data-widget-id="AR_2" data-ob-template="Polygon" ></div>

<script type="text/javascript" charset="utf-8">
(function(){
  // load outbrain js
  function loadOutbrain(){
    var ref = document.querySelector("div.OUTBRAIN");

    var script = document.createElement('script');
    script.setAttribute('type','text/javascript');
    script.setAttribute('src', 'https://widgets.outbrain.com/outbrain.js');
    script.setAttribute('async', 'async');

    ref.appendChild(script);
  }

  // Disable on mobile and tablet screens
  // 880px is the upper bound for the `medium` breakpoint defined in UserAgent JS lib.
  var shouldDisable = false && screen.width <= 880;
  var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;
  var hymnalPreviewContent = !!(window.location.href.indexOf("concert_preview") > -1);

  if (!shouldDisable && !scrollSubscriber && !hymnalPreviewContent) {
    // first, set a timeout to loadOutbrain, in case no ads load in 5s
    // (i.e., blocked). once an ad has loaded, create a new timeout that
    // will load outbrain if openmic doesn't get loaded in 2s
    //
    var adBlockerTimeoutId = setTimeout(loadOutbrain, 5000);
    document.body.addEventListener('first_ad_rendered', function(){
      clearTimeout(adBlockerTimeoutId);
      var outbrainTimeoutId = setTimeout(loadOutbrain, 2000);
      document.body.addEventListener('playlistRendered', function(){
        clearTimeout(outbrainTimeoutId);
      });
    });
  }
})();
</script>

  </div>

<div class="l-sidebar-fixed l-segment">
  <div class="l-col__main">
      <div id="comments" data-cid="apps/coral-1664579711_5946_116905" data-cdata='{"entry_url":"https://www.polygon.com/2022/9/30/23373312/new-movies-watch-hocus-pocus-2-disney-plus-the-munsters-netflix","entry_id":23137353,"coral_root_url":"https://polygon.coral.coralproject.net","coral_cache_version":"1626303173","coral_version":5,"lazy_load":true,"coral_fonts_url":"https://storage.googleapis.com/polygon-static/polygon-fonts-65f0f51337c68c0d8dcfba059535ca75.css","coral_css_url":"https://storage.googleapis.com/polygon-static/polygon-aab4333f41422a5b968a155079e8e5df.css","recommended_threshold":5,"moderation_email":"moderators@polygon.com"}'>
  <div id="coral_thread" class="c-comments">
    <div class="c-comments__header">
      <h4 class="c-comments__message">Loading comments...</h4>
    </div>
  </div>
</div>



  <div class="c-compact-river">
  
    <h2 class="p-breaker-head ">
      
      <span class="p-breaker-head__wrapper">The Latest</span>
    </h2>
  
  
    
    
        <div class="c-compact-river__entry ">
          
<div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="23145237" data-chorus-optimize-module="entry-box" >
  
    <a  aria-hidden="true" tabindex="-1"  href="https://www.polygon.com/destiny-2-guide-walkthrough/2022/9/30/23381196/destiny-2-xur-location-items-sept-30-oct-4" class="c-entry-box--compact__image-wrapper"  data-analytics-link="thelatest:image" data-analytics-viewport="thelatest">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="Destiny 2 Xur" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1664579711_5695_116906" data-cdata='{"image_id":71437951,"ratio":"*"}'>
<noscript><img alt="Destiny 2 Xur" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/71437951/Xur_Destiny_2_.0.jpg"></noscript>

        </div>
      
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="thelatest" data-analytics-viewport="thelatest" href="https://www.polygon.com/destiny-2-guide-walkthrough/2022/9/30/23381196/destiny-2-xur-location-items-sept-30-oct-4">Destiny 2 Xur location and items, Sept. 30-Oct. 4</a></h2>
    
    
    
      
        <div class="c-byline" data-cid="site/byline-1664579711_9044_116908" data-cdata='{"timestamp":null}'>
  <span class="c-byline-wrapper">
    
      By
      <span class="c-byline__item">
        
          
          <a href="https://www.polygon.com/users/Ryan%20Gilliam" data-analytics-link="author-name"><span class="c-byline__author-name">Ryan Gilliam</span></a> and <a href="https://www.polygon.com/users/Austen%20Goslin" data-analytics-link="author-name"><span class="c-byline__author-name">Austen Goslin</span></a>
        
      </span>
      
      
      
    
    
      <span class="c-byline__item">
        <div class="c-entry-stat--words">
  <a href="https://www.polygon.com/destiny-2-guide-walkthrough/2022/9/30/23381196/destiny-2-xur-location-items-sept-30-oct-4#comments" data-ui="comment">
    
      <span class="coral-count" data-coral-url="https://www.polygon.com/destiny-2-guide-walkthrough/2022/9/30/23381196/destiny-2-xur-location-items-sept-30-oct-4"></span>
    
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

      </span>
    
  </span>
  <span class="c-byline__gear">
    <a data-entry-admin="23145237" data-cid="tools/entry_admin_button-1664579711_8599_116907" data-cdata='{"id":23145237}'></a>

  </span>
</div>

      
    
    
    

    
  </div>

  

  
</div>

        </div>
      
    
    
        <div class="c-compact-river__entry ">
          
<div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="23144347" data-chorus-optimize-module="entry-box" >
  
    <a  aria-hidden="true" tabindex="-1"  href="https://www.polygon.com/23380306/overwatch-2-pre-download-release-time-early-access-launch" class="c-entry-box--compact__image-wrapper"  data-analytics-link="thelatest:image" data-analytics-viewport="thelatest">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="Junker Queen flies forward while twirling her axe in Overwatch 2" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1664579711_8385_116909" data-cdata='{"image_id":71437784,"ratio":"*"}'>
<noscript><img alt="Junker Queen flies forward while twirling her axe in Overwatch 2" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/71437784/JunkerQueen_003_Ultimate.0.png"></noscript>

        </div>
      
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="thelatest" data-analytics-viewport="thelatest" href="https://www.polygon.com/23380306/overwatch-2-pre-download-release-time-early-access-launch">When does Overwatch 2 go live?</a></h2>
    
    
    
      
        <div class="c-byline" data-cid="site/byline-1664579711_6737_116911" data-cdata='{"timestamp":null}'>
  <span class="c-byline-wrapper">
    
      By
      <span class="c-byline__item">
        
          
          <a href="https://www.polygon.com/users/Austen%20Goslin" data-analytics-link="author-name"><span class="c-byline__author-name">Austen Goslin</span></a>
        
      </span>
      
      
      
    
    
      <span class="c-byline__item">
        <div class="c-entry-stat--words">
  <a href="https://www.polygon.com/23380306/overwatch-2-pre-download-release-time-early-access-launch#comments" data-ui="comment">
    
      <span class="coral-count" data-coral-url="https://www.polygon.com/23380306/overwatch-2-pre-download-release-time-early-access-launch"></span>
    
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

      </span>
    
  </span>
  <span class="c-byline__gear">
    <a data-entry-admin="23144347" data-cid="tools/entry_admin_button-1664579711_4171_116910" data-cdata='{"id":23144347}'></a>

  </span>
</div>

      
    
    
    

    
  </div>

  

  
</div>

        </div>
      
    
    
        <div class="c-compact-river__entry ">
          
<div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="23144708" data-chorus-optimize-module="entry-box" >
  
    <a  aria-hidden="true" tabindex="-1"  href="https://www.polygon.com/23380667/overwatch-2-store-souvenirs-battle-pass-skins-unlocks-currency" class="c-entry-box--compact__image-wrapper"  data-analytics-link="thelatest:image" data-analytics-viewport="thelatest">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="Art of the mythic Genji Skin, Cyber Demon, which offers multi-cored armor, white hair, and a frightening demon mask" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1664579711_9468_116912" data-cdata='{"image_id":71437670,"ratio":"*"}'>
<noscript><img alt="Art of the mythic Genji Skin, Cyber Demon, which offers multi-cored armor, white hair, and a frightening demon mask" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/71437670/Genji_cyber.0.png"></noscript>

        </div>
      
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="thelatest" data-analytics-viewport="thelatest" href="https://www.polygon.com/23380667/overwatch-2-store-souvenirs-battle-pass-skins-unlocks-currency">What’s in Overwatch 2’s store and season 1 battle pass</a></h2>
    
    
    
      
        <div class="c-byline" data-cid="site/byline-1664579711_835_116914" data-cdata='{"timestamp":null}'>
  <span class="c-byline-wrapper">
    
      By
      <span class="c-byline__item">
        
          
          <a href="https://www.polygon.com/users/mikemcwhertor" data-analytics-link="author-name"><span class="c-byline__author-name">Michael McWhertor</span></a>
        
      </span>
      
      
      
    
    
      <span class="c-byline__item">
        <div class="c-entry-stat--words">
  <a href="https://www.polygon.com/23380667/overwatch-2-store-souvenirs-battle-pass-skins-unlocks-currency#comments" data-ui="comment">
    
      <span class="coral-count" data-coral-url="https://www.polygon.com/23380667/overwatch-2-store-souvenirs-battle-pass-skins-unlocks-currency"></span>
    
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

      </span>
    
  </span>
  <span class="c-byline__gear">
    <a data-entry-admin="23144708" data-cid="tools/entry_admin_button-1664579711_6771_116913" data-cdata='{"id":23144708}'></a>

  </span>
</div>

      
    
    
    

    
  </div>

  

  
</div>

        </div>
      
    
    
        <div class="c-compact-river__entry ">
          
<div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="23144967" data-chorus-optimize-module="entry-box" >
  
    <a  aria-hidden="true" tabindex="-1"  href="https://www.polygon.com/23380926/apex-legends-halloween-fight-fright-event-limited-time-game-modes" class="c-entry-box--compact__image-wrapper"  data-analytics-link="thelatest:image" data-analytics-viewport="thelatest">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="Revenant using a finisher on Mirage in Apex Legends" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1664579711_2560_116915" data-cdata='{"image_id":71437502,"ratio":"*"}'>
<noscript><img alt="Revenant using a finisher on Mirage in Apex Legends" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/71437502/apex_legends_revenant_kill_1920.0.jpg"></noscript>

        </div>
      
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="thelatest" data-analytics-viewport="thelatest" href="https://www.polygon.com/23380926/apex-legends-halloween-fight-fright-event-limited-time-game-modes">Apex Legends’ limited-time Halloween event offers three wild game modes </a></h2>
    
    
    
      
        <div class="c-byline" data-cid="site/byline-1664579711_2249_116917" data-cdata='{"timestamp":null}'>
  <span class="c-byline-wrapper">
    
      By
      <span class="c-byline__item">
        
          
          <a href="https://www.polygon.com/users/Cass%20Marshall" data-analytics-link="author-name"><span class="c-byline__author-name">Cass Marshall</span></a>
        
      </span>
      
      
      
    
    
      <span class="c-byline__item">
        <div class="c-entry-stat--words">
  <a href="https://www.polygon.com/23380926/apex-legends-halloween-fight-fright-event-limited-time-game-modes#comments" data-ui="comment">
    
      <span class="coral-count" data-coral-url="https://www.polygon.com/23380926/apex-legends-halloween-fight-fright-event-limited-time-game-modes"></span>
    
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

      </span>
    
  </span>
  <span class="c-byline__gear">
    <a data-entry-admin="23144967" data-cid="tools/entry_admin_button-1664579711_255_116916" data-cdata='{"id":23144967}'></a>

  </span>
</div>

      
    
    
    

    
  </div>

  

  
</div>

        </div>
      
    
    
        <div class="c-compact-river__entry ">
          
<div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="23141245" data-chorus-optimize-module="entry-box" >
  
    <a  aria-hidden="true" tabindex="-1"  href="https://www.polygon.com/genshin-impact-guides/23377204/scarab-beetle-locations-map-farming-cyno-ascension-sumeru" class="c-entry-box--compact__image-wrapper"  data-analytics-link="thelatest:image" data-analytics-viewport="thelatest">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="Zhongli stares absentmindedly at a golden beetle rolling up dung on a sandy rock" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1664579711_4419_116918" data-cdata='{"image_id":71427492,"ratio":"*"}'>
<noscript><img alt="Zhongli stares absentmindedly at a golden beetle rolling up dung on a sandy rock" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/71427492/20220928125325.0.png"></noscript>

        </div>
      
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="thelatest" data-analytics-viewport="thelatest" href="https://www.polygon.com/genshin-impact-guides/23377204/scarab-beetle-locations-map-farming-cyno-ascension-sumeru">Genshin Impact Scarab Beetle locations and farming routes</a></h2>
    
    
    
      
        <div class="c-byline" data-cid="site/byline-1664579711_3227_116920" data-cdata='{"timestamp":null}'>
  <span class="c-byline-wrapper">
    
      By
      <span class="c-byline__item">
        
          
          <a href="https://www.polygon.com/users/Julia%20Lee" data-analytics-link="author-name"><span class="c-byline__author-name">Julia Lee</span></a>
        
      </span>
      
      
      
    
    
      <span class="c-byline__item">
        <div class="c-entry-stat--words">
  <a href="https://www.polygon.com/genshin-impact-guides/23377204/scarab-beetle-locations-map-farming-cyno-ascension-sumeru#comments" data-ui="comment">
    
      <span class="coral-count" data-coral-url="https://www.polygon.com/genshin-impact-guides/23377204/scarab-beetle-locations-map-farming-cyno-ascension-sumeru"></span>
    
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

      </span>
    
  </span>
  <span class="c-byline__gear">
    <a data-entry-admin="23141245" data-cid="tools/entry_admin_button-1664579711_7535_116919" data-cdata='{"id":23141245}'></a>

  </span>
</div>

      
    
    
    

    
  </div>

  

  
</div>

        </div>
      
    
    
        <div class="c-compact-river__entry ">
          
<div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="23106955" data-chorus-optimize-module="entry-box" >
  
    <a  aria-hidden="true" tabindex="-1"  href="https://www.polygon.com/23342914/lord-rings-power-sauron-halbrand" class="c-entry-box--compact__image-wrapper"  data-analytics-link="thelatest:image" data-analytics-viewport="thelatest">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="A still of Leonardo DiCaprio pointing in Once Upon a Time in Hollywood. He is sitting in a chair holding a beer and cigarette in one hand and pointing at the screen excitedly with the other" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1664579711_4416_116921" data-cdata='{"image_id":71344225,"ratio":"*"}'>
<noscript><img alt="A still of Leonardo DiCaprio pointing in Once Upon a Time in Hollywood. He is sitting in a chair holding a beer and cigarette in one hand and pointing at the screen excitedly with the other" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/71344225/image__5_.6.png"></noscript>

        </div>
      
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="thelatest" data-analytics-viewport="thelatest" href="https://www.polygon.com/23342914/lord-rings-power-sauron-halbrand">What if Rings of Power’s Sauron really is just the most obvious person?</a></h2>
    
    
    
      
        <div class="c-byline" data-cid="site/byline-1664579711_1658_116923" data-cdata='{"timestamp":null}'>
  <span class="c-byline-wrapper">
    
      By
      <span class="c-byline__item">
        
          
          <a href="https://www.polygon.com/users/ZoshaMillman" data-analytics-link="author-name"><span class="c-byline__author-name">Zosha Millman</span></a> and <a href="https://www.polygon.com/authors/susana-polo" data-analytics-link="author-name"><span class="c-byline__author-name">Susana Polo</span></a>
        
      </span>
      
      
      
    
    
      <span class="c-byline__item">
        <div class="c-entry-stat--words">
  <a href="https://www.polygon.com/23342914/lord-rings-power-sauron-halbrand#comments" data-ui="comment">
    
      <span class="coral-count" data-coral-url="https://www.polygon.com/23342914/lord-rings-power-sauron-halbrand"></span>
    
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

      </span>
    
  </span>
  <span class="c-byline__gear">
    <a data-entry-admin="23106955" data-cid="tools/entry_admin_button-1664579711_1934_116922" data-cdata='{"id":23106955}'></a>

  </span>
</div>

      
    
    
    

    
  </div>

  

  
</div>

        </div>
      
    
  
  <div>
  <div class="m-native_ad_unit dynamic-native-ad-native_ad_ymal_link"></div>
</div>

</div>


  </div>
    <div class="l-col__sidebar" id="comments-sidebar" data-analytics-placement="sidebar">
      
    </div>
</div>

  </article>
</main>



  <div class="c-toaster" id="toaster" data-cid="site/toaster-1664579711_6138_116925" data-cdata='{"slug":"patch_notes","community":"all","list_id":"Polygon Weekly Update Newsletter","name":"Patch Notes","heading":"The best of Polygon in your inbox, every Friday.","blurb":"A weekly roundup of the best things from Polygon","toaster_heading":"Sign up for Patch Notes","toaster_blurb":"A weekly roundup of the best things from Polygon","use_controller":true,"signup_confirmation_header":"Just one more thing!","signup_confirmation_message":"Please check your email to find a confirmation email, and follow the steps to confirm your humanity.","method":"post","provider":"sailthru","fields":[{"label":"Email","name":"email","type":"email"},{"name":"list_id","type":"hidden","value":"Polygon Weekly Update Newsletter"},{"name":"signup_source","type":"hidden"}],"submit_label":"Subscribe","privacy_url":"https://www.voxmedia.com/legal/privacy-notice","show_newsletter_signup_logo":true,"newsletter_signup_logo":"&lt;svg version=\"1.1\" id=\"Layer_1\" xmlns=\"http://www.w3.org/2000/svg\" xmlns:xlink=\"http://www.w3.org/1999/xlink\" x=\"0px\" y=\"0px\"\r\n\t viewBox=\"0 0 434.4 645.4\" enable-background=\"new 0 0 434.4 645.4\" xml:space=\"preserve\"&gt;\r\n&lt;path d=\"M434.1,219.6c0.4-1,0.5-2.1,0.3-3.2c0-0.3-0.1-0.5-0.1-0.8c-0.3-1-0.7-2-1.5-2.8c0,0,0-0.1,0-0.1l-211-211\r\n\tc-1.4-1.4-3.4-1.9-5.3-1.7c-0.2,0-0.4,0.1-0.7,0.1c-1,0.3-2.1,0.7-2.9,1.5c0,0,0,0,0,0.1L1.9,212.7c-0.2,0.2-0.3,0.5-0.5,0.7\r\n\tc-0.2,0.2-0.3,0.4-0.4,0.6c-0.1,0.3-0.3,0.4-0.5,0.7c-0.3,0.8-0.5,1.5-0.5,2.3c0,0,0,0,0,0v211c0,0.3,0.1,0.5,0.2,0.8\r\n\tc0,0.3,0.1,0.5,0.2,0.8c0.3,1.1,0.8,2.1,1.5,2.8v0l211,211c1.2,1.2,2.8,1.8,4.4,1.8c0.8,0,1.6-0.1,2.4-0.5c2.4-1,3.9-3.3,3.9-5.8\r\n\tV430.8l209.2-209.2C433.3,221,433.7,220.3,434.1,219.6C434.1,219.6,434.1,219.6,434.1,219.6L434.1,219.6z M211,223.4v189.6\r\n\tL21.4,223.4H211z M12.5,232.3l189.6,189.6H12.5V232.3z M223.5,223.4h189.6L223.5,413.1V223.4z M223.5,210.9V21.3l189.6,189.6H223.5z\r\n\t M211,210.9H21.4L211,21.3V210.9z M211,624.1L21.4,434.4H211V624.1z\"/&gt;\r\n&lt;/svg&gt;","class":"c-newsletter_signup_box--breaker","analytics_placement":null,"dismiss_interval":30,"scroll_depth":150,"use_visited_limit":false,"visited_limit":3}'>
  <div class="l-wrapper">
    <div class="flex-container">
      <div class="c-toaster__info-wrapper">
      
        <h2 class="c-toaster__title">
<span class="sr-only">Sign up for the
          
            newsletter
          </span>
          Sign up for Patch Notes
        </h2>
      
        <div class="c-toaster__blurb">
          A weekly roundup of the best things from Polygon
        </div>
      </div>
      
        <div class="c-toaster__form-wrapper">
          <form action="/newsletter_form_recaptcha" method="post" id="subForm" data-random-id="1339bf74291386ee" data-submit-ajax-redirect="/pages/newsletters" data-analytics-class="newsletter" class="c-newsletter_signup_box--form c-newsletter_signup_box--form__1" data-analytics-placement="toaster" data-cid="site/newsletter_signup_form-1664579711_300_116924" data-cdata="{}">
  
    <input id="field_source" name="source" type="hidden">
  
    <input id="field_list_id" name="list_id" value="Polygon Weekly Update Newsletter" type="hidden">
  
    <input id="field_signup_source" name="signup_source" type="hidden">
  
    <input id="field_provider" name="provider" value="sailthru" type="hidden">
  
  
  <div class="c-newsletter_signup_box--form__success" style="display: none">
    <h4>Just one more thing!</h4>
    <p>Please check your email to find a confirmation email, and follow the steps to confirm your humanity.</p>
  </div>
  <div class="c-newsletter_signup_box--form__body">
    
      <div class="c-newsletter_signup_box--form__field">
        <label for="field_email" class="c-newsletter_signup_box--form__email">
          
            <span>Email <strong class="c-newsletter_signup_box--form__required-field">(required)</strong></span>
          
          
        </label>
        <div class="c-newsletter_signup_box--form__input">
          <input id="field_email" class="p-text-input" name="email" type="email" required placeholder="">
        </div>
      </div>
    
  

    <div class="c-newsletter_signup_box--form__error" style="display: none;">
      <p>Oops. Something went wrong. Please enter a valid email and try again.</p>
    </div>

    <div class="c-newsletter_signup_box--form__disclaimer">
      By submitting your email, you agree to our <a href="https://www.voxmedia.com/legal/terms-of-use">Terms</a> and <a href="https://www.voxmedia.com/legal/privacy-notice">Privacy Notice</a>. You can opt out at any time. This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.
      
    </div>

    <input type="hidden" name="g-recaptcha-response-data[newsletter]" id="g-recaptcha-response-data-newsletter-1339bf74291386ee" data-sitekey="6LeCFmwfAAAAAA4qBtkgg3WVJWVYGkt05yKT6gi1" class="g-recaptcha g-recaptcha-response " text="">
    <script src="https://www.recaptcha.net/recaptcha/api.js?render=6LeCFmwfAAAAAA4qBtkgg3WVJWVYGkt05yKT6gi1"></script>
    <script type="text/javascript">
      window.recaptcha_v3_site_key = '6LeCFmwfAAAAAA4qBtkgg3WVJWVYGkt05yKT6gi1'
    </script>

    <button type="submit" class="p-button">Subscribe</button>
  </div>
</form>

        </div>
      
      <div class="c-toaster__close-wrapper">
        <button id="closeToaster"><span>close</span>
          <svg width="12" height="12" viewbox="0 0 12 12" fill="none" xmlns="http://www.w3.org/2000/svg">
            <path fill-rule="evenodd" clip-rule="evenodd" d="M6 7.5L10.5 12L12 10.5L7.5 6L12 1.50001L10.5 1.12754e-05L6 4.5L1.5 0L0 1.5L4.5 6L0 10.5L1.5 12L6 7.5Z"></path>
          </svg>
        </button>
      </div>
    </div>
  </div>
</div>


    <footer class="c-footer" role="contentinfo" data-cid="site/global_footer-1664579704_2406_104272" data-cdata="{}">
  <div class="l-wrapper c-footer__wrapper">
    <div class="c-footer__section c-footer__section-logo">
      <a rel="nofollow" href="/" class="c-footer__logo-link">
        
          
  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 355.3 128"><title>poly-lt-wire-logo</title>
<path fill="#fff" class="a" d="M92.4,54.8c10.2,0,13.9,1.6,16.9,4a18.79,18.79,0,0,1,6.5,14.5c0,5.6-2.3,11.4-5.8,14.4-3.8,3.2-7.5,4.8-16,4.8H88.5v17.2h-14V54.8Zm-4,25.4h5.1a13.87,13.87,0,0,0,5.4-.8c1.9-.8,3.3-2.5,3.3-5.8s-1.6-4.8-3.5-5.6a15.31,15.31,0,0,0-5.8-.8H88.3v13Z" transform="translate(0 0)"></path><path fill="#fff" class="a" d="M116.2,89c0-10,7.2-21.8,22.2-21.8S160.6,79,160.6,89.1,153.4,111,138.4,111,116.2,99.2,116.2,89Zm12.3.1a9.91,9.91,0,1,0,9.9-10.5C133,78.6,128.5,83,128.5,89.1Z" transform="translate(0 0)"></path><path fill="#fff" class="a" d="M164.5,54.8h12.3v54.9H164.5Z" transform="translate(0 0)"></path><path fill="#fff" class="a" d="M195.1,107.6,179.9,68.5H193l8.4,23.9,7.9-23.9h13l-20.6,54.9h-13Z" transform="translate(0 0)"></path><path fill="#fff" class="a" d="M266.5,104.7c0,6.2-.4,10.1-2.4,13.6-3.2,5.2-10.7,9.7-20.8,9.7-14.3,0-19.7-8.6-20.5-14.5H237a7.08,7.08,0,0,0,3.9,3.6,10.57,10.57,0,0,0,3.3.5c4.7,0,10-2.9,10-10v-2.4c-1.4,2.4-5,5.9-11.4,5.9-11.2,0-20.8-8.5-20.8-21.7,0-14.1,10.1-22.2,20.8-22.2,4.6,0,9.1,1.6,11.5,5.2V68.5h12.3v36.2ZM234.2,89c0,6.5,4.7,10.5,9.9,10.5a9.8,9.8,0,0,0,7.2-2.8,11.18,11.18,0,0,0,2.9-7.1,11.56,11.56,0,0,0-2.6-7.7,9.2,9.2,0,0,0-7.4-3.2,10,10,0,0,0-10,10q0,.15,0,.3Z" transform="translate(0 0)"></path><path fill="#fff" class="a" d="M270.3,89c0-10,7.2-21.8,22.2-21.8S314.7,79,314.7,89.1,307.5,111,292.5,111,270.3,99.2,270.3,89Zm12.3.1a9.91,9.91,0,1,0,9.9-10.5C287.2,78.6,282.6,83,282.6,89.1Z" transform="translate(0 0)"></path><path fill="#fff" class="a" d="M317.2,68.5h11.5v4.4c1.4-2,4-5.8,11.3-5.8,13.9,0,15.3,11.3,15.3,16.8v25.7H343V87.1c0-4.5-1-8.5-6.5-8.5-6.1,0-7,4.4-7,8.6v22.4H317.2Z" transform="translate(0 0)"></path><path fill="#fff" class="a" d="M73.9,37.3a1.09,1.09,0,0,0,.1-.5v-.1c0-.2-.1-.3-.3-.5h0L37.8.3a1.4,1.4,0,0,0-.9-.3h-.1c-.2,0-.3.1-.5.3h0L.4,36.1a.1.1,0,0,1-.1.1.1.1,0,0,1-.1.1l-.1.1a.6.6,0,0,0-.1.4H0V72.9a.55.55,0,0,0,.3.5h0l35.9,35.9a1.14,1.14,0,0,0,.8.3.6.6,0,0,0,.4-.1,1.2,1.2,0,0,0,.7-1V73.1L73.7,37.5C73.8,37.5,73.8,37.4,73.9,37.3ZM36,38V70.2L3.7,38ZM2.2,39.5,34.4,71.7H2.2ZM38.1,38H70.3L38.1,70.2Zm0-2.2V3.6L70.3,35.8Zm-2.1,0H3.7L35.9,3.6V35.8Zm0,70.3L3.8,73.9H36Z" transform="translate(0 0)"></path></svg>


        
        <span class="u-hidden-text">Chorus</span>
      </a>
    </div>

    <div class="c-footer__section c-footer__section-links">
      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/terms-of-use">Terms of Use</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/privacy-notice">Privacy Notice</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/cookie-policy">Cookie Policy</a></li>
        
          <li><a rel="nofollow" href="/contact#donotsell">Do Not Sell My Personal Info</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/pages/licensing">Licensing FAQ</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/accessibility">Accessibility</a></li>
        
          <li><a rel="nofollow" href="https://status.voxmedia.com">Platform Status</a></li>
        
        
      </ul>
      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="/contact">Contact</a></li>
        
          <li><a rel="nofollow" href="/contact#tip">Send Us a Tip</a></li>
        
          <li><a rel="nofollow" href="/pages/community-guidelines">Community Guidelines</a></li>
        
          <li><a rel="nofollow" href="/masthead">Masthead</a></li>
        
          <li><a rel="nofollow" href="https://www.polygon.com/pages/ethics-statement">Editorial Ethics and Guidelines</a></li>
        
          <li><a rel="nofollow" href="https://www.polygon.com/2019/2/28/18244873/polygon-pitching-guidelines-how-to-pitch">How to Write for Polygon</a></li>
        
      </ul>

      
    </div>

    <div class="c-footer__section c-footer__section-vox">
      <a rel="nofollow" class="u-block" href="https://www.voxmedia.com"><span class="u-hidden-text">Vox Media</span><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 254.42 33.54" aria-labelledby="title" aria-describedby="description" role="img" class="c-footer__vox-logo"><title id="title">Vox Media</title>
<desc id="description">Vox Media logo.</desc><path d="M229.88,262.35a16.77,16.77,0,1,0,16.77,16.77,16.77,16.77,0,0,0-16.77-16.77m0,25.08a8.32,8.32,0,1,1,7.92-8.31,8.12,8.12,0,0,1-7.92,8.31" transform="translate(-179.16 -262.35)"></path><polygon points="0 0.66 16.97 33.38 33.95 0.66 24.05 0.66 17.07 14.31 10.09 0.66 0 0.66"></polygon><rect x="208.65" y="0.66" width="9" height="32.26"></rect><polygon points="170.15 8.74 170.15 0.66 145.41 0.66 145.41 32.92 170.15 32.92 170.15 24.84 154.82 24.84 154.82 20.68 169.01 20.68 169.01 12.91 154.82 12.91 154.82 8.74 170.15 8.74"></polygon><path d="M367.39,263H353.84v32.27h13.55a16.14,16.14,0,1,0,0-32.27m-.71,24.09h-3.74V271.19h3.74a8,8,0,1,1,0,15.91" transform="translate(-179.16 -262.35)"></path><polygon points="131.07 14.94 131.07 32.92 140.17 32.92 140.17 0.66 128.9 0.66 121.92 14.12 114.94 0.66 103.67 0.66 103.67 32.92 112.57 32.92 112.57 14.94 121.82 32.77 131.07 14.94"></polygon><polygon points="83.11 24.43 88.78 32.93 99.44 32.93 88.44 16.79 99.34 0.66 88.88 0.66 83.21 9.16 83.31 9.16 77.63 0.66 67.08 0.66 77.98 16.79 66.98 32.93 77.43 32.93 83.11 24.43"></polygon><path d="M412.55,284.07l4-11.53,4,11.53ZM422,263H411.38l-11.62,32.27h9l1.41-4.15H423l1.4,4.15h9.21Z" transform="translate(-179.16 -262.35)"></path></svg></a>
      
      
        <a rel="nofollow" class="u-block c-footer__corporate-link" href="https://www.voxmedia.com/vox-advertising">Advertise with us</a>
      
        <a rel="nofollow" class="u-block c-footer__corporate-link" href="https://jobs.voxmedia.com">Jobs @ Vox Media</a>
      
      © 2022 <a rel="nofollow" href="https://www.voxmedia.com">Vox Media</a>, LLC. All Rights Reserved
      
      
    </div>
  </div>
</footer>

    <div class="c-tab-bar " data-cid="site/tab_bar/index-1664579711_7546_116929" data-cdata="{}">
  <a href="/" class="c-tab-bar__logo">
    
      
  <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 378.205 136.914" enable-background="new 0 0 378.205 136.914" xml:space="preserve">
<g>
	<polygon fill="#FFFFFF" points="0,78.405 39.202,117.607 39.202,78.405 20.491,77.347 	"></polygon>
	<polygon fill="#D3D2D2" points="0,78.405 39.202,78.405 20.111,58.253 0,39.203 	"></polygon>
	<polygon fill="#A8A5A6" points="0,39.203 39.202,78.405 40.261,57.478 39.202,39.203 22.476,38.143 	"></polygon>
	<polygon fill="#7C7A7A" points="39.202,78.404 39.202,39.203 55.905,38.143 78.403,39.203 	"></polygon>
	<polygon fill="#231F20" points="39.202,0 0,39.203 39.202,39.203 40.26,21.334 	"></polygon>
	<polygon fill="#504D4E" points="39.202,0 39.202,39.203 78.403,39.203 	"></polygon>
	<path fill="#EE1E59" d="M39.2,117.606v-0.002L0,78.404L39.2,117.606z M39.2,0L0,39.203L39.203,0H39.2z"></path>
	<polygon fill="#FF0055" points="0,78.405 39.2,117.605 39.2,78.405 	"></polygon>
	<polygon fill="#D30046" points="0,78.405 39.2,78.405 0,39.203 	"></polygon>
	<polygon fill="#A70037" points="0,39.203 39.202,78.405 39.202,78.402 39.202,39.203 	"></polygon>
	<polygon fill="#7B0028" points="78.402,39.203 39.202,39.203 39.202,78.403 	"></polygon>
	<path fill="#28000B" d="M0,39.203h39.202V0.002l-0.001-0.001L0,39.203z M39.2,0L39.2,0h0.002H39.2z"></path>
	<polygon fill="#4F001A" points="39.202,39.203 78.402,39.203 39.202,0.002 	"></polygon>
</g>
<g>
	<path fill="#FFFFFF" d="M115.601,63.076c-3.167-2.611-7.207-4.272-18.045-4.272H78.403v58.562h14.955V99.011h5.858
		c9.103,0,13.056-1.665,17.095-5.073c3.718-3.161,6.174-9.415,6.174-15.351C122.485,72.65,120.19,66.875,115.601,63.076z
		 M104.599,85.002c-1.976,0.865-4.355,0.865-5.778,0.865h-5.462V71.942h4.909c1.661,0,4.117,0,6.171,0.869
		c2.056,0.866,3.72,2.531,3.72,6.013C108.158,82.309,106.575,84.13,104.599,85.002z"></path>
	<path fill="#FFFFFF" d="M146.623,72.021c-15.987,0-23.661,12.581-23.661,23.266v0.077c0,10.764,7.674,23.352,23.661,23.352
		c15.989,0,23.665-12.588,23.665-23.352C170.288,84.602,162.612,72.021,146.623,72.021z M146.623,106.371
		c-5.697,0-10.525-4.67-10.525-11.008v-0.077c0-6.405,4.828-11.079,10.525-11.079c5.701,0,10.529,4.674,10.529,11.079
		C157.152,101.701,152.324,106.371,146.623,106.371z"></path>
	<rect x="174.56" y="58.804" fill="#FFFFFF" width="13.142" height="58.564"></rect>
	<polygon fill="#FFFFFF" points="222.288,73.445 213.9,98.927 204.954,73.445 190.949,73.445 207.253,115.153 200.288,132.01
		214.211,132.01 236.217,73.445 	"></polygon>
	<path fill="#FFFFFF" d="M270.249,77.561c-2.53-3.799-7.361-5.54-12.267-5.54c-11.395,0-22.159,8.627-22.159,23.664
		c0,14.083,10.211,23.108,22.159,23.108c6.885,0,10.686-3.721,12.189-6.251v2.612c0,7.591-5.697,10.682-10.684,10.682
		c-0.396,0-1.898,0-3.485-0.551c-1.504-0.56-3.245-1.666-4.194-3.804h-15.196c0.875,6.25,6.65,15.433,21.926,15.433
		c10.841,0,18.834-4.827,22.236-10.363c2.138-3.725,2.614-7.917,2.614-14.485V73.446h-13.14V77.561z M267.165,103.518
		c-1.902,1.9-4.433,3.009-7.677,3.009c-5.462,0-10.525-4.274-10.525-11.24v-0.077c0-6.412,4.982-10.919,10.603-10.919
		c3.483,0,6.173,1.265,7.916,3.401c1.821,2.055,2.768,4.98,2.768,8.231C270.092,99.011,268.984,101.618,267.165,103.518z"></path>
	<path fill="#FFFFFF" d="M311.166,72.021c-15.984,0-23.658,12.581-23.658,23.266v0.077c0,10.764,7.674,23.352,23.658,23.352
		c15.991,0,23.665-12.588,23.665-23.352C334.831,84.602,327.157,72.021,311.166,72.021z M311.166,106.371
		c-5.694,0-10.522-4.67-10.522-11.008v-0.077c0-6.405,4.828-11.079,10.522-11.079c5.704,0,10.532,4.674,10.532,11.079
		C321.698,101.701,316.87,106.371,311.166,106.371z"></path>
	<path fill="#FFFFFF" d="M361.899,71.942c-7.836,0-10.601,4.033-12.106,6.17v-4.667h-12.268v43.922h13.14v-23.9
		c0-4.509,1.029-9.176,7.516-9.176c5.861,0,6.889,4.271,6.889,9.093v23.983h13.136V89.903
		C378.205,83.969,376.699,71.942,361.899,71.942z"></path>
</g>
</svg>


    
    
  </a>
  
    
<div class="c-social-buttons" data-analytics-placement="sticky" aria-labelledby="heading-label--tkj4ol6i" data-cid="site/social_buttons_list-1664579711_2204_116928" data-cdata='{"entry_id":23137353,"services":["twitter","facebook"],"base_url":"https://www.polygon.com/2022/9/30/23373312/new-movies-watch-hocus-pocus-2-disney-plus-the-munsters-netflix"}'>
  <h2 class="sr-only" id="heading-label--tkj4ol6i">Share this story</h2>
  
    <ul>
      
        
          <li>
            <a class="c-social-buttons__item c-social-buttons__twitter" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fwww.polygon.com%2F2022%2F9%2F30%2F23373312%2Fnew-movies-watch-hocus-pocus-2-disney-plus-the-munsters-netflix&amp;text=Hocus+Pocus+2%2C+Rob+Zombie%E2%80%99s+The+Munsters%2C+and+every+other+movie+you+can+stream+from+home+this+weekend&amp;url=https%3A%2F%2Fwww.polygon.com%2F2022%2F9%2F30%2F23373312%2Fnew-movies-watch-hocus-pocus-2-disney-plus-the-munsters-netflix&amp;via=Polygon" data-analytics-social="twitter">
              <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-twitter"></use></svg>
              <span class="c-social-buttons__text">
                Twitter
              </span>
            </a>
          </li>
        
      
        
          <li>
            <a class="c-social-buttons__item c-social-buttons__facebook" href="https://www.facebook.com/sharer/sharer.php?text=Hocus+Pocus+2%2C+Rob+Zombie%E2%80%99s+The+Munsters%2C+and+every+other+movie+you+can+stream+from+home+this+weekend&amp;u=https%3A%2F%2Fwww.polygon.com%2F2022%2F9%2F30%2F23373312%2Fnew-movies-watch-hocus-pocus-2-disney-plus-the-munsters-netflix" data-analytics-social="facebook">
              <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-facebook"></use></svg>
              <span class="c-social-buttons__text">
                Facebook
              </span>
            </a>
          </li>
        
      
      
    </ul>
  
</div>

  
  <span class="c-tab-bar__sponsorship"></span>
  
  
</div>

  </div>

      <script src="https://cdn.vox-cdn.com/packs/js/chorus-cb64858f39f598e1c39b.js" async="async" integrity="sha256-fuW0d5JIX7rqSUdxondMeGlh4MQitVR+hrooYCJvzSo= sha384-9CQ/2Q3P+EII6LqceywcV6n/E51iPBcf5O12lQIPu9QfQc56J2nrMD0Y1assjByk" crossorigin="anonymous"></script>
  

      <div id="amzn-assoc-ad-c86ecff2-0781-48c9-a698-200b0643c35a"></div><script defer src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=c86ecff2-0781-48c9-a698-200b0643c35a"></script>

      <!-- Phonograph -->

    <script src="https://phonograph2.voxmedia.com/pickup.js?v=1529075019264" id="phonograph-pickup" async="async" defer="defer"></script>

    <script>
      var phonographEvents = phonographEvents || [];
      (function() {
        var continent = document.cookie.match(/_chorus_geoip_continent=([^;]+)/i) || [];
        var data = { 'Page Title':document.title, 'GA Track Prefix':'t1.', 'geoip_continent': continent[1] };
        var dataLayer = window.dataLayer || [];
        dataLayer
          .filter(function(m) { return !!m['Network'] })
          .forEach(function(m) {
            Object.keys(m).forEach(function(k) { data[k] = m[k] });
          });

        var userid = data['Logged in Status'];
        data['User ID'] = (typeof userid === 'number') ? userid : null;
        phonographEvents.push(['pageload', data]);
      })();
    </script>
  <!-- End Phonograph -->

  <script id="parsely-cfg" src="//cdn.parsely.com/keys/polygon.com/p.js" defer></script>

    
    
    <!--[if !IE]> -->
<script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: false
  };
</script>
<script src="https://static.scroll.com/js/scroll.js" async="async"></script>
<!-- <![endif]-->

    
</body></html>


<script type="text/javascript">
  window.onload = function() {
    var links = document.querySelector('.c-entry-content').querySelectorAll('p [has-subtag="true"], li [has-subtag="true"], div [has-subtag="true"]');
    links.forEach(link => {
      var subtagData = link.getAttribute('data-cdata');
      if (subtagData) {
        window.Subtags(link, JSON.parse(subtagData));
      }
    });
  }
</script>
