



<!DOCTYPE html>
<html lang="en">
  <head>
    <title>Marvel’s Squirrel Girl creators reflect on their legendary reimagining  - Polygon</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="apple-mobile-web-app-title" content="Polygon" />
    
    <script type="text/javascript" src="https://optimize-stats.voxmedia.com/loader.min.js?key=6e06b9766c08ed8f"></script>
      <meta property="author" content="Susana Polo" />
  <meta property="article:published_time" content="2019-11-13T13:10:00-05:00" />
  <meta property="article:modified_time" content="2019-11-13T13:10:00-05:00" />
  <meta property="fb:pages" content="340327135979921,1121292284586403,353942168328519,231096643968522" />

    

  

  

  

  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff2" as="font" type="font/woff2" crossorigin>
  


<meta id="chorus-fonts" data-cid="site/font_loader-1573855112_5283_9165" data-cdata='{"version":"40719e3c4493f1c79468ca39365344cd","fonts_catalog":[{"slug":"polygon-gotham","family":"Gotham SSm A","weight":"400","style":"italic","woff2_url":"","woff_url":""},{"slug":"polygon-gotham","family":"Gotham SSm A","weight":"400","style":"normal","woff2_url":"","woff_url":""},{"slug":"polygon-gotham","family":"Gotham SSm A","weight":"700","style":"normal","woff2_url":"","woff_url":""},{"slug":"polygon-gotham","family":"Gotham SSm A","weight":"700","style":"normal","woff2_url":"","woff_url":""},{"slug":"unison-nitti","family":"nitti-grotesk","weight":"400","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff"}],"font_stylesheets":["https://cloud.typography.com/706184/753582/css/fonts.css","https://fonts.voxmedia.com/unison/stylesheets/polygon.210270e8252b06bd9e4410de8aec9063.css"],"font_tracker_stylesheets":[],"typekit_ids":[],"headline_balance_div_classes":"","headline_balance_fraction":1.0}'>

    <script>var chorusInitQueue=[],volume_embed_host="https://volume.vox-cdn.com";var Chorus=Chorus||{};Chorus.windowLoaded=!1,Chorus.AddScript=function(t,e){var o=document.createElement("script");o.async=!0,o.type="text/javascript",o.src=t,"function"==typeof e&&(o.onload=e);var a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(o,a),o},Chorus.ready=function(t){"loading"!=document.readyState?t():document.addEventListener?document.addEventListener("DOMContentLoaded",t):document.attachEvent("onreadystatechange",function(){"loading"!=document.readyState&&t()})},Chorus.OnLoad=function(t){if(Chorus.windowLoaded=!0)return void t();var e=window.onload;"function"!=typeof window.onload?window.onload=t:window.onload=function(){e(),t()}},Chorus.OnLoad(function(){Chorus.windowLoaded=!0});var dataLayer=dataLayer||[];Chorus.OnLoad(function(){var t;void 0!==navigator.doNotTrack?t=navigator.doNotTrack:void 0!==window.doNotTrack?t=window.doNotTrack:void 0!==navigator.msDoNotTrack&&(t=navigator.msDoNotTrack),t=void 0!==t?/1|yes|true/.test(String(t).toLowerCase())?"true":"false":"undefined";var e={DNT:t};dataLayer.push(e)});var VoxMediaFontLoader=function(t){function e(t,e){var o=window.performance;if(o&&o.mark&&o.measure){var a=t.toLocaleLowerCase().replace(/\W+/g,"_")+(e?"_"+e:"");o.mark(a),o.measure(a+"_time","navigationStart",a)}}function o(){s.classList.add(c),e("fonts_success")}function a(){s.classList.add(c),e("fonts_fail")}function n(t){var o=[t.family,t.style,t.weight,"loaded"].join(" ");e(o)}function r(t){var e=u.font_stylesheets||[];t&&(e=e.filter(function(e){return!e.match(t)})),e.forEach(i)}function i(e){var o=t.createElement("link");o.href=e,o.rel="stylesheet",o.media="all",f.parentNode.insertBefore(o,f)}function d(e){var o,a=t,n=a.documentElement,r=setTimeout(function(){n.className=n.className.replace(/\bwf-loading\b/g,"")+" wf-inactive"},e.scriptTimeout),i=a.createElement("script"),d=!1,c=a.getElementsByTagName("script")[0];n.className+=" wf-loading",i.src="https://use.typekit.net/"+e.kitId+".js",i.async=!0,i.onload=i.onreadystatechange=function(){if(o=this.readyState,!(d||o&&"complete"!=o&&"loaded"!=o)){d=!0,clearTimeout(r);try{Typekit.load(e)}catch(t){}}},c.parentNode.insertBefore(i,c)}var c="fonts-loaded",s=t.documentElement,f=t.getElementById("chorus-fonts");if(f){var u=JSON.parse(f.getAttribute("data-cdata"));t.fonts?(r("voxmedia.com"),u.fonts_catalog.forEach(function(e){if(e.woff2_url||e.woff_url){var o=[e.woff2_url,e.woff_url].filter(function(t){return t}).map(function(t){return"url("+t+")"}).join(", "),a=new FontFace(e.family,o,{weight:e.weight,style:e.style});t.fonts.add(a),a.load().then(n)}}),t.fonts.ready.then(o,a)):r(),u.typekit_ids.forEach(function(t){d({kitId:t,scriptTimeout:3e3,async:!0})}),u.font_tracker_stylesheets.forEach(i)}};VoxMediaFontLoader(document);</script>
  <script class="kxint" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
      function retrieve(e){var r,o="kxvoxmedia_"+e;return window.localStorage?window.localStorage[o]||"":navigator.cookieEnabled?(r=document.cookie.match(o+"=([^;]*)"),r&&unescape(r[1])||""):""}Krux.user=retrieve("user"),Krux.segments=retrieve("segs")&&retrieve("segs").split(",")||[];
    })();
  </script>

    <script>
  dataLayer = [{"Network":"polygon","Community":"polygon","GA Primary ID":"UA-29192711-1","GA CrossDomains":"heroesneverdie.com,polygon.com,theflyingcourier.com,riftherald.com","Content ID":"20708062","Story Word Count":6540,"Entry Groups":"front-page:comics:entertainment:marvel","Author":"Susana Polo","Last Time Updated":"2019-11-01 14:03","Hour of Update":"14","Publish Date":"2019-11-13 13:10","Hour of Publish":"13","Demand Post":"no","All Chorus Categories":"polygon:polygon:front-page:comics:entertainment:marvel","Content Type":"feature","chartbeat_domain":"polygon.com","chartbeat_zone":"172968584/polygon/polygon.com/entertainment/comics","chartbeat_authors":"Susana Polo","Logged in Status":"Logged Out","enable_url_cleaning":true,"ScrollSubscription":"false"}];
</script>

<!-- Google Optimize -->
<!-- Page hiding snippet -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-TD83RPT':true});</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-29192711-1', 'auto', {'allowLinker': true,'useAmpClientId': true});
  ga('require', 'GTM-TD83RPT');
</script>
<!-- End Google Optimize -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W8JKW6');</script>
<!-- End Google Tag Manager -->
    <script>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</script>


      <link href="https://www.polygon.com/style/community/405/0fede0636088548d9932b48b398b2c05/chorus.css" data-chorus-theme="chorus" rel="stylesheet" media="all">

    <meta name="style-tools" content="https://www.polygon.com/style/community/405/7cc8129abef4dc294ffc7864038fe5d6/tools.css">
    
      <script class="kxct" data-id="JImcqyW7" data-timing="async" data-version="1.9" type="text/javascript" src="https://cdn.krxd.net/controltag?confid=JImcqyW7" async></script>

  <script>
    const date = new Date();
    const dateISOString = date.toISOString();
    const dfpVariables = window.CONCERT_ADS_CONFIG.dfpVariables;

    const pageData = {
      page: {
        type: dfpVariables.page_type[0],
        article: {
          id: dfpVariables.entry_id ? String(dfpVariables.entry_id[0]) : '',
          title: dfpVariables.entry_title ? dfpVariables.entry_title[0] : '',
          description: dfpVariables.entry_blurb ? dfpVariables.entry_blurb[0] : '',
          authors: dfpVariables.entry_author ? dfpVariables.entry_author : [''],
          section: dfpVariables.entry_group ? dfpVariables.entry_group[0] : '',
          publishedAt: dfpVariables.entry_published_date ? dfpVariables.entry_published_date[0] : dateISOString,
          keywords: dfpVariables.keywords.split(' '),
        },
      },
    };

    !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'d2fb08da-1c03-4c8a-978f-ad8a96b4c31f','f8d3dda6-1372-4e33-b0e4-848b39d58874',{});

    window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

    permutive.addon('web', pageData);
  </script>
  <script async src="https://cdn.permutive.com/d2fb08da-1c03-4c8a-978f-ad8a96b4c31f-web.js"></script>

<script src="https://cdn.concert.io/lib/concert-ads/v2-latest/concert_ads.js"></script>
<script src="https://cdn.vox-cdn.com/packs/concert_ads-73db835eae3a85b0b383.js" async integrity="sha256-5YajU6lcBAi/Pdcx1m53Byh8Z+vD03Uwt0Ur6+W65hM= sha384-2o52uLkGIeOiiR/+oAVk/MOTozMOHGrDgIS3vMAfbrXgb2IwNCYUnPhblm2dyGQD" crossorigin="anonymous"></script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js" async></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>

  <script src="https://cdn.concert.io/lib/concert-concierge.2.4.0.min.js" async></script>


    <script src="https://z.moatads.com/voxprebidheader841653991752/moatheader.js" async></script><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<meta name="msvalidate.01" content="D385D0326A3AE144205C298DB34B4E94" />

<meta name="ahrefs-site-verification" content="1e57a609922037a3fbdc1c22efd7334113f174f15608f37e1b8538a7b4ce64c3">
    <meta name="description" content="Ryan North and Erica Henderson go deep on the beloved Marvel hero, discussing how Squirrel Girl got her start in comics, her powers, her best comics, and her place in the Marvel universe alongside the Avengers and Spider-Man." />
<link rel="canonical" href="https://www.polygon.com/comics/2019/11/13/20944021/squirrel-girl-comics-creators-history-powers-design-marvel" />
<meta property="og:description" content="Ryan North and Erica Henderson go deep on the beloved hero" />
<meta property="fb:app_id" content="549923288395304" />
<meta property="og:image" content="https://cdn.vox-cdn.com/thumbor/EgfzyEEPuMN5n9Lqnz3BqdyqRBQ=/0x92:1280x762/fit-in/1200x630/cdn.vox-cdn.com/uploads/chorus_asset/file/19372821/801244._SX1280_QL80_TTD_.jpg" />
<meta property="og:image:alt" content="Squirrel Girl is held aloft on the shoulders of all her friends, on the cover of The Unbeatable Squirrel Girl #50, Marvel Comics (2019). " />
<meta property="og:image:height" content="630" />
<meta property="og:image:width" content="1200" />
<meta property="og:site_name" content="Polygon" />
<meta property="og:title" content="The story of Squirrel Girl, told by those who brought her to life" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.polygon.com/comics/2019/11/13/20944021/squirrel-girl-comics-creators-history-powers-design-marvel" />

      <meta name="twitter:card" content="summary_large_image" />
      <meta name="twitter:url" content="https://www.polygon.com/comics/2019/11/13/20944021/squirrel-girl-comics-creators-history-powers-design-marvel" />
      <meta name="twitter:title" content="The story of Squirrel Girl, told by those who brought her to life" />
      <meta name="twitter:description" content="Ryan North and Erica Henderson go deep on the beloved hero" />
      <meta name="twitter:image" content="https://cdn.vox-cdn.com/thumbor/EmcAXXMwjR0PvPRnmcYQDFSIILc=/0x107:1280x747/fit-in/1200x600/cdn.vox-cdn.com/uploads/chorus_asset/file/19372821/801244._SX1280_QL80_TTD_.jpg" />
      <meta name="twitter:site" content="Polygon" />
    <meta name="twitter:image:alt" content="Squirrel Girl is held aloft on the shoulders of all her friends, on the cover of The Unbeatable Squirrel Girl #50, Marvel Comics (2019). ">

      <meta name="sailthru.title" content="The story of Squirrel Girl, told by those who brought her to life" />
      <meta name="sailthru.tags" content="general,polygon,front-page,comics,entertainment,marvel" />
      <meta name="sailthru.description" content="Ryan North and Erica Henderson go deep on the beloved Marvel hero, discussing how Squirrel Girl got her start in comics, her powers, her best comics, and her place in the Marvel universe alongside the Avengers and Spider-Man." />
    <meta name="sailthru.date" content="2019-11-13T13:10:00-05:00" /><meta name="sailthru.image.full" content="https://cdn.vox-cdn.com/thumbor/y01A0kpc2Zr1HyDhoF-UOzU6r64=/0x67:1280x787/1600x900/cdn.vox-cdn.com/uploads/chorus_image/image/65693597/801244._SX1280_QL80_TTD_.0.jpg"/>
<meta name="sailthru.image.thumb" content="https://cdn.vox-cdn.com/thumbor/MiEBxmpqi79NomfNCaEfMOWt064=/214x0:1067x853/200x200/cdn.vox-cdn.com/uploads/chorus_image/image/65693597/801244._SX1280_QL80_TTD_.0.jpg"/>

    
  <link rel="shortcut icon" href="https://cdn.vox-cdn.com/community_logos/42931/favicon.ico">


  

  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/community_logos/51927/38.png" sizes="32x32">
  

  


  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/hub/sbnu_logo_minimal/405/touch_icon_ipad_retina_1000x1000.7014.png" sizes="192x192">
  


  
    <link rel="apple-touch-icon" href="https://cdn.vox-cdn.com/uploads/hub/sbnu_logo_minimal/405/touch_icon_ipad_retina_1000x1000.7014.png" sizes="180x180">
  


  <meta name="msapplication-TileImage" content="https://cdn.vox-cdn.com/uploads/hub/sbnu_logo_minimal/405/touch_icon_ipad_retina_1000x1000.7014.png">
  <meta name="msapplication-TileColor" content="#da0050">
  <meta name="theme-color" content="">


    <meta data-chorus-version="bd223f5384690876ab24c4dcba556dfc73dd1429" />

    <link rel="amphtml" href="https://www.polygon.com/platform/amp/comics/2019/11/13/20944021/squirrel-girl-comics-creators-history-powers-design-marvel">


    <link rel="alternate" type="application/rss+xml" title="Polygon" href="/rss/index.xml" />
    
      <script type="application/ld+json">
  {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.polygon.com/comics/2019/11/13/20944021/squirrel-girl-comics-creators-history-powers-design-marvel","url":"https://www.polygon.com/comics/2019/11/13/20944021/squirrel-girl-comics-creators-history-powers-design-marvel","headline":"Marvel’s Squirrel Girl creators reflect on their legendary reimagining","description":"Ryan North and Erica Henderson go deep on the beloved Marvel hero, discussing how Squirrel Girl got her start in comics, her powers, her best comics, and her place in the Marvel universe alongside the Avengers and Spider-Man.","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"datePublished":"2019-11-13T13:10:00-05:00","dateModified":"2019-11-13T13:10:00-05:00","author":[{"@type":"Person","name":"Susana Polo"}],"publisher":{"@type":"Organization","name":"Polygon","logo":{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/uploads/chorus_asset/file/13696745/polygon.0.png","width":600,"height":60}},"articleSection":"Comics","keywords":["Front Page","Comics","Entertainment","Marvel"],"image":[{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/_eU-vuaR0jHni3q-HAAZec5GtiM=/1400x1400/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/19372821/801244._SX1280_QL80_TTD_.jpg","width":1400,"height":1400},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/K2Bw4HPit4xkt3suR2l_XzYE0Bs=/1400x1050/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/19372821/801244._SX1280_QL80_TTD_.jpg","width":1400,"height":1050},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/fPrfhNxYi4_RvsYnqysuF3jLa58=/1400x788/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/19372821/801244._SX1280_QL80_TTD_.jpg","width":1400,"height":788}],"thumbnailUrl":"https://cdn.vox-cdn.com/thumbor/_eU-vuaR0jHni3q-HAAZec5GtiM=/1400x1400/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/19372821/801244._SX1280_QL80_TTD_.jpg"}
</script>


    <meta name="outbrainsection" content="comics"></meta>
  </head>
  <!--[if lte IE 9]><body class="ie9"><![endif]-->
  <!--[if gte IE 10]><body class="ie"><![endif]-->
  <body class="entry_key_unison_overlay entry_layout_unison_main entry_template_minimal" data-entry-id="20708062">
    <a class="sr-only link-skip" href="#content">Skip to main content</a>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8JKW6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
      <svg width="0" height="0" style="position:absolute;display:none;"><symbol viewbox="90 0 689 645" id="icon-clock" xmlns="http://www.w3.org/2000/svg"><title>clock</title>
<path d="M489.1 322.5c0 15-5.4 27.9-16 38.6-10.7 10.7-23.6 16-38.6 16-23.7 0-40.3-10.9-49.9-32.8h-125c-6.4 0-11.6-2.1-15.7-6.1-4-4.1-6.1-9.3-6.1-15.7 0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.4-6.1 15.8-6.1h125c5.9-13.2 15.3-22.5 28-28V125.8c0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.3-6.1 15.7-6.1 6.4 0 11.6 2 15.7 6.1s6.1 9.3 6.1 15.7v146.8c21.9 9.5 32.9 26.1 32.8 49.9zm-54.6-306c84.2 0 156.3 29.9 216.2 89.8 59.9 59.9 89.8 131.9 89.8 216.2s-29.9 156.3-89.8 216.2c-59.9 59.9-131.9 89.8-216.2 89.8s-156.3-29.9-216.2-89.8c-59.9-59.9-89.8-131.9-89.8-216.2s29.9-156.3 89.8-216.2c59.9-59.9 132-89.8 216.2-89.8zm0 546.4c66.5 0 123.2-23.4 170.1-70.4 46.9-46.9 70.4-103.6 70.4-170.1s-23.4-123.2-70.4-170.1C557.7 105.5 501 82.1 434.5 82.1s-123.2 23.4-170.1 70.4C217.5 199.4 194 256.1 194 322.6s23.4 123.2 70.4 170.1c46.9 46.8 103.6 70.2 170.1 70.2z"></path></symbol><symbol viewbox="0 0 1000 1000" id="icon-close" xmlns="http://www.w3.org/2000/svg"><path d="M638.6 500l322.7-322.7c38.3-38.3 38.3-100.3 0-138.6S861 .4 822.7 38.7L500 361.4 177.3 38.7C139 .4 77 .4 38.7 38.7S.4 139 38.7 177.3L361.4 500 38.7 822.7C.4 861 .4 923 38.7 961.3 57.9 980.4 82.9 990 108 990s50.1-9.6 69.3-28.7L500 638.6l322.7 322.7c19.1 19.1 44.2 28.7 69.3 28.7 25.1 0 50.1-9.6 69.3-28.7 38.3-38.3 38.3-100.3 0-138.6L638.6 500z"></path></symbol><symbol viewbox="0 0 14 14" id="icon-close-map" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M13.074 12.27L7.698 6.958l5.376-5.312-.896-.896-5.312 5.376L1.554.75l-.896.864 5.376 5.312L.658 12.27l.896.896L6.898 7.79l5.312 5.376z"></path></symbol><symbol viewbox="0 0 18 17" id="icon-comment" xmlns="http://www.w3.org/2000/svg"><path d="M15.667 6.654c0 3.532-3.432 6.397-7.667 6.397-.945 0-1.85-.14-2.686-.4l-4.406 2.1 1.725-3.52c-1.42-1.16-2.3-2.78-2.3-4.56C.333 3.12 3.765.257 8 .257c4.235 0 7.667 2.863 7.667 6.4z"></path></symbol><symbol viewbox="-135.7 744.2 1008.1 429.7" id="icon-down" xmlns="http://www.w3.org/2000/svg"><path d="M872.3 788.5c0 12.1-5.1 25.2-18.2 35.3l-446 335c-12.1 10.1-28.3 15.2-40.4 15.2-15.2 0-28.3-5.1-40.4-15.2l-446.1-335c-18.2-15.2-22.2-40.4-10.1-60.5s40.4-22.2 58.5-10.1l439.1 330.9 435.9-331c18.2-15.2 45.4-10.1 58.5 10.1 7.2 8.1 9.2 15.1 9.2 25.3"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-email" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="afshape-1"></path></symbol><symbol viewbox="0 0 21.406 43.754" id="icon-facebook" xmlns="http://www.w3.org/2000/svg"><path d="M5.43 43.754v-20.53H0V15.83h5.43V9.518C5.43 4.558 8.635 0 16.024 0c2.99 0 5.204.286 5.204.286l-.175 6.903s-2.257-.03-4.72-.03c-2.663 0-3.09 1.23-3.09 3.26v5.4h8.022l-.35 7.39h-7.672v20.53H5.43z"></path></symbol><symbol viewbox="0 0 140 200" id="icon-foursquare" xmlns="http://www.w3.org/2000/svg"><path d="M114.697 27.581l-4.278 22.294c-.511 2.41-3.545 4.945-6.358 4.945h-39.7c-4.467 0-7.664 3.045-7.664 7.508v4.86c0 4.467 3.216 7.632 7.686 7.632h33.681c3.154 0 6.25 3.459 5.568 6.826-.685 3.373-3.886 20.08-4.271 21.924-.387 1.846-2.5 5-6.25 5H65.618c-5.007 0-6.521.654-9.87 4.818-3.353 4.166-33.477 40.342-33.477 40.342-.305.35-.603.249-.603-.134V27.25c0-2.85 2.478-6.194 6.194-6.194h81.78c3.01 0 5.822 2.829 5.055 6.525m3.59 87.418c1.137-4.602 13.899-69.93 18.16-90.656M120.716 0H18.809C4.745 0 .61 10.575.61 17.235v161.916c0 7.503 4.032 10.285 6.296 11.203 2.267.919 8.519 1.692 12.266-2.632 0 0 48.111-55.826 48.938-56.652 1.25-1.25 1.25-1.25 2.5-1.25h31.127c13.08 0 15.183-9.327 16.549-14.821 1.137-4.602 13.899-69.93 18.16-90.656C139.699 8.526 135.681 0 120.716 0"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-275 387.7c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.5c-.4 0-.7.3-.7.7 0 .4.4.8.6 1l1.4 1.4-3.9 3.9 1.9 1.9 3.9-3.9 1.4 1.4c.3.3.6.6 1 .6s.7-.3.7-.7l-.1-5.6zm-13.1 10.5l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen-exit" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-293.2 406.9l3.9-4 1.4 1.4c.3.3.6.6 1 .6s.6-.3.6-.6v-5.4c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.4c-.4 0-.6.3-.6.6 0 .4.4.8.6.9l1.4 1.4-4 3.9 1.8 1.9zM-276.91 387.05l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="0 0 39.605 39.633" id="icon-google-plus" xmlns="http://www.w3.org/2000/svg"><path d="M12.488 37.682c-4.69 0-8.08-2.97-8.08-6.537 0-3.496 3.976-6.51 8.667-6.46a10.21 10.21 0 0 1 3.04.488c2.547 1.77 4.6 2.876 5.117 4.894.096.41.15.83.15 1.26 0 3.567-2.3 6.355-8.894 6.355m1.233-21.46c-3.14-.093-6.14-2.982-6.68-7.116-.54-4.136 1.57-7.3 4.72-7.206 3.15.094 5.84 3.486 6.39 7.62.55 4.136-1.27 6.797-4.41 6.703m6.75 6.457c-1.08-.813-3.44-2.478-3.44-3.596 0-1.31.38-1.955 2.35-3.495 2.03-1.58 3.46-3.67 3.46-6.25 0-2.82-1.15-5.37-3.31-6.61h3.06L25.2 0H13.51C7.584 0 2.644 4.37 2.644 9.18c0 4.912 3.246 8.83 8.82 8.83.388 0 .764-.02 1.133-.048-.36.694-.62 1.467-.62 2.277 0 1.36.75 2.14 1.68 3.04-.702 0-1.38.02-2.12.02C4.75 23.3 0 27.97 0 32.46c0 4.412 5.726 7.173 12.513 7.173 7.737 0 12.495-4.39 12.495-8.8 0-3.54-.764-5.32-4.536-8.15M31.52.54v5.388h-5.388v2.695h5.39v5.39h2.694v-5.39h5.39V5.928h-5.39V.538"></path></symbol><symbol viewbox="0 0 105.4 105.7" class="alinline-svg" id="icon-grid" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M0 0h47.7v47.7H0z" class="alshape-1"></path><path fill="#ccc" d="M57.7 0h47.7v47.7H57.7z" class="alshape-2"></path><path fill="#ccc" d="M0 58h47.7v47.7H0z" class="alshape-3"></path><path fill="#ccc" d="M57.7 58h47.7v47.7H57.7z" class="alshape-4"></path></symbol><symbol viewbox="0 0 64.37 40.34" id="icon-hamburger" xmlns="http://www.w3.org/2000/svg"><path class="amcls-1" d="M0 30h64.37v10.34H0zm0-15h64.37v10.34H0zM0 0h64.37v10.34H0z"></path></symbol><symbol viewbox="0 0 671.78668 671.78668" id="icon-instagram" xmlns="http://www.w3.org/2000/svg"><g transform="matrix(.13333 0 0 -.13333 0 671.787)"><path d="M2519.21 5038.41c-684.18 0-769.97-2.9-1038.67-15.16-268.14-12.23-451.27-54.82-611.513-117.09-165.66-64.38-306.148-150.52-446.203-290.57-140.051-140.05-226.191-280.55-290.57-446.21-62.273-160.24-104.86-343.37-117.098-611.51C2.898 3289.17 0 3203.38 0 2519.2c0-684.17 2.898-769.96 15.156-1038.66 12.239-268.14 54.825-451.27 117.098-611.509 64.379-165.66 150.519-306.152 290.57-446.211 140.055-140.05 280.543-226.191 446.203-290.57C1029.27 69.98 1212.4 27.39 1480.54 15.16 1749.24 2.902 1835.03 0 2519.21 0c684.17 0 769.96 2.902 1038.66 15.16 268.14 12.23 451.27 54.82 611.51 117.09 165.66 64.379 306.15 150.52 446.21 290.57 140.05 140.059 226.19 280.551 290.57 446.211 62.27 160.239 104.86 343.369 117.09 611.509 12.26 268.7 15.16 354.49 15.16 1038.66 0 684.18-2.9 769.97-15.16 1038.67-12.23 268.14-54.82 451.27-117.09 611.51-64.38 165.66-150.52 306.16-290.57 446.21-140.06 140.05-280.55 226.19-446.21 290.57-160.24 62.27-343.37 104.86-611.51 117.09-268.7 12.26-354.49 15.16-1038.66 15.16zm0-453.91c672.65 0 752.33-2.57 1017.97-14.69 245.62-11.2 379.01-52.24 467.78-86.74 117.59-45.7 201.51-100.29 289.66-188.44 88.16-88.16 142.75-172.08 188.45-289.67 34.5-88.77 75.54-222.16 86.74-467.78 12.12-265.64 14.69-345.32 14.69-1017.98 0-672.65-2.57-752.33-14.69-1017.97-11.2-245.62-52.24-379.01-86.74-467.78-45.7-117.591-100.29-201.509-188.45-289.661-88.15-88.16-172.07-142.75-289.66-188.449-88.77-34.5-222.16-75.539-467.78-86.738-265.6-12.122-345.27-14.692-1017.97-14.692-672.71 0-752.37 2.57-1017.98 14.692-245.62 11.199-379.01 52.238-467.78 86.738-117.591 45.699-201.509 100.289-289.661 188.449-88.152 88.152-142.75 172.07-188.449 289.661-34.5 88.77-75.535 222.16-86.742 467.78-12.121 265.64-14.688 345.32-14.688 1017.97 0 672.66 2.567 752.34 14.688 1017.98 11.207 245.62 52.242 379.01 86.742 467.78 45.699 117.59 100.293 201.51 188.445 289.66 88.156 88.16 172.074 142.75 289.665 188.45 88.77 34.5 222.16 75.54 467.78 86.74 265.64 12.12 345.32 14.69 1017.98 14.69"></path><path d="M2519.21 1679.47c-463.78 0-839.74 375.96-839.74 839.73 0 463.78 375.96 839.74 839.74 839.74 463.77 0 839.73-375.96 839.73-839.74 0-463.77-375.96-839.73-839.73-839.73zm0 2133.38c-714.47 0-1293.65-579.18-1293.65-1293.65 0-714.46 579.18-1293.64 1293.65-1293.64 714.46 0 1293.64 579.18 1293.64 1293.64 0 714.47-579.18 1293.65-1293.64 1293.65M4166.27 3863.96c0-166.96-135.35-302.3-302.31-302.3-166.95 0-302.3 135.34-302.3 302.3s135.35 302.31 302.3 302.31c166.96 0 302.31-135.35 302.31-302.31"></path></g></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-left" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M274.8 1246.2c-9.5 0-19.8-4-27.7-14.3l-262.9-350c-7.9-9.5-11.9-22.2-11.9-31.7 0-11.9 4-22.2 11.9-31.7l262.9-350.1c11.9-14.3 31.7-17.4 47.5-7.9 15.8 9.5 17.4 31.7 7.9 45.9L42.8 851l259.8 342.1c11.9 14.3 7.9 35.6-7.9 45.9-6.4 5.6-11.9 7.2-19.9 7.2"></path></symbol><symbol viewbox="0 0 18 18" id="icon-link" xmlns="http://www.w3.org/2000/svg"><g opacity=".4"><path d="M10.546 13.732l.623-.623a.957.957 0 0 0 .121-.137c.263-.273.48-.582.65-.905a4.44 4.44 0 0 0 .46-2.733 3.766 3.766 0 0 0-.158-.692 3.61 3.61 0 0 0-.244-.604 4.355 4.355 0 0 0-.877-1.245 4.35 4.35 0 0 0-1.245-.876l-1.14 1.14c-.08.08-.146.163-.204.256a2.735 2.735 0 0 1 2.07 2.07c.044.21.066.426.06.644a2.601 2.601 0 0 1-.765 1.81l-.69.689-.513.513-.485.485-1.237 1.237c-1.037 1.037-2.737 1.024-3.79-.029-1.052-1.052-1.064-2.753-.028-3.789L4.39 9.706a5.663 5.663 0 0 1-.208-2.338L1.881 9.67c-1.73 1.73-1.709 4.56.048 6.316 1.757 1.757 4.586 1.778 6.316.048l2.302-2.302z"></path><path d="M7.339 7.802a2.54 2.54 0 0 1 .1-.668c.114-.42.339-.814.665-1.14l.693-.694.51-.51.48-.48 1.242-1.241c1.036-1.036 2.736-1.024 3.789.029 1.052 1.052 1.064 2.753.029 3.789l-1.241 1.24c.233.76.302 1.556.211 2.335l2.303-2.303c1.73-1.73 1.708-4.558-.049-6.315C14.314.087 11.485.066 9.756 1.796L7.453 4.098l-.623.623a.934.934 0 0 0-.121.138 3.904 3.904 0 0 0-.645.9 4.39 4.39 0 0 0-.46 2.733c.028.244.08.472.153.696.065.206.142.41.245.604.209.452.503.87.877 1.244.373.374.791.668 1.244.878l1.14-1.141a1.38 1.38 0 0 0 .204-.256 2.68 2.68 0 0 1-1.335-.734 2.685 2.685 0 0 1-.793-1.98z"></path></g></symbol><symbol viewbox="0 0 16 16" id="icon-linkedin" xmlns="http://www.w3.org/2000/svg"><path d="M.2 15.876h3.394V5.222H.2v10.654zM1.997 0C.8 0 0 .836 0 1.88s.8 1.88 1.997 1.88 1.997-.836 1.997-1.88C3.794.836 2.994 0 1.997 0zm9.985 4.804c-1.798 0-2.596 1.045-2.996 1.88V5.222H5.392c.2 1.045 0 10.862 0 10.862h3.395V9.818c0-.21 0-.627.2-.836.2-.626.798-1.253 1.796-1.253 1.2 0 1.798 1.04 1.798 2.5v5.64h3.4V9.82c0-3.342-1.79-5.014-3.99-5.014z"></path></symbol><symbol viewbox="0 0 35.4 51" id="icon-map-marker" xmlns="http://www.w3.org/2000/svg"><path d="M18 51.733c11.8-15.9 17.7-27.1 17.7-33.5 0-9.7-7.9-17.5-17.7-17.5S.3 8.533.3 18.233c0 6.4 5.9 17.6 17.7 33.5z"></path><circle r="8" cy="18" cx="18" fill="#fff"></circle></symbol><symbol viewbox="-375 489.5 37.2 30.3" id="icon-menu" xmlns="http://www.w3.org/2000/svg"><title>menu</title>
<path d="M-367 489.5h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 12.8h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 13.7h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4z"></path></symbol><symbol viewbox="0 0 179 96" id="icon-more" xmlns="http://www.w3.org/2000/svg"><title>more-arrow</title>
<path d="M178.86 47.677L129.776 0v34.313H0v26.625h116.296v.103h13.48v34.31l49.084-47.67"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-newsletter_signup" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="aushape-1"></path></symbol><symbol viewbox="0 0 832 512" id="icon-norgie-down" xmlns="http://www.w3.org/2000/svg"><path d="M15.244 98.497L379.433 495.43c20.249 22.24 53.137 22.23 73.373-.021.51-.608.71-1.47 1.25-2.077L817.152 98.259c20.233-22.224 20.223-58.326-.028-80.54-.202-.1-.531-.202-.735-.404C807.065 6.732 793.993-.005 779.353 0L52.923.208C38.073.212 24.903 7.286 15.43 18.18l-.2-.227c-20.314 22.325-20.304 58.33.023 80.543h-.008z"></path></symbol><symbol viewbox="0 0 512 832.328" id="icon-norgie-right" xmlns="http://www.w3.org/2000/svg"><path d="M98.278 817.088l397.038-364.076c22.245-20.243 22.245-53.13 0-73.373-.608-.51-1.47-.71-2.077-1.25L98.27 15.18c-22.218-20.24-58.32-20.24-80.54.005-.1.202-.202.53-.404.734C6.74 25.24 0 38.31 0 52.95v726.43c0 14.85 7.07 28.022 17.963 37.5l-.228.2c22.32 20.32 58.324 20.32 80.543 0z"></path></symbol><symbol viewbox="0 0 47.3 34.3" id="icon-opentable" xmlns="http://www.w3.org/2000/svg"><path d="M30.1 0C20.7 0 13 7.7 13 17.2s7.7 17.2 17.2 17.2 17.2-7.7 17.2-17.2C47.3 7.7 39.6 0 30.1 0zm0 21.5c-2.4 0-4.3-1.9-4.3-4.3s1.9-4.3 4.3-4.3 4.3 1.9 4.3 4.3c0 2.3-1.9 4.3-4.3 4.3zM0 17.2c0 2.4 1.9 4.3 4.3 4.3s4.3-1.9 4.3-4.3-1.9-4.3-4.3-4.3S0 14.8 0 17.2"></path></symbol><symbol viewbox="0 0 12 12" id="icon-pencil" xmlns="http://www.w3.org/2000/svg"><path d="M1.3 8.4c0 .1 0 .1 0 0L0 11.6c0 .1 0 .2.1.3 0 .1.1.1.1.1h.1l3.1-1.2s.1 0 .1-.1l6.2-6.2-2.2-2.3-6.2 6.2zm10.5-7L10.6.2c-.3-.3-.8-.3-1.1 0L8.2 1.5l2.2 2.2 1.3-1.3c.4-.2.4-.7.1-1z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-pin" xmlns="http://www.w3.org/2000/svg"><path d="M57.2 34.6c0 4.8-1.3 9.3-3.5 13.2L31.8 87.5c-.3.5-.9.8-1.5.8-.7 0-1.2-.4-1.5-.8L6.9 47.7c-2.2-3.8-3.5-8.4-3.5-13.2 0-14.8 12-26.9 26.9-26.9 14.9.1 26.9 12.1 26.9 27zm-16.8 0c0-5.6-4.5-10.1-10.1-10.1S20.2 29 20.2 34.6s4.5 10.1 10.1 10.1 10.1-4.5 10.1-10.1z" xmlns="http://www.w3.org/2000/svg"></path></symbol><symbol viewbox="-285 377 40 40" id="icon-pinterest" xmlns="http://www.w3.org/2000/svg"><path d="M-265 377.1c-10.9 0-19.7 8.9-19.7 19.8 0 8.1 4.9 15 11.8 18.1-.1-1.4 0-3 .3-4.5.4-1.6 2.5-10.8 2.5-10.8s-.6-1.3-.6-3.1c0-2.9 1.7-5.1 3.8-5.1 1.8 0 2.7 1.3 2.7 3 0 1.8-1.2 4.5-1.7 7-.5 2.1 1 3.8 3.1 3.8 3.7 0 6.3-4.8 6.3-10.5 0-4.3-2.9-7.6-8.2-7.6-6 0-9.7 4.5-9.7 9.5 0 1.7.5 2.9 1.3 3.9.4.4.4.6.3 1.1l-.4 1.6c-.1.5-.5.7-1 .5-2.8-1.1-4-4.1-4-7.5 0-5.6 4.7-12.3 14.1-12.3 7.5 0 12.5 5.5 12.5 11.3 0 7.7-4.3 13.5-10.7 13.5-2.1 0-4.1-1.2-4.8-2.5 0 0-1.1 4.5-1.4 5.4-.4 1.5-1.2 3-2 4.2 1.8.5 3.7.8 5.6.8 10.9 0 19.7-8.8 19.7-19.7 0-11-8.9-19.9-19.8-19.9z"></path></symbol><symbol viewbox="-230 372 50 50" id="icon-play" xmlns="http://www.w3.org/2000/svg"><path fill="#999" d="M-214 376l25.6 21.1L-214 418v-42z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-rec" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="0 0 450 386" id="icon-refresh" xmlns="http://www.w3.org/2000/svg"><path d="M352.629 288.14l96-111.9h-64.7c-2.3-27.9-10.5-54-23.5-77.3-27.4-49.2-75.8-85.1-133-95.6-.7-.1-1.5-.3-2.2-.4-.5-.1-.9-.2-1.4-.2-10.1-1.7-20.6-2.6-31.2-2.6h-.4c-90.9.2-167 63.6-186.7 148.6v.1c-.3 1.1-.5 2.2-.7 3.3-.1.5-.2.9-.3 1.4-.1.7-.3 1.4-.4 2.1-.2.9-.3 1.7-.5 2.6-.1.4-.1.7-.2 1.1l-.6 3.6v.2c-1 6.3-1.6 12.7-1.9 19.1v.8c-.1 1.4-.1 2.7-.2 4.1 0 1.6-.1 3.3-.1 5 0 1.7 0 3.3.1 5 0 1.4.1 2.7.2 4.1v.9c.3 6.5 1 12.9 1.9 19.1v.2l.6 3.6c.1.4.1.7.2 1.1.2.9.3 1.8.5 2.6.1.7.3 1.4.4 2.1.1.5.2 1 .3 1.4.2 1.1.5 2.2.7 3.2v.1c19.7 85 96.1 148.4 187.1 148.6 42.9-.1 83.1-14.2 116.9-40.7l7.5-5.9-43.2-46.2-6.2 4.6c-22.1 16.3-47.5 24.2-75 24.2-70.6 0-128-57-128-128s57.4-128 128-128c66.4 0 122.8 46.6 129.5 112h-73.5l104 112z" xmlns:bx="https://boxy-svg.com" bx:origin="0.5 0.5"></path></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-right" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M6.9 455.1c9.5 0 19.8 4 27.7 14.3l262.9 350.1c7.9 9.5 11.9 22.2 11.9 31.7 0 11.9-4 22.2-11.9 31.7l-262.8 350c-11.9 14.3-31.7 17.4-47.5 7.9-15.8-9.5-17.4-31.7-7.9-45.9L239 850.3-20.8 508.2c-11.9-14.3-7.9-35.6 7.9-45.9 6.4-5.6 11.9-7.2 19.8-7.2"></path></symbol><symbol viewbox="0 0 1000 1000" preserveaspectratio="xMinYMin meet" id="icon-rss" xmlns="http://www.w3.org/2000/svg"><path d="M0 866q0-55 39-94t94-39 94 39 39 94q0 56-39 94.5T133 999t-94-39-39-94zm0-335V340q179 0 331 88.5T571.5 669t88.5 331H468q0-194-137-331Q193 531 0 531zm0-339V0q203 0 388 79.5T707 293t213.5 319 79.5 388H808q0-164-64-314T571.5 428t-258-172T0 192z"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-search" xmlns="http://www.w3.org/2000/svg"><path d="M754.7 468.7l-22.3-22.3c24.3-33.3 37.5-73.4 37.7-114.7 0-109.5-88.8-198.3-198.3-198.3s-198.3 88.8-198.3 198.3S462.1 530 571.7 530c41.2-.2 81.3-13.4 114.7-37.7l22.3 22.3 152.7 152 45.3-45.3-152-152.6zm-183 0c-75.8 0-137.3-61.5-137.3-137.3S495.8 194 571.7 194 709 255.5 709 331.3c.2 75.7-61 137.1-136.7 137.3-.2.1-.4.1-.6.1z"></path></symbol><symbol viewbox="206 29.9 642.1 681.3" id="icon-settings" xmlns="http://www.w3.org/2000/svg"><path d="M843 467.2c4.8 3.2 6.3 9.5 4 15-13.5 41.2-36.4 79.2-64.2 111.7-4 4.8-9.5 6.3-15 4l-81.6-28.5c-20.6 16.6-43.6 30.1-67.3 39.6l-16.6 84.7c-.8 5.5-5.5 10.3-11.1 11.1-21.4 4-42.8 6.3-64.2 6.3-22.2 0-43.6-2.4-64.2-6.3-5.5-.8-10.3-5.5-11.1-11.1L435.2 609c-24.6-9.5-48.3-23-67.3-39.6l-81.6 28.5c-5.5 2.4-11.1.8-15-4-28.5-32.5-51.5-70.5-64.2-111.7-2.4-5.5-.8-11.9 4-15l64.9-57c-2.4-12.7-3.2-26.1-3.2-39.6s.8-26.9 3.2-39.6l-65-57c-4.8-3.2-6.3-9.5-4-15 13.5-41.2 36.4-79.2 64.2-111.7 4-4.8 9.5-6.3 15-4l81.6 28.5c19.8-16.6 43.6-30.1 67.3-39.6l16.6-84.7c.8-5.5 5.5-10.3 11.1-11.1 42.8-8.7 86.3-8.7 129.1 0 5.5.8 10.3 5.5 11.1 11.1l15 85.5c24.6 9.5 47.5 23 67.3 39.6l81.6-28.5c5.5-2.4 11.1-.8 15 4 28.5 32.5 51.5 70.5 64.2 111.7 2.4 5.5.8 11.9-4 15l-65.7 57c2.4 12.7 3.2 26.1 3.2 39.6s-.8 26.9-3.2 39.6l66.6 56.2zm-190-95.8c0-69.7-57.8-127.5-127.5-127.5-70.5 0-127.5 57-127.5 127.5s57 127.5 127.5 127.5S653 441.9 653 371.4z"></path></symbol><symbol viewbox="0 0 16 16" id="icon-snapchat" xmlns="http://www.w3.org/2000/svg"><path d="M8.155.48c.662 0 2.903.185 3.96 2.552.354.797.27 2.15.2 3.237l-.002.04c-.008.12-.015.23-.02.34.05.03.135.06.268.06.2-.01.44-.08.69-.2.11-.06.23-.07.31-.07.12 0 .24.02.34.06.3.1.49.32.49.56.01.3-.26.56-.81.78-.06.02-.14.05-.23.08-.3.09-.76.24-.89.54-.06.15-.04.35.08.58l.01.01c.04.09 1.02 2.32 3.2 2.68.17.03.29.18.28.34 0 .05-.01.1-.03.15-.16.38-.85.66-2.1.85-.04.06-.08.25-.11.38-.02.12-.05.24-.09.37-.05.18-.18.27-.37.27h-.02c-.09 0-.21-.02-.36-.05-.24-.05-.51-.09-.85-.09-.2 0-.4.01-.61.05-.4.07-.75.31-1.15.59-.57.4-1.22.86-2.2.86-.04 0-.08-.01-.12-.01h-.1c-.98 0-1.62-.45-2.19-.86-.4-.28-.74-.52-1.14-.59-.21-.03-.42-.05-.62-.05-.36 0-.64.06-.85.1-.14.03-.26.05-.36.05-.25 0-.35-.15-.39-.28-.04-.13-.06-.26-.09-.38s-.07-.33-.11-.38C.89 12.9.2 12.62.04 12.23a.413.413 0 0 1-.036-.15.332.332 0 0 1 .28-.34c2.18-.36 3.16-2.59 3.2-2.684l.01-.02c.12-.23.15-.43.08-.58-.13-.29-.59-.44-.89-.54-.08-.02-.16-.05-.23-.08-.74-.29-.84-.62-.8-.85.06-.32.45-.53.78-.53.097 0 .18.02.256.05.28.13.527.2.737.2a.63.63 0 0 0 .31-.07l-.03-.38c-.065-1.086-.15-2.438.205-3.23C4.94.67 7.175.49 7.835.49l.28-.01h.04z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-star" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-down" xmlns="http://www.w3.org/2000/svg"><title>no</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-up" xmlns="http://www.w3.org/2000/svg"><title>yes</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-topics" xmlns="http://www.w3.org/2000/svg"><g xmlns="http://www.w3.org/2000/svg"><path d="M2.5 21.5h55.2v11.8H2.5zM2.5 42.1h55.2v11.8H2.5zM2.5 64.3h55.2v11.8H2.5z"></path></g></symbol><symbol viewbox="0 0 87 60" id="icon-trending" xmlns="http://www.w3.org/2000/svg"><path d="M1.906 46.826c2.213 1.787 5.466 1.46 7.262-.743v-.006l5.26-6.45 8.378 11.286a5.171 5.171 0 0 0 4.827 2.035 5.128 5.128 0 0 0 4.124-3.215l7.96-20.208L51.26 56.577a5.155 5.155 0 0 0 4.754 3.13c.097 0 .19 0 .286-.007a5.172 5.172 0 0 0 4.66-3.667l10.98-36.787 4.854 9.902c1.234 2.552 4.33 3.613 6.89 2.37 2.56-1.234 3.636-4.314 2.386-6.86L75.42 2.888a5.15 5.15 0 0 0-5.067-2.87 5.135 5.135 0 0 0-4.52 3.653L55.146 39.42 44.28 13.93a5.142 5.142 0 0 0-4.827-3.127 5.157 5.157 0 0 0-4.73 3.263L25.56 37.343l-6.79-9.148a5.197 5.197 0 0 0-4.033-2.08 5.139 5.139 0 0 0-4.124 1.897L1.153 39.6a5.125 5.125 0 0 0 .753 7.226" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 23.62 41.098" id="icon-tumblr" xmlns="http://www.w3.org/2000/svg"><path d="M21.643 32.826c-.764.364-2.226.682-3.316.71-3.29.088-3.927-2.31-3.955-4.052V16.69h8.252v-6.22h-8.222V0h-6.02c-.1 0-.272.087-.296.307C7.734 3.512 6.234 9.135 0 11.382v5.31h4.16V30.12c0 4.595 3.39 11.126 12.343 10.974 3.02-.053 6.375-1.318 7.117-2.408l-1.977-5.86z"></path></symbol><symbol viewbox="0 0 44.71 36.327" id="icon-twitter" xmlns="http://www.w3.org/2000/svg"><path d="M44.71 4.295c-1.656.724-3.415 1.242-5.278 1.45A9.146 9.146 0 0 0 43.468.673a18.75 18.75 0 0 1-5.796 2.225C35.965 1.138 33.584 0 30.945 0a9.145 9.145 0 0 0-9.16 9.16c0 .724.052 1.448.208 2.12-7.607-.413-14.335-3.88-18.888-9.417-.777 1.345-1.242 2.742-1.242 4.45 0 3.157 1.604 5.95 4.088 7.607a9.376 9.376 0 0 1-4.14-1.138v.103c0 4.45 3.16 8.176 7.35 9.004-.77.2-1.6.31-2.43.31-.57 0-1.14-.06-1.71-.16 1.14 3.62 4.56 6.31 8.54 6.36-3.1 2.48-7.09 4.34-11.38 4.34-.72 0-1.45-.05-2.17-.16 4.04 2.59 8.9 3.72 14.08 3.72 16.87 0 26.08-13.97 26.08-26.08V9.05c1.76-1.294 3.32-2.9 4.56-4.76"></path></symbol><symbol viewbox="-235.8 423.2 35.7 21.3" id="icon-up" xmlns="http://www.w3.org/2000/svg"><path fill="none" d="M-200.5 444.2L-218 424l-17.5 20.2"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-user" xmlns="http://www.w3.org/2000/svg"><path d="M640 400c73.6 0 133.3-59.7 133.3-133.3S713.6 133.3 640 133.3 506.7 193 506.7 266.7 566.4 400 640 400zm0 66.7c-89 0-266.7 44.7-266.7 133.3v66.7h533.3V600c.1-88.7-177.6-133.3-266.6-133.3z"></path></symbol><symbol viewbox="0 0 1146 1000" id="icon-vimeo" xmlns="http://www.w3.org/2000/svg"><path d="M0 272q55-65 110-116t95.5-77.5 72.5-43T326 14l17-4q12-2 24-2 19 0 35 6 26 10 42.5 34.5t29 55 21.5 72 15 77.5 13.5 79.5T538 403q32 125 51.5 177.5T631 633q24 0 66.5-55.5T791 426q26-48 26-91 0-13-2-23-9-52-51-65-11-4-24-4-35 0-83 26 22-130 134-209Q876 0 965 0q12 0 24 1 102 8 139 90 18 38 18 88 0 29-6 61-18 102-69.5 208t-113 187.5-132.5 155-123.5 117T611 976q-42 24-78.5 24T463 979t-56-48-38-57q-18-38-97.5-298.5T175 295q-1-2-4-4t-13.5-4.5-24 0-36.5 14T47 333z"></path></symbol><symbol viewbox="0 0 86.965 87.642" id="icon-whatsapp" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M44.038 13.007c-16.58 0-30.02 13.44-30.02 30.02a29.883 29.883 0 0 0 4.307 15.503l-5.418 16.106 16.62-5.32a29.915 29.915 0 0 0 14.512 3.733c16.58 0 30.02-13.45 30.02-30.03C74.06 26.44 60.61 13 44.03 13zm0 55.013a24.85 24.85 0 0 1-13.75-4.132l-9.604 3.074 3.122-9.28a24.858 24.858 0 0 1-4.76-14.653c0-13.79 11.212-25 24.993-25 13.78 0 24.99 11.21 24.99 24.99 0 13.78-11.22 24.99-25 24.99zm14.075-18.17c-.753-.412-4.45-2.407-5.143-2.69-.693-.28-1.2-.427-1.74.32s-2.072 2.418-2.538 2.913c-.467.495-.916.54-1.668.128-.752-.41-3.19-1.31-6.02-4.03-2.202-2.11-3.646-4.68-4.065-5.46-.42-.78-.01-1.18.39-1.55.35-.33.8-.86 1.2-1.3.4-.43.54-.74.81-1.25.27-.5.16-.95-.02-1.34s-1.57-4.22-2.15-5.77c-.58-1.56-1.23-1.32-1.68-1.34-.45-.01-.96-.1-1.47-.12-.51-.02-1.35.14-2.08.89-.73.74-2.78 2.52-2.92 6.29-.14 3.77 2.47 7.52 2.83 8.04.36.53 4.98 8.7 12.66 12.06 7.67 3.36 7.71 2.34 9.12 2.26 1.41-.07 4.6-1.68 5.31-3.45.7-1.76.76-3.3.58-3.62-.18-.32-.68-.54-1.43-.95z"></path></symbol><symbol viewbox="130.35156 177.43359 300 300" overflow="visible" id="icon-yahoo" xmlns="http://www.w3.org/2000/svg"><path d="M420.926 272.27c-5.2.514-26.85 5.365-34.13 6.925-7.79 2.073-78.983 57.075-83.66 70.58-1.036 4.674-1.556 11.866-1.556 18.624l-.52 10.91c-.002 7.79 2.162 20.35 3.198 27.1 4.68 1.04 38.555.13 44.79 1.17l-.768 13.97c-6.09-.45-49.106-.34-73.68-.34-12.475 0-52.576 1.37-64.897 1l2.33-13.29c6.755-.53 34.728 1.2 40.878-5.29 3.06-3.22 2.09-6.67 2.09-25.38v-8.83c0-4.16 0-11.96-1.04-19.24-2.59-7.8-65.3-86.09-81.41-98.56-4.68-1.56-33.99-4.49-41.26-6.05l-.36-11.97c3.63-1.82 36.22.44 67.85-.73 20.79-.77 68.22 0 74.07.7l-1.5 10.55c-6.23 1.56-36.26 2.14-44.06 4.21 20.27 30.14 52.31 68.94 62.71 84.01 5.72-8.31 55.96-42.87 57.51-54.82-7.79-1.57-33.6-5.28-37.76-5.28l-2.47-13.61c7.08-1.11 44.28 0 62.78 0 15.96 0 50.07 0 59.76.79l-8.86 12.81"></path></symbol><symbol viewbox="0 0 462 325" id="icon-youtube" xmlns="http://www.w3.org/2000/svg"><path d="M234.28 1.691c-53.492 0-132.53 3.24-156.188 4.031C52.396 8.02 42.884 9.366 28.811 21.41 7.368 40.48 2.28 77.954 2.28 135.285v54.562c0 65.439 8.69 98.684 23 110.844 16.517 14.17 27.407 15.302 38.406 17 4.27.646 34.49 6 168.594 6 83.626 0 155.507-3.95 162.937-4.906 11.945-1.508 29.104-3.696 42.063-18.094 19.183-21.803 23-57.999 23-110.437V126.69c0-33.943-1.891-81.916-23-102-15.991-13.536-21.848-17.367-54.938-19.031-9.358-.462-91.02-3.969-148.062-3.969zm-49.5 97l123.5 63.75-123.5 64.25v-128z"></path></symbol></svg>

      <div class="l-root l-reskin">
    <div class="l-header">
      
      
<div class="chorus-emc__content" data-emc-slug="UnisonCustomNavCell" data-emc-bucket="405::">
    
</div>


      <div class="c-ad-whitelist" data-ui="ad-whitelist" data-cid="site/ad_whitelist-1574085518_5682_62380" data-cdata='{"adblocker_whitelist_prompt_enabled":true,"messaging_urls":["https://hymnal-prod.vox-cdn.com/ad-whitelist-html/polygon_adblock_v0.html","https://hymnal-prod.vox-cdn.com/ad-whitelist-html/polygon_adblock_v1.html","https://hymnal-prod.vox-cdn.com/ad-whitelist-html/polygon_adblock_v2.html"],"selector":".l-header","display_per_page":33,"display_one_third_pageviews":33,"display_once_per_session":34}'></div>

      
    </div>
    
<style id="custom-entry-styles" type="text/css">
  
</style>
<span data-content-admin-id="20708062"></span>


<div class="c-entry-hero c-entry-hero--feature c-entry-hero--unison-overlay image-dark has-image has-labels ">
  
    <a href="https://www.polygon.com/" class="c-entry-hero__logo">
      
  <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 355.3 128"><title>poly-lt-wire-logo</title><path fill="#fff" class="a" d="M92.4,54.8c10.2,0,13.9,1.6,16.9,4a18.79,18.79,0,0,1,6.5,14.5c0,5.6-2.3,11.4-5.8,14.4-3.8,3.2-7.5,4.8-16,4.8H88.5v17.2h-14V54.8Zm-4,25.4h5.1a13.87,13.87,0,0,0,5.4-.8c1.9-.8,3.3-2.5,3.3-5.8s-1.6-4.8-3.5-5.6a15.31,15.31,0,0,0-5.8-.8H88.3v13Z" transform="translate(0 0)"/><path fill="#fff" class="a" d="M116.2,89c0-10,7.2-21.8,22.2-21.8S160.6,79,160.6,89.1,153.4,111,138.4,111,116.2,99.2,116.2,89Zm12.3.1a9.91,9.91,0,1,0,9.9-10.5C133,78.6,128.5,83,128.5,89.1Z" transform="translate(0 0)"/><path fill="#fff" class="a" d="M164.5,54.8h12.3v54.9H164.5Z" transform="translate(0 0)"/><path fill="#fff" class="a" d="M195.1,107.6,179.9,68.5H193l8.4,23.9,7.9-23.9h13l-20.6,54.9h-13Z" transform="translate(0 0)"/><path fill="#fff" class="a" d="M266.5,104.7c0,6.2-.4,10.1-2.4,13.6-3.2,5.2-10.7,9.7-20.8,9.7-14.3,0-19.7-8.6-20.5-14.5H237a7.08,7.08,0,0,0,3.9,3.6,10.57,10.57,0,0,0,3.3.5c4.7,0,10-2.9,10-10v-2.4c-1.4,2.4-5,5.9-11.4,5.9-11.2,0-20.8-8.5-20.8-21.7,0-14.1,10.1-22.2,20.8-22.2,4.6,0,9.1,1.6,11.5,5.2V68.5h12.3v36.2ZM234.2,89c0,6.5,4.7,10.5,9.9,10.5a9.8,9.8,0,0,0,7.2-2.8,11.18,11.18,0,0,0,2.9-7.1,11.56,11.56,0,0,0-2.6-7.7,9.2,9.2,0,0,0-7.4-3.2,10,10,0,0,0-10,10q0,.15,0,.3Z" transform="translate(0 0)"/><path fill="#fff" class="a" d="M270.3,89c0-10,7.2-21.8,22.2-21.8S314.7,79,314.7,89.1,307.5,111,292.5,111,270.3,99.2,270.3,89Zm12.3.1a9.91,9.91,0,1,0,9.9-10.5C287.2,78.6,282.6,83,282.6,89.1Z" transform="translate(0 0)"/><path fill="#fff" class="a" d="M317.2,68.5h11.5v4.4c1.4-2,4-5.8,11.3-5.8,13.9,0,15.3,11.3,15.3,16.8v25.7H343V87.1c0-4.5-1-8.5-6.5-8.5-6.1,0-7,4.4-7,8.6v22.4H317.2Z" transform="translate(0 0)"/><path fill="#fff" class="a" d="M73.9,37.3a1.09,1.09,0,0,0,.1-.5v-.1c0-.2-.1-.3-.3-.5h0L37.8.3a1.4,1.4,0,0,0-.9-.3h-.1c-.2,0-.3.1-.5.3h0L.4,36.1a.1.1,0,0,1-.1.1.1.1,0,0,1-.1.1l-.1.1a.6.6,0,0,0-.1.4H0V72.9a.55.55,0,0,0,.3.5h0l35.9,35.9a1.14,1.14,0,0,0,.8.3.6.6,0,0,0,.4-.1,1.2,1.2,0,0,0,.7-1V73.1L73.7,37.5C73.8,37.5,73.8,37.4,73.9,37.3ZM36,38V70.2L3.7,38ZM2.2,39.5,34.4,71.7H2.2ZM38.1,38H70.3L38.1,70.2Zm0-2.2V3.6L70.3,35.8Zm-2.1,0H3.7L35.9,3.6V35.8Zm0,70.3L3.8,73.9H36Z" transform="translate(0 0)"/></svg>


      
    </a>
  
  
    <div class="c-entry-hero__image">
      <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1574085750_8007_162655" data-cdata='{"image_id":65693598,"ratio":"*"}'>
  

  
    <source media="(max-width: 900px)" srcset="https://cdn.vox-cdn.com/thumbor/K5vMuBcifKEQ2ekLObZihUj0Mw4=/0x0:1280x853/320x427/filters:focal(538x325:742x529):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 320w, https://cdn.vox-cdn.com/thumbor/pNIhKauNLBxW6H-6gIwRvqQqNio=/0x0:1280x853/420x560/filters:focal(538x325:742x529):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 420w, https://cdn.vox-cdn.com/thumbor/fkJylz-ALKDyNchiHMC86yZV6PE=/0x0:1280x853/520x693/filters:focal(538x325:742x529):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 520w, https://cdn.vox-cdn.com/thumbor/yzpMbYzdPI7QqpeLW8M9Bl5saHw=/0x0:1280x853/620x827/filters:focal(538x325:742x529):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 620w, https://cdn.vox-cdn.com/thumbor/jlZLU8IYhupbwWp1TlGoA4gpyhU=/0x0:1280x853/720x960/filters:focal(538x325:742x529):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 720w, https://cdn.vox-cdn.com/thumbor/Ykc_g3CIs4IeYmHBfSx0K5F7NzI=/0x0:1280x853/820x1093/filters:focal(538x325:742x529):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 820w" sizes="100vw" type="image/webp">
  

  <source media="(max-width: 900px)" srcset="https://cdn.vox-cdn.com/thumbor/KHI_UDORqloVHWAJJ8G8Id267d8=/0x0:1280x853/320x427/filters:focal(538x325:742x529)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 320w, https://cdn.vox-cdn.com/thumbor/gHSCOJ1t3CljqWhLrU_wTj3DCk8=/0x0:1280x853/420x560/filters:focal(538x325:742x529)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 420w, https://cdn.vox-cdn.com/thumbor/cMmYzXbprCcBR8z1UH-2BFKVatg=/0x0:1280x853/520x693/filters:focal(538x325:742x529)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 520w, https://cdn.vox-cdn.com/thumbor/6i6-IuvZZf1gMCi5ygFv9KFnNcY=/0x0:1280x853/620x827/filters:focal(538x325:742x529)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 620w, https://cdn.vox-cdn.com/thumbor/P8fJuoy9315Yw1q2jDFE95VqKPo=/0x0:1280x853/720x960/filters:focal(538x325:742x529)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 720w, https://cdn.vox-cdn.com/thumbor/aR3r9e2Du-mCqlYGn94RKIdISpI=/0x0:1280x853/820x1093/filters:focal(538x325:742x529)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 820w" sizes="100vw">



  <source srcset="https://cdn.vox-cdn.com/thumbor/3IQp006pTSA6tAnKevWXsjM7SrM=/0x0:1280x853/900x506/filters:focal(538x325:742x529):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 900w, https://cdn.vox-cdn.com/thumbor/tgHsjLIgUD0iY9jaGvIEb-SvCeI=/0x0:1280x853/1150x647/filters:focal(538x325:742x529):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 1150w, https://cdn.vox-cdn.com/thumbor/0hPFdAvGP7XYDW3hnnGvwvqIH1I=/0x0:1280x853/1400x788/filters:focal(538x325:742x529):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 1400w, https://cdn.vox-cdn.com/thumbor/0qlruWzymeL2mWnXgtz2Dmlu7z4=/0x0:1280x853/1650x928/filters:focal(538x325:742x529):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 1650w, https://cdn.vox-cdn.com/thumbor/Lwlhfszz9y56Qz54tBvGf22BtFk=/0x0:1280x853/1900x1069/filters:focal(538x325:742x529):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 1900w, https://cdn.vox-cdn.com/thumbor/Zsi1Rn4JqF4jP4v59WD-3bLxigE=/0x0:1280x853/2150x1209/filters:focal(538x325:742x529):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 2150w, https://cdn.vox-cdn.com/thumbor/EbIQGGxK6Sir5nyrgya-dmzpQRA=/0x0:1280x853/2400x1350/filters:focal(538x325:742x529):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 2400w, https://cdn.vox-cdn.com/thumbor/KH04-iwkIZ-poz7bPKotD3CCjsE=/0x0:1280x853/2650x1491/filters:focal(538x325:742x529):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 2650w, https://cdn.vox-cdn.com/thumbor/b17Bye4ElYLIS_TGBHTmFIUD3rw=/0x0:1280x853/2900x1631/filters:focal(538x325:742x529):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 2900w, https://cdn.vox-cdn.com/thumbor/Cp71vAI3UO_3-GIrI47WvVgWwYM=/0x0:1280x853/3150x1772/filters:focal(538x325:742x529):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 3150w, https://cdn.vox-cdn.com/thumbor/AgfknmOMakHA_FX6xZRSvueCC-4=/0x0:1280x853/3400x1913/filters:focal(538x325:742x529):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 3400w, https://cdn.vox-cdn.com/thumbor/FcJxoYUQMtxpsNP2rn9SFio8fYA=/0x0:1280x853/3650x2053/filters:focal(538x325:742x529):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 3650w, https://cdn.vox-cdn.com/thumbor/mn7o6LfiMtEXmLmJDa8idjmyhXA=/0x0:1280x853/3900x2194/filters:focal(538x325:742x529):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 3900w" sizes="100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/vtv_WwQFbqSoQIgUmisZky1EAWI=/0x0:1280x853/900x506/filters:focal(538x325:742x529)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 900w, https://cdn.vox-cdn.com/thumbor/6XlQWMu-cuEfqdEpENtQdSXxrL0=/0x0:1280x853/1150x647/filters:focal(538x325:742x529)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 1150w, https://cdn.vox-cdn.com/thumbor/8gS1j41KMC7W0JDRT61vvH_8ZzU=/0x0:1280x853/1400x788/filters:focal(538x325:742x529)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 1400w, https://cdn.vox-cdn.com/thumbor/Q3Kf7thPDOc-GXSiiIN1eRYqEcg=/0x0:1280x853/1650x928/filters:focal(538x325:742x529)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 1650w, https://cdn.vox-cdn.com/thumbor/LeXh6SqgSoSUyskQc-mAEWtrPNM=/0x0:1280x853/1900x1069/filters:focal(538x325:742x529)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 1900w, https://cdn.vox-cdn.com/thumbor/ud58w8rzeMiSBA8kEF11bQCcm0w=/0x0:1280x853/2150x1209/filters:focal(538x325:742x529)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 2150w, https://cdn.vox-cdn.com/thumbor/V_u0uVMLt8GG2WAwozEp-kFzmLE=/0x0:1280x853/2400x1350/filters:focal(538x325:742x529)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 2400w, https://cdn.vox-cdn.com/thumbor/drJHr_7mkW2tlBn5PXUagDOG8rA=/0x0:1280x853/2650x1491/filters:focal(538x325:742x529)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 2650w, https://cdn.vox-cdn.com/thumbor/5IbhNTAgpe5DpyvYZF2RTi7IUUE=/0x0:1280x853/2900x1631/filters:focal(538x325:742x529)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 2900w, https://cdn.vox-cdn.com/thumbor/32M6ohVgrh078h7fML58Npl32vc=/0x0:1280x853/3150x1772/filters:focal(538x325:742x529)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 3150w, https://cdn.vox-cdn.com/thumbor/f7m45GzOZhUiu5jmOIBx6O-Q64Q=/0x0:1280x853/3400x1913/filters:focal(538x325:742x529)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 3400w, https://cdn.vox-cdn.com/thumbor/lCnsYOTxs-fuplrX144shbQPiqk=/0x0:1280x853/3650x2053/filters:focal(538x325:742x529)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 3650w, https://cdn.vox-cdn.com/thumbor/flefKiGlXo0PQlJ3sK2pFq6p8q0=/0x0:1280x853/3900x2194/filters:focal(538x325:742x529)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg 3900w" sizes="100vw" alt="Squirrel Girl is held aloft on the shoulders of all her friends, on the cover of The Unbeatable Squirrel Girl #50, Marvel Comics (2019). " data-upload-width="1280" src="https://cdn.vox-cdn.com/thumbor/SIvo-cFngIQ9dh0d-3FRHHdJwYk=/0x0:1280x853/1200x675/filters:focal(538x325:742x529)/cdn.vox-cdn.com/uploads/chorus_image/image/65693598/801244._SX1280_QL80_TTD_.0.jpg">

</source></source></source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Erica Henderson/Marvel Comics</cite>
      
    </span>
  
</figure>

    </div>
  
  <div class="c-entry-hero__content l-segment l-feature">
    
<div class="c-entry-group-labels c-entry-group-labels--feature">
  <p class="sr-only c-entry-box--compact__labels-title" id="heading-label--uz6ri9sj">Filed under:</p>
  
  
    
      <ul aria-labelledby="heading-label--uz6ri9sj">
        <li class="c-entry-group-labels__item">
          
          <a href="https://www.polygon.com/comics">
            <span>Comics</span>
          </a>
        </li>
      </ul>
    
  
</div>

    
    <h1 class="c-page-title">The story of Squirrel Girl, told by those who brought her to life</h1>

    <p class="c-entry-summary p-dek">Ryan North and Erica Henderson go deep on the beloved hero</p>

    <div class="c-byline">
  <span class="c-byline-wrapper">
    
      
        By
        <span class="c-byline__item">
          
            
            <a href="https://www.polygon.com/users/Susana%20Polo" data-analytics-link="author-name"><span class="c-byline__author-name">Susana Polo</span></a><span class="c-byline__item"><a href="https://www.twitter.com/NerdGerhl" class="c-byline__twitter-handle">@NerdGerhl</a></span>
          
        </span>
      
      
      <span class="c-byline__item">
        
        <time class="c-byline__item" data-ui="timestamp" datetime="2019-11-13T18:10:00">
          Nov 13, 2019,  1:10pm EST
        </time>
      </span>
      
      
      
    
    
    
  </span>
  <span class="c-byline__gear">
    <a data-entry-admin="20708062" data-cid="tools/entry_admin_button-1574085750_2140_162656" data-cdata='{"id":20708062}'></a>

  </span>
</div>


    
  </div>
</div>

<div class="l-wrapper">
  <main id="content" tabindex="-1" class="l-segment l-feature">
    
<div class="c-social-buttons c-social-buttons--popover " data-cid="site/social_buttons_list/popover-1574085750_5952_162657" data-cdata='{"entry_id":20708062,"services":["twitter","facebook","reddit","pocket","flipboard","email"],"base_url":"https://www.polygon.com/comics/2019/11/13/20944021/squirrel-girl-comics-creators-history-powers-design-marvel"}'>
  <h2 class="sr-only" id="heading-label--jmut4bm5">Share this story</h2>
  <ul aria-labelledby="heading-label--jmut4bm5">
  
    <li>
      <a class="c-social-buttons__item c-social-buttons__facebook" href="https://www.facebook.com/sharer/sharer.php?text=The+story+of+Squirrel+Girl%2C+told+by+those+who+brought+her+to+life&amp;u=https%3A%2F%2Fwww.polygon.com%2Fcomics%2F2019%2F11%2F13%2F20944021%2Fsquirrel-girl-comics-creators-history-powers-design-marvel" data-analytics-social="facebook">
        <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-facebook"></use></svg>
        <span class="sr-only">Share this on Facebook</span>
      </a>
    </li>
  
  
    <li>
      <a class="c-social-buttons__item c-social-buttons__twitter" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fwww.polygon.com%2Fcomics%2F2019%2F11%2F13%2F20944021%2Fsquirrel-girl-comics-creators-history-powers-design-marvel&amp;text=The+story+of+Squirrel+Girl%2C+told+by+those+who+brought+her+to+life&amp;url=https%3A%2F%2Fwww.polygon.com%2Fcomics%2F2019%2F11%2F13%2F20944021%2Fsquirrel-girl-comics-creators-history-powers-design-marvel&amp;via=Polygon" data-analytics-social="twitter">
        <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-twitter"></use></svg>
        <span class="sr-only">Share this on Twitter</span>
      </a>
    </li>
  
  
  
    <li data-ui="more">
      <a class="c-social-buttons__item c-social-buttons__more" href="#" role="button" aria-expanded="false">
        <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 21 20" class="p-svg-icon c-social-buttons__svg">
<path d="M18.4,12.9c-0.3,0-0.6,0.3-0.6,0.6V17c0,1-0.8,1.8-1.8,1.8H3c-1,0-1.8-0.8-1.8-1.8V4C1.2,3,2,2.2,3,2.2h8.4
  c0.3,0,0.6-0.3,0.6-0.6S11.7,1,11.3,1H3C1.3,1,0,2.3,0,4V17c0,1.6,1.3,3,3,3H16c1.6,0,3-1.3,3-3v-3.5C19,13.2,18.7,12.9,18.4,12.9z"></path>
<path d="M20.9,5.3C20.9,5.3,20.9,5.3,20.9,5.3c0-0.1,0-0.1,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0,0
  c0,0,0,0,0,0c0,0,0,0,0,0l-4.6-4.6c-0.2-0.2-0.6-0.2-0.8,0s-0.2,0.6,0,0.8l3.3,3.3c-2.1-0.3-5.5-0.3-8.5,1.5
  C7.6,7.5,5.9,10,5.2,13.5c-0.1,0.3,0.1,0.6,0.5,0.7c0,0,0.1,0,0.1,0c0.3,0,0.5-0.2,0.6-0.5c0.6-3.1,2.1-5.4,4.3-6.8
  c3-1.8,6.7-1.5,8.5-1.2l-3.8,3.9c-0.2,0.2-0.2,0.6,0,0.8c0.1,0.1,0.3,0.2,0.4,0.2s0.3-0.1,0.4-0.2l4.6-4.6c0,0,0,0,0,0
  c0,0,0,0,0-0.1c0,0,0,0,0,0c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0,0c0,0,0,0,0,0c0,0,0,0,0-0.1C20.9,5.4,20.9,5.4,20.9,5.3
  C20.9,5.4,20.9,5.4,20.9,5.3z"></path>
</svg>
        <span class="c-social-buttons--label" aria-hidden="true">Share</span>
        <span class="sr-only">All sharing options</span>
      </a>
    </li>
  
  </ul>
  
    <div class="c-social-buttons__popover" data-ui="popover">
      <div class="c-social-buttons__popover-header">
        <h3 tabindex="-1">
          <strong aria-hidden="true">Share</strong>
          <span class="sr-only">All sharing options for:</span>
          <span>The story of Squirrel Girl, told by those who brought her to life</span>
        </h3>
      </div>
      <div class="c-social-buttons__popover-body">
        <ul>
          
            <li>
              <a class="c-social-buttons__item c-social-buttons__reddit" href="https://reddit.com/submit?title=The+story+of+Squirrel+Girl%2C+told+by+those+who+brought+her+to+life&amp;url=https%3A%2F%2Fwww.polygon.com%2Fcomics%2F2019%2F11%2F13%2F20944021%2Fsquirrel-girl-comics-creators-history-powers-design-marvel" data-analytics-social="reddit">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 17 17" class="p-svg-icon c-social-buttons__svg">
<path d="M8.5,0C3.8,0,0,3.8,0,8.5S3.8,17,8.5,17S17,13.2,17,8.5S13.2,0,8.5,0z M14,10.2c0,0.1,0,0.3,0,0.4c0,2.2-2.5,3.9-5.6,3.9
  s-5.6-1.8-5.6-3.9c0-0.2,0-0.3,0-0.5C2.5,9.9,2.2,9.4,2.2,8.9c0-0.8,0.6-1.5,1.4-1.5c0.4,0,0.7,0.2,0.9,0.4C5.2,7.3,6,6.9,7,6.8
  c0.3-0.1,0.3-0.1,0.7-0.1l0.7-3.1C8.6,2.9,8.8,2.9,9.3,3C11.1,3.5,12,3.7,12,3.7c0.2-0.3,0.5-0.3,0.8-0.3c0.6,0,1.1,0.5,1.1,1.2
  s-0.5,1.2-1.1,1.2c-0.5,0-1-0.5-1.1-1c0,0-0.7-0.2-2.2-0.6C9.1,5.9,8.9,6.7,8.9,6.7c1.3,0.1,2.6,0.5,3.5,1.1c0.3-0.3,0.6-0.4,1-0.4
  c0.8,0,1.4,0.7,1.4,1.5C14.8,9.4,14.5,9.9,14,10.2z"></path>
<path d="M10.2,12.2c-0.3,0.4-0.9,0.5-1.7,0.5l0,0l0,0c-0.8,0-1.4-0.2-1.7-0.5c-0.1-0.1-0.2-0.1-0.3,0c-0.1,0.1-0.1,0.2,0,0.3
  c0.4,0.4,1.1,0.7,2,0.7l0,0l0,0c0.9,0,1.6-0.2,2-0.7c0.1-0.1,0.1-0.2,0-0.3C10.4,12.1,10.3,12.1,10.2,12.2z"></path>
<ellipse cx="6.6" cy="9.9" rx="0.8" ry="0.9"></ellipse>
<ellipse cx="10.4" cy="9.9" rx="0.8" ry="0.9"></ellipse>
</svg>
                <span class="c-social-buttons__text">Reddit</span>
              </a>
            </li>
          
            <li>
              <a class="c-social-buttons__item c-social-buttons__pocket" href="https://getpocket.com/save?url=https%3A%2F%2Fwww.polygon.com%2Fcomics%2F2019%2F11%2F13%2F20944021%2Fsquirrel-girl-comics-creators-history-powers-design-marvel" data-analytics-social="pocket">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 14" class="p-svg-icon c-social-buttons__svg">
<path d="M14.4,0.1H2c-0.6,0-1.1,0.5-1.1,1.1v4.6c0,4,3.3,7.3,7.3,7.3c4,0,7.3-3.3,7.3-7.3V1.2C15.5,0.6,15,0.1,14.4,0.1
  z M12.5,5.4L8.9,9C8.7,9.2,8.4,9.3,8.2,9.3C8,9.3,7.7,9.2,7.5,9L3.9,5.4C3.5,5,3.5,4.4,3.9,4c0.4-0.4,1-0.4,1.3,0l3,3l3-3
  c0.4-0.4,1-0.4,1.3,0C12.9,4.4,12.9,5,12.5,5.4z"></path>
</svg>
                <span class="c-social-buttons__text">Pocket</span>
              </a>
            </li>
          
            <li>
              <a class="c-social-buttons__item c-social-buttons__flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=The+story+of+Squirrel+Girl%2C+told+by+those+who+brought+her+to+life&amp;url=https%3A%2F%2Fwww.polygon.com%2Fcomics%2F2019%2F11%2F13%2F20944021%2Fsquirrel-girl-comics-creators-history-powers-design-marvel&amp;v=2" data-analytics-social="flipboard">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16" class="p-svg-icon c-social-buttons__svg">
  <path d="M0,0v16h16V0H0z M12.9,6.4H9.6v3.2H6.5v3.2H3.2V3.2h9.7V6.4z"></path>
  <polygon opacity="0.13" points="6.5,3.2 6.5,6.4 9.8,6.4 12.9,6.4 12.9,3.2 "></polygon>
  <polygon opacity="0.23" points="6.5,9.7 9.7,9.7 9.7,6.4 6.5,6.4 "></polygon>
</svg>
                <span class="c-social-buttons__text">Flipboard</span>
              </a>
            </li>
          
            <li>
              <a class="c-social-buttons__item c-social-buttons__email" href="mailto:?subject=The%20story%20of%20Squirrel%20Girl%2C%20told%20by%20those%20who%20brought%20her%20to%20life&amp;body=Ryan%20North%20and%20Erica%20Henderson%20go%20deep%20on%20the%20beloved%20hero%0A%0Ahttps%3A%2F%2Fwww.polygon.com%2Fcomics%2F2019%2F11%2F13%2F20944021%2Fsquirrel-girl-comics-creators-history-powers-design-marvel" data-analytics-social="email">
                <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-email"></use></svg>
                <span class="c-social-buttons__text">Email</span>
              </a>
            </li>
          
        </ul>
      </div>
      <span class="c-social-buttons__popover-caret" data-ui="caret"></span>
    </div>
  
</div>

    

      



    





<div class="c-entry-content ">
  <p class="p--has-dropcap p-large-text" id="n2Wpzn">One of <a href="https://www.polygon.com/comics/2017/8/31/16233398/secret-empire-squirrel-girl-savage-land">Marvel Comics’ funniest books</a> came to a close on Wednesday, and from beginning to end, refused to be the butt of the joke. <em>The Unbeatable Squirrel Girl</em>, created by Ryan North and Erica Henderson, turned one of the Marvel Universe’s most notorious running gags into one of its most well-rounded superheroes. </p>
<p id="lTUX6X">In 2014, Squirrel Girl had less than a dozen appearances under her belt, mostly centered around one gag: That she had patently useless powers — a squirrel tail, squirrel teeth, squirrel agility, and the ability to command a squirrel army — that had always delivered humiliating fluke defeats to the Marvel Universe’s most powerful bad guys. How silly, the thought of a teenage girl holding her own against the likes of Doctor Doom or Thanos. How <em>droll</em>. </p>
<p id="nWm9ML">Writer Ryan North, then best known for being the guy behind <a href="http://www.qwantz.com/">the clip-art-fueled <em>Dinosaur Comics</em></a>, and artist Erica Henderson, with credits in animation, film, games and more, took a different approach with Squirrel Girl, aka Doreen Green: portraying her as a real person. North and Henderson — and, after Henderson stepped away from drawing interiors, artist Derek Charm — gave Doreen an instantly lovable supporting cast, from her civilian roommate Nancy Whitehead, to Iron Man, to a number of supervillains, including both Kraven the Hunter and Galactus. They also gave her the catchphrase “Eat nuts, kick butts,” and wrote her a theme song to the tune of Spider-Man’s. </p>
<p id="bhaYbP">Under North and Henderson, Doreen’s real superpower wasn’t her ability to talk to squirrels, but her capacity for empathy and talent for communication. On the eve of the final issue of <em>The Unbeatable Squirrel Girl</em>, Polygon sat down with the series’ two unbeatable creators, to talk about how they made the series great. </p>
<hr class="p-entry-hr" id="TuAV4X">
<p id="rjv7if"><strong>How did the two of you come to </strong><em><strong>Squirrel Girl</strong></em><strong>, way back with the first issue #1 in 2015?</strong></p>
<p id="uXsEPd"><strong>Ryan North:</strong> I think we both got an email from our editor Wil Moss [at Marvel]. My experience was, he emailed me — I guess it’s the classic phrase “We were trying to find a project to do together” — but we’d been circling around each other. And he sent me an email that was basically like, “Hypothetically speaking, what would the Squirrel Girl pitch from you look like?” And I remember thinking, “Squirrel Girl? She’s the one with squirrel powers, right?” [laughs] I knew didn’t know much about her other than the squirrel thing. </p>
<p id="nWxbTT">He sent me all the Squirrel Girl comics that existed, which wasn’t that much, so I could read them all. Which was great, because then I felt like, “Okay, I know what I need to know for this.” I remember when I was a kid I’d read Star Trek novels and they’d have continuity errors, or they’d explain how something worked incorrectly, and I’d be like, “No, that’s not correct. This is wrong.” I didn’t want to be wrong. And it felt like having read all the Squirrel Girl stuff, I could definitely be right and not mess stuff up. </p>
<p id="Hkkpmr">I sent over a pitch and then shortly afterwards I got an email from Wil mentioning Erica. And so I sent her an email saying “Hey, I think we might be doing a book together.” And she was like, “No one told me.”</p>
<p id="WECv5x"><strong>Erica Henderson: </strong>There was a month after Wil had called me and no one had said if they’d made a decision.</p>
<p id="jz8KiX"><strong>North:</strong> I got to accidentally break the good news.</p>
<p id="zxihrR"><strong>Henderson:</strong> On my end, I got an email from Wil Moss asking if I was interested in doing a Squirrel Girl book and if I was, if I could do a drawing of Squirrel Girl so that he and, I think, Tom Brevoort could pitch it internally. And my first question was if I could redesign the character and he said, “Sure.” And so I sent Will, I think, four pages of drawings, because I didn’t know who was writing it, what this book was, what the tone of it was. I just knew it was this character.</p>
<p id="8JVVrd"><strong>North:</strong> And you knew you didn’t like the eye patches.</p>
<p id="9DX309"><strong>Henderson:</strong> The little triangles? Her squirrel makeup?</p>
<p id="dwB739">[<em>both laugh</em>]</p>
<div class="p-fullbleed-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19373161/IMG_2516.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1574085750_1370_162658" data-cdata='{"asset_id":19373161,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/Bi6FCisx1_EjWxE3Dy0Bie-KpJo=/0x0:2732x1318/320x0/filters:focal(0x0:2732x1318):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373161/IMG_2516.jpg 320w, https://cdn.vox-cdn.com/thumbor/HgK_OJLqN_8P4ZzGVzkSjNoJCM0=/0x0:2732x1318/520x0/filters:focal(0x0:2732x1318):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373161/IMG_2516.jpg 520w, https://cdn.vox-cdn.com/thumbor/BUZJAhMuN9AvBBvJI3qMVpyyI58=/0x0:2732x1318/720x0/filters:focal(0x0:2732x1318):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373161/IMG_2516.jpg 720w, https://cdn.vox-cdn.com/thumbor/UDXS94qA2wuCFRMm_s6FDkcmoIM=/0x0:2732x1318/920x0/filters:focal(0x0:2732x1318):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373161/IMG_2516.jpg 920w, https://cdn.vox-cdn.com/thumbor/hLn_qGYjn_MdZmzgZA0osS7gPfk=/0x0:2732x1318/1120x0/filters:focal(0x0:2732x1318):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373161/IMG_2516.jpg 1120w, https://cdn.vox-cdn.com/thumbor/xyGxbz5ExSP4iOrdia7vlQgQpk0=/0x0:2732x1318/1320x0/filters:focal(0x0:2732x1318):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373161/IMG_2516.jpg 1320w, https://cdn.vox-cdn.com/thumbor/7OB-bu9rRJakwkyMdNtmGU_iS3M=/0x0:2732x1318/1520x0/filters:focal(0x0:2732x1318):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373161/IMG_2516.jpg 1520w, https://cdn.vox-cdn.com/thumbor/kQAgHSP_GI3wNE3v-tStQYXMkR8=/0x0:2732x1318/1720x0/filters:focal(0x0:2732x1318):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373161/IMG_2516.jpg 1720w, https://cdn.vox-cdn.com/thumbor/GLppkoDifFqf2sXKK6xM8Z26wOU=/0x0:2732x1318/1920x0/filters:focal(0x0:2732x1318):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373161/IMG_2516.jpg 1920w" sizes="100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/DlpSYfSG-8J_GMgXRlPNct2mR-I=/0x0:2732x1318/320x0/filters:focal(0x0:2732x1318):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373161/IMG_2516.jpg 320w, https://cdn.vox-cdn.com/thumbor/TTw2jhrbRbQOUUYQHw7wN01Y4dU=/0x0:2732x1318/520x0/filters:focal(0x0:2732x1318):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373161/IMG_2516.jpg 520w, https://cdn.vox-cdn.com/thumbor/DOcW4E-gS4DrgFFVRIPyXe96C1U=/0x0:2732x1318/720x0/filters:focal(0x0:2732x1318):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373161/IMG_2516.jpg 720w, https://cdn.vox-cdn.com/thumbor/AfgTkUMrhFhrYI54J7D-mpJ5c7Y=/0x0:2732x1318/920x0/filters:focal(0x0:2732x1318):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373161/IMG_2516.jpg 920w, https://cdn.vox-cdn.com/thumbor/8Omna8iNzsb4U5SmgFcMb-TQADk=/0x0:2732x1318/1120x0/filters:focal(0x0:2732x1318):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373161/IMG_2516.jpg 1120w, https://cdn.vox-cdn.com/thumbor/ic2-VebCByBU1lcnLQ8PlOeBW_I=/0x0:2732x1318/1320x0/filters:focal(0x0:2732x1318):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373161/IMG_2516.jpg 1320w, https://cdn.vox-cdn.com/thumbor/8n-shKnhb6ryTB_0VUmrO8p3Hic=/0x0:2732x1318/1520x0/filters:focal(0x0:2732x1318):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373161/IMG_2516.jpg 1520w, https://cdn.vox-cdn.com/thumbor/YTvyD8Pfj5DRngEYFCgCGJjV2Yw=/0x0:2732x1318/1720x0/filters:focal(0x0:2732x1318):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373161/IMG_2516.jpg 1720w, https://cdn.vox-cdn.com/thumbor/KwNGK0zwfHAI5wUvHKMX7PmVwBg=/0x0:2732x1318/1920x0/filters:focal(0x0:2732x1318):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373161/IMG_2516.jpg 1920w" sizes="100vw" alt="Squirrel Girl, in a grey costume with furry brown vest and frankly horrifying diamond makeup around her eyes, in her first appearance in Marvel Super Heroes #8, Marvel Comics (1992). " data-upload-width="2732" src="https://cdn.vox-cdn.com/thumbor/L05L75WOKbkVPwchCbbkblgDlwo=/0x0:2732x1318/1200x0/filters:focal(0x0:2732x1318):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373161/IMG_2516.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Will Murray, Steve Ditko/Marvel Comics</cite>
      
    </span>
  
</figure>

</div>
<p id="3Vi3AW"><strong>North: </strong>It has nothing to do with squirrels! I’ve never able to figure it out.</p>
<p id="BoYGVZ"><strong>Henderson:</strong> It’s a kind of harlequin look, but it’s really confusing. And the rest of it just looks unpleasant to wear. Also, those kinds of scraggly, long grayish-brown vests for young women had just happened and they had just become unfashionable. So on top of this look already being bad, it was a look that was immediately dated, because we had just for some reason brought it in and then it rightfully went away.</p>
<p id="kfjRGd"><strong>North:</strong> People talk about this, and I think it’s true, that the thing that you really brought to the book was this eye for what real people wear. So Doreen and Nancy and everyone else in the books looked like they were real people wearing real clothes and not like, you know, Homer Simpson wearing the same shirt and pants for every day of his life. I would not have noticed that gray vest thing, <em>Oh yeah, that’s ... “a clothes” that someone would wear, I guess</em>? The fact that I called it “a clothes,” probably suggests how bad I am at fashion. <em>I need a unit of clothes to go outside</em>.</p>
<p id="Mbgq0Q"><strong>Henderson:</strong> <em>Leave one clothing, please</em>. [laughs] So basically I sent in the four drawings and then two weeks later I still hadn’t heard anything. But the comics news was suddenly slightly abuzz with the fact that Marvel had trademarked Squirrel Girl. Everyone was like, <em>Oh, are they doing a movie</em>? And I was sitting there like, <em>I think I know what this is</em>.</p>
<p id="78yw1O"><strong>North:</strong> <em>They’re let me doin’ a funny book!</em> [<em>laughs</em>]</p>
<p id="dINkvL"><strong>Henderson:</strong> And then two weeks later was when Ryan emailed me and I immediately emailed Will and was like “Thanks for telling me this book was happening.”</p>
<p id="AGfDRe">[<em>both laugh</em>]</p>
<p id="RH3bbB"><strong>North:</strong> What did he say?</p>
<p id="F1Iof0"><strong>Henderson:</strong> I just think he was really swamped. He apologized. He just had too much to do and he forgot to [<em>laughs</em>]. Which I thought was really funny.</p>
<p id="OMo7Hs"><strong>Polygon:</strong> In the first arc, you probably didn’t think <em>Oh, it’s going to be 50-some issues</em>. What did you want to do with it with the time that you had?</p>
<p id="bogEfN"><strong>North:</strong> I was, I think, really naive; I never thought of the time that I had. I pitched, <em>Yeah, we’ll do this book and then ... We’ll stop at some point</em>. I literally had not thought that far ahead. I always think of the first story, where I tried to go as big as I could, like, <em>Well she’s known for taking on these people that seem to be outside of her class, power wise, so let’s just have her fight Galactus</em>. Let’s literally have her fight the most powerful Marvel villain I know of in the first arc. </p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19373296/IMG_C122C14CE9F0_1.jpeg">
      
        <picture class="c-picture" data-cid="site/picture_element-1574085750_7247_162659" data-cdata='{"asset_id":19373296,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/G2uPGC-9nF-0UEn7WpKqvor3rj4=/0x0:2572x1553/320x0/filters:focal(0x0:2572x1553):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373296/IMG_C122C14CE9F0_1.jpeg 320w, https://cdn.vox-cdn.com/thumbor/AuMBD7xDdg8kDXNhv6I_ahjC2VA=/0x0:2572x1553/520x0/filters:focal(0x0:2572x1553):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373296/IMG_C122C14CE9F0_1.jpeg 520w, https://cdn.vox-cdn.com/thumbor/Jihe4WgHR936qdpt_jIeddrnJSM=/0x0:2572x1553/720x0/filters:focal(0x0:2572x1553):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373296/IMG_C122C14CE9F0_1.jpeg 720w, https://cdn.vox-cdn.com/thumbor/1ZyObb40xzLY__NDJ4j7nqoRx2Q=/0x0:2572x1553/920x0/filters:focal(0x0:2572x1553):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373296/IMG_C122C14CE9F0_1.jpeg 920w, https://cdn.vox-cdn.com/thumbor/ySSksqFI3_sZnpH8nna4hbkmSbs=/0x0:2572x1553/1120x0/filters:focal(0x0:2572x1553):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373296/IMG_C122C14CE9F0_1.jpeg 1120w, https://cdn.vox-cdn.com/thumbor/6EPk_DsSlv6Lfkr4SgVyza9NS7A=/0x0:2572x1553/1320x0/filters:focal(0x0:2572x1553):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373296/IMG_C122C14CE9F0_1.jpeg 1320w, https://cdn.vox-cdn.com/thumbor/z6cCwVg6DIwhXTreDOe2lI-2aJA=/0x0:2572x1553/1520x0/filters:focal(0x0:2572x1553):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373296/IMG_C122C14CE9F0_1.jpeg 1520w, https://cdn.vox-cdn.com/thumbor/HMgfxK0rwcbVo5AjXR9dhWJxVFA=/0x0:2572x1553/1720x0/filters:focal(0x0:2572x1553):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373296/IMG_C122C14CE9F0_1.jpeg 1720w, https://cdn.vox-cdn.com/thumbor/yklpz9Z82q2VKALrvM_p8HWCXDI=/0x0:2572x1553/1920x0/filters:focal(0x0:2572x1553):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373296/IMG_C122C14CE9F0_1.jpeg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/Je7h7p-8f0DAxyhMFlDzrCIGvS4=/0x0:2572x1553/320x0/filters:focal(0x0:2572x1553):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373296/IMG_C122C14CE9F0_1.jpeg 320w, https://cdn.vox-cdn.com/thumbor/l9v669huubjVlpchypGQNkz8otI=/0x0:2572x1553/520x0/filters:focal(0x0:2572x1553):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373296/IMG_C122C14CE9F0_1.jpeg 520w, https://cdn.vox-cdn.com/thumbor/Qv85yYq3vO3ZApdvScljWIfgfxY=/0x0:2572x1553/720x0/filters:focal(0x0:2572x1553):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373296/IMG_C122C14CE9F0_1.jpeg 720w, https://cdn.vox-cdn.com/thumbor/VRqi_eFYyPTcrCBQVX_-iW1Isms=/0x0:2572x1553/920x0/filters:focal(0x0:2572x1553):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373296/IMG_C122C14CE9F0_1.jpeg 920w, https://cdn.vox-cdn.com/thumbor/0YsR_fcjZ1mQ8QZm67Xn95S1cmw=/0x0:2572x1553/1120x0/filters:focal(0x0:2572x1553):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373296/IMG_C122C14CE9F0_1.jpeg 1120w, https://cdn.vox-cdn.com/thumbor/TUrcskTmR8Pb6_SWOU093Kb2efk=/0x0:2572x1553/1320x0/filters:focal(0x0:2572x1553):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373296/IMG_C122C14CE9F0_1.jpeg 1320w, https://cdn.vox-cdn.com/thumbor/YcWKsRGXJzjp_L6FVJa8KOcnmTA=/0x0:2572x1553/1520x0/filters:focal(0x0:2572x1553):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373296/IMG_C122C14CE9F0_1.jpeg 1520w, https://cdn.vox-cdn.com/thumbor/JJI3bzOs2kM6IdaqWVExCtzKhCM=/0x0:2572x1553/1720x0/filters:focal(0x0:2572x1553):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373296/IMG_C122C14CE9F0_1.jpeg 1720w, https://cdn.vox-cdn.com/thumbor/1875QT_zuOb-b7DlZEH_gyr8Ylo=/0x0:2572x1553/1920x0/filters:focal(0x0:2572x1553):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373296/IMG_C122C14CE9F0_1.jpeg 1920w" sizes="90vw" alt="Squirrel Girl argues with Galactus about using more inclusive pronouns. He insists “I did not come here to discuss linguistics, I came here to kick butts and feed on life energy,” in The Unbeatable Squirrel Girl #4, Marvel Comics (2015). " data-upload-width="2572" src="https://cdn.vox-cdn.com/thumbor/P4OLwNyZHoSExZtujWfIirT9GLA=/0x0:2572x1553/1200x0/filters:focal(0x0:2572x1553):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373296/IMG_C122C14CE9F0_1.jpeg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Ryan North, Erica Henderson/Marvel Comics</cite>
      
    </span>
  
</figure>

</div>
<p id="WDPGRp"><strong>North: </strong>And I sent over that outline and Wil wrote back and he was like, <em>Yeah. Are there other characters than Squirrel Girl and Galactus in this story</em>? [<em>laughs</em>] <em>Does she have a supporting cast, for example</em>? And I was like, <em>Thank you, Wil! This is some good writing advice! That I shouldn’t need you to tell me!</em></p>
<p id="LAq0XQ"><strong>Henderson:</strong> Well, that’s what editors are for.</p>
<p id="u8BCMk"><strong>North:</strong> That’s what a good editor does. So that’s where Nancy and Koi Boi and Chipmunk Hunk and eventually everyone else came from, was wanting to flesh out her world and not just focus on the squirrel part. </p>
<p id="PC4Odn">What I was shooting for was ... I wanted it to be an all ages comic. I wanted it to be a comic anyone could read. And I also wanted it to be accessible, in that you wouldn’t have to have 50 years of Marvel comics knowledge to read it. Which was two prong. One prong was it would be great to have a comic like that just for the industry and just for people who want to read comics — and the second prong was that I did not have that depth of Marvel knowledge at the time, so I couldn’t write the comic any other way. </p>
<p id="xuZCIl">Accessible and all ages is really all I had in mind for that. And you know, also make it good and fun and make Doreen fun, but that’s not hard because she already was an interesting person, I thought. The main change we made was making her a computer science students which again, [jokingly] <em>plays into Ryan’s hand</em>. Cause I went to school for that! I could write it! I honestly just sound like the biggest hack, just like, <em>I don’t know, I’ll make her closer to me and then it would be easy to write</em>.</p>
<p id="ZJXzrT"><strong>Henderson:</strong> I mean, like, how many writers are the stars of Stephen King stories, so.</p>
<p id="cyy7Bl"><strong>North:</strong> [laughs] Yeah, basically I’m just Stephen King, here. </p>
<p id="3kvoNw">What were your goals, Erica, with the first arc? We’ve never spoken about this, if you had any goals or ambitions for it?</p>
<p id="CTfBAV"><strong>Henderson:</strong> I really don’t know. I don’t remember if I had specific things in mind that I wanted to accomplish.</p>
<p id="cGe36v"><strong>North:</strong> I wish we could say that we did because that’s such a great — like, <em>We set out to accomplish this and then we did. As I recall, we wanted a 58 issues with one OGN? That’s correct?</em></p>
<p id="nqyc5L"><strong>Henderson:</strong> I think at the time we were just doing the book. That was all we were thinking about <em>OK, what is this book and how are we going to do it</em>? I don’t think we’re looking to change anything. I get asked questions like that a lot where it’s like, <em>What were you thinking when you designed this super feminist character</em>? And I’m like, <em>I don’t know. I was just drawin’ a lady</em>. [laughs]</p>
  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19373329/IMG_9ED543F2FDC1_1.jpeg">
      
        <picture class="c-picture" data-cid="site/picture_element-1574085750_6417_162660" data-cdata='{"asset_id":19373329,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/UoHVbM6WbxwpcCHvZK75P2G0u1s=/0x0:2732x2021/320x0/filters:focal(0x0:2732x2021):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373329/IMG_9ED543F2FDC1_1.jpeg 320w, https://cdn.vox-cdn.com/thumbor/6BUxiMwT-wcLnPpd5nPHA8Kpawo=/0x0:2732x2021/520x0/filters:focal(0x0:2732x2021):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373329/IMG_9ED543F2FDC1_1.jpeg 520w, https://cdn.vox-cdn.com/thumbor/mocri6jSyC2qGwqgF485y06wzEM=/0x0:2732x2021/720x0/filters:focal(0x0:2732x2021):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373329/IMG_9ED543F2FDC1_1.jpeg 720w, https://cdn.vox-cdn.com/thumbor/TF8Hm7LafmEfeliwgow0V0kIHqA=/0x0:2732x2021/920x0/filters:focal(0x0:2732x2021):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373329/IMG_9ED543F2FDC1_1.jpeg 920w, https://cdn.vox-cdn.com/thumbor/P7aNkNM4X47K5u-zhla-dMQUjBU=/0x0:2732x2021/1120x0/filters:focal(0x0:2732x2021):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373329/IMG_9ED543F2FDC1_1.jpeg 1120w, https://cdn.vox-cdn.com/thumbor/OPHqcKQJROnJXi20njlC0OJlAOg=/0x0:2732x2021/1320x0/filters:focal(0x0:2732x2021):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373329/IMG_9ED543F2FDC1_1.jpeg 1320w, https://cdn.vox-cdn.com/thumbor/QiQd4szHGxnXi6O3rA9T_p3F_c0=/0x0:2732x2021/1520x0/filters:focal(0x0:2732x2021):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373329/IMG_9ED543F2FDC1_1.jpeg 1520w, https://cdn.vox-cdn.com/thumbor/Oynb1LdtNFkuj2fP3eYgAS4tGqY=/0x0:2732x2021/1720x0/filters:focal(0x0:2732x2021):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373329/IMG_9ED543F2FDC1_1.jpeg 1720w, https://cdn.vox-cdn.com/thumbor/UJRsPTatkDBHyJJbvvdKjfKrqNo=/0x0:2732x2021/1920x0/filters:focal(0x0:2732x2021):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373329/IMG_9ED543F2FDC1_1.jpeg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/jO5wREiWgeCIwn2MF1mL1kfZIBQ=/0x0:2732x2021/320x0/filters:focal(0x0:2732x2021):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373329/IMG_9ED543F2FDC1_1.jpeg 320w, https://cdn.vox-cdn.com/thumbor/N_zLxNh5YUNLS5nbkPhdTY7eWIo=/0x0:2732x2021/520x0/filters:focal(0x0:2732x2021):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373329/IMG_9ED543F2FDC1_1.jpeg 520w, https://cdn.vox-cdn.com/thumbor/oW0e4rqnM4fNbLNzcQQ89Y-pg2I=/0x0:2732x2021/720x0/filters:focal(0x0:2732x2021):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373329/IMG_9ED543F2FDC1_1.jpeg 720w, https://cdn.vox-cdn.com/thumbor/KfPWYiJOR2mPxXER-mi-_TW2HIQ=/0x0:2732x2021/920x0/filters:focal(0x0:2732x2021):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373329/IMG_9ED543F2FDC1_1.jpeg 920w, https://cdn.vox-cdn.com/thumbor/i_9TrgjbiP87dPVClcQiNn8fHkA=/0x0:2732x2021/1120x0/filters:focal(0x0:2732x2021):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373329/IMG_9ED543F2FDC1_1.jpeg 1120w, https://cdn.vox-cdn.com/thumbor/H5GhPWKRryMHlINoWvKigHnKAsg=/0x0:2732x2021/1320x0/filters:focal(0x0:2732x2021):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373329/IMG_9ED543F2FDC1_1.jpeg 1320w, https://cdn.vox-cdn.com/thumbor/WLRPbnuaBNAL-zpqyeQ4c8wXjIg=/0x0:2732x2021/1520x0/filters:focal(0x0:2732x2021):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373329/IMG_9ED543F2FDC1_1.jpeg 1520w, https://cdn.vox-cdn.com/thumbor/68n4IPdgpplhark-KvOqkuRBYs8=/0x0:2732x2021/1720x0/filters:focal(0x0:2732x2021):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373329/IMG_9ED543F2FDC1_1.jpeg 1720w, https://cdn.vox-cdn.com/thumbor/QVHREHsdYBgtk1jayygyyzZ5MDc=/0x0:2732x2021/1920x0/filters:focal(0x0:2732x2021):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373329/IMG_9ED543F2FDC1_1.jpeg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="Squirrel Girl discusses Kraven’s core issue with him, that he’s frustrated that life holds no challenges and he can’t earn the death he thinks he deserves, in The Unbeatable Squirrel Girl #1, Marvel Comics (2015). " data-upload-width="2732" src="https://cdn.vox-cdn.com/thumbor/hYbpgF0PO23EyJW9l_itXLKpvAE=/0x0:2732x2021/1200x0/filters:focal(0x0:2732x2021):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373329/IMG_9ED543F2FDC1_1.jpeg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Ryan North, Erica Henderson/Marvel Comics</cite>
      
    </span>
  
</figure>

<p id="rduevG"><strong>North:</strong> I did read a review of her first issue when it came out that said they’d never seen a first issue that so confidently set out what it wanted to be. And I was like, <em>Wow, I wish I could say I intentionally did that</em>. [<em>laughs</em>] <em>Yes, here’s our whole thesis statement in one issue</em>. But in retrospect, I think it kinda was. In that first issue she meets Kraven and instead of beating him up tries to solve his root problem, which has been the core of <em>Squirrel Girl</em> ever since. So maybe by accident we did something good.</p>
<p id="YJFMj0"><strong>Henderson:</strong> I think we knew what we wanted, we just didn’t sit down and make out a master plan. We don’t have that kind of set up, but we had a pretty strong idea of what we wanted to do. And that’s just what’s on the page.</p>
<p id="wtk8x6"><strong>North:</strong> I remember writing that first issue, I told you I had two screens and one was just your character designs up on it and the other was the text editor. They had such... verve? Life? To them. That I’d be like, <em>What would this character do</em>? I’d just look at the picture, like, yes, I see the character in the sketch. And I don’t think that usually happens. It is very much like a working-together process. Comics are already a collaborative medium, but even more so the character was guided by the sketch that Erica did, not even knowing what the book would be. A back and forth snake eating its own tail sort of thing. <em>Worm eating its own tail</em>?</p>
<p id="LbXUIi"><strong>Henderson:</strong> Isn’t it a dragon eating its own tail? An ouroboros.</p>
<p id="uwrnxJ"><strong>North:</strong> An ouroboros, yeah. But anything can eat its own tail if it believes in itself.</p>
<p id="ELi3EA"><strong>Henderson:</strong> That’s true.</p>
<p id="f7HPkX"><strong>North:</strong> I was going to say ouroboros, but I was like “What if the word isn’t ouroboros and I’ve just embarrassed myself.”</p>
<p id="WXwimZ"><strong>Henderson:</strong> It is. You’re good.</p>
<p id="tkjet1"><strong>North:</strong> Perfect, then that was the word I was going to say this whole time.</p>
<p id="RkRHkJ"><strong>Squirrel Girl’s fights are almost always solved by empathizing with the villain, talking with them, and figuring out what their problem is. That has the potential to be heavy subject matter, but it’s also a very funny book, not just in the text but the art. Was it a conscious effort to balance humor with the poignancy? To have a book that was funny but was never making fun of itself?</strong></p>
<p id="arLOCB"><strong>North: </strong>Yeah, that last bit you said about being funny but not making fun of itself is super intentional. When Wil emailed me and I was Googling Squirrel Girl, I found one academic paper about her. It was the only one ever written about her, and I <em>love</em> an academic paper. It was making the argument that the more powerful Squirrel Girl had gotten in her appearances up to that point — the more that she has been seen as unbeatable — the more she has been pushed towards breaking the fourth wall. </p>
<div class="c-wide-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19373368/IMG_55D8DFDAC2DD_1.jpeg">
      
        <picture class="c-picture" data-cid="site/picture_element-1574085750_2420_162661" data-cdata='{"asset_id":19373368,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/ifTgzLebzNUo_2BJD2oeFlGbbqk=/0x0:2732x1716/320x0/filters:focal(0x0:2732x1716):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373368/IMG_55D8DFDAC2DD_1.jpeg 320w, https://cdn.vox-cdn.com/thumbor/WpUNHAdJE558AbxbwJtbYe3cLb4=/0x0:2732x1716/520x0/filters:focal(0x0:2732x1716):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373368/IMG_55D8DFDAC2DD_1.jpeg 520w, https://cdn.vox-cdn.com/thumbor/AaZk6C4Qg5UWMAkn-5xkvU96nVw=/0x0:2732x1716/720x0/filters:focal(0x0:2732x1716):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373368/IMG_55D8DFDAC2DD_1.jpeg 720w, https://cdn.vox-cdn.com/thumbor/fd5IPrCgynssp9t3W-_OHUBfffM=/0x0:2732x1716/920x0/filters:focal(0x0:2732x1716):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373368/IMG_55D8DFDAC2DD_1.jpeg 920w, https://cdn.vox-cdn.com/thumbor/-wMW4VJqMnb4hdkQYu4QncyAG3o=/0x0:2732x1716/1120x0/filters:focal(0x0:2732x1716):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373368/IMG_55D8DFDAC2DD_1.jpeg 1120w, https://cdn.vox-cdn.com/thumbor/IjyZTvK0srH7VfI-NyT6_4O2TgI=/0x0:2732x1716/1320x0/filters:focal(0x0:2732x1716):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373368/IMG_55D8DFDAC2DD_1.jpeg 1320w, https://cdn.vox-cdn.com/thumbor/a6UnHOZEvloxs2yj5cezPQsrIM8=/0x0:2732x1716/1520x0/filters:focal(0x0:2732x1716):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373368/IMG_55D8DFDAC2DD_1.jpeg 1520w, https://cdn.vox-cdn.com/thumbor/i446tDIBquwaDqhYnnrFgZ_BSyU=/0x0:2732x1716/1720x0/filters:focal(0x0:2732x1716):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373368/IMG_55D8DFDAC2DD_1.jpeg 1720w, https://cdn.vox-cdn.com/thumbor/vNgtB7Z3vUbp4o8su_E8kGGlGHM=/0x0:2732x1716/1920x0/filters:focal(0x0:2732x1716):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373368/IMG_55D8DFDAC2DD_1.jpeg 1920w" sizes="90vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/tBs6jwS9A0-6wHGX3tAkiUlLeVA=/0x0:2732x1716/320x0/filters:focal(0x0:2732x1716):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373368/IMG_55D8DFDAC2DD_1.jpeg 320w, https://cdn.vox-cdn.com/thumbor/uktm0b2qI1V8PSOwo_pxSXZ7aMc=/0x0:2732x1716/520x0/filters:focal(0x0:2732x1716):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373368/IMG_55D8DFDAC2DD_1.jpeg 520w, https://cdn.vox-cdn.com/thumbor/ioc9SeJZP_MmVl0NJsXvZJAxVd4=/0x0:2732x1716/720x0/filters:focal(0x0:2732x1716):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373368/IMG_55D8DFDAC2DD_1.jpeg 720w, https://cdn.vox-cdn.com/thumbor/DxP4ahw7IIBwwLq44f4-UYE2xJQ=/0x0:2732x1716/920x0/filters:focal(0x0:2732x1716):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373368/IMG_55D8DFDAC2DD_1.jpeg 920w, https://cdn.vox-cdn.com/thumbor/tBD-Vzb9hhPtfV3Sj2yhzmsvSxY=/0x0:2732x1716/1120x0/filters:focal(0x0:2732x1716):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373368/IMG_55D8DFDAC2DD_1.jpeg 1120w, https://cdn.vox-cdn.com/thumbor/oYqdE83YADtyDAxvNUshmQN547I=/0x0:2732x1716/1320x0/filters:focal(0x0:2732x1716):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373368/IMG_55D8DFDAC2DD_1.jpeg 1320w, https://cdn.vox-cdn.com/thumbor/X-zNgQ6ouhg4qO5OsdbbhRbjl9Q=/0x0:2732x1716/1520x0/filters:focal(0x0:2732x1716):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373368/IMG_55D8DFDAC2DD_1.jpeg 1520w, https://cdn.vox-cdn.com/thumbor/RjQgzC4Wy1MR4ZSThExSdnh7fBU=/0x0:2732x1716/1720x0/filters:focal(0x0:2732x1716):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373368/IMG_55D8DFDAC2DD_1.jpeg 1720w, https://cdn.vox-cdn.com/thumbor/QLLpJPNvVbbFD4P6d88l0DJOlDI=/0x0:2732x1716/1920x0/filters:focal(0x0:2732x1716):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373368/IMG_55D8DFDAC2DD_1.jpeg 1920w" sizes="90vw" alt="Squirrel Girl dust off her hands, as Uatu the Watcher confirms that she has just beaten the “one true Thanos, and not a robot, clone, or simulacrum,” in GLX-Mas #1, Marvel Comics (2005)." data-upload-width="2732" src="https://cdn.vox-cdn.com/thumbor/m0lBJIVE-lW_F0ME7lgUZ4Uo13I=/0x0:2732x1716/1200x0/filters:focal(0x0:2732x1716):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373368/IMG_55D8DFDAC2DD_1.jpeg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
        <figcaption>From GLX-Mas #1, in which Doreen’s implied battle with Thanos occurs off screen, summed up only in this panel.</figcaption>
      
      
        <cite>Dan Slott, Georges Jeanty/Marvel Comics</cite>
      
    </span>
  
</figure>

</div>
<p id="f1ZTFp"><strong>North: </strong><em>Wink, wink, nudge, nudge. None of this really counts</em>, was the takeaway. The more you make it laughing at itself, like a Deadpool scenario, the more you make it, <em>Oh, it’s a joke book, it’s a joke character, it doesn’t link to the continuity, this is just something we do for fun</em>, and this was robbing this woman of her power. And I was like, “You know what, I buy that argument.” </p>
<p id="FPyqcU">We stripped away the breaking the fourth wall elements from Squirrel Girl and very intentionally wanted it to be the book you laugh with, not at. This is a character who is a funny person. Like she’s funny in the book — as a person, Doreen Green is a funny person — but she’s also a real person. And that was what I was shooting for, anyway.</p>
<p id="AGgF2N"><strong>Henderson:</strong> I think I was coming at it from similar places, but without having read whatever you read [both laugh]. And this is something that I saw a lot in those early webcomics where there’d be the one girl character and in order to, I don’t know, humanize her? She was like almost insane in her wackiness? You know what I’m talking about? That girl character?</p>
<p id="NIFNtH"><strong>North:</strong> The Girl, capital T, capital G.</p>
<p id="tW0S0M"><strong>Henderson:</strong> It’s an extension of the whole ’90s [thing where] there’s a competent woman, but she falls a lot because we just don’t know how to make a human who also has boobs [laughs].</p>
<p id="mwEwIO"><strong>North:</strong> It’s pretty tricky!</p>
<p id="R3JSjR"><strong>Henderson:</strong> I didn’t want to have her be wacky in a way that didn’t read like a person. I didn’t want her to not feel genuine. I think we both just wanted her to feel genuine. I think that was something we talked about as important.</p>
<p id="SdTizr"><strong>North:</strong> And it’s like a secret, because if you make the character feel genuine, even if she’s funny, then you can have those genuine moments of real emotion, because you care about a real person in the way that you wouldn’t care about a clown or someone who’s there to be laughed at — because you don’t empathize with them. Which is what the book is about! <em>Whoa</em>! [laughs] I love that we’re tying these pieces together at the end of the book.</p>
<p id="h7c8UZ"><strong>Henderson:</strong> Yeah, we knew what we were doing the whole time, we definitely did. [laughs] I think that’s how this stuff happens, a lot. In the past week I did a talk, and then I’ve been teaching a bunch at Harvard recently, and been talking to a lot of people at a convention, and just did another interview two days ago, and this came up a lot. They’re like, <em>OK, what’s your plan for all this? When you’re doing all this work setting something up and you’re thinking about all these things?</em> But no, you weren’t thinking about all these things; you’re trying to do a good book and that stuff kind of exists in the back of your head. But a lot of times I think that because you know what you want, you’re not constantly saying <em>All right, I’ve put together this kind of structure</em> —</p>
<p id="IPiKKJ"><strong>North:</strong> <em>Here’s my thesis statement</em>.</p>
<p id="nLCbzz"><strong>Henderson:</strong> We knew what we wanted and we’ve had talks about the kind of ideas we liked. We never actually sat down and said, <em>All right, this is the way in which all these ideas tie back up together and how they’re all going to work with each other in the end, and we definitely thought about this a lot</em>.</p>
<p id="nAksvQ"><strong>North:</strong> For me it’s been very organic, where I just read what I’ve written and see how it made me feel and if I had the emotion I was expecting to receive, then I was like, <em>Yeah, this is good</em>. </p>
  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19373433/richbanner_marvelrising_14c8047a.jpeg">
      
        <picture class="c-picture" data-cid="site/picture_element-1574085750_8195_162662" data-cdata='{"asset_id":19373433,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/g8fWSrGd0szf7KR4ydGK4i_39k8=/0x0:1920x1080/320x0/filters:focal(0x0:1920x1080):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373433/richbanner_marvelrising_14c8047a.jpeg 320w, https://cdn.vox-cdn.com/thumbor/_HVOhB06fh0jeWit9qaVvZqvkKE=/0x0:1920x1080/520x0/filters:focal(0x0:1920x1080):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373433/richbanner_marvelrising_14c8047a.jpeg 520w, https://cdn.vox-cdn.com/thumbor/n0zBoPjRQHjRKz6tAIIJT-oEBiI=/0x0:1920x1080/720x0/filters:focal(0x0:1920x1080):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373433/richbanner_marvelrising_14c8047a.jpeg 720w, https://cdn.vox-cdn.com/thumbor/3n_QpcvTqeDryK5wQ9cOgnbYwSI=/0x0:1920x1080/920x0/filters:focal(0x0:1920x1080):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373433/richbanner_marvelrising_14c8047a.jpeg 920w, https://cdn.vox-cdn.com/thumbor/ptzrMPaq0JG5Zvqz6PizgXzJUJw=/0x0:1920x1080/1120x0/filters:focal(0x0:1920x1080):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373433/richbanner_marvelrising_14c8047a.jpeg 1120w, https://cdn.vox-cdn.com/thumbor/JNE7RG2bF5tC0sUhAmUCRvd2eh4=/0x0:1920x1080/1320x0/filters:focal(0x0:1920x1080):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373433/richbanner_marvelrising_14c8047a.jpeg 1320w, https://cdn.vox-cdn.com/thumbor/QudmOF4tegBj1d76rC0pcMXp3G4=/0x0:1920x1080/1520x0/filters:focal(0x0:1920x1080):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373433/richbanner_marvelrising_14c8047a.jpeg 1520w, https://cdn.vox-cdn.com/thumbor/CC_o9nyq1bwq8SunQzw3GIdktj0=/0x0:1920x1080/1720x0/filters:focal(0x0:1920x1080):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373433/richbanner_marvelrising_14c8047a.jpeg 1720w, https://cdn.vox-cdn.com/thumbor/AUHojBAkhI6v0KoQTJhgEDVTkjw=/0x0:1920x1080/1920x0/filters:focal(0x0:1920x1080):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373433/richbanner_marvelrising_14c8047a.jpeg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/O2KZruDihf4tOLLLH3_4prmq0UM=/0x0:1920x1080/320x0/filters:focal(0x0:1920x1080):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373433/richbanner_marvelrising_14c8047a.jpeg 320w, https://cdn.vox-cdn.com/thumbor/2xZMVXoL0UXxsU3KHja6I7hgLyQ=/0x0:1920x1080/520x0/filters:focal(0x0:1920x1080):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373433/richbanner_marvelrising_14c8047a.jpeg 520w, https://cdn.vox-cdn.com/thumbor/mroj16l0Ob1l-rCm-axvslg6Rcc=/0x0:1920x1080/720x0/filters:focal(0x0:1920x1080):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373433/richbanner_marvelrising_14c8047a.jpeg 720w, https://cdn.vox-cdn.com/thumbor/W3gJo1Nngf4c20ur_Ns5tlKXJMU=/0x0:1920x1080/920x0/filters:focal(0x0:1920x1080):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373433/richbanner_marvelrising_14c8047a.jpeg 920w, https://cdn.vox-cdn.com/thumbor/3wEA3wkUDgtTjhk_ue1DDOEEIGg=/0x0:1920x1080/1120x0/filters:focal(0x0:1920x1080):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373433/richbanner_marvelrising_14c8047a.jpeg 1120w, https://cdn.vox-cdn.com/thumbor/8k-OK07q_lE68gDz_zoYEJRB3qY=/0x0:1920x1080/1320x0/filters:focal(0x0:1920x1080):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373433/richbanner_marvelrising_14c8047a.jpeg 1320w, https://cdn.vox-cdn.com/thumbor/8KHxdU48vl6YvxoZng1WsaeJj20=/0x0:1920x1080/1520x0/filters:focal(0x0:1920x1080):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373433/richbanner_marvelrising_14c8047a.jpeg 1520w, https://cdn.vox-cdn.com/thumbor/C4i8lSIfH4HKjoUYVvLwEgE4shU=/0x0:1920x1080/1720x0/filters:focal(0x0:1920x1080):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373433/richbanner_marvelrising_14c8047a.jpeg 1720w, https://cdn.vox-cdn.com/thumbor/mpuxL0BE7UT9EhBJbg9kBmZO614=/0x0:1920x1080/1920x0/filters:focal(0x0:1920x1080):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373433/richbanner_marvelrising_14c8047a.jpeg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="Lockjaw, America Chavez, Captain Marvel, Ms. Marvel, Squirrel Girl, and others in a promo image for Marvel Rising: Secret Warriors." data-upload-width="1920" src="https://cdn.vox-cdn.com/thumbor/r2Q1YvKWjxiZqpPCXySRnm7ppm4=/0x0:1920x1080/1200x0/filters:focal(0x0:1920x1080):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373433/richbanner_marvelrising_14c8047a.jpeg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Marvel Animation</cite>
      
    </span>
  
</figure>

<p id="5VDuiq"><strong>When you picked up Squirrel Girl, she was the subject of academic papers about how she’s a big joke. Now </strong><a href="https://en.wikipedia.org/wiki/Marvel_Rising:_Secret_Warriors"><strong>she’s in her own cartoon series</strong></a><strong>, and was </strong><a href="https://en.wikipedia.org/wiki/New_Warriors#Live_action"><strong>almost the lead of a live-action </strong><em><strong>New Warriors</strong></em><strong> series</strong></a><strong>. At what point did it dawn on you that your comic had made the character into something that was exploding off of the page?</strong></p>
<p id="r5J63v"><strong>North:</strong> I’m not sure if it’s a Ryan thing or a Canadian thing, but there’s always an instinct to not feel good about yourself in that way. Like, <em>Yeah, I did this, this is cause of me</em>.</p>
<p id="fMSSk8"><strong>Henderson:</strong> That could just be a creative person thing.</p>
<p id="EGNQyU"><strong>North:</strong> The revulsion from talking yourself up. But I realized, as the book was ending, that when you’re writing a character like this — a character that you maybe reinvented but you didn’t invent; you’re going to be with them for a while, and then hopefully someone else will take over — I felt like [I was] sending my kid off the first day of school. <em>I did all I can, but now you’re off in the world and someone else will be teaching you from now on, taking care of you</em>, that sort of thing. </p>
<p id="svrDat">It made me realize that really all you can hope when you’re doing a run on a superhero book, a Marvel or DC book, where the characters aren’t yours and will never be yours, that all you can hope is to ... have a positive impact on them? [laughs] To have them go off in the world changed from who they were before and improved from who they were before, so that people will see that influence on her. I feel like I’m talking like a parent, but it’s great that you can talk about what Squirrel Girl was like before the book and what she is like after the book, and they’re not the same person anymore. That’s good. That’s progress, both for the book and for the character.</p>
<p id="O4knQi"><strong>Henderson:</strong> I was thinking more about the <em>when did you realize that it was going off in different directions thing</em>, and for me it was almost from the very beginning. The day before it came out, I don’t know if I was talking to you or to Wil or whoever, but there was this real uncertainty about whether or not we were going to get immediately canceled.</p>
<p id="oMnEag"><strong>North:</strong> Really? I didn’t know this.</p>
<p id="vIOAsU"><strong>Henderson:</strong> Well, we made a book that we really liked. I knew that I liked it, Wil liked it. But it was like nothing else out there. And, also, traditionally, books with girls and books that are all-ages don’t sell.</p>
<p id="0XXq63"><strong>North:</strong> Maybe I do have the artist confidence, because I was like, “Yeah, this book is clearly great and it’ll run forever, because we did a good job. We made a good book!”</p>
<p id="cx0fIj"><strong>Henderson:</strong> Well, I have the other side of it where it’s like, “Just because it’s good doesn’t mean anyone’s going to buy it.”</p>
<p id="SkpgRM"><strong>North:</strong> Wow. That’s amazing. So you were talking with Wil about this?</p>
<p id="UeUTA3"><strong>Henderson:</strong> I think he had mentioned it briefly, but I definitely had that concern of “It’s cool that I got to do this, but we might only have three issues,” you know? So the fact that it just kept getting reprinted and reprinted and reprinted early on, I was like, “Oh, OK. OK, something’s happening here that I don’t understand. I’m not going to question it because this is good.” </p>
<p id="KC77Xb">And it was pretty immediate that people started picking up the character and putting her in more stuff. I knew that that was because we had done something. People weren’t really using her before then. She had that nanny gig [<strong>Ed. note: </strong>for Luke Cage and Jessica Jones’s kid] and that was about it. I think it was really early on in the book when I realized that we had hit on something, and that it was going somewhere.</p>
<p id="qCAk17"><strong>North:</strong> It’s funny you mentioned the reprints being your sign that this might be going somewhere. Because when I heard it was being reprinted, I had the exact opposite reaction. “Oh, well this is probably just a marketing thing where they printed too few and they’re just going to go back and reprint it three times to really get a story about reprints.” </p>
<p id="bxkNr8"><strong>Henderson:</strong> That sort of thing does happen, but Marvel doesn’t do it a lot. If they did, we’d hear about it all the time. It happened three or four times. And if you do the whole gimmick reprint thing it doesn’t do that.</p>
<p id="OmD74e"><strong>North:</strong> I guess we made a good comic.</p>
<div class="c-float-right c-float-hang">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19373179/91726e763cc0911f0a26aa865c89786b.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1574085750_3697_162663" data-cdata='{"asset_id":19373179,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/ikIkmYlucaF6fmw3wWUONbaS3T0=/0x0:832x1280/320x0/filters:focal(0x0:832x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373179/91726e763cc0911f0a26aa865c89786b.jpg 320w, https://cdn.vox-cdn.com/thumbor/pNAdmaQ3L5ZW1KbXOFP30H2Srek=/0x0:832x1280/520x0/filters:focal(0x0:832x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373179/91726e763cc0911f0a26aa865c89786b.jpg 520w, https://cdn.vox-cdn.com/thumbor/taA76C_Yq0pMPoOXXJIBf9V_jK0=/0x0:832x1280/720x0/filters:focal(0x0:832x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373179/91726e763cc0911f0a26aa865c89786b.jpg 720w, https://cdn.vox-cdn.com/thumbor/Ig0JMgGEK4Bps4iWPTpELv-9CFM=/0x0:832x1280/920x0/filters:focal(0x0:832x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373179/91726e763cc0911f0a26aa865c89786b.jpg 920w, https://cdn.vox-cdn.com/thumbor/4Sgfph2QEnmNjePzAzEIY4FhN3g=/0x0:832x1280/1120x0/filters:focal(0x0:832x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373179/91726e763cc0911f0a26aa865c89786b.jpg 1120w, https://cdn.vox-cdn.com/thumbor/OjIi_nZSC8RUpZsQyZqXnPSjDAM=/0x0:832x1280/1320x0/filters:focal(0x0:832x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373179/91726e763cc0911f0a26aa865c89786b.jpg 1320w, https://cdn.vox-cdn.com/thumbor/kZ584yXHLbU4z41pbsBgFl6cyu8=/0x0:832x1280/1520x0/filters:focal(0x0:832x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373179/91726e763cc0911f0a26aa865c89786b.jpg 1520w, https://cdn.vox-cdn.com/thumbor/28IzJQ9NkPYyeJMo070pqzYORj8=/0x0:832x1280/1720x0/filters:focal(0x0:832x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373179/91726e763cc0911f0a26aa865c89786b.jpg 1720w, https://cdn.vox-cdn.com/thumbor/bQmdnnQd5uuCxI01t8Jo-uBWcMI=/0x0:832x1280/1920x0/filters:focal(0x0:832x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373179/91726e763cc0911f0a26aa865c89786b.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/QLJeHoPsFhllFBdV0yj01yZ-m3E=/0x0:832x1280/320x0/filters:focal(0x0:832x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373179/91726e763cc0911f0a26aa865c89786b.jpg 320w, https://cdn.vox-cdn.com/thumbor/AomhxLiBmsZLHBBdDpjkmvLliko=/0x0:832x1280/520x0/filters:focal(0x0:832x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373179/91726e763cc0911f0a26aa865c89786b.jpg 520w, https://cdn.vox-cdn.com/thumbor/9CNDA8N6k6s6JkUHzXN8gwmw3wg=/0x0:832x1280/720x0/filters:focal(0x0:832x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373179/91726e763cc0911f0a26aa865c89786b.jpg 720w, https://cdn.vox-cdn.com/thumbor/7d7EpmGfFJrRurKDp9HcyHNY1Nk=/0x0:832x1280/920x0/filters:focal(0x0:832x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373179/91726e763cc0911f0a26aa865c89786b.jpg 920w, https://cdn.vox-cdn.com/thumbor/kn_a7ivJ_8sAR5IJ2hugd7ds-vw=/0x0:832x1280/1120x0/filters:focal(0x0:832x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373179/91726e763cc0911f0a26aa865c89786b.jpg 1120w, https://cdn.vox-cdn.com/thumbor/U7pNQcIJ4sGNmb1_oU231BEH5xo=/0x0:832x1280/1320x0/filters:focal(0x0:832x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373179/91726e763cc0911f0a26aa865c89786b.jpg 1320w, https://cdn.vox-cdn.com/thumbor/tk-mP_JM2xU9YF5nYgUKpRoIuTM=/0x0:832x1280/1520x0/filters:focal(0x0:832x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373179/91726e763cc0911f0a26aa865c89786b.jpg 1520w, https://cdn.vox-cdn.com/thumbor/d_RmvTMYYOYxCs3qtq4M3W6aqw8=/0x0:832x1280/1720x0/filters:focal(0x0:832x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373179/91726e763cc0911f0a26aa865c89786b.jpg 1720w, https://cdn.vox-cdn.com/thumbor/mV8U2FcpooNsz4Jsec8wMoyGQcA=/0x0:832x1280/1920x0/filters:focal(0x0:832x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373179/91726e763cc0911f0a26aa865c89786b.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="Squirrel Girl looks surprised as she is hoisted by a giant hand. A very large word balloon below her merely says BUTTS in very large letters. A variant cover for The Unbeatable Squirrel Girl #4, Marvel Comics (2015). " data-upload-width="832" src="https://cdn.vox-cdn.com/thumbor/Bs_de54unOM7skyu8YyuPQFq5qg=/0x0:832x1280/1200x0/filters:focal(0x0:832x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373179/91726e763cc0911f0a26aa865c89786b.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Erica Henderson/Marvel Comics</cite>
      
    </span>
  
</figure>

</div>
<p id="rZPQME"><strong>I made sure to get my copy that just says “BUTTS” on it.</strong></p>
<p id="3Tqq6R"><strong>North:</strong> I was so pleased with that. They did the <em>Eats nuts, kicks butts, exclamation point</em> for the first five issues for I think the third reprint. And everyone loved [the suggestion] and I was like, <em>I want us to understand there will be an issue that just says butts on the cover. Are we fine with this</em>?</p>
<p id="7ep4te"><strong>Henderson: </strong>I remember that email thread where we were like “Alright?” <em>Alright</em>. “Someone might be mad about this, are we cool?”</p>
<p id="Dm8lKF"><strong>You’ve done other experimental things with the book: a Choose Your Own Adventure issue, a</strong><a href="https://www.polygon.com/2017/10/18/16496122/garfields-jim-davis-is-writing-marvels-galactus-in-squirrel-girl"><strong> zine issue,</strong></a><strong> a silent issue. Do you have a favorite experimental thing that you got to do?</strong></p>
<p id="in2fg4"><strong>North:</strong> I really liked the structure we landed on a four-issue arc and then a single-issue standalone, and then in the single-issue standalone you could do experimental things or a one and done story. I really liked how the zine issue turned out. I was so pleased that we got to do like, here’s Iron Man telling a story, and here’s Kraven telling a story about how he’s angry at Spider-Man. Here’s Spider-Man making a comic saying “What the heck Kraven, you’re being mean to me?” But of those standalones I think issue #31, the one we did when Erica was leaving the book, ended up being really special. It worked out as well as I’d hoped, which is always nice.</p>
<p id="ohsRDo"><strong>Henderson:</strong> It’s funny because so often the last thing I did or the next thing I’m doing is my favorite. And so I’ve been trying to think about whether or not that one actually is my favorite, but I think it is. I think it is, even beyond the fact that it was the very last one that I worked on in its entirety.</p>
<p id="IXkmlT"><strong>North:</strong> I remember we were talking around issue four and you just quickly noted, like it was no big deal, “Hey, every issue you’ve been doing has been better than the last.” And I was like, <em>Wow, that’s a huge compliment</em>. And then <em>I can’t possibly maintain this compliment, I can’t possibly get better for the rest of my life</em>. But knowing that [we agree about] the last issue, that’s satisfying. So on a long enough timeline, they kept getting better, on average.</p>
<p id="XIsFE8"><strong>Henderson:</strong> We can can keep making the little leaps and don’t backslide.</p>
<p id="JU2P5e"><strong>North:</strong> I think it’s really great that Marvel gave us the space and the trust to do stuff like that. Like when I pitched the Choose Your Own Adventure[-style] issue, or the zine issue, I was like “Hey, this is what I want to do. It’s the same amount of work for me, but you need to wrangle 10 different artists now! Please proceed.” And the whole team was down for these crazy things that were literally more work for them for no more pay, but made the book better.</p>
<p id="GmfBG6"><strong>Henderson:</strong> Well, I don’t know, because for the Choose Your Own Adventure you had lots to do. I remember I was staying at your place for a weekend at that time and you had a conspiracy wall up to put that issue together.</p>
<p id="Mid1b0"><strong>North:</strong> Yeah, I mean that one was more work for me because I wrote it and then I drew it with stickers just to make sure the panels worked together and then I had to rewrite it and then I had to digitize it, and I sent you this huge document.</p>
<p id="5AHZq0"><strong>Henderson:</strong> Yeah, I think I had an issue with page one because I didn’t quite follow what you were saying, and then after we fixed that, it was like, <em>OK, I know how to do the rest of it now</em>. That was my only hiccup — that this was an entirely new structure and I wasn’t sure how your brain had put that information down on the page.</p>
<div class="p-fullbleed-block">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19373462/IMG_AE813D36EF68_1.jpeg">
      
        <picture class="c-picture" data-cid="site/picture_element-1574085750_6208_162664" data-cdata='{"asset_id":19373462,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/odcVo0hYkTV9Ufh2m5HT-f9fdWQ=/0x0:2732x2048/320x0/filters:focal(0x0:2732x2048):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373462/IMG_AE813D36EF68_1.jpeg 320w, https://cdn.vox-cdn.com/thumbor/l7Opig81OCaKj81ZterlIEg2QQI=/0x0:2732x2048/520x0/filters:focal(0x0:2732x2048):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373462/IMG_AE813D36EF68_1.jpeg 520w, https://cdn.vox-cdn.com/thumbor/qgxPlVYfirZof9LWgsxbtSSNkTA=/0x0:2732x2048/720x0/filters:focal(0x0:2732x2048):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373462/IMG_AE813D36EF68_1.jpeg 720w, https://cdn.vox-cdn.com/thumbor/pHe1q8KS8Sz8PWAhkY496M2-7YE=/0x0:2732x2048/920x0/filters:focal(0x0:2732x2048):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373462/IMG_AE813D36EF68_1.jpeg 920w, https://cdn.vox-cdn.com/thumbor/9NFI5kbZy_5R0FYwM-e62q4gK98=/0x0:2732x2048/1120x0/filters:focal(0x0:2732x2048):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373462/IMG_AE813D36EF68_1.jpeg 1120w, https://cdn.vox-cdn.com/thumbor/3WiFRMBD049Kh8b8_yGyMjVa6To=/0x0:2732x2048/1320x0/filters:focal(0x0:2732x2048):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373462/IMG_AE813D36EF68_1.jpeg 1320w, https://cdn.vox-cdn.com/thumbor/03reneqVc3CCYZTxgp34sHjvNEI=/0x0:2732x2048/1520x0/filters:focal(0x0:2732x2048):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373462/IMG_AE813D36EF68_1.jpeg 1520w, https://cdn.vox-cdn.com/thumbor/WytaRgvX0J-ITMWWWLJWh89H3aA=/0x0:2732x2048/1720x0/filters:focal(0x0:2732x2048):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373462/IMG_AE813D36EF68_1.jpeg 1720w, https://cdn.vox-cdn.com/thumbor/ypmGBCD-6CH-dkF6u9laY74wwUo=/0x0:2732x2048/1920x0/filters:focal(0x0:2732x2048):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373462/IMG_AE813D36EF68_1.jpeg 1920w" sizes="100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/Rjzkhwzrc2LbBL0F_aWE6cQyljI=/0x0:2732x2048/320x0/filters:focal(0x0:2732x2048):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373462/IMG_AE813D36EF68_1.jpeg 320w, https://cdn.vox-cdn.com/thumbor/CADcXdLrhUs44EIq2VrySAGG904=/0x0:2732x2048/520x0/filters:focal(0x0:2732x2048):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373462/IMG_AE813D36EF68_1.jpeg 520w, https://cdn.vox-cdn.com/thumbor/m_l-SwNKazTzop26zBaskptyNcs=/0x0:2732x2048/720x0/filters:focal(0x0:2732x2048):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373462/IMG_AE813D36EF68_1.jpeg 720w, https://cdn.vox-cdn.com/thumbor/VuIfvbYgV8V_c3P8snIrBB3W_kY=/0x0:2732x2048/920x0/filters:focal(0x0:2732x2048):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373462/IMG_AE813D36EF68_1.jpeg 920w, https://cdn.vox-cdn.com/thumbor/4NXrot3rEsktuTVXV36r_JrxOqk=/0x0:2732x2048/1120x0/filters:focal(0x0:2732x2048):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373462/IMG_AE813D36EF68_1.jpeg 1120w, https://cdn.vox-cdn.com/thumbor/SyRq09ZAfkf7vM1JxQ4xJraxHZs=/0x0:2732x2048/1320x0/filters:focal(0x0:2732x2048):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373462/IMG_AE813D36EF68_1.jpeg 1320w, https://cdn.vox-cdn.com/thumbor/grfVdFSMDZr7nGvdF1kl--Ycc34=/0x0:2732x2048/1520x0/filters:focal(0x0:2732x2048):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373462/IMG_AE813D36EF68_1.jpeg 1520w, https://cdn.vox-cdn.com/thumbor/hu4jhtQnp2eMlxyhtIcU4QmUMfY=/0x0:2732x2048/1720x0/filters:focal(0x0:2732x2048):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373462/IMG_AE813D36EF68_1.jpeg 1720w, https://cdn.vox-cdn.com/thumbor/pyVkaZo67qNtRaXExlwQJDwkJ3w=/0x0:2732x2048/1920x0/filters:focal(0x0:2732x2048):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373462/IMG_AE813D36EF68_1.jpeg 1920w" sizes="100vw" alt="A double page spread from The Unbeatable Squirrel Girl #7, Marvel Comics (2016), where the reader follows different colored arrows to choose their own path through the story. " data-upload-width="2732" src="https://cdn.vox-cdn.com/thumbor/ms_9VMwFbHV7Cm8n6eAKhkFLQYU=/0x0:2732x2048/1200x0/filters:focal(0x0:2732x2048):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373462/IMG_AE813D36EF68_1.jpeg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Ryan North, Erica Henderson/Marvel Comics</cite>
      
    </span>
  
</figure>

</div>
<p id="z7va46"><strong>North:</strong> And I mean that’s what I’m talking about with work scaling. “Here’s a new structure for a comic script, please proceed to draw it.” And you’re down for it.</p>
<p id="qFfuPZ"><strong>Henderson:</strong> Yeah, I’m always up for new things! Which is always the funny thing whenever I talk to a new writer, because a lot of times they’ll come to you and say, “What kind of things do you like to draw?” And I’m always afraid to answer that because I find it’ll be limiting if I just keep drawing the things I’m already comfortable with. Which just makes more work for myself, which is terrible.</p>
<p id="FL5mdx"><strong>There are a lot of weird things in Squirrel Girl, were there any particular new things that Ryan called for in his script that you relished?</strong></p>
<p id="zGUUrI"><strong>Henderson:</strong> I don’t know if I ever relish these new things. [laughs] But it’s like taking medicine, you know it’s good for you but you don’t want it do it, because it doesn’t actually taste like berries.</p>
<p id="c8lxPO"><strong>North:</strong> That’s a great — <em>What’s it like working with Ryan?</em></p>
<p id="DIRNNG"><strong>Henderson:</strong> [laughs]</p>
<p id="bv3dei"><strong>North:</strong> <em>Oh, well, you know, it’s like medicine. You’ve just got to power through and eventually it’ll be better on the other side</em>.</p>
<p id="PnSLKo"><strong>Henderson:</strong> I think of the new stuff that I’m always down to do, like <em>Alright, this is going to be work, but it’ll be good to do that work</em>.</p>
<p id="Kxf3I4"><strong>North:</strong> I can think of one time where you made that work for yourself, where you did the Where’s Waldo Iron Man cover.</p>
<p id="E6gwZK"><strong>Henderson:</strong> Oh my god.</p>
<p id="3HLahe"><strong>North:</strong> With 200 different Iron Mans on the cover.</p>
  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19373200/IMG_F8A93976FAE4_1.jpeg">
      
        <picture class="c-picture" data-cid="site/picture_element-1574085750_8474_162665" data-cdata='{"asset_id":19373200,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/zbezTsD67Rl0AhWYyhgIBPxw09k=/0x0:1774x2732/320x0/filters:focal(0x0:1774x2732):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373200/IMG_F8A93976FAE4_1.jpeg 320w, https://cdn.vox-cdn.com/thumbor/gSnaEuNsuu_iXruO0rPER2KvTS8=/0x0:1774x2732/520x0/filters:focal(0x0:1774x2732):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373200/IMG_F8A93976FAE4_1.jpeg 520w, https://cdn.vox-cdn.com/thumbor/0sbiLMtwwD3_VXTGJhq6oH3fRo8=/0x0:1774x2732/720x0/filters:focal(0x0:1774x2732):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373200/IMG_F8A93976FAE4_1.jpeg 720w, https://cdn.vox-cdn.com/thumbor/X3olpwRkgKftnFgp8Lagq0qBx-E=/0x0:1774x2732/920x0/filters:focal(0x0:1774x2732):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373200/IMG_F8A93976FAE4_1.jpeg 920w, https://cdn.vox-cdn.com/thumbor/iMrBIZ_u-j75fw8Mu5P-nkLVol4=/0x0:1774x2732/1120x0/filters:focal(0x0:1774x2732):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373200/IMG_F8A93976FAE4_1.jpeg 1120w, https://cdn.vox-cdn.com/thumbor/IlK9YTARjAV-dK31bcw6EzUg2I8=/0x0:1774x2732/1320x0/filters:focal(0x0:1774x2732):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373200/IMG_F8A93976FAE4_1.jpeg 1320w, https://cdn.vox-cdn.com/thumbor/6WW1P7kVVuVBj9K7Ik2jXLVMBi8=/0x0:1774x2732/1520x0/filters:focal(0x0:1774x2732):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373200/IMG_F8A93976FAE4_1.jpeg 1520w, https://cdn.vox-cdn.com/thumbor/Bb7M2LdqbrSFLwAsSUF6Pk0XMEI=/0x0:1774x2732/1720x0/filters:focal(0x0:1774x2732):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373200/IMG_F8A93976FAE4_1.jpeg 1720w, https://cdn.vox-cdn.com/thumbor/91QaPMmE4sFUqVMTdkXBJq3Bd8k=/0x0:1774x2732/1920x0/filters:focal(0x0:1774x2732):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373200/IMG_F8A93976FAE4_1.jpeg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/MWAhuDlbePXFpMqWSSBl9Of68EY=/0x0:1774x2732/320x0/filters:focal(0x0:1774x2732):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373200/IMG_F8A93976FAE4_1.jpeg 320w, https://cdn.vox-cdn.com/thumbor/z36PCwUjbDNCO6dA8JfqLY4HyOc=/0x0:1774x2732/520x0/filters:focal(0x0:1774x2732):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373200/IMG_F8A93976FAE4_1.jpeg 520w, https://cdn.vox-cdn.com/thumbor/SFgzX78h0bw0jr0STnfdmBU-aCo=/0x0:1774x2732/720x0/filters:focal(0x0:1774x2732):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373200/IMG_F8A93976FAE4_1.jpeg 720w, https://cdn.vox-cdn.com/thumbor/vPcYzJzVDVNjZUOD4bNPzcZOQLs=/0x0:1774x2732/920x0/filters:focal(0x0:1774x2732):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373200/IMG_F8A93976FAE4_1.jpeg 920w, https://cdn.vox-cdn.com/thumbor/DxKFdz275DKWfggMYbgCSGRZMdU=/0x0:1774x2732/1120x0/filters:focal(0x0:1774x2732):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373200/IMG_F8A93976FAE4_1.jpeg 1120w, https://cdn.vox-cdn.com/thumbor/lnASszhc_OpeBH7mBJpyFDRAs50=/0x0:1774x2732/1320x0/filters:focal(0x0:1774x2732):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373200/IMG_F8A93976FAE4_1.jpeg 1320w, https://cdn.vox-cdn.com/thumbor/mgtR0lnSCEFvaxlZ1gwaEpIwhB8=/0x0:1774x2732/1520x0/filters:focal(0x0:1774x2732):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373200/IMG_F8A93976FAE4_1.jpeg 1520w, https://cdn.vox-cdn.com/thumbor/x_ljlNRcm96476A5pRkT2uG98K8=/0x0:1774x2732/1720x0/filters:focal(0x0:1774x2732):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373200/IMG_F8A93976FAE4_1.jpeg 1720w, https://cdn.vox-cdn.com/thumbor/eIdb2kMI4pkDrxpj6gIbIXc96Tc=/0x0:1774x2732/1920x0/filters:focal(0x0:1774x2732):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373200/IMG_F8A93976FAE4_1.jpeg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="Squirrel Girl considers a field of dozens of Iron Man suits doing various things. Pinned to the wall is a note that says “WHERE’S TONY?”. The cover of The Unbeatable Squirrel Girl #39, Marvel Comics (2018). " data-upload-width="1774" src="https://cdn.vox-cdn.com/thumbor/SIT0M8Wz70EujewWTVIUa_MHPhs=/0x0:1774x2732/1200x0/filters:focal(0x0:1774x2732):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373200/IMG_F8A93976FAE4_1.jpeg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Erica Henderson/Marvel Comics</cite>
      
    </span>
  
</figure>

<p id="euIyMs"><strong>Henderson:</strong> I feel like I do it a lot, because I have a very strong feeling about how things should be laid out and how timing works to tell a story. I’m not going to get deep into that right now, but I don’t think your brain works the same way. It’s more like you’re laying out the facts of what goes on the page, and then I go in and I break it down further to say “You thought this was one panel, but it should really be four panels to express four different thoughts.” And it’s just fine, you don’t have to think the same way as I do, but for me, that’s important.</p>
<p id="bSE7up"><strong>North:</strong> Yeah, and it results in a stronger book, if you’re there fixing all my mistakes, then that’s great. That’s what I love. </p>
<p id="hKWNTC">[both laugh]</p>
<p id="qnPmST"><strong>Henderson:</strong> Your brain doesn’t have to work the same way as mine, as long as we have a way to make our brains work together. In any collaborative medium, it’s better if you’re working with people who think differently than you do, but everyone has to be open to the fact that you’re going to be dealing with that, and that you’re not the only person in the room.</p>
<p id="BPRAFH"><strong>North:</strong> Yeah, the comic would be a thousand times worse if every time anyone changed something, I was like, <em>No, this is my vision. And it is pristine. And change it back. Right now</em>.</p>
<p id="ASs5Zw"><strong>Henderson:</strong> Well, those people exist.</p>
<p id="YL5dWy"><strong>North:</strong> Yeah, but why are you working in a collaborative medium if you don’t want to collaborate? And especially with a visual artist who has all these strengths that you don’t have. [You should be like] “I want to get in on that, that sounds amazing.”</p>
<p id="L7C6gG"><strong>Henderson:</strong> I don’t know what goes on people’s heads, I just know what’s going on in our heads. [laughs].</p>
<div class="c-float-right c-float-hang">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19373470/IMG_5E252FFD5D27_1.jpeg">
      
        <picture class="c-picture" data-cid="site/picture_element-1574085750_155_162666" data-cdata='{"asset_id":19373470,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/FUoxp71MD8gnnLPNiDXx1AuzXMY=/0x0:1773x2732/320x0/filters:focal(0x0:1773x2732):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373470/IMG_5E252FFD5D27_1.jpeg 320w, https://cdn.vox-cdn.com/thumbor/BltuNC4uNBb3tQ8kjjUfH2vNX8U=/0x0:1773x2732/520x0/filters:focal(0x0:1773x2732):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373470/IMG_5E252FFD5D27_1.jpeg 520w, https://cdn.vox-cdn.com/thumbor/o3HS_KrgGR4LeCHsPgmdGDBeAH8=/0x0:1773x2732/720x0/filters:focal(0x0:1773x2732):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373470/IMG_5E252FFD5D27_1.jpeg 720w, https://cdn.vox-cdn.com/thumbor/bPXwPR0LCFkgU03XBOEMRqhblso=/0x0:1773x2732/920x0/filters:focal(0x0:1773x2732):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373470/IMG_5E252FFD5D27_1.jpeg 920w, https://cdn.vox-cdn.com/thumbor/wEMT9GQJqyYXRdrzYB7ArYo-37g=/0x0:1773x2732/1120x0/filters:focal(0x0:1773x2732):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373470/IMG_5E252FFD5D27_1.jpeg 1120w, https://cdn.vox-cdn.com/thumbor/fVmqCqe8GEYQBDhDu1GvMbOi4L4=/0x0:1773x2732/1320x0/filters:focal(0x0:1773x2732):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373470/IMG_5E252FFD5D27_1.jpeg 1320w, https://cdn.vox-cdn.com/thumbor/Fg9C2zBefIa2czMP39de3atVTvA=/0x0:1773x2732/1520x0/filters:focal(0x0:1773x2732):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373470/IMG_5E252FFD5D27_1.jpeg 1520w, https://cdn.vox-cdn.com/thumbor/DPyLLXnU1MQxvVqyqk33G9UihU4=/0x0:1773x2732/1720x0/filters:focal(0x0:1773x2732):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373470/IMG_5E252FFD5D27_1.jpeg 1720w, https://cdn.vox-cdn.com/thumbor/txLZjnv7qI6VvjGk20Edv3jLo_8=/0x0:1773x2732/1920x0/filters:focal(0x0:1773x2732):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373470/IMG_5E252FFD5D27_1.jpeg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/RiLsAw4_UrHj_ZWHQcvTjJRRnQQ=/0x0:1773x2732/320x0/filters:focal(0x0:1773x2732):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373470/IMG_5E252FFD5D27_1.jpeg 320w, https://cdn.vox-cdn.com/thumbor/r21USLNfXhbMDBfPTUW6Hw3AYaA=/0x0:1773x2732/520x0/filters:focal(0x0:1773x2732):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373470/IMG_5E252FFD5D27_1.jpeg 520w, https://cdn.vox-cdn.com/thumbor/1FGlicn5wIcFQr32VqtRXXzQAHM=/0x0:1773x2732/720x0/filters:focal(0x0:1773x2732):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373470/IMG_5E252FFD5D27_1.jpeg 720w, https://cdn.vox-cdn.com/thumbor/GJksE1St2plf1cwfXD2yO3e1QFk=/0x0:1773x2732/920x0/filters:focal(0x0:1773x2732):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373470/IMG_5E252FFD5D27_1.jpeg 920w, https://cdn.vox-cdn.com/thumbor/3GlapQjplL_96Xk9gfUucbXHWPM=/0x0:1773x2732/1120x0/filters:focal(0x0:1773x2732):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373470/IMG_5E252FFD5D27_1.jpeg 1120w, https://cdn.vox-cdn.com/thumbor/JvGd8ntY3UmIZou8WZq7EB2Z6wo=/0x0:1773x2732/1320x0/filters:focal(0x0:1773x2732):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373470/IMG_5E252FFD5D27_1.jpeg 1320w, https://cdn.vox-cdn.com/thumbor/Il_pIXmdK94KgK5wjvo1MCDjHRk=/0x0:1773x2732/1520x0/filters:focal(0x0:1773x2732):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373470/IMG_5E252FFD5D27_1.jpeg 1520w, https://cdn.vox-cdn.com/thumbor/Rm9THFinggzP62CeWkEAlQ6MuNw=/0x0:1773x2732/1720x0/filters:focal(0x0:1773x2732):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373470/IMG_5E252FFD5D27_1.jpeg 1720w, https://cdn.vox-cdn.com/thumbor/zFMiZfWwZDLd4zUx5aQ4rlawDF4=/0x0:1773x2732/1920x0/filters:focal(0x0:1773x2732):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373470/IMG_5E252FFD5D27_1.jpeg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="Doreen and Nancy hug before resetting a timeline in which they’ve lived happily alone together for forty years, in The Unbeatable Squirrel Girl #31, Marvel Comics (2018). " data-upload-width="1773" src="https://cdn.vox-cdn.com/thumbor/1-B5k90Fga8IKBqh9NGb_060fM8=/0x0:1773x2732/1200x0/filters:focal(0x0:1773x2732):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373470/IMG_5E252FFD5D27_1.jpeg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Ryan North, Erica Henderson/Marvel Comics</cite>
      
    </span>
  
</figure>

</div>
<p id="IIYuZu"><strong>I want to take it back to Erica’s final issue, which focused on the relationship between Doreen and her roommate Nancy. Could you talk about the importance of their friendship? And was that something you were saving for Erica’s last?</strong></p>
<p id="8tRaNN"><strong>North:</strong> For me the relationships evolved as the story was told. Squirrel Girl’s relationship with Kraven was never going, initially, to last outside that first issue. But it kept developing and getting more and more interesting. And Nancy was originally just this foil for her, and the characters started to click really well, which I wasn’t expecting. We just sort of followed it. </p>
<p id="E5C4fI">But when I first started in issue #31, at the very beginning of it, we didn’t know yet that Erica was going to be leaving the book, because we worked so far in advance. So it was just this really happy accident. I was so pleased that it reads like it was written for her to say goodbye with, and it reads like I had this full intentionality behind it. But like most things, it was just a happy accident. I’m so glad it worked.</p>
<p id="SZqRnu"><strong>Henderson:</strong> We had that happy accident twice. It was with that one, but also in the dream issue. Up until then, and after that point, whenever there was a moment that wasn’t happening in real time — a flashback or a dream sequence or something — I would get a friend to do something, just someone who maybe wants to do something ridiculous in a Marvel comic. Cause it was fun, more than anything else, to get my friends in there. </p>
<p id="4ud8LS">At [the time of the dream issue] I had to do the graphic novel, which I drew and colored in three months while also working on the regular book, which is insane. No one should do this. And I realized that I just couldn’t do this one issue, but it turns out it’s a dream issue! So we just got someone else in there, and it felt like it was on purpose because everything up until then that was a dream was done by someone else. And I just heard the last panel where she’s wakes up. It was so completely perfect.</p>
<p id="biOzm9"><strong>North:</strong> Yeah, that was just complete chance and it worked out the way it did, and it looked so intentional. </p>
<p id="WxdFuJ"><strong>Erica, you still do covers on Squirrel Girl, but have stepped away from doing interiors — though you drew several pages of the series finale issue. How does it feel to say a final goodbye to the character? And I’m wondering if you could talk about why now was the time to put a cap on the book and step away?</strong></p>
<div class="c-float-left c-float-hang"><div id="bjfZ3S">
<div class="c-entry-sidebar">
  <h2 id="UT4u2v"><strong>From Derek Charm</strong></h2>
<p id="vfrkwE"><small>Main artist on </small><small><em>Squirrel Girl</em></small><small> #31-58</small></p>
<p id="KvNL57"><strong>What was it like taking on the book after Erica? </strong></p>
<p id="iKVtLs">It’s funny, this is actually something that I literally had experience with already, having taken over art duties on <em>Jughead</em> from Erica a few years before. The difference was while there had been multiple interpretations of the Archie gang over the years, the modern version of Squirrel Girl was so defined by Erica’s art style that it was really hard to even imagine another artist doing it or how I would even approach it. We were on a pretty tight deadline once I agreed to jump on the book, so I did a lot of my figuring out how to draw Squirrel Girl on the page. I think you can see her subtly morph over my first few issues into something that felt right. The really helpful thing, besides how fully supportive and encouraging Sarah and Wil were as editors, was that I had worked with Ryan before (again, on <em>Jughead</em>!) and it felt very natural jumping back into his style of writing, which I love because it’s constantly challenging me to do new things.</p>
<p id="lgyyjX"><strong>How does it feel to say goodbye to Doreen Green? </strong> </p>
<p id="IWfrq9">A thing I noticed fairly early into this run was that I was starting to think of Doreen and the gang as real people, I was feeling comfortable with them, and that I actually liked them. I think this is something that comes from everyone on the team being on the same page creatively and sort of building this world together, that it just comes to life. It’s kind of amazing and rare to have that happen. I’ll miss Doreen and this book, but I’m super proud of this big chunk of completed story we have here, and so happy to have been part of it and work with these amazing people, real and fictional. </p>
</div>
</div></div>
<p id="8nhbdf"><strong>Henderson:</strong> I can’t answer that second part, that’s all Ryan. It was good coming back. I wanted to step away because it had been a pretty consistent three years, except for the other months where I was also doing the OGN, so it was an insanely consistent time period there where I was doing this one thing. And I wasn’t sure when it was gonna come to an end, and I wanted to be able to do other stuff, but it didn’t mean that I wanted to be away from <em>Squirrel Girl</em>. It’s been nice coming back every so often to do a few pages and to keep doing the covers, because I still liked the team. I still like the character, I just needed other things after a very solid three years of doing this book.<strong>North:</strong> And doing more than three years worth of work in those three years too. I don’t know if it’s unprecedented, but I think it’s really rare to have a monthly comic, like a Marvel comic, with a team that’s so consistent and then when the artists leaves, you still keep that connection to the artist. She’s still there doing the coverage and coming back to do little bits when she can. It feels ... I always picture it like we’re not working in this, you know, multinational corporation, we’re in this club house putting out a comic book. It feels like that level of personality to it and the fact that it has been such a consistent and committed team that makes it feel very specific and very Squirrel Girl. I love it, and I’m definitely gonna miss it.</p>
<p id="Mko6DT"><strong>Henderson:</strong> It’s been one of the better parts of doing it, just getting to do our weird thing that we like.</p>
<p id="anP5OA"><strong>North:</strong> With people we like! That’s what blows my mind is that we were all brought together on this book by Wil to do it.</p>
<p id="WJXOHt"><strong>Henderson:</strong> Right, none of us knew each other.</p>
<p id="KVZVVZ"><strong>North:</strong> No! And there’s no rule that we should even like each other. Like, we didn’t have to become friends to do this book, but it happened anyway.</p>
<p id="oGFSw9"><strong>And that’s essentially the theme of the finale issue.</strong></p>
<p id="DGo9kN"><strong>North:</strong> Yeah. I don’t want to spoil what’s coming up in the issue, but there is a moment at the start of that issue that was something I had in mind almost from the beginning. We talked about how like we didn’t have any master plans and didn’t know where it was going to go. But I did, early on, think, if I was going to end this, what would I want to have happen.</p>
<p id="votPDC"><strong>Henderson:</strong> Yeah, we had talked about that like years ago; when it finally ends what the idea would be.</p>
<div><div class="c-image-grid">
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19373216/IMG_00C2F4EBD8F5_1.jpeg">
      
        <picture class="c-picture" data-cid="site/picture_element-1574085750_7246_162667" data-cdata='{"asset_id":19373216,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/G9lwHccCaxONRXUK50aIg515nnM=/0x0:1712x2632/320x0/filters:focal(0x0:1712x2632):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373216/IMG_00C2F4EBD8F5_1.jpeg 320w, https://cdn.vox-cdn.com/thumbor/iqBM987bX3KRMKvuzFhjwi7p9F0=/0x0:1712x2632/520x0/filters:focal(0x0:1712x2632):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373216/IMG_00C2F4EBD8F5_1.jpeg 520w, https://cdn.vox-cdn.com/thumbor/Cuetw4qo7MgalbGgru7G7xkF4hU=/0x0:1712x2632/720x0/filters:focal(0x0:1712x2632):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373216/IMG_00C2F4EBD8F5_1.jpeg 720w, https://cdn.vox-cdn.com/thumbor/4JMp14d35Rw4XcbucTVZo77Mv88=/0x0:1712x2632/920x0/filters:focal(0x0:1712x2632):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373216/IMG_00C2F4EBD8F5_1.jpeg 920w, https://cdn.vox-cdn.com/thumbor/zNv8Nx_M-xudwY6b5DbDTYwpirk=/0x0:1712x2632/1120x0/filters:focal(0x0:1712x2632):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373216/IMG_00C2F4EBD8F5_1.jpeg 1120w, https://cdn.vox-cdn.com/thumbor/hYfU5tXJTkQ5gv5n_0IO6_746QQ=/0x0:1712x2632/1320x0/filters:focal(0x0:1712x2632):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373216/IMG_00C2F4EBD8F5_1.jpeg 1320w, https://cdn.vox-cdn.com/thumbor/uBRU3lG9CrHBfBskEx78-x-gg6s=/0x0:1712x2632/1520x0/filters:focal(0x0:1712x2632):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373216/IMG_00C2F4EBD8F5_1.jpeg 1520w, https://cdn.vox-cdn.com/thumbor/lRZgTsE-pp4C1qr8vSZAkG4rpjc=/0x0:1712x2632/1720x0/filters:focal(0x0:1712x2632):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373216/IMG_00C2F4EBD8F5_1.jpeg 1720w, https://cdn.vox-cdn.com/thumbor/hN6J_FILtRhtr0lE6ljYUZiBxQk=/0x0:1712x2632/1920x0/filters:focal(0x0:1712x2632):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373216/IMG_00C2F4EBD8F5_1.jpeg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/7Z4s_FPeCpwA1tMh6awQ5JZrccQ=/0x0:1712x2632/320x0/filters:focal(0x0:1712x2632):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373216/IMG_00C2F4EBD8F5_1.jpeg 320w, https://cdn.vox-cdn.com/thumbor/aW0ImP5qXDb-nE8kee9qg7XHjNM=/0x0:1712x2632/520x0/filters:focal(0x0:1712x2632):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373216/IMG_00C2F4EBD8F5_1.jpeg 520w, https://cdn.vox-cdn.com/thumbor/DMbK70wRzZ5p9KXvhUrKSyNdJ0U=/0x0:1712x2632/720x0/filters:focal(0x0:1712x2632):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373216/IMG_00C2F4EBD8F5_1.jpeg 720w, https://cdn.vox-cdn.com/thumbor/8n98CEeqNTmuTMPXYCBgZBTjt0Q=/0x0:1712x2632/920x0/filters:focal(0x0:1712x2632):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373216/IMG_00C2F4EBD8F5_1.jpeg 920w, https://cdn.vox-cdn.com/thumbor/NDEYvMjBsEmuuZpWCaSNS5zk_b4=/0x0:1712x2632/1120x0/filters:focal(0x0:1712x2632):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373216/IMG_00C2F4EBD8F5_1.jpeg 1120w, https://cdn.vox-cdn.com/thumbor/LZTyMJYp8fPhxHP9kLp2lN0dDME=/0x0:1712x2632/1320x0/filters:focal(0x0:1712x2632):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373216/IMG_00C2F4EBD8F5_1.jpeg 1320w, https://cdn.vox-cdn.com/thumbor/AeU6d3BNBwmWIv3Lr8COWQJ96S8=/0x0:1712x2632/1520x0/filters:focal(0x0:1712x2632):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373216/IMG_00C2F4EBD8F5_1.jpeg 1520w, https://cdn.vox-cdn.com/thumbor/1PmUCHRfUbJD5mnlXn9MvA2ONMo=/0x0:1712x2632/1720x0/filters:focal(0x0:1712x2632):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373216/IMG_00C2F4EBD8F5_1.jpeg 1720w, https://cdn.vox-cdn.com/thumbor/FvoYXXh1nfsWhvmXOYwfr9xtGDA=/0x0:1712x2632/1920x0/filters:focal(0x0:1712x2632):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373216/IMG_00C2F4EBD8F5_1.jpeg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="Squirrel Girl dreams of being held aloft on the shoulders of the Avengers, on the cover of The Unbeatable Squirrel Girl #1, Marvel Comics (2015)." data-upload-width="1712" src="https://cdn.vox-cdn.com/thumbor/BZx61UXFVRrGadsjny8ZwqC_Ac8=/0x0:1712x2632/1200x0/filters:focal(0x0:1712x2632):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373216/IMG_00C2F4EBD8F5_1.jpeg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Erica Henderson/Marvel Comics</cite>
      
    </span>
  
</figure>

</div>
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19373231/801244._SX1280_QL80_TTD___1_.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1574085750_5960_162668" data-cdata='{"asset_id":19373231,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/o7OYWqjv6IgZn_OWT5Iqx94hOZ4=/0x0:1280x1968/320x0/filters:focal(0x0:1280x1968):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373231/801244._SX1280_QL80_TTD___1_.jpg 320w, https://cdn.vox-cdn.com/thumbor/fN6oWk5Z-WxKzHTIqGfi53raXuA=/0x0:1280x1968/520x0/filters:focal(0x0:1280x1968):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373231/801244._SX1280_QL80_TTD___1_.jpg 520w, https://cdn.vox-cdn.com/thumbor/Eg9O9NTyXSbGKw9sDAp55matoAw=/0x0:1280x1968/720x0/filters:focal(0x0:1280x1968):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373231/801244._SX1280_QL80_TTD___1_.jpg 720w, https://cdn.vox-cdn.com/thumbor/kJjh_BNQsM-m3lf4PxJcGuedSfM=/0x0:1280x1968/920x0/filters:focal(0x0:1280x1968):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373231/801244._SX1280_QL80_TTD___1_.jpg 920w, https://cdn.vox-cdn.com/thumbor/3oRpaiHzT6LcS-3UrV-JMOXJ_1k=/0x0:1280x1968/1120x0/filters:focal(0x0:1280x1968):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373231/801244._SX1280_QL80_TTD___1_.jpg 1120w, https://cdn.vox-cdn.com/thumbor/SUiU0pFNTSx9Cgv3JopNHeph_RQ=/0x0:1280x1968/1320x0/filters:focal(0x0:1280x1968):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373231/801244._SX1280_QL80_TTD___1_.jpg 1320w, https://cdn.vox-cdn.com/thumbor/9hXtFMpJ5RJgl9rkoypxGS6DiJE=/0x0:1280x1968/1520x0/filters:focal(0x0:1280x1968):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373231/801244._SX1280_QL80_TTD___1_.jpg 1520w, https://cdn.vox-cdn.com/thumbor/C52Q0uZce1Z2i5VvMW5giYMUuv0=/0x0:1280x1968/1720x0/filters:focal(0x0:1280x1968):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373231/801244._SX1280_QL80_TTD___1_.jpg 1720w, https://cdn.vox-cdn.com/thumbor/05vzVJ7O6wz8tUk6BWmqQSdnrBQ=/0x0:1280x1968/1920x0/filters:focal(0x0:1280x1968):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373231/801244._SX1280_QL80_TTD___1_.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/WyWUm5T37vNRwjlS-G1DJeD9oQk=/0x0:1280x1968/320x0/filters:focal(0x0:1280x1968):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373231/801244._SX1280_QL80_TTD___1_.jpg 320w, https://cdn.vox-cdn.com/thumbor/fDhsX4jU1__8_WIUeMFxIchR3oM=/0x0:1280x1968/520x0/filters:focal(0x0:1280x1968):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373231/801244._SX1280_QL80_TTD___1_.jpg 520w, https://cdn.vox-cdn.com/thumbor/i9gCcUPGFbYVgIDYztTWKpXR5II=/0x0:1280x1968/720x0/filters:focal(0x0:1280x1968):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373231/801244._SX1280_QL80_TTD___1_.jpg 720w, https://cdn.vox-cdn.com/thumbor/6zeDWIyGSQ2ej0qNfnta40ZGuHs=/0x0:1280x1968/920x0/filters:focal(0x0:1280x1968):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373231/801244._SX1280_QL80_TTD___1_.jpg 920w, https://cdn.vox-cdn.com/thumbor/uCNLMLhInMK8gPdyVihzf0julv0=/0x0:1280x1968/1120x0/filters:focal(0x0:1280x1968):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373231/801244._SX1280_QL80_TTD___1_.jpg 1120w, https://cdn.vox-cdn.com/thumbor/h85hg9QIzxI2uYLedeUt2xYtgH4=/0x0:1280x1968/1320x0/filters:focal(0x0:1280x1968):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373231/801244._SX1280_QL80_TTD___1_.jpg 1320w, https://cdn.vox-cdn.com/thumbor/KCcG2bHFsI5gnz4zapG7mCgRxbE=/0x0:1280x1968/1520x0/filters:focal(0x0:1280x1968):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373231/801244._SX1280_QL80_TTD___1_.jpg 1520w, https://cdn.vox-cdn.com/thumbor/EECu6TACh1Lq3JqCENWRoKsH6-M=/0x0:1280x1968/1720x0/filters:focal(0x0:1280x1968):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373231/801244._SX1280_QL80_TTD___1_.jpg 1720w, https://cdn.vox-cdn.com/thumbor/I4ySd0BqAln9D2wuQ4v2q87RBEE=/0x0:1280x1968/1920x0/filters:focal(0x0:1280x1968):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373231/801244._SX1280_QL80_TTD___1_.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="Squirrel Girl is held aloft on the shoulders of her closest friends, on the cover of The Unbeatable Squirrel Girl #50, Marvel Comics (2019)." data-upload-width="1280" src="https://cdn.vox-cdn.com/thumbor/lC83ot5jo8OCHrIjRdiG8LtxE8A=/0x0:1280x1968/1200x0/filters:focal(0x0:1280x1968):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19373231/801244._SX1280_QL80_TTD___1_.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Erica Henderson/Marvel Comics</cite>
      
    </span>
  
</figure>

</div>
</div></div>
<p id="0BCMnG"><strong>North: </strong>What some of the images would be, what could happen. It was really satisfying to be able to put that in. I mean, <em>Squirrel Girl</em> isn’t scripted like <em>Babylon Five</em> or, in a less nerdy reference, <em>Game of Thrones</em>, where you have these multi-year arcs, you mostly stick to four-issue arcs.</p>
<p id="Jj1U8f"><strong>Henderson:</strong> Yes, the fantasy dragon series, that’s the less nerdy reference. </p>
<p id="4c8JZQ">[both laugh]</p>
<p id="RWKCUh"><strong>North:</strong> I don’t know ... I can’t even think of one. Although I will argue that <em>Babylon Five </em>is more geeky than fantasy dragons.</p>
<p id="GB6tjv"><strong>Henderson:</strong> Sure, there’s more to titillate in fantasy dragons.</p>
<p id="3RaypF"><strong>North:</strong> You can’t argue about fantasy dragon weapons capacity based on class. Maybe you can, I’ve never ...</p>
<p id="Zfobid"><strong>Henderson:</strong> I think you can, actually.</p>
<p id="EEE6ja"><strong>North:</strong> There was a high-resolution version of one of the <em>Babylon Five</em> ships released, from the original files, which settled a long standing question about armaments of that class of ship because you couldn’t see it on the TV screen, but he could in this high res vector of it. Anyway, that’s completely aside. I thought it was really neat. </p>
<p id="m85B2x">But yeah, we don’t have this five year plan. Like you wouldn’t have that type of prestige television, but there was still stuff that was happening as time went on. They went from first year to second year [of college] and the relationships developed and the people they knew changed and I wanted a story that felt like an ending and not just a stop. </p>
<p id="E27bSx">Which is really hard in superhero comics because the stories never end. You’re perpetually in the middle act. You’ve had your origin, and now you’re fighting crime, and eventually you’ll retire, but we never get to the retirement.</p>
<p id="VqRItd"><strong>Henderson:</strong> I think what works about it is that it’s not a retirement. It’s something where you know the character is going to keep going, but you even though we didn’t plan it, we know what the themes of the book have been and you can still have a dramatic arc that comes to a close. And those themes can keep going on later. But for what we’re doing or what you guys have kept doing, you can put a little end cap to that particular feeling and to that part of the story.</p>
<p id="ebqvIb"><strong>North:</strong> And that happens in real life too. I guess I was inspired by real life a lot, where when you say goodbye to a friend who’s moving away that feels like an ending, even though it’s not. You can still be in touch, but it’s an ending to the way they were then and that type of relationship you had, that now it’s going to be long distance or maybe it’ll fade away. </p>
<p class="c-end-para" id="YUoTYk">At the very beginning I remember when Wil said “We’re going to call the book <em>The Unbeatable Squirrel Girl</em>.” I said, “Oh my god, no, we can’t! Because how can you write about an unbeatable person, she’s always going to win. There’s no stakes, there’s no interest.” And it took about five minutes until I realized, <em>Wait, Superman and Batman aren’t famous for losing fights, they always win, too. </em>It’s the journey that’s the interesting part, not the fact that they win at the end. It’s been a journey. </p>
</div>


<div class="u-hidden-text" id="formatter-datter" data-cid="site/entry_formatter-1574085750_9333_162669" data-cdata='{"svg_hr_illustration":""}'>
  
</div>








  </main>
  <div class="l-segment ad__athena_internal">
  </div>

    <div class="connatix-container">
      <div class="connatix"></div>

<script type="text/javascript" charset="utf-8">
(function(){
  // load connatix js
  function loadConnatix(){
    var ref = document.querySelector("div.connatix");

    var script = document.createElement('script');
    script.setAttribute('type','text/javascript');
    script.setAttribute('src', 'https://cdn.connatix.com/min/connatix.renderer.infeed.min.js');
    script.setAttribute('data-connatix-token', '16c30e2c-58c2-45eb-a6a0-b1cf83c14281');
    script.setAttribute('async', 'async');

    ref.appendChild(script);
  }

  var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;

  if (!scrollSubscriber) {
    // First, set a timeout to loadConnatix, in case no ads load in 5s
    // (i.e., blocked). Once an ad has loaded, create a new timeout that
    // will load connatix if openmic doesn't get loaded in 2s.
    //
    var adBlockerTimeoutId = setTimeout(loadConnatix, 5000);
    document.body.addEventListener('first_ad_rendered', function(){
      clearTimeout(adBlockerTimeoutId);
      var connatixTimeoutId = setTimeout(loadConnatix, 2000);
      document.body.addEventListener('playlistRendered', function(){
        clearTimeout(connatixTimeoutId);
      });
    });
  }
})();
</script>

    </div>

</div>

<div class="c-recirc-module">
  <div class="c-recirc-module__wrapper">
    
      <div class="c-recirc-module__block">
        <a href= "https://www.polygon.com/2019/11/17/20970017/street-fighter-5-champion-edition-release-date-gill-gameplay-trailer" class="c-recirc-module__link"></a>
        
          <span class="c-recirc-module__label">
            
              <a href="https://www.polygon.com/news">News</a>
            
            
          </span>
        
        <h3>Street Fighter 5: Champion Edition coming in 2020, adds Gill</h3>
      </div>
    
      <div class="c-recirc-module__block">
        <a href= "https://www.polygon.com/2019/11/17/20969583/rainbow-six-siege-shifting-tides-release-date-public-test-server-pc-xbox-one-ps4" class="c-recirc-module__link"></a>
        
          <span class="c-recirc-module__label">
            
              <a href="https://www.polygon.com/ubisoft">Ubisoft</a>
            
            
          </span>
        
        <h3>Rainbow Six Siege ramps up the next season with all-new, uh, limb penetration</h3>
      </div>
    
      <div class="c-recirc-module__block">
        <a href= "https://www.polygon.com/mobile/2019/11/17/20969135/chun-li-power-ranger-legacy-wars-costume-skin-video-mobile" class="c-recirc-module__link"></a>
        
          <span class="c-recirc-module__label">
            
              <a href="https://www.polygon.com/mobile">Mobile</a>
            
            
          </span>
        
        <h3>Now we know what Chun-Li looks like as a Power Ranger</h3>
      </div>
    
  </div>
  
    <a class="c-recirc-module__view-more" href="https://www.polygon.com/news">View all stories in News</a>
  
</div>


  <div class="l-wrapper outbrain-container">
    <div class="OUTBRAIN" data-src="https://www.polygon.com/comics/2019/11/13/20944021/squirrel-girl-comics-creators-history-powers-design-marvel" data-widget-id="AR_11" data-ob-template="Polygon" ></div>

<script type="text/javascript" charset="utf-8">
(function(){
  // load outbrain js
  function loadOutbrain(){
    var ref = document.querySelector("div.OUTBRAIN");

    var script = document.createElement('script');
    script.setAttribute('type','text/javascript');
    script.setAttribute('src', 'https://widgets.outbrain.com/outbrain.js');
    script.setAttribute('async', 'async');

    ref.appendChild(script);
  }

  // Disable on mobile and tablet screens
  // 880px is the upper bound for the `medium` breakpoint defined in UserAgent JS lib.
  var shouldDisable = false && screen.width <= 880;
  var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;

  if (!shouldDisable && !scrollSubscriber) {
    // first, set a timeout to loadOutbrain, in case no ads load in 5s
    // (i.e., blocked). once an ad has loaded, create a new timeout that
    // will load outbrain if openmic doesn't get loaded in 2s
    //
    var adBlockerTimeoutId = setTimeout(loadOutbrain, 5000);
    document.body.addEventListener('first_ad_rendered', function(){
      clearTimeout(adBlockerTimeoutId);
      var outbrainTimeoutId = setTimeout(loadOutbrain, 2000);
      document.body.addEventListener('playlistRendered', function(){
        clearTimeout(outbrainTimeoutId);
      });
    });
  }
})();
</script>

  </div>

<div class="l-wrapper">
  <div class="l-sidebar-fixed l-segment">
    <div class="l-col__main">
      
        <svg width="0" height="0" style="position:absolute;display:none;"><symbol viewbox="236.9 122.4 318.2 367.2" id="icon-bold" xmlns="http://www.w3.org/2000/svg"><path d="M236.9 422.3h39.8V189.7h-39.8v-67.3h171.4c27.5 0 45.9 0 67.3 9.2 39.8 12.2 64.3 45.9 64.3 88.7 0 30.6-15.3 61.2-42.8 79.6 42.8 12.2 58.1 49 58.1 85.7 0 55.1-39.8 91.8-82.6 104H236.9v-67.3zm177.5-159.1c21.4 0 33.7-15.3 33.7-36.7 0-12.2-6.1-27.5-18.4-30.6-6.1-3.1-12.2-3.1-21.4-3.1h-36.7v70.4h42.8zm9.1 156c6.1 0 12.2 0 18.4-3.1 15.3-6.1 21.4-24.5 21.4-39.8 0-21.4-12.2-36.7-39.8-36.7h-52v82.6h52v-3z"></path></symbol><symbol viewbox="0 0 95.46 95.46" id="icon-comment-flair" xmlns="http://www.w3.org/2000/svg"><path d="M81.48 33.75V14H61.71l-14-14-14 14H14v19.75l-14 14 14 14v19.73h19.75l14 14 14-14h19.73V61.71l14-14zM49.16 58l-7.24 7.24L34.68 58l-9-9 7.24-7.24 9 9 20.63-20.59 7.24 7.24z"></path></symbol><symbol viewbox="191 101 410.1 410.1" id="icon-emoji" xmlns="http://www.w3.org/2000/svg"><path d="M396 101c-113.2 0-205 91.9-205 205s91.9 205 205 205 205-91.9 205-205c0-112.6-91.8-205-205-205zm0 361.8c-86.2 0-156.8-70-156.8-156.8 0-86.2 70-156.8 156.8-156.8 86.2 0 156.8 70 156.8 156.8-.5 86.8-70.5 156.8-156.8 156.8z"></path><ellipse cx="346.3" cy="249.7" rx="28.9" ry="39.1"></ellipse><path d="M445.7 288.3c15.8 0 28.9-17.2 28.9-39.1 0-21.3-12.7-39.1-28.9-39.1-15.8 0-28.9 17.2-28.9 39.1s12.7 39.1 28.9 39.1zm39.1 50.2c-11.1-7.1-25.9-3.5-32.5 7.6 0 .5-17.2 25.9-56.3 25.9-38.6 0-55.3-24.3-56.3-25.9-7.1-11.1-21.3-14.7-32.5-7.6-11.1 6.6-14.7 21.3-8.1 32.5 1 2.1 29.9 48.2 96.9 48.2 66 0 95.4-46.2 96.9-48.2 6.6-11.2 3.1-25.9-8.1-32.5z"></path></symbol><symbol viewbox="0 0 450 324" id="icon-fold" xmlns="http://www.w3.org/2000/svg"><path fill="#231F20" d="M227.3 134.7L95.5 2.9 0 98.4l227.3 222.7L450 98.4 354.5 2.9z"></path></symbol><symbol viewbox="151.2 122.4 489.6 367.2" id="icon-image" xmlns="http://www.w3.org/2000/svg"><path d="M640.8 153v306c0 18.4-12.2 30.6-30.6 30.6H181.8c-18.4 0-30.6-12.2-30.6-30.6V153c0-18.4 12.2-30.6 30.6-30.6h428.4c18.4 0 30.6 12.2 30.6 30.6zM243 244.8c0 33.7 27.5 61.2 61.2 61.2s61.2-27.5 61.2-61.2-27.5-61.2-61.2-61.2-61.2 27.5-61.2 61.2zm214.2 0L344 388.6l-70.4-52-61.2 91.8h367.2L457.2 244.8z"></path></symbol><symbol viewbox="334.8 122.4 122.4 367.2" id="icon-italic" xmlns="http://www.w3.org/2000/svg"><path d="M347 416.2l30.6-149.9h-42.8l9.2-39.8h94.9l-36.7 186.7c0 6.1-3.1 12.2-3.1 15.3 0 18.4 12.2 21.4 24.5 21.4h12.2l-9.2 39.8h-21.4c-24.5 0-58.1-3.1-58.1-49l-.1-24.5zm58.2-293.8h52l-9.2 52h-55.1l12.3-52z"></path></symbol><symbol viewbox="212.4 122.4 367.2 367.2" id="icon-link" xmlns="http://www.w3.org/2000/svg"><path d="M438.8 403.9L380.7 462c-18.4 18.4-42.8 27.5-70.4 27.5s-52-9.2-70.4-27.5c-18.4-21.4-27.5-45.9-27.5-70.4 0-24.5 9.2-52 27.5-70.4l52-52c-3.1 18.4 0 39.8 9.2 58.1l-27.5 24.5c-9.2 9.2-15.3 24.5-15.3 36.7s6.1 27.5 15.3 39.8c9.2 9.2 24.5 15.3 36.7 15.3 15.3 0 27.5-6.1 36.7-15.3l58.1-58.1c9.2-9.2 15.3-24.5 15.3-36.7 0-15.3-6.1-27.5-15.3-36.7-3.1-3.1-6.1-9.2-6.1-15.3s3.1-12.2 6.1-15.3c3.1-3.1 9.2-6.1 15.3-6.1s12.2 3.1 15.3 6.1c18.4 18.4 27.5 42.8 27.5 70.4 6.2 24.5-6 49-24.4 67.3zM549 293.8l-52 52c3.1-18.4 0-39.8-9.2-58.1l30.6-27.5c9.2-9.2 15.3-24.5 15.3-36.7 0-15.3-6.1-27.5-15.3-36.7-9.2-9.2-24.5-15.3-36.7-15.3-15.3 0-27.5 6.1-36.7 15.3l-61.2 55.1c-9.2 9.2-15.3 21.4-15.3 36.7 0 15.3 6.1 27.5 15.3 39.8 3.1 3.1 6.1 9.2 6.1 15.3s-3.1 12.2-6.1 15.3c-3.1 3.1-9.2 6.1-15.3 6.1s-12.2-3.1-15.3-6.1c-18.4-18.4-30.6-42.8-30.6-70.4s9.2-52 27.5-70.4l58.1-55.1c18.4-18.4 42.8-30.6 70.4-30.6s52 9.2 70.4 30.6c18.4 18.4 30.6 42.8 30.6 70.4 0 24.4-9.2 48.8-30.6 70.3z"></path></symbol><symbol viewbox="212.4 153 397.8 306" id="icon-list" xmlns="http://www.w3.org/2000/svg"><path d="M365.4 397.8h244.8v30.6H365.4v-30.6zm0-214.2h244.8v30.6H365.4v-30.6zm-88.7 61.2H243c-18.4 0-30.6-15.3-30.6-30.6v-30.6c0-18.4 12.2-30.6 30.6-30.6h33.7c18.4 0 30.6 12.2 30.6 30.6v30.6c0 15.3-15.3 30.6-30.6 30.6zm0 214.2H243c-18.4 0-30.6-12.2-30.6-30.6v-27.5c0-18.4 12.2-30.6 30.6-30.6h33.7c18.4 0 30.6 12.2 30.6 30.6v27.5c0 18.4-15.3 30.6-30.6 30.6z"></path></symbol><symbol viewbox="212.4 122.4 397.8 367.2" id="icon-orderedlist" xmlns="http://www.w3.org/2000/svg"><path d="M365.4 183.6h244.8v30.6H365.4v-30.6zm0 214.2h244.8v30.6H365.4v-30.6zM215.5 254h36.7v-97.9l-6.1 6.1-18.4 18.4-15.3-18.4 39.8-39.8h24.5V254h36.7v21.4h-97.9V254zM285.8 382.5c0-12.2-9.2-21.4-24.5-21.4-18.4 0-30.6 15.3-30.6 15.3l-15.3-15.3s15.3-24.5 49-24.5c30.6 0 49 18.4 49 42.8 0 49-70.4 52-73.4 88.7h55v-18.4h21.4v39.8h-104v-12.2c0-55 73.4-61.1 73.4-94.8z"></path></symbol><symbol viewbox="181.8 122.4 431.5 370.3" id="icon-quote" xmlns="http://www.w3.org/2000/svg"><path d="M356.2 122.4c-52 0-94.9 18.4-125.5 58.1s-49 88.7-49 153v131.6c0 6.1 3.1 12.2 9.2 18.4 3.1 3.1 9.2 6.1 18.4 6.1h131.6c6.1 0 12.2-3.1 18.4-9.2 3.1-3.1 6.1-9.2 6.1-18.4V358c0-6.1-3.1-12.2-9.2-18.4-6.1-6.1-12.2-9.2-18.4-9.2h-52c0-33.7 6.1-61.2 18.4-82.6 12.2-18.4 30.6-30.6 52-30.6 6.1 0 9.2-3.1 9.2-6.1v-79.6c0-3.1 0-6.1-3.1-6.1 0-3-3-3-6.1-3zM601 220.3c6.1-3.1 9.2-6.1 9.2-9.2v-79.6c0-3.1 0-6.1-3.1-6.1 0-3.1-3.1-3.1-6.1-3.1-52 0-94.9 18.4-125.5 58.1s-49 88.7-49 153V465c0 6.1 3.1 12.2 9.2 18.4 6.1 6.1 12.2 9.2 18.4 9.2h131.6c6.1 0 12.2-3.1 18.4-9.2 6.1-6.1 9.2-12.2 9.2-18.4V361c0-6.1-3.1-12.2-9.2-18.4-6.1-6.1-12.2-9.2-18.4-9.2h-52c0-33.7 6.1-61.2 18.4-82.6 9.1-18.2 27.5-30.5 48.9-30.5z"></path></symbol><symbol viewbox="142.3 -19 787.2 792" id="icon-spoiler" xmlns="http://www.w3.org/2000/svg"><path d="M142.3-19h787.2v792H142.3V-19z"></path></symbol><symbol viewbox="212.4 122.4 367.2 367.2" id="icon-strikeout" xmlns="http://www.w3.org/2000/svg"><path d="M579.6 306H212.4v30.6h208.1c24.5 12.2 42.8 27.5 42.8 55.1 0 36.7-30.6 55.1-70.4 55.1-36.7 0-70.4-15.3-70.4-42.8v-27.5h-49v36.7c0 52 61.2 76.5 116.3 76.5 67.3 0 122.4-36.7 122.4-104 0-21.4-6.1-36.7-15.3-49h82.6V306zm-186.7-30.6c-33.7-12.2-61.2-27.5-61.2-61.2s27.5-49 61.2-49c30.6 0 61.2 12.2 61.2 30.6v24.5H500v-39.8c3.1-36.7-52-58.1-104-58.1-61.2 0-116.3 27.5-116.3 94.9 0 24.5 9.2 42.8 21.4 58.1h91.8z"></path></symbol></svg>
<section id="comments" class="c-comments" data-cid="apps/comment_forum-1574085750_8002_162670" data-cdata='{"entry_id":20708062}'>
  <div class="c-comments__header">
    <h4 class="c-comments__message">Loading comments...</h4>
  </div>
</section>




    </div>
    <div class="l-col__sidebar" id="comments-sidebar" data-analytics-placement="sidebar">
      
    </div>
  </div>
</div>


    <footer class="c-footer" role="contentinfo">
  <div class="l-wrapper c-footer__wrapper">
    <div class="c-footer__section c-footer__section-logo">
      <a rel="nofollow" href="/" class="c-footer__logo-link">
        
          
  <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 355.3 128"><title>poly-lt-wire-logo</title><path fill="#fff" class="a" d="M92.4,54.8c10.2,0,13.9,1.6,16.9,4a18.79,18.79,0,0,1,6.5,14.5c0,5.6-2.3,11.4-5.8,14.4-3.8,3.2-7.5,4.8-16,4.8H88.5v17.2h-14V54.8Zm-4,25.4h5.1a13.87,13.87,0,0,0,5.4-.8c1.9-.8,3.3-2.5,3.3-5.8s-1.6-4.8-3.5-5.6a15.31,15.31,0,0,0-5.8-.8H88.3v13Z" transform="translate(0 0)"/><path fill="#fff" class="a" d="M116.2,89c0-10,7.2-21.8,22.2-21.8S160.6,79,160.6,89.1,153.4,111,138.4,111,116.2,99.2,116.2,89Zm12.3.1a9.91,9.91,0,1,0,9.9-10.5C133,78.6,128.5,83,128.5,89.1Z" transform="translate(0 0)"/><path fill="#fff" class="a" d="M164.5,54.8h12.3v54.9H164.5Z" transform="translate(0 0)"/><path fill="#fff" class="a" d="M195.1,107.6,179.9,68.5H193l8.4,23.9,7.9-23.9h13l-20.6,54.9h-13Z" transform="translate(0 0)"/><path fill="#fff" class="a" d="M266.5,104.7c0,6.2-.4,10.1-2.4,13.6-3.2,5.2-10.7,9.7-20.8,9.7-14.3,0-19.7-8.6-20.5-14.5H237a7.08,7.08,0,0,0,3.9,3.6,10.57,10.57,0,0,0,3.3.5c4.7,0,10-2.9,10-10v-2.4c-1.4,2.4-5,5.9-11.4,5.9-11.2,0-20.8-8.5-20.8-21.7,0-14.1,10.1-22.2,20.8-22.2,4.6,0,9.1,1.6,11.5,5.2V68.5h12.3v36.2ZM234.2,89c0,6.5,4.7,10.5,9.9,10.5a9.8,9.8,0,0,0,7.2-2.8,11.18,11.18,0,0,0,2.9-7.1,11.56,11.56,0,0,0-2.6-7.7,9.2,9.2,0,0,0-7.4-3.2,10,10,0,0,0-10,10q0,.15,0,.3Z" transform="translate(0 0)"/><path fill="#fff" class="a" d="M270.3,89c0-10,7.2-21.8,22.2-21.8S314.7,79,314.7,89.1,307.5,111,292.5,111,270.3,99.2,270.3,89Zm12.3.1a9.91,9.91,0,1,0,9.9-10.5C287.2,78.6,282.6,83,282.6,89.1Z" transform="translate(0 0)"/><path fill="#fff" class="a" d="M317.2,68.5h11.5v4.4c1.4-2,4-5.8,11.3-5.8,13.9,0,15.3,11.3,15.3,16.8v25.7H343V87.1c0-4.5-1-8.5-6.5-8.5-6.1,0-7,4.4-7,8.6v22.4H317.2Z" transform="translate(0 0)"/><path fill="#fff" class="a" d="M73.9,37.3a1.09,1.09,0,0,0,.1-.5v-.1c0-.2-.1-.3-.3-.5h0L37.8.3a1.4,1.4,0,0,0-.9-.3h-.1c-.2,0-.3.1-.5.3h0L.4,36.1a.1.1,0,0,1-.1.1.1.1,0,0,1-.1.1l-.1.1a.6.6,0,0,0-.1.4H0V72.9a.55.55,0,0,0,.3.5h0l35.9,35.9a1.14,1.14,0,0,0,.8.3.6.6,0,0,0,.4-.1,1.2,1.2,0,0,0,.7-1V73.1L73.7,37.5C73.8,37.5,73.8,37.4,73.9,37.3ZM36,38V70.2L3.7,38ZM2.2,39.5,34.4,71.7H2.2ZM38.1,38H70.3L38.1,70.2Zm0-2.2V3.6L70.3,35.8Zm-2.1,0H3.7L35.9,3.6V35.8Zm0,70.3L3.8,73.9H36Z" transform="translate(0 0)"/></svg>


        
        <span class="u-hidden-text">Chorus</span>
      </a>
    </div>

    <div class="c-footer__section c-footer__section-links">
      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/terms-of-use">Terms of Use</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/privacy-policy">Privacy Policy</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/cookie-policy">Cookie Policy</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/gdpr-commitment">GDPR Commitment</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/communications-preferences">Communications Preferences</a></li>
        
      </ul>
      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="/contact">Contact</a></li>
        
          <li><a rel="nofollow" href="/contact#tip">Send Us a Tip</a></li>
        
          <li><a rel="nofollow" href="/pages/community-guidelines">Community Guidelines</a></li>
        
          <li><a rel="nofollow" href="/masthead">Masthead</a></li>
        
          <li><a rel="nofollow" href="https://www.polygon.com/pages/ethics-statement">Editorial Ethics and Guidelines</a></li>
        
      </ul>

      

      <div class="c-footer__status">
        <span id="status_io" class="m-footer__bottom__status">
  All Systems Operational
  <a href="http://status.voxmedia.com" rel="nofollow" target="_blank">Check out our status page for more details.</a>
</span>

      </div>
    </div>

    <div class="c-footer__section c-footer__section-vox">
      <a rel="nofollow" class="u-block" href="http://www.voxmedia.com"><span class="u-hidden-text">Vox Media</span><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 254.42 33.54" aria-labelledby="title" aria-describedby="description" role="img" class="c-footer__vox-logo"><title id="title">Vox Media</title>
<desc id="description">Vox Media logo.</desc><path d="M229.88,262.35a16.77,16.77,0,1,0,16.77,16.77,16.77,16.77,0,0,0-16.77-16.77m0,25.08a8.32,8.32,0,1,1,7.92-8.31,8.12,8.12,0,0,1-7.92,8.31" transform="translate(-179.16 -262.35)"></path><polygon points="0 0.66 16.97 33.38 33.95 0.66 24.05 0.66 17.07 14.31 10.09 0.66 0 0.66"></polygon><rect x="208.65" y="0.66" width="9" height="32.26"></rect><polygon points="170.15 8.74 170.15 0.66 145.41 0.66 145.41 32.92 170.15 32.92 170.15 24.84 154.82 24.84 154.82 20.68 169.01 20.68 169.01 12.91 154.82 12.91 154.82 8.74 170.15 8.74"></polygon><path d="M367.39,263H353.84v32.27h13.55a16.14,16.14,0,1,0,0-32.27m-.71,24.09h-3.74V271.19h3.74a8,8,0,1,1,0,15.91" transform="translate(-179.16 -262.35)"></path><polygon points="131.07 14.94 131.07 32.92 140.17 32.92 140.17 0.66 128.9 0.66 121.92 14.12 114.94 0.66 103.67 0.66 103.67 32.92 112.57 32.92 112.57 14.94 121.82 32.77 131.07 14.94"></polygon><polygon points="83.11 24.43 88.78 32.93 99.44 32.93 88.44 16.79 99.34 0.66 88.88 0.66 83.21 9.16 83.31 9.16 77.63 0.66 67.08 0.66 77.98 16.79 66.98 32.93 77.43 32.93 83.11 24.43"></polygon><path d="M412.55,284.07l4-11.53,4,11.53ZM422,263H411.38l-11.62,32.27h9l1.41-4.15H423l1.4,4.15h9.21Z" transform="translate(-179.16 -262.35)"></path></svg></a>
      
        <a rel="nofollow" class="u-block c-footer__corporate-link" href="https://www.voxmedia.com/vox-advertising">Advertise with us</a>
      
        <a rel="nofollow" class="u-block c-footer__corporate-link" href="https://jobs.voxmedia.com">Jobs @ Vox Media</a>
      
      &copy; 2019 <a rel="nofollow" href="http://www.voxmedia.com">Vox Media</a>, LLC. All Rights Reserved
      
      
    </div>
  </div>
</footer>

    <div class="c-tab-bar " data-cid="site/tab_bar/index-1574085750_1851_162672" data-cdata="{}">
  <a href="/" class="c-tab-bar__logo">
    
      
  <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 378.205 136.914" enable-background="new 0 0 378.205 136.914" xml:space="preserve">
<g>
	<polygon fill="#FFFFFF" points="0,78.405 39.202,117.607 39.202,78.405 20.491,77.347 	"></polygon>
	<polygon fill="#D3D2D2" points="0,78.405 39.202,78.405 20.111,58.253 0,39.203 	"></polygon>
	<polygon fill="#A8A5A6" points="0,39.203 39.202,78.405 40.261,57.478 39.202,39.203 22.476,38.143 	"></polygon>
	<polygon fill="#7C7A7A" points="39.202,78.404 39.202,39.203 55.905,38.143 78.403,39.203 	"></polygon>
	<polygon fill="#231F20" points="39.202,0 0,39.203 39.202,39.203 40.26,21.334 	"></polygon>
	<polygon fill="#504D4E" points="39.202,0 39.202,39.203 78.403,39.203 	"></polygon>
	<path fill="#EE1E59" d="M39.2,117.606v-0.002L0,78.404L39.2,117.606z M39.2,0L0,39.203L39.203,0H39.2z"></path>
	<polygon fill="#FF0055" points="0,78.405 39.2,117.605 39.2,78.405 	"></polygon>
	<polygon fill="#D30046" points="0,78.405 39.2,78.405 0,39.203 	"></polygon>
	<polygon fill="#A70037" points="0,39.203 39.202,78.405 39.202,78.402 39.202,39.203 	"></polygon>
	<polygon fill="#7B0028" points="78.402,39.203 39.202,39.203 39.202,78.403 	"></polygon>
	<path fill="#28000B" d="M0,39.203h39.202V0.002l-0.001-0.001L0,39.203z M39.2,0L39.2,0h0.002H39.2z"></path>
	<polygon fill="#4F001A" points="39.202,39.203 78.402,39.203 39.202,0.002 	"></polygon>
</g>
<g>
	<path fill="#FFFFFF" d="M115.601,63.076c-3.167-2.611-7.207-4.272-18.045-4.272H78.403v58.562h14.955V99.011h5.858
		c9.103,0,13.056-1.665,17.095-5.073c3.718-3.161,6.174-9.415,6.174-15.351C122.485,72.65,120.19,66.875,115.601,63.076z
		 M104.599,85.002c-1.976,0.865-4.355,0.865-5.778,0.865h-5.462V71.942h4.909c1.661,0,4.117,0,6.171,0.869
		c2.056,0.866,3.72,2.531,3.72,6.013C108.158,82.309,106.575,84.13,104.599,85.002z"></path>
	<path fill="#FFFFFF" d="M146.623,72.021c-15.987,0-23.661,12.581-23.661,23.266v0.077c0,10.764,7.674,23.352,23.661,23.352
		c15.989,0,23.665-12.588,23.665-23.352C170.288,84.602,162.612,72.021,146.623,72.021z M146.623,106.371
		c-5.697,0-10.525-4.67-10.525-11.008v-0.077c0-6.405,4.828-11.079,10.525-11.079c5.701,0,10.529,4.674,10.529,11.079
		C157.152,101.701,152.324,106.371,146.623,106.371z"></path>
	<rect x="174.56" y="58.804" fill="#FFFFFF" width="13.142" height="58.564"></rect>
	<polygon fill="#FFFFFF" points="222.288,73.445 213.9,98.927 204.954,73.445 190.949,73.445 207.253,115.153 200.288,132.01
		214.211,132.01 236.217,73.445 	"></polygon>
	<path fill="#FFFFFF" d="M270.249,77.561c-2.53-3.799-7.361-5.54-12.267-5.54c-11.395,0-22.159,8.627-22.159,23.664
		c0,14.083,10.211,23.108,22.159,23.108c6.885,0,10.686-3.721,12.189-6.251v2.612c0,7.591-5.697,10.682-10.684,10.682
		c-0.396,0-1.898,0-3.485-0.551c-1.504-0.56-3.245-1.666-4.194-3.804h-15.196c0.875,6.25,6.65,15.433,21.926,15.433
		c10.841,0,18.834-4.827,22.236-10.363c2.138-3.725,2.614-7.917,2.614-14.485V73.446h-13.14V77.561z M267.165,103.518
		c-1.902,1.9-4.433,3.009-7.677,3.009c-5.462,0-10.525-4.274-10.525-11.24v-0.077c0-6.412,4.982-10.919,10.603-10.919
		c3.483,0,6.173,1.265,7.916,3.401c1.821,2.055,2.768,4.98,2.768,8.231C270.092,99.011,268.984,101.618,267.165,103.518z"></path>
	<path fill="#FFFFFF" d="M311.166,72.021c-15.984,0-23.658,12.581-23.658,23.266v0.077c0,10.764,7.674,23.352,23.658,23.352
		c15.991,0,23.665-12.588,23.665-23.352C334.831,84.602,327.157,72.021,311.166,72.021z M311.166,106.371
		c-5.694,0-10.522-4.67-10.522-11.008v-0.077c0-6.405,4.828-11.079,10.522-11.079c5.704,0,10.532,4.674,10.532,11.079
		C321.698,101.701,316.87,106.371,311.166,106.371z"></path>
	<path fill="#FFFFFF" d="M361.899,71.942c-7.836,0-10.601,4.033-12.106,6.17v-4.667h-12.268v43.922h13.14v-23.9
		c0-4.509,1.029-9.176,7.516-9.176c5.861,0,6.889,4.271,6.889,9.093v23.983h13.136V89.903
		C378.205,83.969,376.699,71.942,361.899,71.942z"></path>
</g>
</svg>


    
    
  </a>
  
    
<div class="c-social-buttons" data-analytics-placement="sticky" aria-labelledby="heading-label--te46vl0" data-cid="site/social_buttons_list-1574085750_6136_162671" data-cdata='{"entry_id":20708062,"services":["twitter","facebook"],"base_url":"https://www.polygon.com/comics/2019/11/13/20944021/squirrel-girl-comics-creators-history-powers-design-marvel"}'>
  <h2 class="sr-only" id="heading-label--te46vl0">Share this story</h2>
  
    <ul>
      
        <li>
          <a class="c-social-buttons__item c-social-buttons__twitter" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fwww.polygon.com%2Fcomics%2F2019%2F11%2F13%2F20944021%2Fsquirrel-girl-comics-creators-history-powers-design-marvel&amp;text=The+story+of+Squirrel+Girl%2C+told+by+those+who+brought+her+to+life&amp;url=https%3A%2F%2Fwww.polygon.com%2Fcomics%2F2019%2F11%2F13%2F20944021%2Fsquirrel-girl-comics-creators-history-powers-design-marvel&amp;via=Polygon" data-analytics-social="twitter">
            <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-twitter"></use></svg>
            <span class="c-social-buttons__text">
              Twitter
            </span>
          </a>
        </li>
      
        <li>
          <a class="c-social-buttons__item c-social-buttons__facebook" href="https://www.facebook.com/sharer/sharer.php?text=The+story+of+Squirrel+Girl%2C+told+by+those+who+brought+her+to+life&amp;u=https%3A%2F%2Fwww.polygon.com%2Fcomics%2F2019%2F11%2F13%2F20944021%2Fsquirrel-girl-comics-creators-history-powers-design-marvel" data-analytics-social="facebook">
            <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-facebook"></use></svg>
            <span class="c-social-buttons__text">
              Facebook
            </span>
          </a>
        </li>
      
    </ul>
  
</div>

  
  <span class="c-tab-bar__sponsorship"></span>
  
</div>

  </div>

      <script src="https://cdn.vox-cdn.com/packs/chorus-4c569dfc626fa1fb9ab2.js" async integrity="sha256-wqOyKkg7pw5pELpL6I7SWRXUPaz+A93f0+HYVe5ERiE= sha384-O/A4BikMGeUK2oNX+UL71eO36aXm36ixUIOZV5ExQe1mzg8ARU+7zV2Iym9jwd0n" crossorigin="anonymous"></script>
  

      <!-- Phonograph -->

    <script src="https://phonograph2.voxmedia.com/pickup.js?v=1529075019264" id="phonograph-pickup" async="async" defer="defer"></script>

    <script>
      var phonographEvents = phonographEvents || [];
      (function() {
        var continent = document.cookie.match(/_chorus_geoip_continent=([^;]+)/i) || [];
        var data = { 'Page Title':document.title, 'GA Track Prefix':'t1.', 'geoip_continent': continent[1] };
        var dataLayer = window.dataLayer || [];
        dataLayer
          .filter(function(m) { return !!m['Network'] })
          .forEach(function(m) {
            Object.keys(m).forEach(function(k) { data[k] = m[k] });
          });

        var userid = data['Logged in Status'];
        data['User ID'] = (typeof userid === 'number') ? userid : null;
        phonographEvents.push(['pageload', data]);
      })();
    </script>
  <!-- End Phonograph -->


    
    
    <script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: false
  };
</script>
<script src="https://static.scroll.com/js/scroll.js" async="async"></script>

    
</body></html>

